<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>12 Most Anticipated Wargames of 2020! &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; 12 Most Anticipated Wargames of&nbsp;2020! Comments Feed" href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1k9tugzAMhl9oIdBQaC+mPUsAw9zmgBKniLdfIN2p29hUaTcI2/9n/4oTPo2stYbAENeBjSoMaDyfxtZq5jUqmG+irPX+gX+POVCSoGOj9XQTbWEKz+D5CWiU7Zmt0Rf5q3YIMWzADbHigNeZyHLeBFQdb5Rd8cZJN3NPs4I/tFmp9+lwibIoD4Y6O5l72yg520BscNjd28JJQjP4e3FCDQoN/ML3QSnmkYBBh8vA61Z4JfZ1dairsmn7fneoZd8WILq8hArKvhYSynx3FNVy7EPacbLAO/TELwjTj0NbezVbZLs8K9h6wRKXClkyve71H60n1yrO/Wj9Nrt1dZdLGPN6lLQodHQiQYGOsi0svaimGR14z+JXY9CMniO4+VIitbROb4RH4edMQpEbSxhp//azFJ70Y7E/5AdxFGJ/egHRHHdf?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jdEKwjAMRX/IGIUN54P4LV3JaiVNStNS/Hu3N4ewx8M9h4s9g1epJBXrixIZ5jZj0c5RAi7rBK6TaaIdnL3ZCY9jqx/+F1ODzC1EMQykwOpdjSo7gIVdLEdpoZk1hO1mtX5wi57pcR2H+3C5TeP0/gJtD1SQ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interview with Mike Willner Designer of Prelude to Revolution: Russia&#8217;s Descent into Anarchy, 1905-1917 from Compass&nbsp;Games' href='https://theplayersaid.com/2020/02/10/interview-with-mike-willner-designer-of-prelude-to-revolution-russias-descent-into-anarchy-1908-1917-from-compass-games/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/" />
<link rel='shortlink' href='https://wp.me/p7rrb7-hkd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2020%2F02%2F11%2F12-most-anticipated-wargames-of-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2020%2F02%2F11%2F12-most-anticipated-wargames-of-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="12 Most Anticipated Wargames of 2020!" />
<meta property="og:url" content="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/" />
<meta property="og:description" content="I absolutely love doing this list each year and looking ahead to the glorious games that are about to hit the street. It gets my blood pumping and heart racing as I think of all of the good quality…" />
<meta property="article:published_time" content="2020-02-11T13:00:25+00:00" />
<meta property="article:modified_time" content="2020-02-11T14:46:05+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2020/02/12-most-anticipated-wargames-of-2020-v3-e1581005356136.png" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="12 Most Anticipated Wargames of&nbsp;2020!" />
<meta name="twitter:image" content="https://theplayersaid.files.wordpress.com/2020/02/12-most-anticipated-wargames-of-2020-v3-e1581005356136.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I absolutely love doing this list each year and looking ahead to the glorious games that are about to hit the street. It gets my blood pumping and heart racing as I think of all of the good quality hours that I am going to spend getting to play them as well. Of course, there&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<meta name="msapplication-TileImage" content="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />

</head>

	<body class="post-template-default single single-post postid-66601 single-format-standard customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493"><a href="https://theplayersaid.com/alexanders-top-10-all-time-games/">Alexander&#8217;s Top 10 Games</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-7495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7495"><a href="https://theplayersaid.com/tims-top-10-all-time-games/">Tim&#8217;s Top 10 Games</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-66601" class="single clear-fix post-66601 post type-post status-publish format-standard has-post-thumbnail hentry category-lists category-preview category-war-game-wednesday tag-1914-1918 tag-1917-1918 tag-57-52-bc tag-a-time-for-trumpets tag-all-bridges-burning tag-at-all-costs tag-bruno-sinigaglio tag-by-stealth-and-sea tag-caesar-rome-vs-gaul tag-clan-warfare-in-new-zealand tag-coin tag-coin-series tag-compass-games tag-counter-insurgency tag-dan-verssen-games tag-david-thompson tag-december-1944 tag-decima-flottiglia-mas tag-dvg tag-enemy-action-series tag-enemy-action-kharkov tag-finnish-civil-war tag-geoff-engelstein tag-gmt tag-gmt-games tag-gregory-m-smith tag-hollandspiele tag-imperial-tide tag-john-butterfield tag-kevin-mcpartland tag-maori tag-mark-herman tag-mark-simonitch tag-normandy-1944 tag-north-african-theater tag-osprey-games tag-p500 tag-red-revolt-and-white-guard-in-finland tag-ted-raicer tag-the-battle-of-the-bulge tag-the-dark-summer tag-the-great-war tag-the-great-war-in-the-east tag-tim-taylor tag-trevor-benjamin tag-undaunted-north-africa tag-versailles-1919 tag-vez-arponen tag-volume-x tag-warriors-of-the-long-white-cloud tag-world-war-i tag-world-war-ii tag-wwi tag-wwii fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/lists/" rel="category tag">Lists</a>, <a href="https://theplayersaid.com/category/preview/" rel="category tag">Preview</a>, <a href="https://theplayersaid.com/category/war-game-wednesday/" rel="category tag">War Game Wednesday</a></p>
					
					<h1 class="post-title">12 Most Anticipated Wargames of&nbsp;2020!</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="734" height="357" src="https://theplayersaid.files.wordpress.com/2020/02/12-most-anticipated-wargames-of-2020-v3-e1581005356136.png?w=734" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" srcset="https://theplayersaid.files.wordpress.com/2020/02/12-most-anticipated-wargames-of-2020-v3-e1581005356136.png 734w, https://theplayersaid.files.wordpress.com/2020/02/12-most-anticipated-wargames-of-2020-v3-e1581005356136.png?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/12-most-anticipated-wargames-of-2020-v3-e1581005356136.png?w=300 300w" sizes="(max-width: 734px) 100vw, 734px" data-attachment-id="66753" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/12-most-anticipated-wargames-of-2020-v3/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/12-most-anticipated-wargames-of-2020-v3-e1581005356136.png" data-orig-size="734,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12 Most Anticipated Wargames of 2020 v3" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/12-most-anticipated-wargames-of-2020-v3-e1581005356136.png?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/12-most-anticipated-wargames-of-2020-v3-e1581005356136.png?w=616" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/">February 11, 2020</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/grantkleinhenz/">Grant</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/#comments"><span class="fa fw fa-comment"></span>5<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>I absolutely love doing this list each year and looking ahead to the glorious games that are about to hit the street. It gets my blood pumping and heart racing as I think of all of the good quality hours that I am going to spend getting to play them as well. Of course, there are always more games coming out than we can possibly cover and play but it is still fun to look ahead. The hardest part about doing the list though is anticipating what announced games will actually be ready for release in 2020. There is always development and playtesting that can take for ever but is a very necessary part of the process and leads to a better product in the end. Art is also a very time consuming and important step that can delay a game. But I would rather have a good looking game than a finely tested and tuned stick figure crayon drawing for sure!</p>
<p>Each year since the inception of the blog in 2016 I have posted this list highlighting my most anticipated wargames for the upcoming year. The list has grown each year with the first entry consisting of only 7 games, then growing to 10 and in 2019 ballooning to 12. This year, I kept it to 12 but that was a very difficult undertaking as there are just so many great looking games on tap. In case you missed my post from last year you can read that here: <a href="https://theplayersaid.com/2019/05/13/12-most-anticipated-wargames-of-2019/">12 Most Anticipated Wargames of 2019!</a></p>
<h2><img data-attachment-id="66613" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/undaunted-north-africa/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa.jpg" data-orig-size="449,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574156507&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Undaunted North Africa" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa.jpg?w=207" data-large-file="https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa.jpg?w=449" class="  wp-image-66613 alignleft" src="https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa.jpg?w=400&#038;h=579" alt="Undaunted North Africa" width="400" height="579" srcset="https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa.jpg?w=400&amp;h=579 400w, https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa.jpg?w=104&amp;h=150 104w, https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa.jpg?w=207&amp;h=300 207w, https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa.jpg 449w" sizes="(max-width: 400px) 100vw, 400px" />12. <em>Undaunted: North Africa</em> from Osprey Games</h2>
<p>One of my surprise games from 2019 was a deck-building tactical game called <em>Undaunted: Normandy</em> designed by a rising star in the gaming industry David Thompson &amp; Trevor Benjamin. The game is simply fun and deals with the setting and history very well using some interesting non-traditional wargaming mechanics. But I really like creativity and am open to these types of games.</p>
<p>After the critical success of the initial game in the series, Osprey has announced that the <em>Undaunted</em> series will continue with the setting changing to the deserts of North Africa during World War II and pitting the raiders of Britain&#8217;s Long Range Desert Group against Italian forces.</p>
<p>Using the same system as was used in <em>Undaunted: Normandy</em>, <em>Undaunted: North Africa</em> players will have the option of playing through a series of missions that can be linked to form a campaign. The major difference between the two games is the addition of several new unit types, including Saboteurs, Recon Aircraft, and vehicles including Tanks. The game still is using the artistic talents of Roland McDonald and should be available to the public around August. Not a lot of information out there just yet so we will have to speculate about what the abilities of Tanks are and how they are controlled. Does the Tank Commander only work on tanks?</p>
<p>We will of course be reaching out to the designers to do an interview for the blog and will hopefully also get to play the game at GenCon as well with David.</p>
<p><img data-attachment-id="66628" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/undaunted-north-africa-units/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa-units.jpg" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580465682&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Undaunted North Africa Units" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa-units.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa-units.jpg?w=616" class=" size-full wp-image-66628 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa-units.jpg?w=616" alt="Undaunted North Africa Units" srcset="https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa-units.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa-units.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa-units.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa-units.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2020/01/undaunted-north-africa-units.jpg 900w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<h2><span style="color:var(--color-text);"><img data-attachment-id="66629" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/maori_cover_large/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/01/maori_cover_large.jpg" data-orig-size="867,1100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maori_cover_large" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/01/maori_cover_large.jpg?w=236" data-large-file="https://theplayersaid.files.wordpress.com/2020/01/maori_cover_large.jpg?w=616" class="  wp-image-66629 alignright" src="https://theplayersaid.files.wordpress.com/2020/01/maori_cover_large.jpg?w=401&#038;h=509" alt="maori_cover_large" width="401" height="509" srcset="https://theplayersaid.files.wordpress.com/2020/01/maori_cover_large.jpg?w=401&amp;h=509 401w, https://theplayersaid.files.wordpress.com/2020/01/maori_cover_large.jpg?w=802&amp;h=1018 802w, https://theplayersaid.files.wordpress.com/2020/01/maori_cover_large.jpg?w=118&amp;h=150 118w, https://theplayersaid.files.wordpress.com/2020/01/maori_cover_large.jpg?w=236&amp;h=300 236w, https://theplayersaid.files.wordpress.com/2020/01/maori_cover_large.jpg?w=768&amp;h=974 768w" sizes="(max-width: 401px) 100vw, 401px" />11. <em>Maori: Warriors of the Long White Cloud</em> from Compass Games</span></h2>
<p>A few years ago I played a very cool 4X game on Ancient Polynesia called <a href="https://theplayersaid.com/2017/01/23/the-gods-must-be-crazy-a-review-of-conquest-of-paradise-2nd-edition-by-gmt-games/"><em>Conquest of Paradise</em></a> from GMT Games designed by Kevin McPartland. That game was a very cool experience and we really enjoyed the historical flavor included in the game. I have also played another game on New Zealand called <a href="https://theplayersaid.com/2018/08/27/interview-with-john-poniske-designer-of-maori-wars-the-new-zealand-land-wars-1845-1872-from-legion-wargames/"><em>Maori Wars</em></a> from Legion Wargames designed by John Poniske and really enjoyed that experience as well. So when this one came onto the pre-order from Compass Games I was immediately intrigued because of the time period and because of the designer . Plus I really like that cover!</p>
<p>From the game page we read the following:</p>
<blockquote><p><em>Maori: Warriors of the Long White Cloud</em> is a card-driven war game that puts you in charge of a complex society as you try to impose your will on your neighbors – using essentially stone-age technology. Players begin the game on the North Island of Aotearoa, in charge of only a single iwi (or tribe). Other players are scattered across the map, with the many intervening iwi still neutral in this power struggle. You must use your force of will to recruit neighboring iwi, using their people and resources to increase your power base. You begin with almost nothing, so you must train the population into a fighting force, build war canoes, and expand your base by building and fortifying new villages. Should you focus on building a large land force, or building fast and flexible war canoes? You decide!</p></blockquote>
<p>We love the CDG mechanic as the card play tells a great narrative and really gives players options to take the historical events, which are usually really powerful, or use the Ops Points to take actions of their choosing.</p>
<blockquote><p>The double deck of Action Cards determine the tempo of the game. In your turn, you play one card, either for the Event or for the Operations Points. The number of cards in your hand is determined by the number of villages you control. Ops points can be used for either building or moving. Nearly all of the cards are different, so you will never know what opportunities your opponents might have- the cards are filled with curses and omens and natural disasters. Many cards are reaction cards, allowing you to interrupt your opponents’ plans or augment your combat.</p></blockquote>
<p>The map becomes a very important part of this game as it takes on the role of the land and either helps or hinders players as they move about the land trying to gain allies and conquer their rivals.</p>
<blockquote><p>The map is divided into areas, each iwi encompassing one or two areas. Mountains and forests hinder your movement, but battles take place within the areas. Simply total the number of combat points each player has in the area, and the larger force adds the difference to his die roll. But then the cards fly! Ambushes, curses, haka, frightened troops and leaders – what will happen next? When the dust settles, one player must retreat – how far is determined by how badly he lost. The longer the retreat, the more likely that the defeated warriors will throw down their weapons in panic. The victor might capture some of the enemy – and then must decide whether to conscript them to help build his economy, or add them to the menu of the victory celebration back home.</p></blockquote>
<p>It looks like a bit of chaos and uncertainty but appears to have a really well integrated theme and allows players a lot of freedom of choice in how they go about conquering the land and its people.</p>
<p>If you are interested in <em>Maori: Warriors of the Long White Cloud</em> you can pre-order a copy for $54.00 from the Compass Games website at the following link: <a href="https://www.compassgames.com/preorders/maori-warriors-of-the-long-white-cloud.html" rel="nofollow">https://www.compassgames.com/preorders/maori-warriors-of-the-long-white-cloud.html</a></p>
<p>It appears that the expected release date is 4th Quarter 2020 so we still have a long wait ahead of us on this one.</p>
<h2>10. <em>At All <img data-attachment-id="35979" data-permalink="https://theplayersaid.com/2017/05/22/interview-with-tim-taylor-designer-of-at-all-costs-the-great-war-in-the-east-from-hollandspiele/at-all-costs-board-game-cover-hollandspiele/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/05/at-all-costs-board-game-cover-hollandspiele.jpg" data-orig-size="600,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="At All Costs! Board Game Cover &#8211; Hollandspiele" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/05/at-all-costs-board-game-cover-hollandspiele.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/05/at-all-costs-board-game-cover-hollandspiele.jpg?w=600" class="  wp-image-35979 alignright" src="https://theplayersaid.files.wordpress.com/2017/05/at-all-costs-board-game-cover-hollandspiele.jpg?w=402&#038;h=312" alt="At All Costs! Board Game Cover - Hollandspiele" width="402" height="312" srcset="https://theplayersaid.files.wordpress.com/2017/05/at-all-costs-board-game-cover-hollandspiele.jpg?w=402&amp;h=312 402w, https://theplayersaid.files.wordpress.com/2017/05/at-all-costs-board-game-cover-hollandspiele.jpg?w=150&amp;h=117 150w, https://theplayersaid.files.wordpress.com/2017/05/at-all-costs-board-game-cover-hollandspiele.jpg?w=300&amp;h=233 300w, https://theplayersaid.files.wordpress.com/2017/05/at-all-costs-board-game-cover-hollandspiele.jpg 600w" sizes="(max-width: 402px) 100vw, 402px" /></em><span style="color:var(--color-text);"><em>Costs!</em> <em>The Great War in the East</em> from Hollandspiele</span></h2>
<p>I have never really been a huge fan of World War I and its history and really haven&#8217;t played many games on the subject. But, once I played <a href="https://theplayersaid.com/2017/04/04/not-your-grandfathers-dreary-trench-warfare-a-review-of-fields-of-despair-france-1914-1918-by-gmt-games/"><em>Fields of Despair</em></a> from GMT Games, I began to take more of an interest. Then I came across some information in early 2017 on an interesting design coming from Hollandspiele that focused on the East Front of World War I called <em>At All Costs!</em> and I reached out to the designer Tim Taylor to discuss the game with him. That was nearly 3 years ago but this long-awaited follow-up to his other design on WWI <em>To The Last Man </em>has finally been announced as being released this year. While some aspects of the game will be familiar there have been major changes to the design to deal with the very different focus of these campaigns. I don&#8217;t have any further information on the design at this point but am very interested in the subject and Tim&#8217;s vision.</p>
<p>As I mentioned, we did an interview with the designer Tim Taylor a few years ago and you can read that here at the following link: <a href="https://theplayersaid.com/2017/05/22/interview-with-tim-taylor-designer-of-at-all-costs-the-great-war-in-the-east-from-hollandspiele/" rel="nofollow">https://theplayersaid.com/2017/05/22/interview-with-tim-taylor-designer-of-at-all-costs-the-great-war-in-the-east-from-hollandspiele/</a></p>
<h2>9. Enemy Action: Kharkov from Compass Games</h2>
<p>I have yet to play <em>Enemy Action: Ardennes</em> but know that it is a game with a very rabid following from a great designer. I met John Butterfield at WBC by the way and he was a fantastic person. We didn’t get a chance to sit down and discuss this game but I really wish we had. <em>Enemy Action: Kharkov </em>is the second game in John Butterfield’s acclaimed <em>Enemy Action Series</em> of card-driven games simulating pivotal battles in World War II, playable by two players or one player controlling either side in the conflict.</p>
<p>From the game page we read the following:</p>
<blockquote><p><em>Enemy Action: Kharkov</em> portrays the Third Battle of Kharkov, the key Eastern Front battle in which the German Army ended a string of Soviet victories begun at Stalingrad. In the late winter of 1943, Soviet Operations code-named <em>Star</em> and <em>Gallop</em> drove the Germans from the city of Kharkov and threatened a complete breakthrough, only to be driven back by the German counteroffensive known as <em>Von Manstein’s Back Hand Blow</em>.</p>
<p>Each volume in the Enemy Action series features:</p>
<ul>
<li>Two-player competition with low complexity and constant decision points for both sides;</li>
<li>Solitaire play of either side with systems governing all aspects of enemy command and tactics;</li>
<li>Card-driven impulse system, with multi-purpose cards played to activate formations, implement command events, or gain tactical advantages in combat.</li>
<li>Diceless and chartless combat system – players draw combat chits that build a narrative of each combat.</li>
</ul>
<p>The solo games add fog of war to the experience.  Many enemy unit locations in the solo games are unknown until your forces move to contact.  Enemy units behind the front line often disappear to reappear elsewhere, within realistic movement limitations.</p></blockquote>
<p><img data-attachment-id="64107" data-permalink="https://theplayersaid.com/2019/10/01/wargame-watch-whats-new-upcoming-october-2019/enemy-action-kharkov/" data-orig-file="https://theplayersaid.files.wordpress.com/2019/09/enemy-action-kharkov.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525031490&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Enemy Action Kharkov" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2019/09/enemy-action-kharkov.jpg?w=225" data-large-file="https://theplayersaid.files.wordpress.com/2019/09/enemy-action-kharkov.jpg?w=616" class="aligncenter wp-image-64107" src="https://theplayersaid.files.wordpress.com/2019/09/enemy-action-kharkov.jpg?w=506&#038;h=674" alt="Enemy Action Kharkov" width="506" height="674" srcset="https://theplayersaid.files.wordpress.com/2019/09/enemy-action-kharkov.jpg?w=506&amp;h=674 506w, https://theplayersaid.files.wordpress.com/2019/09/enemy-action-kharkov.jpg?w=1012&amp;h=1348 1012w, https://theplayersaid.files.wordpress.com/2019/09/enemy-action-kharkov.jpg?w=113&amp;h=150 113w, https://theplayersaid.files.wordpress.com/2019/09/enemy-action-kharkov.jpg?w=225&amp;h=300 225w, https://theplayersaid.files.wordpress.com/2019/09/enemy-action-kharkov.jpg?w=768&amp;h=1024 768w" sizes="(max-width: 506px) 100vw, 506px" /></p>
<p>If you are interested in <em>Enemy Action: Kharkov </em>you can pre-order a copy for $82.00 from the Compass Games website at the following link: <a href="https://www.compassgames.com/preorders/enemy-action-kharkov.html" rel="nofollow">https://www.compassgames.com/preorders/enemy-action-kharkov.html</a></p>
<p>It appears that the expected release date is 4th Quarter 2020 so we still have a long wait ahead of us on this one and it is one that I could easily see slipping to 2021.</p>
<h2><img data-attachment-id="66727" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/imperial-tide-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/imperial-tide-cover.jpg" data-orig-size="945,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Imperial Tide Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/imperial-tide-cover.jpg?w=236" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/imperial-tide-cover.jpg?w=616" class="  wp-image-66727 alignleft" src="https://theplayersaid.files.wordpress.com/2020/02/imperial-tide-cover.jpg?w=400&#038;h=508" alt="Imperial Tide Cover" width="400" height="508" srcset="https://theplayersaid.files.wordpress.com/2020/02/imperial-tide-cover.jpg?w=400&amp;h=508 400w, https://theplayersaid.files.wordpress.com/2020/02/imperial-tide-cover.jpg?w=800&amp;h=1016 800w, https://theplayersaid.files.wordpress.com/2020/02/imperial-tide-cover.jpg?w=118&amp;h=150 118w, https://theplayersaid.files.wordpress.com/2020/02/imperial-tide-cover.jpg?w=236&amp;h=300 236w, https://theplayersaid.files.wordpress.com/2020/02/imperial-tide-cover.jpg?w=768&amp;h=975 768w" sizes="(max-width: 400px) 100vw, 400px" />8. Imperial Tide: The Great War 1914-1918 from Compass Games</h2>
<p>What a cover! I love it. I did get to see the prototype of <em>Imperial Tide</em> at WBC with Gregory M. Smith and it really looks good. If you liked <em>Pacific Tide</em>, this is more of that system just used to cover a game on World War I. To quote Greg, “Think <em>Paths of Glory</em> except the design objective is the whole war. 2.5 hours or so with a small footprint.”</p>
<p>From the game page we read the following:</p>
<blockquote><p><em>Imperial Tide: The Great War 1914-1918 </em>is a 2-player strategic level game which places you in command of either the Allied or Central Powers during The Great War (World War I.) Each turn consists of a year, during which multiple card plays occur. These give the players movement, combats, entrenchments, and other actions. At the end of each year, players must make critical decisions on which cards to re-buy in an attempt to win the war outright or to win by placing the other side in a disadvantageous position by 1918. <em>Imperial Tide</em> is based on the popular, action-packed <em>Pacific Tide</em> game system by Gregory M. Smith, with many combat and strategic decisions to challenge players in just a single evening’s game.</p></blockquote>
<p>If you are afraid that this game is simply a clone of <em>Pacific Tide</em> and that nothing new is being included in the design, think again. There are new elements. From the game page we see the following:</p>
<blockquote><p>One new mechanic in <em>Imperial Tide</em> is the option to conduct “Attrition Combat” instead of regular combat. By using Attrition Combat, you are not attempting to take ground – you are merely attempting to inflict casualties on the enemy and wear him down. This type of combat automatically causes both sides to take losses.</p>
<p>Another new key mechanic in the game system is the use of Resource Points. Each nationality has a set amount, and there is an option to buy an extra point each year.  Although mainly intended to replace infantry strength, they are extremely flexible in that they can be used in limited amounts for movement and combat operations. They can be thought of as a sort of “operational reserve” and should be used judiciously by players.</p></blockquote>
<p><img data-attachment-id="64074" data-permalink="https://theplayersaid.com/2019/10/01/wargame-watch-whats-new-upcoming-october-2019/imperial-tide-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2019/09/imperial-tide-cards.jpg" data-orig-size="1806,1308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Imperial Tide Cards" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2019/09/imperial-tide-cards.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2019/09/imperial-tide-cards.jpg?w=616" class="aligncenter size-full wp-image-64074" src="https://theplayersaid.files.wordpress.com/2019/09/imperial-tide-cards.jpg?w=616" alt="Imperial Tide Cards" srcset="https://theplayersaid.files.wordpress.com/2019/09/imperial-tide-cards.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2019/09/imperial-tide-cards.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2019/09/imperial-tide-cards.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2019/09/imperial-tide-cards.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2019/09/imperial-tide-cards.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2019/09/imperial-tide-cards.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px" /></p>
<p>If you are interested in <em>Imperial Tide: The Great War, 1914-1918 </em>you can pre-order a copy for $50.00 from the Compass Games website at the following link: <a href="https://www.compassgames.com/preorders/imperial-tide-the-great-war-1914-1918.html" rel="nofollow">https://www.compassgames.com/preorders/imperial-tide-the-great-war-1914-1918.html</a></p>
<p>The expected release date is 3rd Quarter 2020.</p>
<h2><img data-attachment-id="66730" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/a-time-for-trumpets/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/a-time-for-trumpets-e1580997584651.jpg" data-orig-size="381,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A Time for Trumpets" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/a-time-for-trumpets-e1580997584651.jpg?w=229" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/a-time-for-trumpets-e1580997584651.jpg?w=381" class="alignright size-full wp-image-66730" src="https://theplayersaid.files.wordpress.com/2020/02/a-time-for-trumpets-e1580997584651.jpg?w=616" alt="A Time for Trumpets" srcset="https://theplayersaid.files.wordpress.com/2020/02/a-time-for-trumpets-e1580997584651.jpg 381w, https://theplayersaid.files.wordpress.com/2020/02/a-time-for-trumpets-e1580997584651.jpg?w=114 114w, https://theplayersaid.files.wordpress.com/2020/02/a-time-for-trumpets-e1580997584651.jpg?w=229 229w" sizes="(max-width: 381px) 100vw, 381px"   />7. <em>A Time for Trumpets: The Battle of the Bulge, December 1944</em> from GMT Games</h2>
<p>I love monster wargames….they don’t really always love me but I love them. We also don&#8217;t get to play many of them for various reasons, including lack of space and not being able to leave big games out and set up for weeks at a time because of Alexander&#8217;s kids! (I love my nephews!) With <em>A Time for Trumpets</em> designed by Bruno Sinigaglio another monster has been unleashed and I just have to have it. With no less than 5 maps (that’s right, I said 5!) and 12 sheets with over 1,600 counters, this game is big.</p>
<p>The Battle of the Bulge is one of four major battles from World War II that seem to have the most designs out there. Those battles include Normandy, the East Front, North Africa and the Bulge. And, I have played a few Bulge games and seem to always come away dissatisfied. For example, we played <em>Winter Thunder</em> designed by the incomparable Brian Train and really enjoyed the design, especially the chit pull system and the attack matrix that uses a double blind draw. Delicious design that really left us wanting more! But even with those great elements, the battle is a difficult one to make a playable game. As we all know, the Germans simply spend the first 5-6 rounds running over the poorly supplied defending Americans (and British) and then the reinforcements show up, their resolve stiffens, the weather clears giving more air support and DRMs for combat and they begin to win back some of the ground that they gave up.</p>
<p>After reading the summary on the GMT Games game page, I became excited about the game as I read about some things I found familiar from my others plays of Bulge games, but also saw some new ideas included. I am excited to see the colors used for the counters as with 1,600 counters and probably 30+ different HQs, this game is going to be colorful.</p>
<p>Here is an excerpt from the game page to give you an idea of the different concepts included in the design:</p>
<blockquote><p>HQ activation status (active or resting), fatigue and exhaustion, command and control, formation supply, supply by air, German fuel shortages, American supply dumps,  ground conditions, atmospheric conditions, air strafing and interdiction, construction of defensive positions and bridges, demolition, sacrosanct formation boundaries, limited winter movement across rivers and streams, strategic movement, infiltration due to limited visibility, over-run of vulnerable units, German night combat advantage, Kampfgruppe Peiper Breakout, German Nebelwerfer Operations, German FA Operations, Allied FA Operations, Time on Target, terrain effects for ground combat, weapons effects on ground combat, exploitation after combat, etc.</p></blockquote>
<p>I’m ready to learn some history and take my turn commanding forces at the Battle of the Bulge.</p>
<p>We published an interview with Bruno Sinigaglio last year and you can read that here at the following link: <a href="https://theplayersaid.com/2018/05/21/interview-with-bruno-sinigaglio-designer-of-a-time-for-trumpets-the-battle-of-the-bulge-december-1944-from-gmt-games/" rel="nofollow">https://theplayersaid.com/2018/05/21/interview-with-bruno-sinigaglio-designer-of-a-time-for-trumpets-the-battle-of-the-bulge-december-1944-from-gmt-games/</a></p>
<p>If you are interested, here is a link to the game page where you can order <em>A Time for Trumpets</em> for the special P500 price of $89.00 (regularly $149.00, but remember, there are 5 maps and 1,600 counters): <a href="https://www.gmtgames.com/p-658-a-time-for-trumpets-the-battle-of-the-bulge-december-1944.aspx" rel="nofollow">https://www.gmtgames.com/p-658-a-time-for-trumpets-the-battle-of-the-bulge-december-1944.aspx</a></p>
<p>The game currently is in final art and simply awaiting a shipping date. In the last Monthly Update email from GMT Games on January 23rd it stated it would ship in the next 3-5 months.</p>
<h2><img data-attachment-id="55615" data-permalink="https://theplayersaid.com/2017/12/22/december-monthly-update-from-gmt-games-new-coin-game-drops-all-bridges-burning/all-bridges-burning/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/12/all-bridges-burning.jpg" data-orig-size="362,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="All Bridges Burning" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/12/all-bridges-burning.jpg?w=227" data-large-file="https://theplayersaid.files.wordpress.com/2017/12/all-bridges-burning.jpg?w=362" class=" size-full wp-image-55615 alignleft" src="https://theplayersaid.files.wordpress.com/2017/12/all-bridges-burning.jpg?w=616" alt="All Bridges Burning" srcset="https://theplayersaid.files.wordpress.com/2017/12/all-bridges-burning.jpg 362w, https://theplayersaid.files.wordpress.com/2017/12/all-bridges-burning.jpg?w=113 113w, https://theplayersaid.files.wordpress.com/2017/12/all-bridges-burning.jpg?w=227 227w" sizes="(max-width: 362px) 100vw, 362px"   />6. <em>All Bridges Burning</em>: <em>Red Revolt and White Guard <strong>in Finland</strong>, 1917-1918 </em>from GMT Games</h2>
<p>The games of the <em>COIN Series</em> are good, really good!.. We love them all&#8230;unashamedly! Looking forward to all the announced volumes that are upcoming (and even those that are not announced yet such as the one we have recently shared on The Troubles in Northern Ireland), but I am really anticipating Volume X on the Finnish Civil War from first time designer Vez Arponen.</p>
<p>From the game page we read:</p>
<blockquote><p><em style="margin:0;padding:0;border:0;outline:0;text-decoration:none;">All Bridges Burning</em><span class="Apple-converted-space" style="margin:0;padding:0;border:0;outline:0;text-decoration:none;"> </span>recreates the political and military affairs of the Finnish civil war in a new <em style="margin:0;padding:0;border:0;outline:0;text-decoration:none;">COIN System</em> volume for three players. The Reds seek to stage a working class revolt and then hold on to their gains, while the White Senate forces seek to reassert control. A third, non-violent Social Democratic faction fights for the survival of moderate leftism and political reform. All three factions must keep the national sentiment conciliatory enough for a post-conflict settlement and national independence. In addition, the non-player powers of Germany and Russia offer military assistance to the Senate and the Reds, respectively. Excessive foreign involvement, however, could quash the dream of Finnish independence and prompt a collective loss of all three player factions. Historical events, asymmetrical action menus, as well as extensive historical design notes familiarize the players with the historical period.</p></blockquote>
<p>The really interesting part of this design is the unique 3 player sequence of play. Once again from the game page:</p>
<blockquote><p>A unique sequence of play for three factions poses players – whether veteran or new to the COIN Series – fresh challenges in selecting from the asymmetric commands and special activities. The Reds will find themselves needing to split time and resources between competing tasks of solidifying the Red revolt by creating working organs of civilian administration on the one hand, and fighting an increasingly desperate war against a far more powerful enemy on the other. The White Senate faction, in contrast, has a more traditional war to fight. The Senate will want to enhance their military performance by capabilities such as armored trains, cannons, as well as the Finnish, German-trained 27<sup style="margin:0;padding:0;border:0;outline:0;text-decoration:none;font-size:.6em;">th</sup><span class="Apple-converted-space" style="margin:0;padding:0;border:0;outline:0;text-decoration:none;"> </span>Jaeger Battalion. Meanwhile the Social Democrats will be focused on building and maintaining underground networks of information, distributing news across the fronts, and advancing a stagnating political process while fending off retributions from the two warring factions.</p></blockquote>
<blockquote><p>A simple but effective card-driven non-player system enables the game to be played solitaire as well as in a two-player mode. The structure of the sequence of play, the character of the commands and special activities in the game, the smaller number of players, and compact size combine to enable<span class="Apple-converted-space" style="margin:0;padding:0;border:0;outline:0;text-decoration:none;"> </span><em>All Bridges Burning</em><span class="Apple-converted-space" style="margin:0;padding:0;border:0;outline:0;text-decoration:none;"> </span>to play fast. The solitaire system has been designed to preserve that speed and fluidity of play.</p></blockquote>
<p>We were able to do an <a href="https://theplayersaid.com/2018/02/08/interview-with-vpj-arponen-designer-of-coin-series-volume-x-all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games/">interview with designer VPJ Arponen</a> and also have done a series of Event Card Spoilers that will give you a good feel for the game and it&#8217;s history: <a href="https://theplayersaid.com/2018/03/12/all-bridges-burning-red-revolt-and-white-guard-in-finland-from-gmt-games-event-cards-3-november-revolution-in-russia/">#3 November Revolution in Russia</a>, <a href="https://theplayersaid.com/2018/03/22/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-8-general-strike/">#8 General Strike</a>, <a href="https://theplayersaid.com/2018/03/29/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-9-declaration-of-finnish-independence/">#9 Declaration of Finnish Independence</a>, <a href="https://theplayersaid.com/2018/04/10/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-27-the-reds-launch-a-major-offensive/">#27 The Reds Launch a Major Offensive,</a> <a href="https://theplayersaid.com/2018/04/19/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-43-rough-justice/">#43 Rough Justice</a>, <a href="https://theplayersaid.com/2018/05/02/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-45-finlands-fate-hangs-in-balance/">#45 Finland’s Fate Hangs in Balance</a>, <a href="https://theplayersaid.com/2018/05/16/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-24-red-revolt/">#24 Red Revolt!</a>, <a href="https://theplayersaid.com/2018/06/07/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-25-disarming-russian-garrisons/">#25 Disarming Russian Garrisons,</a><a href="https://theplayersaid.com/2018/06/27/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-11-weapons-from-russia/">#11 Weapons from Russia?</a> and <a href="https://theplayersaid.com/2018/07/11/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-30-meetings-in-the-catacomb/">#30 Meetings in the Catacomb</a>.</p>
<p>If you are interested in <em>All Bridges Burning</em>, you can pre-order a copy for $49.00 from the GMT Games website at the following link: <a href="https://www.gmtgames.com/p-675-all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-18.aspx">https://www.gmtgames.com/p-675-all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-18.aspx</a></p>
<p>The game currently is in final art and simply awaiting a shipping date. In the last Monthly Update email from GMT Games on January 23rd it stated it would ship in the next 3-5 months.</p>
<h2><img data-attachment-id="61836" data-permalink="https://theplayersaid.com/2019/05/13/12-most-anticipated-wargames-of-2019/img_4745/" data-orig-file="https://theplayersaid.files.wordpress.com/2019/05/img_4745.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1526548003&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_4745" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2019/05/img_4745.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2019/05/img_4745.jpg?w=616" class="aligncenter size-full wp-image-61836" src="https://theplayersaid.files.wordpress.com/2019/05/img_4745.jpg?w=616" srcset="https://theplayersaid.files.wordpress.com/2019/05/img_4745.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2019/05/img_4745.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2019/05/img_4745.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2019/05/img_4745.jpg 657w" sizes="(max-width: 616px) 100vw, 616px"   />5. <em>Versailles 1919</em> from GMT Games</h2>
<p>At WBC in 2017, we had the distinct pleasure of playing <em>Versailles 1919</em> with one of the designers Mark Herman and we really enjoyed the game (I actually won the game which was a four player affair with me, Alexander, Moe Fitzgerald and Mark. I must confess that Mark helped me win in the last round so I see it that we both won, me especially because I was able to play a game designed by one of my design heroes).</p>
<p>The game revolves around the struggles of the Entente powers post WWI to bring a lasting peace to the world. In a four player game, the active factions represented are Great Britain, the United States, France, and Italy. The game can be adjusted to two or three powers with Italy becoming an inactive faction and the players taking turns acting as the third active faction, but like all of these games, max players provides the optimal negotiating experience.</p>
<p><em>Versailles 1919</em> has a few moving parts to it that will take you a few moments to come to grips with as there&#8217;s an agenda of issues which will be &#8216;debated&#8217;, as players are trying to get the issues settled in their favor. These issues are an abstraction of issues that were discussed as major parts of the Treaty of Versailles and include many conflicts, border disputes, economic situations and colonial affairs that spanned the globe at the time. The issues will score victory points both directly and indirectly and include a printed VP cost but also have a series of icons on them that are used for set collection points and often affect the national contentment track. The national contentment track signifies how happy the people back home are with their &#8216;cut&#8217; of the treaty. A fascinating balancing act showed itself in trying to keep the people at home happy, whilst still imposing your worldview in global affairs. Using your military might may secure you a valuable issue, but upset the people at home, who will then clamor for demilitarization, at which point you will lose military capital that can affect you later in the game with other issues.</p>
<p><img class="aligncenter size-full" src="https://theplayersaid.files.wordpress.com/2018/08/img9527901.jpg?w=616" /></p>
<p>On top of all of that there are foreign delegate cards that represent real historical figures that attended the conference. Mostly these cards give one time bonuses to the person that &#8216;settles&#8217; an issue in someone&#8217;s favor. The game is played by players placing colored wooden cubes atop the issue cards when it is their turn showing their level of interest and commitment to settling that issue. The next player may want to increase their bid and put more cubes of their color on that issue instead. Any player may opt to forgo &#8216;bidding&#8217; and instead settle one of the two issues on the table. They do this by picking up the issue and giving it to the player who has the most cubes on it. This is then put in their victory display or tableau. Most of the political cubes on the card are exhausted and will need to be recovered later, so management of the influence economy cubes becomes very important and a key to the game. You can take your turn to recover a certain amount of your exhausted cubes, but that is it, you get to do nothing else and this can be very bad at certain times or when you really have an issue available to you that you would do well by winning. Tough choices for sure and that is one of the things that makes this game great.</p>
<p>If you are interested in <em>Versailles 1919</em>, you can pre-order a copy for $59.00 from the GMT Games website at the following link: <a href="https://www.gmtgames.com/p-711-versailles-1919.aspx">https://www.gmtgames.com/p-711-versailles-1919.aspx</a></p>
<p>The game currently is in final art and simply awaiting a shipping date. In the last Monthly Update email from GMT Games on January 23rd it stated it would ship in the next 3-5 months.</p>
<h2><img data-attachment-id="66701" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/caesar-rome-vs-gaul-cover-image/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/caesar-rome-vs-gaul-cover-image-e1580915097619.jpg" data-orig-size="383,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Caesar Rome vs Gaul Cover Image" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/caesar-rome-vs-gaul-cover-image-e1580915097619.jpg?w=230" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/caesar-rome-vs-gaul-cover-image-e1580915097619.jpg?w=383" class=" size-full wp-image-66701 alignleft" src="https://theplayersaid.files.wordpress.com/2020/02/caesar-rome-vs-gaul-cover-image-e1580915097619.jpg?w=616" alt="Caesar Rome vs Gaul Cover Image" srcset="https://theplayersaid.files.wordpress.com/2020/02/caesar-rome-vs-gaul-cover-image-e1580915097619.jpg 383w, https://theplayersaid.files.wordpress.com/2020/02/caesar-rome-vs-gaul-cover-image-e1580915097619.jpg?w=115 115w, https://theplayersaid.files.wordpress.com/2020/02/caesar-rome-vs-gaul-cover-image-e1580915097619.jpg?w=230 230w" sizes="(max-width: 383px) 100vw, 383px"   />4. <em>Caesar: Rome vs. Gaul, Gallic Wars 57-52 BC</em> from GMT Games</h2>
<p>Mark Simonitch is a very talented designer! (understatement I know but its very true). His talents have given us many great games including the <em>’4X Series</em> (<em>Normandy ’44</em>, <em>Ardennes ’44</em> and <a href="https://theplayersaid.com/2018/07/19/i-think-we-may-be-going-a-bridge-too-far-a-review-of-holland-44-operation-market-garden-from-gmt-games/"><em>Holland ’44</em></a>) and the great <em>Hannibal: Rome vs. Carthage</em> and many others (<em>The U.S. Civil War</em>, <em>France ’40</em>, etc.). I am always amazed by his talents and the way he mixes a bunch of great mechanics together to make a very playable and enjoyable simulation of historical events. Well, he is now back to the Ancients after doing several World War II games and I couldn’t be more excited.</p>
<p>From the game page we read the following:</p>
<blockquote><p><em>Caesar: Rome vs. Gaul</em> is a fast-playing, easy-to-learn, two-player card-driven game on Caesar’s conquest of Gaul. One player plays Caesar as he attempts to gain wealth and fame in Gallia at the expense of the Gauls. The other player controls all the independent tribes of Gaul as they slowly awake to the peril of Roman conquest.</p>
<p><em>Caesar: Rome vs. Gaul</em> uses many of the core rules and systems used in <em>Hannibal: Rome vs. Carthage</em>. Players are dealt 7 cards at the start of each turn and use their cards to move their armies and place control markers. Players familiar with <em>Hannibal: Rome vs. Carthage</em> will quickly learn this game.</p></blockquote>
<p>The game covers the height of the Gallic Wars, the period between 57 BC and 52 BC when Caesar campaigned back and forth across Gaul putting down one rebellion after another and invading Germania and Britannia. Units are individual Roman Legions or Gallic Tribes. Each turn represents one year.</p>
<p><img data-attachment-id="66755" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/gaulmap-18j-3/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/caesar-sampleunits-1.jpg" data-orig-size="814,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;GAULMAP-18j&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GAULMAP-18j" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/caesar-sampleunits-1.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/caesar-sampleunits-1.jpg?w=616" class=" size-full wp-image-66755 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/02/caesar-sampleunits-1.jpg?w=616" alt="GAULMAP-18j" srcset="https://theplayersaid.files.wordpress.com/2020/02/caesar-sampleunits-1.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2020/02/caesar-sampleunits-1.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/caesar-sampleunits-1.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2020/02/caesar-sampleunits-1.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2020/02/caesar-sampleunits-1.jpg 814w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>As you know, I am a huge fan of Card Driven Games (CDG) and this one looks to be right up my alley. And this one professes to be a fast playing CDG, which is always a welcome thing. As is usual for Mark and his designs, he has chosen some key points from the history of the campaigns to focus on in the design. These interesting Special Rules include the following:</p>
<ul>
<li>Gallic Spring Muster</li>
<li>Roman Winter Attrition</li>
<li>Leaders</li>
<li>Fortified Towns</li>
<li>Uprisings</li>
<li>Invasions of Germania and Britannia</li>
<li>Devastation</li>
</ul>
<p>The map also is a thing of beauty and deserves to be placed in a frame and hung in a conspicuous place in my game room.</p>
<p><img data-attachment-id="66737" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/gaulmap-18j-2/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/caesar_map-120-1.jpg" data-orig-size="616,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;GAULMAP-18j&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GAULMAP-18j" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/caesar_map-120-1.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/caesar_map-120-1.jpg?w=616" class=" size-full wp-image-66737 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/02/caesar_map-120-1.jpg?w=616&#038;h=531" alt="GAULMAP-18j" width="616" height="531" srcset="https://theplayersaid.files.wordpress.com/2020/02/caesar_map-120-1.jpg 616w, https://theplayersaid.files.wordpress.com/2020/02/caesar_map-120-1.jpg?w=150&amp;h=129 150w, https://theplayersaid.files.wordpress.com/2020/02/caesar_map-120-1.jpg?w=300&amp;h=259 300w" sizes="(max-width: 616px) 100vw, 616px" /></p>
<p>If you are interested in C<em>aesar: Rome VS Gaul, Gallic Wars 57-52 BC</em>, you can pre-order a copy for $42.00 on the GMT Games’ website at the following link: <a href="https://www.gmtgames.com/p-755-caesar-rome-vs-gaul.aspx">https://www.gmtgames.com/p-755-caesar-rome-vs-gaul.aspx</a></p>
<p>The game currently is in the art department. In the last Monthly Update email from GMT Games on January 23rd it stated it would ship in the next 5-9 months.</p>
<h2><img data-attachment-id="66614" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/stilicho/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/01/stilicho.jpg" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579003462&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stilicho" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/01/stilicho.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/01/stilicho.jpg?w=616" class=" size-full wp-image-66614 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/01/stilicho.jpg?w=616" alt="Stilicho" srcset="https://theplayersaid.files.wordpress.com/2020/01/stilicho.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2020/01/stilicho.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2020/01/stilicho.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/01/stilicho.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2020/01/stilicho.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2020/01/stilicho.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   />3. <em>Stilicho: Last of the Romans</em> from Hollandspiele</h2>
<p>Of all of the games that I am highlighting on this list, this is the one game that I really don&#8217;t have any good information about. Other than the fact that I loved the first game by the designer Robert DeLeskie (<em><a href="https://theplayersaid.com/2019/12/08/video-review-the-wars-of-marcus-aurelius-rome-170-180ce-from-hollandspiele/">The Wars of Marcus Aurelius</a></em>) and that it is a solitaire game based in the Roman Empire.</p>
<p>From Tom Russell&#8217;s blog post in early 2019 we read the following:</p>
<blockquote><p>Speaking of Romans, Robert DeLeskie has a sequel to his popular <em>The Wars of Marcus Aurelius</em>. This new design is <em>Stilicho: Last of the Romans</em>. The card angst that elevated <em>WOMA</em> from its States of Siege roots is very much in play here (I&#8217;d say it&#8217;s even more angsty!) and there are more bells and whistles, making for a more complex and challenging experience.</p></blockquote>
<p>I am going to try to get an interview with the designer soon and we will all just have to wait for the information to dribble out. There isn&#8217;t even a BGG game page!</p>
<p><img data-attachment-id="66615" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/by-stealth-and-sea/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/01/by-stealth-and-sea.jpg" data-orig-size="742,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579905191&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="By Stealth and Sea" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/01/by-stealth-and-sea.jpg?w=232" data-large-file="https://theplayersaid.files.wordpress.com/2020/01/by-stealth-and-sea.jpg?w=616" class="  wp-image-66615 alignleft" src="https://theplayersaid.files.wordpress.com/2020/01/by-stealth-and-sea.jpg?w=400&#038;h=518" alt="By Stealth and Sea" width="400" height="518" srcset="https://theplayersaid.files.wordpress.com/2020/01/by-stealth-and-sea.jpg?w=400&amp;h=518 400w, https://theplayersaid.files.wordpress.com/2020/01/by-stealth-and-sea.jpg?w=116&amp;h=150 116w, https://theplayersaid.files.wordpress.com/2020/01/by-stealth-and-sea.jpg?w=232&amp;h=300 232w, https://theplayersaid.files.wordpress.com/2020/01/by-stealth-and-sea.jpg 742w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<h2>2. <em>By Stealth and Sea</em> from Dan Verssen Games</h2>
<p>I have really enjoyed the wargames coming from designer David Thompson (and his designer buddies) over the past two years including <em><a href="https://theplayersaid.com/2018/09/16/video-review-pavlovs-house-the-battle-of-stalingrad-from-dan-verssen-games/">Pavlov&#8217;s House</a></em>, <em><a href="https://theplayersaid.com/2018/11/29/playthrough-video-for-castle-itter-the-strangest-battle-of-wwii-from-dan-verssen-games-part-1-2-currently-on-kickstarter/">Castle Itter</a></em> and his other multi-players games like <em><a href="https://theplayersaid.com/2019/09/16/interview-with-david-thompson-co-designer-of-undaunted-normandy-from-osprey-games/">Undaunted: Normandy</a></em> and <em><a href="https://theplayersaid.com/2019/05/20/interview-with-david-thompson-codesigner-of-europe-divided-from-phalanx-coming-to-kickstarter-june-10th/">Europe Divided</a></em>. These games are very well done, well researched and most importantly are interesting to play with the right amount of historical detail and flavor thrown in with some solid mechanics to create a playable experience for anyone interested in history.</p>
<p>His most recent effort, in addition to the expansion <em>Undaunted: North Africa</em> highlighted above, is a solitaire game on a very obscure and interesting part of World War II.</p>
<blockquote><p><em>By Stealth and Sea</em> is a tactical solitaire or cooperative game that takes place during the Battle of the Mediterranean in World War II.</p>
<p>In By Stealth and Sea, you lead elements of an Italian commando frogmen unit called Decima Flottiglia MAS. Under your command, teams of frogmen will pilot manned torpedoes in attacks against the Royal Navy in the heavily guarded harbors of Gibraltar, Algiers, and Alexandria.</p></blockquote>
<p>I actually have a prototype copy in my possession that landed last week and I am currently reading through the rules (I love how David organizes and layouts the rules as they are very easy to follow) to do a written interview and get some plays in to put together a preview video that will be attached to the Kickstarter campaign slated to begin on February 25th.</p>
<p><img data-attachment-id="66748" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/by-stealth-and-sea-slc-card/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-slc-card.jpg" data-orig-size="900,582" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="By Stealth and Sea SLC Card" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-slc-card.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-slc-card.jpg?w=616" class=" size-full wp-image-66748 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-slc-card.jpg?w=616" alt="By Stealth and Sea SLC Card" srcset="https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-slc-card.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-slc-card.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-slc-card.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-slc-card.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-slc-card.jpg 900w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>One of the really interesting elements of the design is the campaign system which allows for you to upgrade your units as they move through missions making their success chance improved as you go.</p>
<blockquote><p><em>By Stealth and Sea</em>’s campaign system features all nine key historic manned torpedo attacks by the Decima Flottiglia MAS against the Royal Navy. During the campaign, you can advance your technology and train your frogmen. But the Royal Navy responds to successful attacks by improving their defenses.</p></blockquote>
<p>Keep your eyes open for the Kickstarter campaign at the end of the month and our interview and preview video. This one looks very interesting and is sure to be something different to experience.</p>
<p><img data-attachment-id="66749" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/by-stealth-and-sea-map/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-map.jpg" data-orig-size="775,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="By Stealth and Sea Map" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-map.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-map.jpg?w=616" class=" size-full wp-image-66749 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-map.jpg?w=616" alt="By Stealth and Sea Map" srcset="https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-map.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-map.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-map.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-map.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2020/02/by-stealth-and-sea-map.jpg 775w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<h2><img data-attachment-id="66739" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/the-dark-summer/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/the-dark-summer.jpg" data-orig-size="500,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Dark Summer" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/the-dark-summer.jpg?w=227" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/the-dark-summer.jpg?w=500" class="  wp-image-66739 alignright" src="https://theplayersaid.files.wordpress.com/2020/02/the-dark-summer.jpg?w=400&#038;h=530" alt="The Dark Summer" width="400" height="530" srcset="https://theplayersaid.files.wordpress.com/2020/02/the-dark-summer.jpg?w=400&amp;h=530 400w, https://theplayersaid.files.wordpress.com/2020/02/the-dark-summer.jpg?w=113&amp;h=150 113w, https://theplayersaid.files.wordpress.com/2020/02/the-dark-summer.jpg?w=227&amp;h=300 227w, https://theplayersaid.files.wordpress.com/2020/02/the-dark-summer.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" />1. <em>The Dark Summer: Normandy 1944</em> from GMT Games</h2>
<p>We played and fell in love with <a href="https://theplayersaid.com/2020/01/11/video-review-the-dark-sands-war-in-north-africa-1940-42-from-gmt-games/"><em>The Dark Sands</em></a> this past year and now are very interested in <em>The Dark Series</em> and it&#8217;s very interesting Chit-Pull Activation System that simply tells a fantastic and interesting narrative of battle.</p>
<p>From the game page, we read the following:</p>
<blockquote><p><em>The Dark Summer: Normandy 1944 </em>is the latest in Ted S. Raicer&#8217;s WWII operational series that began with <em>The Dark Valley: The East Front Campaign 1941-45</em>. The game uses a chit-pull activation system that determines both the order and type of each sides&#8217; actions during the game&#8217;s ten action-packed turns, covering June 6 to August 21, 1944.</p>
<p>The availability of Action Round chits (for the Germans, and separately for the British and US forces) is itself determined by the draw of Weather chits, one per turn, which reflect the importance of weather on the effectiveness of Allied air superiority and Allied shipping across the Channel. Weather also determines the number of German Reaction markers, which allow limited response to Allied actions. The “Dark” chit pull system makes <em>The Dark Summer</em> an excellent game for solo play, while keeping both players involved in face-to-face play.</p></blockquote>
<p>While the game is large in scope it is designed with moderate complexity and appears to be very playable. The game does however cover all the most important elements of the campaign. There are rules for the D-Day Landings, untried German strong-points and Ost battalions, Allied tac-air and carpet bombing, Allied artillery superiority, German nebelwerfer and flak guns, Allied naval support, the conquest of Cherbourg, exiting and re-entering the map, and variable entry and possible delay of both side&#8217;s reinforcements.</p>
<p><img data-attachment-id="66744" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/darksummer_map_lo-res/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/darksummer_map_lo-res.jpg" data-orig-size="2448,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DarkSummer_Map_lo-res" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/darksummer_map_lo-res.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/darksummer_map_lo-res.jpg?w=616" class=" size-full wp-image-66744 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/02/darksummer_map_lo-res.jpg?w=616" alt="DarkSummer_Map_lo-res" srcset="https://theplayersaid.files.wordpress.com/2020/02/darksummer_map_lo-res.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2020/02/darksummer_map_lo-res.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2020/02/darksummer_map_lo-res.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/darksummer_map_lo-res.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2020/02/darksummer_map_lo-res.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2020/02/darksummer_map_lo-res.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>If you are interested in <em>The Dark Summer: Normandy 1944</em>, you can pre-order a copy for $38.00 on the GMT Games’ website at the following link: https://www.gmtgames.com/p-699-the-dark-summer-normandy-1944.aspx</p>
<p>The game currently is nearing art department readiness but no shipping date was mentioned in the Monthly Update email from GMT Games on January 23rd. I am confident this one will come to fruition this year but it will probably be in the 4th Quarter.</p>
<p><img data-attachment-id="66811" data-permalink="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/darksummer_banner2v2/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/darksummer_banner2v2.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DarkSummer_banner2v2" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/darksummer_banner2v2.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/darksummer_banner2v2.jpg?w=616" class=" size-full wp-image-66811 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/02/darksummer_banner2v2.jpg?w=616" alt="DarkSummer_banner2v2" srcset="https://theplayersaid.files.wordpress.com/2020/02/darksummer_banner2v2.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2020/02/darksummer_banner2v2.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/darksummer_banner2v2.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2020/02/darksummer_banner2v2.jpg 657w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>I hope you had a good time reading the list (I know I had a good time writing it!) and I hope that you have a good financing plan to purchase all the gaming goodness coming soon. Let me know what games you are looking forward to in 2020.</p>
<p>A few other games that I’m looking forward to in 2020 are <em>Europe Divided</em> from Phalanx (also by David Thompson), <i><a href="https://theplayersaid.com/2019/09/09/interview-with-sean-druelinger-designer-of-lock-n-load-tactical-point-blank-from-lock-n-load-publishing/">Point Blank</a> </i>from Lock &#8216;n Load Publishing, <em>White Eagle Defiant</em> from Hollandspiele, <em><a href="https://theplayersaid.com/2018/03/09/interview-with-dan-bullock-designer-of-no-motherland-without-north-korea-1953-present/">No Motherland Without</a></em> and <a href="https://theplayersaid.com/2019/08/31/wbc-interview-with-gregory-m-smith-designer-of-western-front-ace-the-great-war-in-the-air-1916-1918-from-compass-games/"><em>Western Front Ace</em></a> from Compass Games and <em>Old School Tactical Volume 3</em> from Flying Pig Games to name just a few. You might also be asking me why <em>Imperial Struggle</em> from GMT Games is not on this list?&#8230;.well, the reason is that I have highlighted it on the past two lists and have been burned so I will leave it at this. That game is really hotly anticipated by both me and Alexander and we can&#8217;t wait to get it on our table whenever it is ready to go!</p>
<p>-Grant</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66601" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66601" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-66601-5e432454c91a7' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=109973685&amp;post_id=66601&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-66601-5e432454c91a7&amp;domain=theplayersaid.com' data-name='like-post-frame-109973685-66601-5e432454c91a7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/1914-1918/" rel="tag">1914-1918</a><a href="https://theplayersaid.com/tag/1917-1918/" rel="tag">1917-1918</a><a href="https://theplayersaid.com/tag/57-52-bc/" rel="tag">57-52 BC</a><a href="https://theplayersaid.com/tag/a-time-for-trumpets/" rel="tag">A Time for Trumpets</a><a href="https://theplayersaid.com/tag/all-bridges-burning/" rel="tag">All Bridges Burning</a><a href="https://theplayersaid.com/tag/at-all-costs/" rel="tag">At All Costs!</a><a href="https://theplayersaid.com/tag/bruno-sinigaglio/" rel="tag">Bruno Sinigaglio</a><a href="https://theplayersaid.com/tag/by-stealth-and-sea/" rel="tag">By Stealth and Sea</a><a href="https://theplayersaid.com/tag/caesar-rome-vs-gaul/" rel="tag">Caesar: Rome VS Gaul</a><a href="https://theplayersaid.com/tag/clan-warfare-in-new-zealand/" rel="tag">Clan Warfare in New Zealand</a><a href="https://theplayersaid.com/tag/coin/" rel="tag">COIN</a><a href="https://theplayersaid.com/tag/coin-series/" rel="tag">COIN Series</a><a href="https://theplayersaid.com/tag/compass-games/" rel="tag">Compass Games</a><a href="https://theplayersaid.com/tag/counter-insurgency/" rel="tag">Counter Insurgency</a><a href="https://theplayersaid.com/tag/dan-verssen-games/" rel="tag">Dan Verssen Games</a><a href="https://theplayersaid.com/tag/david-thompson/" rel="tag">David Thompson</a><a href="https://theplayersaid.com/tag/december-1944/" rel="tag">December 1944</a><a href="https://theplayersaid.com/tag/decima-flottiglia-mas/" rel="tag">Decima Flottiglia MAS</a><a href="https://theplayersaid.com/tag/dvg/" rel="tag">DVG</a><a href="https://theplayersaid.com/tag/enemy-action-series/" rel="tag">Enemy Action Series</a><a href="https://theplayersaid.com/tag/enemy-action-kharkov/" rel="tag">Enemy Action: Kharkov</a><a href="https://theplayersaid.com/tag/finnish-civil-war/" rel="tag">Finnish Civil War</a><a href="https://theplayersaid.com/tag/geoff-engelstein/" rel="tag">Geoff Engelstein</a><a href="https://theplayersaid.com/tag/gmt/" rel="tag">GMT</a><a href="https://theplayersaid.com/tag/gmt-games/" rel="tag">GMT Games</a><a href="https://theplayersaid.com/tag/gregory-m-smith/" rel="tag">Gregory M. Smith</a><a href="https://theplayersaid.com/tag/hollandspiele/" rel="tag">Hollandspiele</a><a href="https://theplayersaid.com/tag/imperial-tide/" rel="tag">Imperial Tide</a><a href="https://theplayersaid.com/tag/john-butterfield/" rel="tag">John Butterfield</a><a href="https://theplayersaid.com/tag/kevin-mcpartland/" rel="tag">Kevin McPartland</a><a href="https://theplayersaid.com/tag/maori/" rel="tag">maori</a><a href="https://theplayersaid.com/tag/mark-herman/" rel="tag">Mark Herman</a><a href="https://theplayersaid.com/tag/mark-simonitch/" rel="tag">Mark Simonitch</a><a href="https://theplayersaid.com/tag/normandy-1944/" rel="tag">Normandy 1944</a><a href="https://theplayersaid.com/tag/north-african-theater/" rel="tag">North African Theater</a><a href="https://theplayersaid.com/tag/osprey-games/" rel="tag">Osprey Games</a><a href="https://theplayersaid.com/tag/p500/" rel="tag">P500</a><a href="https://theplayersaid.com/tag/red-revolt-and-white-guard-in-finland/" rel="tag">Red Revolt and White Guard in Finland</a><a href="https://theplayersaid.com/tag/ted-raicer/" rel="tag">Ted Raicer</a><a href="https://theplayersaid.com/tag/the-battle-of-the-bulge/" rel="tag">The Battle of the Bulge</a><a href="https://theplayersaid.com/tag/the-dark-summer/" rel="tag">The Dark Summer</a><a href="https://theplayersaid.com/tag/the-great-war/" rel="tag">The Great War</a><a href="https://theplayersaid.com/tag/the-great-war-in-the-east/" rel="tag">The Great War in the East</a><a href="https://theplayersaid.com/tag/tim-taylor/" rel="tag">Tim Taylor</a><a href="https://theplayersaid.com/tag/trevor-benjamin/" rel="tag">Trevor Benjamin</a><a href="https://theplayersaid.com/tag/undaunted-north-africa/" rel="tag">Undaunted: North Africa</a><a href="https://theplayersaid.com/tag/versailles-1919/" rel="tag">Versailles 1919</a><a href="https://theplayersaid.com/tag/vez-arponen/" rel="tag">Vez Arponen</a><a href="https://theplayersaid.com/tag/volume-x/" rel="tag">Volume X</a><a href="https://theplayersaid.com/tag/warriors-of-the-long-white-cloud/" rel="tag">Warriors of the Long White Cloud</a><a href="https://theplayersaid.com/tag/world-war-i/" rel="tag">World War I</a><a href="https://theplayersaid.com/tag/world-war-ii/" rel="tag">World War II</a><a href="https://theplayersaid.com/tag/wwi/" rel="tag">WWI</a><a href="https://theplayersaid.com/tag/wwii/" rel="tag">WWII</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Grant</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/grantkleinhenz/" rel="author">
				View all posts by Grant			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2020/02/10/interview-with-mike-willner-designer-of-prelude-to-revolution-russias-descent-into-anarchy-1908-1917-from-compass-games/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Interview with Mike Willner Designer of Prelude to Revolution: Russia&#8217;s Descent into Anarchy, 1905-1917 from Compass&nbsp;Games</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					5 thoughts on &ldquo;<span>12 Most Anticipated Wargames of&nbsp;2020!</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-45561" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-45561" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/345c5084e1efccb308696e37c18fb1f6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn">Mike McCarthy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/#comment-45561">
							<time datetime="2020-02-11T08:15:37-05:00">
								February 11, 2020 at 8:15 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for taking the time to share Mr. Grognard of the Year.  Surprised two Ancients games were high on the list.</p>
<p id="comment-like-45561" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?like_comment=45561&#038;_wpnonce=cc9c8b4ed9" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-45561" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?replytocom=45561#respond' data-commentid="45561" data-postid="66601" data-belowelement="div-comment-45561" data-respondelement="respond" aria-label='Reply to Mike McCarthy'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45562" class="comment byuser comment-author-grantkleinhenz bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-45562" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn">Grant</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/#comment-45562">
							<time datetime="2020-02-11T08:18:02-05:00">
								February 11, 2020 at 8:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am surprised as well. But the games are by great designers and look interesting.</p>
<p id="comment-like-45562" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?like_comment=45562&#038;_wpnonce=4c8acf0978" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-45562" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?replytocom=45562#respond' data-commentid="45562" data-postid="66601" data-belowelement="div-comment-45562" data-respondelement="respond" aria-label='Reply to Grant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-45565" class="comment even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-45565" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/88dba93e053624e6f0bdb108a634e7a8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://found%20this%20on%20fb.%20already%20liked,%20n%20if%20i%20can%20share%20i%20will' rel='external nofollow ugc' class='url'>Charles E. Latora</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/#comment-45565">
							<time datetime="2020-02-11T13:03:44-05:00">
								February 11, 2020 at 1:03 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>great list. more games to add to my need to &#8216;further review&#8217; list. i&#8217;m waiting on receiving GMT&#8217;s Rebel Fury.  i have no ACW games, and this has 5 battles. will just have to wait n see if its good as i hope.</p>
<p id="comment-like-45565" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?like_comment=45565&#038;_wpnonce=f61fe837f0" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-45565" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?replytocom=45565#respond' data-commentid="45565" data-postid="66601" data-belowelement="div-comment-45565" data-respondelement="respond" aria-label='Reply to Charles E. Latora'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-45577" class="comment byuser comment-author-alternateogreverse odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-45577" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2b3ee63d57e19912ec93a21984281f81?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://alternateogreverse.wordpress.com' rel='external nofollow ugc' class='url'>alternateogreverse</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/#comment-45577">
							<time datetime="2020-02-11T16:24:23-05:00">
								February 11, 2020 at 4:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sorry but these aren&#8217;t even in my top 30. ?number one for me is the Consim Red Wave reboot of Panzerblitz.</p>
<p id="comment-like-45577" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?like_comment=45577&#038;_wpnonce=55f6a83056" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-45577" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?replytocom=45577#respond' data-commentid="45577" data-postid="66601" data-belowelement="div-comment-45577" data-respondelement="respond" aria-label='Reply to alternateogreverse'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-45578" class="comment byuser comment-author-grantkleinhenz bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-45578" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn">Grant</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/#comment-45578">
							<time datetime="2020-02-11T16:26:06-05:00">
								February 11, 2020 at 4:26 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>To each his own. I have my tastes and you yours. Thanks for sharing your top anticipated game though.</p>
<p id="comment-like-45578" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?like_comment=45578&#038;_wpnonce=fd280b5105" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-45578" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/?replytocom=45578#respond' data-commentid="45578" data-postid="66601" data-belowelement="div-comment-45578" data-respondelement="respond" aria-label='Reply to Grant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/11/12-most-anticipated-wargames-of-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7bad9ef1ac" /><input type="hidden" name="_wp_http_referer" value="/2020/02/11/12-most-anticipated-wargames-of-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66601' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="594770803b" /></p>
<input type="hidden" name="genseq" value="1581458516" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Your Help Keeps Us Going</h3><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=NXAXL4PQCL6K2">
	<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_92x26.png" alt="Donate Button" /></a></div>
<br /><div align="center">
OR
</div>
<br />
<a href="https://www.patreon.com/bePatron?u=6876407" target="_blank" rel="noopener noreferrer"> <img src="https://codebard.com/wp-content/uploads/sidebar-widget-2-1.png" alt="Support me on Patreon!"> </a>
</div></div><div class="clear"></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Playtest Sign Up:</h3><div class="textwidget custom-html-widget">Game: An Attrition of Souls
Publisher: Compass Games
Designer Scott Leibbrandt
Contact: GamingGrognard@gmail.com</div></div><div class="clear"></div></aside><aside id="media_image-19" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">3 buttons: $5 (US) [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=NXAXL4PQCL6K2"><img width="1247" height="1073" src="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1247" class="image wp-image-57162  attachment-1247x1073 size-1247x1073" alt="" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg 1247w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1024 1024w" sizes="(max-width: 1247px) 100vw, 1247px" data-attachment-id="57162" data-permalink="https://theplayersaid.com/resized_20180423_185620-01/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg" data-orig-size="1247,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Resized_20180423_185620-01.jpeg" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=616" /></a></div><div class="clear"></div></aside><aside id="media_image-15" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy: Season 1</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theplayersaid.com/spoilers-pandemic-legacy/"><img class="image aligncenter" src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816" alt="" width="816" height="297" /></a></div><div class="clear"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/@playersaidblog" href="https://twitter.com/@playersaidblog">My Tweets</a></div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://theplayersaid.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="15622">Board Games</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="18797090">Event Cards</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="1243439">Friday Night Fights</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="500426518">Gen Con 2017</option>
	<option class="level-0" value="587555586">Gen Con 2018</option>
	<option class="level-0" value="646029007">Gen Con 2019</option>
	<option class="level-0" value="647197596">GMT Monthly Update</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34268">miniatures</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="253865">New-to-Me</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="69192">On This Day&#8230;</option>
	<option class="level-0" value="7860">Origins</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="501673815">Origins 2017</option>
	<option class="level-0" value="536986554">Origins 2018</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="579018680">Wargame Watch</option>
	<option class="level-0" value="228313">WBC</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="https://theplayersaid.com" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="109973685"/>
                    <input type="hidden" name="source" value="https://theplayersaid.com/2020/02/11/12-most-anticipated-wargames-of-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7c0c892b05" />                    <button type="submit"
	                    		                	                >
	                    Email Updates                    </button>
                </p>
            </form>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2020 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com" rel="nofollow">WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202007y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	<div class="grofile-hash-map-345c5084e1efccb308696e37c18fb1f6">
	</div>
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	<div class="grofile-hash-map-88dba93e053624e6f0bdb108a634e7a8">
	</div>
	<div class="grofile-hash-map-2b3ee63d57e19912ec93a21984281f81">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request&domain=theplayersaid.com","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=2abe202a5b","homeURL":"https:\/\/theplayersaid.com\/","postID":"66601","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="109973685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theplayersaid.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Players&#039; Aid" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f75f01bf3e" /><input type="hidden" name="_wp_http_referer" value="/2020/02/11/12-most-anticipated-wargames-of-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2020\/02\/11\/12-most-anticipated-wargames-of-2020\/":66601};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/theplayersaid.files.wordpress.com\/2017\/07\/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2020%2F02%2F11%2F12-most-anticipated-wargames-of-2020%2F&signup_flow=account&domain=theplayersaid.com","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"6f1c984bbd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7c0c892b05\" \/>","referer":"https:\/\/theplayersaid.com\/2020\/02\/11\/12-most-anticipated-wargames-of-2020\/","canFollow":"1","feedID":"48730153","statusMessage":"","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2020%2F02%2F11%2F12-most-anticipated-wargames-of-2020%2F","postID":"66601","shortlink":"https:\/\/wp.me\/p7rrb7-hkd","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/66601","statsLink":"https:\/\/wordpress.com\/stats\/post\/66601\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,085 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2020%2F02%2F11%2F12-most-anticipated-wargames-of-2020%2F&signup_flow=account&domain=theplayersaid.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"89fe28fa9c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2020%2F02%2F11%2F12-most-anticipated-wargames-of-2020%2F","blog_id":"109973685","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=109973685&v=wpcom&tz=-5&user_id=0&subd=theplayersaid","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVU9ty4yAM/aES0jpx0odOP2UHg3Bki8tyiZu/XzxxUm/qetonQNI5OrrAB8+kswls4l3kCs4owX9suvjEZy6Tmafcoo2csIfI/2bIcBJWEYRbMFpJWRXnSIQx8TNY5cLo8o4uGok2Bu0j941YZyIWMQEDhQltO6XkdbU/1MdDvWuk1i/Hg9DyGSq13UENO32oBOy2L69VzRtyBeRiiqxcZT+pQBhW6pHOmGJi17q6scCGxwE9/Ab0n+G7Cttcng2E9iqvACF5IXsG5xErXbZJucHyyf1gfqRNJzAlu88ND26g0rFRSezRFxm2Z9rJHJnGL9NcBmqCj0ioPge6Hq9cbgiS8Mm17meQllwjaGlfbv0L4OmytCWz5k9d438KAU8DpgSBJTRQ0qwNTajCyxoRuBGxYMqNuTOEgKOIu+2XDCkULV9GPgfJhM6OoPttqQPRfxY9t3flq4XLdGzmUUt7KYLLEei+WTfDmr4eo4HEqs322lLtglmJHz8Y0yQw8HgSYRztdBbQu3l73h+3x+q1qvbdPyk9oHU='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-5','user_id':'0','post':'66601','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/TldpVk8lLF0vYV9PSzJnUixqeDhqW2ZaYWNRSmVIaUc4dC5kSXM/JXVCL1hqM2lVbGhCdnxrSlV3Ny9haU5GYWUtZ0lwaS5NYysrVDJnXSstJjlvZlhoRXNfZSYmVkdbWFBJR3RUZng/aXMvNXdtWVBXPW9vW3w2QVtCTTZVUlY3V2JyejVFZ2pNRTFPaiVybyVuTGEwVT8uJS4tVjBbV3JwV2ZuQUpzfC4vckpaSkcsX3kuU1tHL3Jb'}]);
_stq.push([ 'clickTrackerInit', '109973685', '66601' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.208 seconds
	166369 bytes batcached for 300 seconds
-->
