<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>May 2021 Monthly Update from GMT Games – Irregular Conflicts Series Goes to Sherwood Forest! &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; May 2021 Monthly Update from GMT Games – Irregular Conflicts Series Goes to Sherwood&nbsp;Forest! Comments Feed" href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkdFOwzAMRX+I1HRsoD0gviVJreAtaaLYYerf47YwDZgG4iWKr++5kWM4FePzKDgKpGZKbIFGhlPxORlOFHH6VnWe+Q6uY5GOyHBAKdYfzVL9sH96Q9PSYQ3aqQhv/X2367bgGsUBXMxLgKu2TsAyRfxD0EJdvG+n3MSESsN/I6oVGgP/gvv8gW06naKHgVjOornOXvzaPL/qqViZHQkHshgxqe0Wtm7FuVKR2eiZqCUjrwreXJJSc/S6HlDjV2VFCcYspDSfL3PjJT33j/1+u3nYPe0P72zx1o0=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jdEKwjAMRX/IGIUN54P4LV3JaiVNStNS/Hu3N4ewx8M9h4s9g1epJBXrixIZ5jZj0c5RAi7rBK6TaaIdnL3ZCY9jqx/+F1ODzC1EMQykwOpdjSo7gIVdLEdpoZk1hO1mtX5wi57pcR2H+3C5TeP0/gJtD1SQ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/theplayersaid.files.wordpress.com\/2017\/07\/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2021%2F05%2F24%2Fmay-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest%2F&signup_flow=account&domain=theplayersaid.com","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"5b93bca43b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d3d6e79581\" \/>","referer":"https:\/\/theplayersaid.com\/2021\/05\/24\/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest\/","canFollow":"1","feedID":"48730153","statusMessage":"","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2021%2F05%2F24%2Fmay-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest%2F","postID":"78003","shortlink":"https:\/\/wp.me\/p7rrb7-ki7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/78003","statsLink":"https:\/\/wordpress.com\/stats\/post\/78003\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,250 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2021%2F05%2F24%2Fmay-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest%2F&signup_flow=account&domain=theplayersaid.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/" />
<link rel='shortlink' href='https://wp.me/p7rrb7-ki7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2021%2F05%2F24%2Fmay-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2021%2F05%2F24%2Fmay-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="May 2021 Monthly Update from GMT Games – Irregular Conflicts Series Goes to Sherwood Forest!" />
<meta property="og:url" content="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/" />
<meta property="og:description" content="Last month I talked about the great new crop of designers and developers that was rising through the ranks at GMT Games and bringing us fantastic games. One of those that I mentioned was Frédéric (…" />
<meta property="article:published_time" content="2021-05-24T12:01:00+00:00" />
<meta property="article:modified_time" content="2021-05-24T01:02:43+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-may-2021.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="May 2021 Monthly Update from GMT Games – Irregular Conflicts Series Goes to Sherwood&nbsp;Forest!" />
<meta name="twitter:image" content="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-may-2021.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Last month I talked about the great new crop of designers and developers that was rising through the ranks at GMT Games and bringing us fantastic games. One of those that I mentioned was Frédéric (Fred) Serval who has designed the upcoming Red Flag Over Paris and also has been involved in such great events&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<meta name="msapplication-TileImage" content="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

	<body class="post-template-default single single-post postid-78003 single-format-standard customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-66941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66941"><a href="https://theplayersaid.com/alexanders-top-10-wargames/">Alexander&#8217;s Top 10 Wargames</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-66902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66902"><a href="https://theplayersaid.com/acknowledgements/">Acknowledgements</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" rel="noopener" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" rel="noopener" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" rel="noopener" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://theplayersaid.com/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-78003" class="single clear-fix post-78003 post type-post status-publish format-standard has-post-thumbnail hentry category-gmt-monthly-update category-preview category-war-game-wednesday tag-11th-printing tag-2nd-printing tag-a-gest-of-robin-hood tag-battle-line tag-charioteer tag-east-front tag-fred-serval tag-geoff-engelstein tag-gmt tag-gmt-games tag-holland-44 tag-insurrection-in-nottinghamshire tag-irregular-conflicts-series tag-mark-herman tag-mark-simonitch tag-matt-calkins tag-may-2021 tag-monthly-update tag-operation-little-saturn-and-winter-storm tag-operation-market-garden tag-p500 tag-peloponnesian-war tag-reiner-knizia tag-stalingrad-42-expansion tag-triumvir tag-volume-2 tag-world-war-ii tag-wwii fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/gmt-monthly-update/" rel="category tag">GMT Monthly Update</a>, <a href="https://theplayersaid.com/category/preview/" rel="category tag">Preview</a>, <a href="https://theplayersaid.com/category/war-game-wednesday/" rel="category tag">War Game Wednesday</a></p>
					
					<h1 class="post-title">May 2021 Monthly Update from GMT Games – Irregular Conflicts Series Goes to Sherwood&nbsp;Forest!</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="600" height="600" src="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-may-2021.jpg?w=600" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" loading="lazy" srcset="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-may-2021.jpg 600w, https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-may-2021.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-may-2021.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="78113" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/gmt-games-monthly-update-may-2021/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-may-2021.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GMT Games Monthly Update May 2021" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-may-2021.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-may-2021.jpg?w=600" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/">May 24, 2021</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/grantkleinhenz/">Grant</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/#comments"><span class="fa fw fa-comment"></span>2<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<p>Last month I talked about the great new crop of designers and developers that was rising through the ranks at GMT Games and bringing us fantastic games. One of those that I mentioned was Frédéric (Fred) Serval who has designed the upcoming <em>Red Flag Over Paris</em> and also has been involved in such great events as Consim Game Jam and lots of great content with other designers about their games. He is a multi-talented individual who is back at it again this month with a new game in the <em>Irregular Conflicts Series</em> that takes a look at modeling peasant revolts, tax collection and outlaws against the backdrop of one of literature&#8217;s great heroes in Robin Hood. I am so glad to see the youth movement in the wargaming community as it provides the next generation of games that we will all play and love. I am also very interested in this new <em>Irregular Conflicts Series</em> and can&#8217;t wait to see how it models things differently than the <em>COIN Series</em>. There is also lots of other content in this month&#8217;s update, including other new games from great designers, lots of updates on shipping and production, new art samples from some of the games we are all anticipating and news on the Weekend at the Warehouse event.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78114" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/gmt-games-monthly-update-banner-may-2021/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-banner-may-2021.jpg" data-orig-size="685,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT Games Monthly Update Banner May 2021" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-banner-may-2021.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-banner-may-2021.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-banner-may-2021.jpg?w=685" alt="" class="wp-image-78114" srcset="https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-banner-may-2021.jpg 685w, https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-banner-may-2021.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/gmt-games-monthly-update-banner-may-2021.jpg?w=300 300w" sizes="(max-width: 685px) 100vw, 685px" /></figure></div>



<p>In case you missed the Monthly Update email, here is a link: <a href="https://mailchi.mp/0be703c7f01f/may-update-from-gmt-new-p500s-graphic-sneak-peeks-production-update-and-more" rel="nofollow">https://mailchi.mp/0be703c7f01f/may-update-from-gmt-new-p500s-graphic-sneak-peeks-production-update-and-more</a></p>



<p>Gene is mulling over what the Weekend at the Warehouse might look like this year and the event is tentatively scheduled for October 14-17, 2021. Here is the information contained in the update about the event:</p>



<blockquote class="wp-block-quote"><p>I want to start today with some general information about a possible&nbsp;Weekend at the Warehouse&nbsp;event here in October. As most of you know, we have run a ton of these events—usually in April and October each year, since we had the first one here all the way back in 1998. I love these events, most especially getting to meet and hang out with so many new and old friends over these many years. So not having the event for the past year has been no fun at all, and I definitely want to have another one this fall, if at all possible. There is still much that is uncertain about a potential event, and we still have some&nbsp;planning to do before we commit that the event will be a &#8220;go,&#8221;&nbsp;but I know many of you who would like to attend have to plan your time off far in advance, so I wanted to give you a few details of what we&#8217;re thinking as well as some dates to circle.&nbsp;<br><br>So, first off, the dates we&#8217;re looking at are&nbsp;October 14-17, 2021. If we have the event this year, it will be that weekend.<br><br>The second thing is that I&#8217;m heavily leaning at this point—State of California rules allowing, of course—to making this first &#8220;return to the Weekend&#8221; event open only to fully vaccinated attendees BUT NOT requiring&nbsp;masks for the event.&nbsp;This isn&#8217;t a final decision yet, but our view here, after wearing masks in this warehouse every day all day for the past year, is that having our customers spend 3 1/2 days in masks in this warehouse would not meet our definition of fun. So basically at this point, I&#8217;m thinking we&#8217;ll either have the event with no masks and a vaccination requirement for safety sake, or we&#8217;ll just wait until April of 2022. A little more time just has to pass before we can make a final decision, but I wanted to let you know how we&#8217;re thinking about it right now. I will keep you all updated, and hopefully we can have a final &#8220;go/no go&#8221; decision over the next month or two. I REALLY hope we&#8217;ll be able to have the Weekend at the Warehouse this year. We&#8217;re very much looking forward to seeing you who have attended in the past and playing lots of games with you as soon as we can!</p></blockquote>



<p>I really would like to attend this year and we are discussing how we might make that happen. To sit in the Warehouse for 3 1/2 days, playing games with fellow GMT devotees, designers and developers would just be a dream come true! We shall see what might happen.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="76273" data-permalink="https://theplayersaid.com/2021/03/25/march-2021-monthly-update-from-gmt-games-new-irregular-conflicts-series-and-other-news/new-p500-banner-2/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg" data-orig-size="657,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New P500 Banner" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=616" alt="" class="wp-image-76273" srcset="https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg 657w" sizes="(max-width: 616px) 100vw, 616px" /></figure></div>



<p><strong><em>New P500’s</em></strong></p>



<p>This month there were 4 new P500’s added including&nbsp;<em>A Gest of Robin Hood: Insurrection in Nottinghamshire</em>,&nbsp;<em>Charioteer</em>, <em>Stalingrad &#8217;42 Expansion: Operation Little Saturn and Winter Storm</em>&nbsp;and&nbsp;<em>Triumvir</em>&nbsp;as well as several reprints including&nbsp;<em>Battle Line 11th Printing, Peloponnesian War 2nd Printing </em>and&nbsp;<em>Holland &#8217;44 2nd Printing.</em></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78123" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/gest-of-robin-hood-banner-1/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/gest-of-robin-hood-banner-1.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gest of Robin Hood Banner 1" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/gest-of-robin-hood-banner-1.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/gest-of-robin-hood-banner-1.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/gest-of-robin-hood-banner-1.jpg?w=657" alt="" class="wp-image-78123" srcset="https://theplayersaid.files.wordpress.com/2021/05/gest-of-robin-hood-banner-1.jpg 657w, https://theplayersaid.files.wordpress.com/2021/05/gest-of-robin-hood-banner-1.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/gest-of-robin-hood-banner-1.jpg?w=300 300w" sizes="(max-width: 657px) 100vw, 657px" /></figure></div>



<p class="has-text-align-left"><em><strong>Irregular Conflicts Series Volume 2: A Gest of Robin Hood: Insurrection in Nottinghamshire</strong></em></p>



<p>As you know,&nbsp;<a href="https://theplayersaid.com/2016/04/28/why-i-find-the-coin-series-of-games-by-gmt-games-so-fantastic/">I love the&nbsp;<em>COIN Series</em></a>&nbsp;and anything associated with it. This new <em>Irregular Conflicts Series&nbsp;</em>is considered COIN adjacent and shares some of the same elements. The 2nd volume called <em>A Gest of Robin Hood</em> is a 2 player game that is set in the world of literature but based on actual events of the time as it covers the bandit known as Robin Hood as he patrolled the Sherwood Forest around Nottingham and attempted to relieve the evil Prince John of the money that he stole from the peasants and give it back to them.</p>



<p>From the game page, we read the following:</p>



<blockquote class="wp-block-quote"><p><em>A Gest of Robin Hood</em><strong><em>&nbsp;</em></strong>is the second game in the&nbsp;<em>Irregular Conflicts Series</em>, further adapting the COIN system to depict peasant revolts, feudal tax collection, and outlaw activities in late 12th century medieval England. Transposing one of GMT’s most popular systems into a simpler format and a more approachable setting makes&nbsp;<em>A Gest of Robin Hood</em>&nbsp;perfect for newcomers to wargaming. At the same time, it also offers a tight challenge for more experienced wargamers who can enjoy a tense asymmetric duel in under an hour.</p></blockquote>



<p>I really like that GMT is trying to bring new blood to the hobby and these type of gateway games, with simpler mechanics and more comfortable style than some of our more deep games in the hobby, will do good work in that regard.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78149" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/gest_components/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/gest_components.png" data-orig-size="630,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gest_Components" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/gest_components.png?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/gest_components.png?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/gest_components.png?w=630" alt="" class="wp-image-78149" srcset="https://theplayersaid.files.wordpress.com/2021/05/gest_components.png 630w, https://theplayersaid.files.wordpress.com/2021/05/gest_components.png?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/gest_components.png?w=300 300w" sizes="(max-width: 630px) 100vw, 630px" /></figure></div>



<p>The game has two factions that are playable and are rooted in the legends about the exploits of Robin Hood. The two factions are as follows:</p>



<blockquote class="wp-block-quote"><p>Robin Hood and the Merry Men:&nbsp;Robbing from the rich to give to the poor. An archetypal insurgency faction focused on undermining the Sheriff’s authority by inciting peasant revolts, robbing carriages and travelers, and building a network of camps across Nottinghamshire. The Sheriff of Nottingham and his Henchmen:&nbsp;In charge of maintaining order and collecting taxes for Prince John. A proto-counterinsurgent faction focusing on suppressing peasant revolts and securing roads to ensure the safe travel of wealth confiscated from the parishes.</p></blockquote>



<p>This game looks amazing and I am really interested to learn more about it, and also to discuss the mechanics with Fred in an interview and possibly by sharing some card spoilers with you.</p>



<p>If you are interested in&nbsp;<em><em>Irregular Conflicts Series Volume 2: A Gest of Robin Hood: Insurrection in Nottinghamshire</em> </em>you can pre-order a copy on the P500 game page for $50.00 at the following link:&nbsp;<a href="https://www.gmtgames.com/p-934-a-gest-of-robin-hood.aspx" rel="nofollow">https://www.gmtgames.com/p-934-a-gest-of-robin-hood.aspx</a></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78126" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/charioteer_banner1/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/charioteer_banner1.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Charioteer_banner1" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/charioteer_banner1.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/charioteer_banner1.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/charioteer_banner1.jpg?w=657" alt="" class="wp-image-78126" srcset="https://theplayersaid.files.wordpress.com/2021/05/charioteer_banner1.jpg 657w, https://theplayersaid.files.wordpress.com/2021/05/charioteer_banner1.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/charioteer_banner1.jpg?w=300 300w" sizes="(max-width: 657px) 100vw, 657px" /></figure></div>



<p><strong><em>Charioteer</em></strong></p>



<p><em>Circus Maximus</em> from The Avalon Hill Game Company is a game that I know from my father-in-law and his old gaming days. The concept of racing around the Coliseum with chariots is always a good time! </p>



<p>From the game page, we read the following:</p>



<blockquote class="wp-block-quote"><p><em>Charioteer</em>&nbsp;is a new game from&nbsp;<em>Sekigahara</em>&nbsp;author Matt Calkins. Like Matt&#8217;s previous games, <em>Charioteer</em> features simple rules, quick play, and novel mechanisms. <em>Charioteer</em>&nbsp;is a strategic racing game that plays in one hour. Each player controls a chariot in the Circus Maximus of ancient Rome. There&#8217;s lots of action, and it happens quickly, with simultaneous move selection.</p></blockquote>



<p>In my humble opinion, a game on this subject shouldn&#8217;t be too complex nor should it take itself too seriously. This one appears to understand what it is and goes about trying to do that well. One of the more interesting part of the game is how you actually move your chariot, using your multi-action cards to drive that action.</p>



<blockquote class="wp-block-quote"><p>Movement is determined by melding sets from a hand of cards. Every card does more than one thing, and it takes multiple matching cards to make a move. Choosing to use a card in one set means deciding not to use it in another. Timing when to make a critical move is as important as knowing what move to make.</p><p>Moves come in four colors, and each has a special advantage. Play a red move to attack your opponents, yellow to recover from disruption, black to turn a sharp corner, and green to sprint.</p></blockquote>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78154" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/board_1_21/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/charioteer-board.jpg" data-orig-size="3168,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;board_1_21&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="board_1_21" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/charioteer-board.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/charioteer-board.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/charioteer-board.jpg?w=1024" alt="" class="wp-image-78154" srcset="https://theplayersaid.files.wordpress.com/2021/05/charioteer-board.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2021/05/charioteer-board.jpg?w=2048 2048w, https://theplayersaid.files.wordpress.com/2021/05/charioteer-board.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/charioteer-board.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/05/charioteer-board.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>But the part that I think seems the most interesting is the way it uses skills to differentiate each driver and create a game about using those skills to your advantage. It appears that each of the different racers will begin the game with different special abilities, and&nbsp;theses skills can be improved as the race progresses, leading to big bonuses in their favorite types of moves. This one looks like it will be a lot of fun and is being marketed as a perfect family style game.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="78158" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/charioteer-skill-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/charioteer-skill-cards.png" data-orig-size="2432,2134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charioteer Skill Cards" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/charioteer-skill-cards.png?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/charioteer-skill-cards.png?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/charioteer-skill-cards.png?w=1024" alt="" class="wp-image-78158" width="642" height="561" srcset="https://theplayersaid.files.wordpress.com/2021/05/charioteer-skill-cards.png?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/charioteer-skill-cards.png?w=300 300w" sizes="(max-width: 642px) 100vw, 642px" /></figure></div>



<p>If you are interested in&nbsp;<em><em>Charioteer</em> </em>you can pre-order a copy on the P500 game page for $59.00 at the following link: <a href="https://www.gmtgames.com/p-937-charioteer.aspx" rel="nofollow">https://www.gmtgames.com/p-937-charioteer.aspx</a></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78128" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/stalingrad42_exp_banner2/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/stalingrad42_exp_banner2.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stalingrad42_Exp_banner2" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/stalingrad42_exp_banner2.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/stalingrad42_exp_banner2.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/stalingrad42_exp_banner2.jpg?w=657" alt="" class="wp-image-78128" srcset="https://theplayersaid.files.wordpress.com/2021/05/stalingrad42_exp_banner2.jpg 657w, https://theplayersaid.files.wordpress.com/2021/05/stalingrad42_exp_banner2.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/stalingrad42_exp_banner2.jpg?w=300 300w" sizes="(max-width: 657px) 100vw, 657px" /></figure></div>



<p><strong><em>Stalingrad &#8217;42 Expansion: Operation Little Saturn and Winter Storm</em> </strong></p>



<p>I have really liked the ‘4X Series designed by Mark Simonitch and <em><a href="https://theplayersaid.com/2020/03/15/video-review-stalingrad-42-from-gmt-games/">Stalingrad &#8217;42</a></em> is really good. After playing <em>Holland ’44</em> two years ago, this one was highly anticipated for me and it didn’t disappoint. The name though can be a bit misleading as the game doesn’t focus on the siege of the city of Stalingrad but more the drive up to it and the southern front of the East Front. Now comes an expansion to this game that deals with Operation Little Saturn and Winter Storm.</p>



<p>From the game page, we read the following:</p>



<blockquote class="wp-block-quote"><p><em>Operation Little Saturn/Winter Storm</em>&nbsp;adds a 5th scenario to&nbsp;<em>Stalingrad &#8217;42</em>&nbsp;covering the period from December 14th through February 5th, 1943. The scenario starts with the Soviets launching a major attack against the Italians along the Don River while Manstein&#8217;s Operation Winter Storm to relieve Stalingrad is in progress.</p></blockquote>



<p>Not a lot of information on the game page, but the new scenario will use all three maps from <em>Stalingrad &#8217;42</em> and will not be included with this expansion. The turn scale is 4 days. and the game will include more than 50 new units. Another great thing about this small expansion is that we will get a copy of the <em>Stalingrad &#8217;42</em> rule-booklet with the latest Living Rules changes incorporated.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78162" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/n-caucasus-sector-stalingrad-42-expansion/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/n-caucasus-sector-stalingrad-42-expansion.jpg" data-orig-size="1440,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="N Caucasus Sector Stalingrad 42 Expansion" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/n-caucasus-sector-stalingrad-42-expansion.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/n-caucasus-sector-stalingrad-42-expansion.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/n-caucasus-sector-stalingrad-42-expansion.jpg?w=1024" alt="" class="wp-image-78162" srcset="https://theplayersaid.files.wordpress.com/2021/05/n-caucasus-sector-stalingrad-42-expansion.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2021/05/n-caucasus-sector-stalingrad-42-expansion.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/n-caucasus-sector-stalingrad-42-expansion.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/05/n-caucasus-sector-stalingrad-42-expansion.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2021/05/n-caucasus-sector-stalingrad-42-expansion.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>If you are interested in&nbsp;<em><em><em>Stalingrad &#8217;42 Expansion: Operation Little Saturn and Winter Storm</em><strong> </strong></em></em>you can pre-order a copy on the P500 game page for $14.00 at the following link: <a href="https://www.gmtgames.com/p-933-stalingrad-42-expansion.aspx" rel="nofollow">https://www.gmtgames.com/p-933-stalingrad-42-expansion.aspx</a></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78131" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/triumvir_banner1/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/triumvir_banner1.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Triumvir_banner1" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/triumvir_banner1.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/triumvir_banner1.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/triumvir_banner1.jpg?w=657" alt="" class="wp-image-78131" srcset="https://theplayersaid.files.wordpress.com/2021/05/triumvir_banner1.jpg 657w, https://theplayersaid.files.wordpress.com/2021/05/triumvir_banner1.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/triumvir_banner1.jpg?w=300 300w" sizes="(max-width: 657px) 100vw, 657px" /></figure></div>



<p><strong><em>Triumvir</em></strong></p>



<p>The <em>Great Statesmen Series</em> is a fantastic series that has taken a look at the concept of dealing with issues that are important to a historical event and seeing players vie over control of these issues. <em><a href="https://theplayersaid.com/2017/02/20/review-churchill-big-three-struggle-for-peace-by-gmt-games/">Churchill</a></em> was the first in the series and really set a high standard for the concept of the conference table and how issues are debated. Now comes the 4th game in the series called <em>Triumvir</em> that deals with three Roman leaders, including Caesar, Pompey and Crassus, as they fight for control of the Roman Republic. The game is modelled after <em>Versailles 1919</em>.</p>



<p>From the game page, we read the following:</p>



<blockquote class="wp-block-quote"><p>It’s 60 BC, and the three most powerful men in Rome form a loose alliance based on marriage, self-interest, and a thirst for power. In <em>Triumvir</em>, you take the role of one of these Roman power brokers as you vie for power and position that inevitably leads to Civil War.</p><p><em>Triumvir</em> builds on <em>Versailles 1919</em> where players use influence to gain control over issues and the path that history will take going forward. In <em>Triumvir</em>, you will use your three-dimensional influence in popularity, money, and legions to vie for the Consulship, Pontifex Maximus, and Governorships as you try to outmaneuver your erstwhile friends on the floor of the Senate. The game can be played with 1 – 3 players.</p></blockquote>



<p>We read further from the game page about how players take actions and what they can accomplish with them:</p>



<blockquote class="wp-block-quote"><p>During your turn, you will perform one of three actions: Place influence (popularity, money, or legions) on issues that are being debated in the Senate, Recover exhausted influence, or Settle an issue. These actions are punctuated by elections, revolts in the provinces, and domestic unrest. As one of the Triumvirs, you will have to balance your tempo of activities to ensure that you are not caught short on your ability to influence how events evolve and progress.</p></blockquote>



<p>Here is a look at the playtest board to give you a feel for some of the mechanics and how it works on the board:</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78167" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/triumverate_playtestboard/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/triumverate_playtestboard.png" data-orig-size="2069,1247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Triumverate_PlaytestBoard" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/triumverate_playtestboard.png?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/triumverate_playtestboard.png?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/triumverate_playtestboard.png?w=1024" alt="" class="wp-image-78167" srcset="https://theplayersaid.files.wordpress.com/2021/05/triumverate_playtestboard.png?w=1024 1024w, https://theplayersaid.files.wordpress.com/2021/05/triumverate_playtestboard.png?w=2048 2048w, https://theplayersaid.files.wordpress.com/2021/05/triumverate_playtestboard.png?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/triumverate_playtestboard.png?w=300 300w, https://theplayersaid.files.wordpress.com/2021/05/triumverate_playtestboard.png?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>If you are interested in&nbsp;<em><em><em>Triumvir </em></em></em>you can pre-order a copy on the P500 game page for $60.00 at the following link: <a href="https://www.gmtgames.com/p-935-triumvir.aspx" rel="nofollow">https://www.gmtgames.com/p-935-triumvir.aspx</a></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" data-attachment-id="78138" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/battle-line-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/battle-line-cover-e1621784636641.jpg" data-orig-size="389,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Battle Line Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/battle-line-cover-e1621784636641.jpg?w=233" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/battle-line-cover-e1621784636641.jpg?w=389" src="https://theplayersaid.files.wordpress.com/2021/05/battle-line-cover-e1621784636641.jpg?w=389" alt="" class="wp-image-78138" width="358" height="460" srcset="https://theplayersaid.files.wordpress.com/2021/05/battle-line-cover-e1621784636641.jpg?w=358 358w, https://theplayersaid.files.wordpress.com/2021/05/battle-line-cover-e1621784636641.jpg?w=117 117w, https://theplayersaid.files.wordpress.com/2021/05/battle-line-cover-e1621784636641.jpg?w=233 233w, https://theplayersaid.files.wordpress.com/2021/05/battle-line-cover-e1621784636641.jpg 389w" sizes="(max-width: 358px) 100vw, 358px" /></figure></div>



<p><em><strong>Battle Line 11th Printing</strong></em></p>



<p>Fast playing games with a historical feel are pretty rare. Most of the wargames that we play take 4-12 hours and that may only be one simple scenario. These fast playing games to me are sorely needed as we always need something to play quickly when our brains are fried. Battle Line is just such a game and it is now on its 11th Printing so that says something about its staying power.</p>



<p>From the game page, we read the following:</p>



<blockquote class="wp-block-quote"><p><em>Battle Line</em> is a two-player card game built around the theme of warfare during the age of Alexander the Great. <em>Battle Line </em>features 60 full-color cards depicting the prominent formations of the period (War Elephants, Heavy Cavalry, Phalanx, etc.) and 10 full-color tactics &#8220;wildcards&#8221; that give players extra flexibility and choices and help make each new battle wildly different from the last.</p><p><em>Battle Line </em>takes about 30 minutes to play. To win, you must create powerful formations along your side of the line of battle that are superior to those of your enemy. Victory goes to the player who wins 5 of the 9 battle flags (an envelopment) or three adjacent flags (a breakthrough). Based on Reiner Knizia&#8217;s original design published in Germany as Shotten-Totten, <em>Battle Line</em> enhances and expands that game system to give players even more tactical options and gut-wrenching decisions.</p></blockquote>



<p>If you are interested in <em><em><em>Battle Line 11th Printing </em></em></em>you can pre-order a copy on the P500 game page for $15.00 at the following link: <a href="https://www.gmtgames.com/p-939-battle-line-11th-printing.aspx" rel="nofollow">https://www.gmtgames.com/p-939-battle-line-11th-printing.aspx</a></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" data-attachment-id="78141" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/holland-44-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/holland-44-cover-e1621784788731.jpg" data-orig-size="389,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Holland &#8217;44 Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/holland-44-cover-e1621784788731.jpg?w=233" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/holland-44-cover-e1621784788731.jpg?w=389" src="https://theplayersaid.files.wordpress.com/2021/05/holland-44-cover-e1621784788731.jpg?w=389" alt="" class="wp-image-78141" width="350" height="449" srcset="https://theplayersaid.files.wordpress.com/2021/05/holland-44-cover-e1621784788731.jpg?w=350 350w, https://theplayersaid.files.wordpress.com/2021/05/holland-44-cover-e1621784788731.jpg?w=117 117w, https://theplayersaid.files.wordpress.com/2021/05/holland-44-cover-e1621784788731.jpg?w=233 233w, https://theplayersaid.files.wordpress.com/2021/05/holland-44-cover-e1621784788731.jpg 389w" sizes="(max-width: 350px) 100vw, 350px" /></figure></div>



<p><strong><em>Holland 44&#8242; 2nd Printing</em></strong></p>



<p>Alexander and I both loved <em>Holland &#8217;44</em>. I loved it so much that I included it at #8 on my <a href="https://theplayersaid.com/2018/02/22/grants-top-10-wargames-released-in-2017/">Top 10 Wargames Released in 2017</a> list (was that really 4 years ago?). <em>Holland ’44</em> is a fantastic ballet of mechanics that creates a very interesting and extremely challenging game for both the Allies, who are racing up Hell’s Highway to take three key bridges to enable an invasion over the Rhine River and into Germany proper, ending the war by December 1944, and the Germans who are desperately trying to prevent the Allies from reaching their goals through the use of explosives to blow bridges, and trying their best to envelope and eradicate the 1st Airborne desperately trying to capture Arnhem Bridge until the cavalry in the form of XXX Corps can arrive.</p>



<p>Here is my lengthy written review for <em>Holland &#8217;44</em>: <a href="https://theplayersaid.com/2018/07/19/i-think-we-may-be-going-a-bridge-too-far-a-review-of-holland-44-operation-market-garden-from-gmt-games/" rel="nofollow">https://theplayersaid.com/2018/07/19/i-think-we-may-be-going-a-bridge-too-far-a-review-of-holland-44-operation-market-garden-from-gmt-games/</a></p>



<p>Here is a link to our video review: <a href="https://theplayersaid.com/2018/07/28/video-review-holland-44-operation-market-garden-from-gmt-games/" rel="nofollow">https://theplayersaid.com/2018/07/28/video-review-holland-44-operation-market-garden-from-gmt-games/</a></p>



<p>If you are interested in <em><em><em>Holland &#8217;44 2nd Printing </em></em></em>you can pre-order a copy on the P500 game page for $40.00 at the following link: <a href="https://www.gmtgames.com/p-938-holland-44-2nd-printing.aspx" rel="nofollow">https://www.gmtgames.com/p-938-holland-44-2nd-printing.aspx</a></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" data-attachment-id="78144" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/pelopponnesian-war-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/pelopponnesian-war-cover-e1621784941240.jpg" data-orig-size="384,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pelopponnesian War Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/pelopponnesian-war-cover-e1621784941240.jpg?w=230" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/pelopponnesian-war-cover-e1621784941240.jpg?w=384" src="https://theplayersaid.files.wordpress.com/2021/05/pelopponnesian-war-cover-e1621784941240.jpg?w=384" alt="" class="wp-image-78144" width="332" height="432" srcset="https://theplayersaid.files.wordpress.com/2021/05/pelopponnesian-war-cover-e1621784941240.jpg?w=332 332w, https://theplayersaid.files.wordpress.com/2021/05/pelopponnesian-war-cover-e1621784941240.jpg?w=115 115w, https://theplayersaid.files.wordpress.com/2021/05/pelopponnesian-war-cover-e1621784941240.jpg?w=230 230w, https://theplayersaid.files.wordpress.com/2021/05/pelopponnesian-war-cover-e1621784941240.jpg 384w" sizes="(max-width: 332px) 100vw, 332px" /></figure></div>



<p><strong><em>Peloponnesian War 2nd Printing</em></strong></p>



<p>This is one that we have not figured out yet. We understand the mechanics and how the game works, but we just don&#8217;t necessarily understand what we need to do to get done what we need to get done. Does that make sense? We also joke that there aren&#8217;t many videos on the game and how to play so we guess that not many people really know how to play it. But that hasn&#8217;t stopped the game from doing well initially when it was published by Victory Games and now in making it to a 2nd printing with GMT Games.</p>



<p>The real innovation with this one is that the solitaire system is very different from normal games. From the game page, we read the following:</p>



<blockquote class="wp-block-quote"><p><em>Peloponnesian War</em> uses a still-unique solitaire system that was a pioneer in this genre, yet was never copied. <br>Most current solitaire systems on the market today have the player take one side for the entire game. This pits the player against a random &#8216;Bot system, even the best of which have some difficulty giving you the same challenge as playing against a human opponent. In <em>Peloponnesian War,</em> you get to play both sides, pitting yourself against the best that YOU can offer. If the game system is winning, the player is forced to continue with the losing side. Success, on the other hand, will eventually force the player to change sides and recover the losing side&#8217;s fortunes. The duration of the war and the player&#8217;s performance determine victory. In this manner the player competes against himself in the classic tradition of the Greek tragedy.</p></blockquote>



<p>If you are interested in <em><em><em>Peloponnesian War 2nd Printing </em></em></em>you can pre-order a copy on the P500 game page for $50.00 at the following link: <a href="https://www.gmtgames.com/p-936-peloponnesian-war-2nd-printing.aspx" rel="nofollow">https://www.gmtgames.com/p-936-peloponnesian-war-2nd-printing.aspx</a></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="76316" data-permalink="https://theplayersaid.com/2021/03/25/march-2021-monthly-update-from-gmt-games-new-irregular-conflicts-series-and-other-news/new-p500s-on-the-horizon-3/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png" data-orig-size="960,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New P500&#8217;s on the Horizon" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=616" src="https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=616" alt="" class="wp-image-76316" srcset="https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=616 616w, https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=150 150w, https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=300 300w, https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=768 768w, https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png 960w" sizes="(max-width: 616px) 100vw, 616px" /></figure></div>



<p><em><strong>New P500’s on the Horizon</strong></em></p>



<p>The past few months I have done ok with my guesses for the New P500’s on the Horizon segment, with last month being the exception as I only got one correct! This month is going to be better I think. Whether I get them right or wrong, I still have fun thinking about what these games might be!</p>



<blockquote class="wp-block-quote"><p>Here is a brief tease for P500 additions lining up in the coming months. This month&#8217;s new <em>Triumvir </em>is the game referred to in March&#8217;s clue of &#8220;A power politics game set in Ancient Rome,&#8221; and <em>A Gest of Robin Hood </em>was teased in February as &#8220;Game #2 in our new Irregular Conflicts Series, inspired by English fiction.&#8221; Note that this is not a comprehensive list (nor will I preview EVERY game we have planned), so I will switch these up a bit from month to month. Over the coming 1-6 months, I anticipate that we will add:</p><p>Another new COIN Card Bot Update Pack &#8211; I know that they have done several of these updates but I don&#8217;t know which one they are looking at. If I had to guess, it would be <em>A Distant Plain</em>.</p><p>A new design from Rick Young &#8211; Rick has done some very good games but I don&#8217;t have any intel on this one.</p><p>A new game focusing on a Cold War Crisis &#8211; <em>Flashpoint: Cuban Missile Crisis</em> designed by Jason Carr. This one will be epic and I am very happy that Jason has the chance to get into design after his great work on so many games developing them.</p><p>A new WWII Europe Strategic Game from a couple of award-winning designers &#8211; <em>Downfall: Conquest of the Third Reich</em> designed by John Butterfield and Kai Jensen.</p><p>Something new (and cool!) from Ted Raicer &#8211; <em>I, Napoleon</em> which is a solo historical RFG type game.</p></blockquote>



<p>How did I do? I think that I got at least 2 and possibly 3.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="76312" data-permalink="https://theplayersaid.com/2021/03/25/march-2021-monthly-update-from-gmt-games-new-irregular-conflicts-series-and-other-news/charging-and-shipping-banner-2/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg" data-orig-size="657,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Charging and Shipping Banner" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=616" alt="" class="wp-image-76312" srcset="https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg 657w" sizes="(max-width: 616px) 100vw, 616px" /></figure></div>



<p><strong><em>Charging and Shipping</em></strong></p>



<p>The following information for Charging and Shipping was copied directly from the Update:</p>



<p><strong>Shipping Now:</strong></p>



<p><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-699-the-dark-summer-normandy-1944.aspx" target="_blank"><em>The Dark Summer: Normandy 1944</em></a> (here is our interview with designer Ted Raicer: <a href="https://theplayersaid.com/2020/03/16/interview-with-ted-raicer-designer-of-the-dark-summer-normandy-1944-from-gmt-games/" rel="nofollow">https://theplayersaid.com/2020/03/16/interview-with-ted-raicer-designer-of-the-dark-summer-normandy-1944-from-gmt-games/</a>)<br><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-725-storm-above-the-reich.aspx" target="_blank"><em>Storm Above the Reich</em></a> <br><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-862-wing-leader-legends-1937-1945.aspx" target="_blank"><em>Wing Leader Legends Expansion</em></a><br><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-890-12-countersheet-for-1914-games.aspx" target="_blank"><em>1/2 Countersheet for 1914 Games</em></a><br>Updated Maps for <em>The Last Hundred Yards: Airborne Over Europe</em></p>



<p><strong>Our next charge will be next Wednesday, May 26th (shipping beginning approximately June 5-10th), for the following items:</strong></p>



<p><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-847-1846-the-race-to-the-midwest-1846-1935-2nd-printing.aspx" target="_blank"><em>1846, 2nd Printing</em></a> (here is a link to our written review for <em>1846</em>: <a href="https://theplayersaid.com/2016/12/23/bring-a-calculator-bone-up-on-the-stock-market-youll-need-it-a-review-of-1846-the-race-for-the-midwest-by-gmt-games/" rel="nofollow">https://theplayersaid.com/2016/12/23/bring-a-calculator-bone-up-on-the-stock-market-youll-need-it-a-review-of-1846-the-race-for-the-midwest-by-gmt-games/</a>)<br><em><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-842-spacecorp-ventures.aspx" target="_blank">SpaceCorp:Ventures</a> </em> (here is a link to our interview with designer John Butterfield: <a href="https://theplayersaid.com/2021/02/08/interview-with-john-butterfield-designer-of-spacecorp-ventures-from-gmt-games/" rel="nofollow">https://theplayersaid.com/2021/02/08/interview-with-john-butterfield-designer-of-spacecorp-ventures-from-gmt-games/</a>)</p>



<p><strong><em>Conclusion and Summary of the P500 Games on my watch list:</em></strong></p>



<p>As I always tend to end these posts, I will post a summary of where the P500 games I have an interest in stand as of May 24th. I routinely check the status of each of these games and also will show the change in orders as compared to the last time I wrote them down on April 23rd.</p>



<p><em>Plains Indian Wars</em> – 634 [+56 orders, made the cut! thanks to a mystery donor] – A great game that looks at the inevitable wars between the expanding United States and the proud Native American tribes of the west. Read our <a href="https://theplayersaid.com/2017/09/05/interview-with-john-poniske-designer-of-plains-indian-wars-from-gmt-games/">interview on the game with John Poniske</a>. We posted a few videos on this one to help push it on up toward the P500 goal. <a href="https://www.youtube.com/watch?v=vTohSKeDF1c">Review video</a> and <a href="https://www.youtube.com/watch?v=1ACT39oZajA">How to Play video</a>. How far this one has come! After being announced as being in danger of being removed from the P500 in late 2019 if orders didn’t pick up an anonymous donor bought the remaining +/- 100 copies to get this one printed. Now it appears that orders have picked up as it has neared the printing finish line. Going to the printer by the end of May. Here is a look at the box back:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="78186" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/plains-indian-wars-box-back/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/plains-indian-wars-box-back.png" data-orig-size="976,1368" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Plains Indian Wars Box Back" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/plains-indian-wars-box-back.png?w=214" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/plains-indian-wars-box-back.png?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/plains-indian-wars-box-back.png?w=731" alt="" class="wp-image-78186" width="491" height="688" srcset="https://theplayersaid.files.wordpress.com/2021/05/plains-indian-wars-box-back.png?w=491 491w, https://theplayersaid.files.wordpress.com/2021/05/plains-indian-wars-box-back.png?w=107 107w, https://theplayersaid.files.wordpress.com/2021/05/plains-indian-wars-box-back.png?w=214 214w, https://theplayersaid.files.wordpress.com/2021/05/plains-indian-wars-box-back.png?w=768 768w, https://theplayersaid.files.wordpress.com/2021/05/plains-indian-wars-box-back.png 976w" sizes="(max-width: 491px) 100vw, 491px" /></figure></div>



<p><em>Flashpoint: South China Sea</em> – 784 [+7 orders, made the cut!] – Another new entry in the Lunchtime series that was announced last year and for which the first entry is <em><a href="https://theplayersaid.com/2018/07/08/video-review-fort-sumter-from-gmt-games/">Fort Sumter</a>.</em> The South China Sea is a source of great concern for the West and this game looks at the struggle between China and the rest of the world over influence and control in this contested quadrant of the world. We were lucky enough to meet up with the designer Harold Buchanan at GenCon 2018 and got to play and shoot a <a href="https://m.youtube.com/watch?v=O8aBFXe42fg">video interview</a> on the game. In the Art Department: Anticipated Shipping 6-10 months.</p>



<p><em>People Power: Insurgency in the Philippines, 1983-1986</em> – 998 [+25 orders, made the cut!] – Volume XI in the COIN Series, this game is another introductory level game set in the Marcos years in the Philippines. New additions, such as key personality cards and an Election Cycle, are sure to make this game a unique addition to the series. Here is our interview with designer <a href="https://theplayersaid.com/2018/05/28/interview-with-kenneth-tee-designer-of-people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games/">Kenneth Tee</a>. We also posted the first few cards in our series of Event Card spoilers for the game including <a href="https://theplayersaid.com/2018/06/12/people-power-insurgency-in-the-philippines-1983-1986-volume-ix-in-the-coin-series-from-gmt-games-event-card-spoilers-aquino-dead/">#51 Aquino Dead</a>, <a href="https://theplayersaid.com/2018/07/05/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-31-the-first-lady/">#31 The First Lady</a>, <a href="https://theplayersaid.com/2018/08/21/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-12-another-beirut/">#12 Another Beirut</a>, <a href="https://theplayersaid.com/2018/09/10/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-72-rolly-kintanar/">#72 Rolly Kintanar</a>, <a href="https://theplayersaid.com/2018/10/02/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-9-call-for-unity/">#9 Call for Unity</a>, and <a href="https://theplayersaid.com/2019/03/20/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-51-alejo-santos/">#53 Alejo Santos</a> to give you some more historical and game play background into the design. Developer Jason Carr gave an update on InsideGMT a few months ago as they have revised the design. I might need to reach back out to Ken to discuss again in an interview. Nearing art department readiness. Here is a look at some near final event cards:</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78189" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/people-power-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/people-power-cards.png" data-orig-size="3324,1888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People Power Cards" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/people-power-cards.png?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/people-power-cards.png?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/people-power-cards.png?w=1024" alt="" class="wp-image-78189" srcset="https://theplayersaid.files.wordpress.com/2021/05/people-power-cards.png?w=1024 1024w, https://theplayersaid.files.wordpress.com/2021/05/people-power-cards.png?w=2048 2048w, https://theplayersaid.files.wordpress.com/2021/05/people-power-cards.png?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/people-power-cards.png?w=300 300w, https://theplayersaid.files.wordpress.com/2021/05/people-power-cards.png?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p><em>Expansion or Extinction: A Triumph &amp; Tragedy Series Game</em> – 661 [+6 orders, made the cut!] – If you liked <em>Triumph &amp; Tragedy</em>, you will like this game…only it is in space! We were fortunate enough to play a game at WBC 2018 with the designer Stuart Pierce and also shot this <a href="https://m.youtube.com/watch?v=KnmvwEB94kA&amp;t=10s">video interview</a> with him. We also posted a written <a href="https://theplayersaid.com/2019/02/25/interview-with-stuart-pierce-designer-of-expansion-or-extinction-a-triumph-tragedy-series-game-from-gmt-games/">interview</a> with him on our blog in February 2019 which was really good. Nearing art department readiness.</p>



<p><em>Storm Above the Reich</em> – 960 [+55 orders, made the cut!] – A follow up effort to the wildly successful <em><a href="https://theplayersaid.com/2018/07/27/geben-sie-mir-spitfeuer-a-review-of-skies-above-the-reich-from-gmt-games/">Skies Above the Reich</a></em>. A solo game focused on depicting a Luftwaffe squadron of Fw190s struggling to deter and destroy the relentless daylight raids over Germany during World War II. Shipping now per the update.</p>



<p><em>Rebel Fury: Five Battles from the Campaigns of Chancellorsville and Chickamauga</em> – 891 [+15 orders, made the cut!] – We really enjoyed Mark Herman’s <em>Gettysburg</em> game found in C3i Magazine #32 and when I heard about <em>Rebel Fury</em>, I jumped on it immediately. Low complexity system with some really great elements to simulate fighting in the American Civil War. Nearing art department readiness. Earlier this month, we posted the following video interview with Mark Herman where he discusses several games including <em>Rebel Fury</em>:</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='616' height='347' src='https://www.youtube.com/embed/1K8DrwHOqcw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;start=157&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><em>Banish the Snakes</em> – 709 [+6 orders, made the cut!] – A cooperative game that simulates Ireland in the 5th century, while the Roman Empire was collapsing in the west and Ireland was turning to the Christian religion. Players represent Saints Patrick and others (up to six of you) who set out to convert the pagans on the island. You must work as a team to convert the people of Ireland before the barbarians completely overwhelm Britain. We love good and interesting cooperative games. We published an <a href="https://theplayersaid.com/2020/03/09/interview-with-kevin-mcpartland-co-designer-of-banish-the-snakes-a-cooperative-game-of-st-patrick-in-ireland-from-gmt-games/">interview with designer Kevin McPartland</a> last year.</p>



<p><em>No Retreat! Battles: 1942</em> – 464 [-1 order] – A game that looks at battles for an individual year during World War II. Game offers solitaire rules for a few of the included battles, of which there are 5 in this edition. I am not really sure why this one is not doing better on the pre-order front. Great designer, interesting topic and 5 different battles in a box. We posted <a href="https://theplayersaid.com/2019/08/12/interview-with-carl-paradis-designer-of-no-retreat-battles-1942-from-gmt-games/">an interview with the designer Carl Paradis</a> last year.</p>



<p><em>COIN Series Volume XII China’s War: 1937-1941</em> – 1,409 [+30 orders, made the cut!] – Brian Train is back on the COIN wagon as he specializes in counterinsurgency. Love his other two games in the COIN Series (<em><a href="https://theplayersaid.com/2016/07/08/a-preview-of-a-distant-plain-insurgency-in-afghanistan-by-gmt-games/">A Distant Plain</a></em> and <em><a href="https://theplayersaid.com/2017/10/24/a-perfect-modeling-of-chaos-and-terror-a-review-of-colonial-twilight-the-french-algerian-war-1954-62-from-gmt-games/">Colonial Twilight</a></em>) and look forward to this one as I have always had a great interest in this part of World War II. We posted an <a href="https://theplayersaid.com/2019/12/30/interview-with-brian-train-designer-of-coin-series-volume-xii-chinas-war-1937-1941-from-gmt-games/">interview with Brian Train</a> last year. Nearing art department readiness.</p>



<p><em>Fall of Saigon</em> – 1,795 [+29 orders, made the cut!] – We love <em>Fire in the Lake</em> and this expansion delves into the period of the Vietnam War from 1972-1975 and really boils down to a play game with the US and VC involved but their role is minimized. We played the game at WBC and posted the <a href="https://theplayersaid.com/2019/09/01/wbc-look-at-fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games/">following video with Mark Herman and Dan Pancaldi from No Enemies Here</a>. We have also posted a <a href="https://theplayersaid.com/2019/09/30/interview-with-volko-ruhnke-co-designer-of-fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games/">written interview with co-designer Volko Ruhnke</a>. In final art and next to get a print date. Shipping in approximately 4-6 months. We hosted a series of 12 Event Card spoilers for the game with the development team. Here are links to the posts: <a href="https://theplayersaid.com/2020/07/29/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s11-le-duan/">#S11 Le Duan</a>, <a href="https://theplayersaid.com/2020/08/05/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s2-war-powers-act/">#S2 War Powers Act</a>, <a href="https://theplayersaid.com/2020/08/12/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s14-four-nos/">#S14 Four No’s</a>, <a href="https://theplayersaid.com/2020/08/19/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s22-resolution-21-and-s20-delta-drought-twofer/">#S22 Resolution 21 and #S20 Delta Drought</a>, <a href="https://theplayersaid.com/2020/09/09/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s42-the-war-has-begun-again/">#S42 “The War Has Begun Again”</a>, <a href="https://theplayersaid.com/2020/09/17/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s33-main-battle-tanks/">#S33 Main Battle Tanks</a>, <a href="https://theplayersaid.com/2020/09/23/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s74-coup-nixon-resigns/">#S74 Coup! Nixon Resigns</a>, <a href="https://theplayersaid.com/2020/10/07/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s48-ngo-quang-truong/">#S48 Ngo Quang Truong</a>, <a href="https://theplayersaid.com/2020/10/14/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s69-family-syndrome/">#S69 Family Syndrome</a>, <a href="https://theplayersaid.com/2020/10/22/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s49-the-final-dagger/">#S49 The Final Dagger</a> and <a href="https://theplayersaid.com/2020/10/29/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s75-coup-saigon-stands-alone/">#S75 Coup! Saigon Stands Alone</a>. Here is a look at some other Event Cards that were shared in the update:</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78197" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/print-9/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/fall-of-saigon-cards.jpg" data-orig-size="1667,1116" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Print&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Print" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/fall-of-saigon-cards.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/fall-of-saigon-cards.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/fall-of-saigon-cards.jpg?w=1024" alt="" class="wp-image-78197" srcset="https://theplayersaid.files.wordpress.com/2021/05/fall-of-saigon-cards.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2021/05/fall-of-saigon-cards.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/fall-of-saigon-cards.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/05/fall-of-saigon-cards.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2021/05/fall-of-saigon-cards.jpg 1667w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p><em>Ancient Civilizations of the Middle East</em> – 726 [+9 orders, made the cut!] – if you like a bit of chaos and some randomness in your lite civilization building games, then this series will be right up your alley. We have posted an <a href="https://theplayersaid.com/2019/12/16/interview-with-mark-mclaughlin-christopher-vorder-bruegge-designers-and-fred-schachter-developer-for-ancient-civilizations-of-the-middle-east-from-gmt-games/">interview with designers Mark McLaughlin and Christopher Vorder Bruegge</a>. In the art department and shipping in approximately 6-10 months.</p>



<p><em>Conquest &amp; Consequence</em> – 832 [+45 orders, made the cut!] – The Pacific Theater of World War II using the <em>Triumph &amp; Tragedy</em> system. We love block wargames and this one is going to be good. We recently published an <a href="https://theplayersaid.com/2020/05/18/interview-with-craig-besinque-designer-of-conquest-consequence-from-gmt-games/">interview with designer Craig Besinque</a>. Going to the printer by end of May.</p>



<p><em>SpaceCorp: Ventures</em> – 1,713 [+36 orders, made the cut!] – We really enjoyed the space exploration in <em>SpaceCorp</em> and this expansion will add unique enterprises via fourteen HQ mats, each putting a player in control of a different corporation, agency, or institution with its own capabilities and missions. We posted an <a href="https://theplayersaid.com/2021/02/08/interview-with-john-butterfield-designer-of-spacecorp-ventures-from-gmt-games/">interview with the designer John Butterfield</a> and it has been very well received. Next to charge on May 26th and shipping begins June 5th.</p>



<p><em>The Weimar Republic</em> – 1,239 [+23 orders, made the cut!] – we love CDGs and this one looks really interesting. The game focuses on the political struggle in interwar Germany. Four factions compete for dominance: the democratic Coalition, the Soviet-backed Communist Party, Hitler’s National Socialists, and the far-right Radical Conservatives. We posted an <a href="https://theplayersaid.com/2020/07/20/interview-with-gunnar-holmback-designer-of-the-weimar-republic-from-gmt-games/">interview with the designer Gunnar Holmbäck</a> last year. Nearing art department readiness.</p>



<p><em>Red Flag Over Paris </em>– 777 [+38 orders, made the cut!] – a game similar in style and mechanics to <em>Fort Sumter</em> but that deals with the Parisian revolutionaries taking control of the French Capital, leading to the beginning of the Paris Commune, a socialist and popular government that would rule the City of Light from March 18 to May 28, 1871. The tension escalates between the Commune and Versailles until the tragic events of the Bloody Week. We posted an <a href="https://theplayersaid.com/2020/04/06/interview-with-fred-serval-designer-of-red-flag-over-paris-1871-the-rise-and-fall-of-the-paris-commune-from-gmt-games/">interview with the designer Fred Serval</a> last year. We also started a new series of event card spoilers called History Behind the Cars with the first entry being <a href="https://theplayersaid.com/2020/03/18/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-1-victor-hugo/">#1 Victor Hugo</a> followed by <a href="https://theplayersaid.com/2020/03/26/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-2-les-cantinieres/">#2 Les Cantinières</a>, <a href="https://theplayersaid.com/2020/04/02/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-3-les-amis-de-lordre/">#3 Les Amis de l’Ordre,</a><a href="https://theplayersaid.com/2020/04/15/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-4-georges-clemenceau/"> #4 Georges Clémenceau</a>, <a href="https://theplayersaid.com/2020/04/30/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-5-otto-von-bismarck/">#5 Otto Von Bismarck</a>, <a href="https://theplayersaid.com/2020/05/13/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-6-louise-michel/">#6 Louise Michel</a>, <a href="https://theplayersaid.com/2021/02/04/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-7-walery-wroblewski/">#7 Walery Wroblewski</a>, <a href="https://theplayersaid.com/2021/03/04/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-8-adolphe-thiers/">#8 Adolphe Thiers</a> and <a href="https://theplayersaid.com/2021/03/30/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-9-freemason-parade/">#9 Freemason Parade</a>. Going to the printer by end of May.</p>



<p><em>Congress of Vienna</em> – 959 [+19 orders, made the cut!] – a diplomatic Strategy CDG for one to four players which is based on <em>Churchill </em>but that deals with the Napoleonic Wars and their end between 1813-1814. We posted an <a href="https://theplayersaid.com/2020/08/17/interview-with-frank-esparrago-designer-of-congress-of-vienna-from-gmt-games/">interview with designer Frank Esparrago</a> last year.</p>



<p><em>Into the Woods: The Battle of Shiloh</em> – 1,152 [+109 orders, made the cut!] – The eighth installment of the <em>Great Battles of the American Civil War </em>(GBACW) series, which is an amazing accomplishment in this day of new systems and new games grabbing most of the attention. This one is a big game as it does include 1,120 counters and two huge 22″ x 34″ double sided maps along with 10 scenarios. We posted an <a href="https://theplayersaid.com/2021/03/15/interview-with-bill-byrne-developer-for-great-battles-of-the-american-civil-war-volume-viii-into-the-woods-the-battle-of-shiloh-from-gmt-games/">interview with the game developer Bill Byrne</a> on the blog this month. In the Art Department: Anticipated Shipping 6-10 months.</p>



<p><em>Tank Duel Expansion #1: North Africa</em> – 937 [+15 orders, made the cut!] – <em>Tank Duel</em> moves to the North African desert with new terrain and desert rules and allows you to take on the role of the Germans, using their Panzer III’s and IV’s or the British in their Churchill’s, Valentine’s, Matilda’s and Crusader’s. At the Printer with no shipping date yet.</p>



<p><em>Tank Duel Tank Pack #1</em> – 921 [+11 orders, made the cut!] – 8 new tanks added to the Tank Duel system including KV-1’s, T-26, M3 Lee’s and Puma’s. At the Printer with no shipping date yet.</p>



<p><em>Almoravid</em> – 1,028 [+37 orders, made the cut!] – Volume II in the <em>Levy &amp; Campaign Series</em> that focuses on 11th century Spain and the battle between the Moors and Christians. We posted an <a href="https://theplayersaid.com/2020/08/04/interview-with-volko-ruhnke-designer-of-almoravid-reconquista-and-riposte-in-spain-1085-1086-from-gmt-games/">interview with designer Volko Ruhnke</a> last year. In final Art and next to get a print slot. Shipping 4-6 months. Here is a link to the near final rulebook: <a href="https://gmtwebsiteassets.s3-us-west-2.amazonaws.com/Almoravid/Almoravid_Rules_Proof5.pdf" rel="nofollow">https://gmtwebsiteassets.s3-us-west-2.amazonaws.com/Almoravid/Almoravid_Rules_Proof5.pdf</a></p>



<p><em>Twilight Struggle: Red Sea – Conflict in the Horn of Africa</em> – 1,645 [+29 orders, made the cut!] – follow up to <em>Twilight Struggle</em> but this time focused in East Africa, the Arabian Gulf, and the vital sea lanes stretching between them. In the art department with anticipated shipping in 6-10 months.</p>



<p><em>Pacific War: The Struggle Against Japan, 1941-1945</em> – 2,343 [+35 orders, made the cut!] – <em>Pacific War</em> is a strategic wargame that takes you from the attack on Pearl Harbor to the climatic summer of 1945…from Australia to China…from Burma to Hawaii…from the defense of Wake Island through the invasion of Guadalcanal culminating in the desperate battles to defend the Japanese Home Islands. A super sized deluxe remake of the classic game from 1985. In the art department with anticipated shipping in 6-10 months.</p>



<p><em>Border Reivers: Anglo-Scottish Border Raids, 1513-1603</em> – 705 [+8 orders, made the cut!] – made by the designer of <em>Here I Stand</em> and <em>Virgin Queen</em>, this CDG is a bit different as it uses meeples. Each player rules over one of the Marches as leader of one of the six major riding families of the border: Grey, Fenwick, Dacre, Maxwell, Kerr, or Hume. Your goal is to increase the wealth and fame of your clan throughout the reigns of Henry and Elizabeth to end the century as the most famous Border Reiver of all time. Players gain VP’s from successful combats, amassing large herds of livestock, and by elevating their Notoriety above the other players in the regions of the map. I have reached out to Ed Beach and we are working on an interview but it might be a few months down the line. Ed has announced that playtesting is complete and that the game is getting ready to go into the art department.</p>



<p><em>Salerno ’43</em> – 1,500 [+37 orders, made the cut!] – the next operational World War II game from Mark Simonitch begins a new three game series that covers the Allied invasion of Italy. We published and <a href="https://theplayersaid.com/2021/05/17/interview-with-mark-simonitch-designer-of-salerno-43-from-gmt-games/">interview with the designer Mark Simonitch</a> on the blog this month. In the Art Department with anticipated shipping in 6-10 months.</p>



<p><em>The Last Hundred Yards Volume 3: The Solomon Islands </em>– 629 [+20 orders, made the cut!] – the 3rd volume in this amazing tactical series that focuses on the Solomon Islands. Here is a look at some near final counters:</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="78210" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/solomonsad-1/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/the-last-hundred-yards-vol-3-art-samples.jpg" data-orig-size="1221,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SolomonsAd-1&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SolomonsAd-1" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/the-last-hundred-yards-vol-3-art-samples.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/the-last-hundred-yards-vol-3-art-samples.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/the-last-hundred-yards-vol-3-art-samples.jpg?w=1024" alt="" class="wp-image-78210" srcset="https://theplayersaid.files.wordpress.com/2021/05/the-last-hundred-yards-vol-3-art-samples.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2021/05/the-last-hundred-yards-vol-3-art-samples.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/the-last-hundred-yards-vol-3-art-samples.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/05/the-last-hundred-yards-vol-3-art-samples.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2021/05/the-last-hundred-yards-vol-3-art-samples.jpg 1221w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p><em>Unconditional Surrender: Western Campaigns </em>– 526 [+6 orders, made the cut!] – this game is kind of a light introductory version of the <em>Unconditional Surrender</em> system that focuses on the Western Front of World War II.</p>



<p><em>Tanto Monta: The Rise of Ferdinand and Isabella</em> – 769 [+19, made the cut!] – a CDG that covers the period from 1470 to 1516, the height of the Age of Discovery and the years leading immediately into the period covered by <em>Here I Stand: Wars of the Reformation, 1517-1555</em>. We posted an <a href="https://theplayersaid.com/2021/04/12/interview-with-carlos-diaz-narvaez-designer-of-tanto-monta-the-rise-of-ferdinand-and-isabella-from-gmt-games/">interview with the designer Carlos Diaz Narvaez</a> on the blog in April.</p>



<p><em>Hubris: Twilight of the Hellenistic World</em> – 653 [+15 orders, made the cut!] – covers the fifty five years from 220 to 165 BCE, i.e. roughly from the Third Syrian War and its famous battle of Raphia between Antiochos III and Ptolemy IV, to the Third Macedonian War and the battle of Pydna between Perseous of Macedon and the legions of Consul L. Aemilius Paullus, as well as the subsequent bizarre episode of the Circle of Popilius on the beach of Eleusis in Egypt. We have the first half of an interview designer Morgane Gouyon-Rety back and are considering posting it as a 2 part post. Maybe we will post this first part in June.</p>



<p><em>COIN Series Volume XIII Red Dust Rebellion</em> – 1,708 [+55 orders, made the cut on the first day!] – the first COIN Series game not focused in history as this one tells the story of the Martian revolts of the 2250’s and the rise of Martian nationalism. I have reached out to the designer J. Carmichael for an interview and he has sent the answers back to me and I need to get them posted&#8230;soon. Nearing art department readiness. Here is a look at near final art for an event card called Hammer the Machine:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="78213" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/red-dust-rebellion-hammer-the-machine/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-hammer-the-machine.jpg" data-orig-size="1000,704" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Red Dust Rebellion Hammer the Machine" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-hammer-the-machine.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-hammer-the-machine.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-hammer-the-machine.jpg?w=1000" alt="" class="wp-image-78213" width="666" height="468" srcset="https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-hammer-the-machine.jpg?w=666 666w, https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-hammer-the-machine.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-hammer-the-machine.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-hammer-the-machine.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-hammer-the-machine.jpg 1000w" sizes="(max-width: 666px) 100vw, 666px" /></figure></div>



<p>Here is another near final art for an event card called Satellite Network Updated:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="78215" data-permalink="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/red-dust-rebellion-satellite-network-updated/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-satellite-network-updated.jpg" data-orig-size="1000,704" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Red Dust Rebellion Satellite Network Updated" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-satellite-network-updated.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-satellite-network-updated.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-satellite-network-updated.jpg?w=1000" alt="" class="wp-image-78215" width="664" height="467" srcset="https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-satellite-network-updated.jpg?w=664 664w, https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-satellite-network-updated.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-satellite-network-updated.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-satellite-network-updated.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2021/05/red-dust-rebellion-satellite-network-updated.jpg 1000w" sizes="(max-width: 664px) 100vw, 664px" /></figure></div>



<p><em>Commands and Colors</em> <em>Medieval: Expansion 1 Crusades Mid-Eastern Battles 1</em> – 913 [+30 orders, made the cut!] – the <em>C&amp;C Medieval</em> that should have been which is focused on the Crusades.</p>



<p><em>Skies Above Britain</em> – 778 [+33 orders, made the cut!] – a solitaire game depicting a Royal Air Force squadron of Hurricanes or Spitfires waging a desperate effort to disrupt and destroy German daylight bombing raids over southeast England in the summer of 1940. </p>



<p><em>Space Empires 4X: All Good Things Expansion</em> – 1,424 [+53 orders, made the cut!] –  the third and final expansion in the <em>Space Empires Series</em>. It is designed to complete the game and add even more replayability and options.</p>



<p><em>Wolfpack: The North Atlantic Convoy Struggles October 1941-March 1943</em> – 724 [+16 orders, made the cut!] – a tactical, historical game depicting the struggles between the German submarine Wolfpacks and the allied merchant convoys of WWII set in the vast North Atlantic from late 1941 to early 1943.</p>



<p><em>In the Shadows: French Resistance 1943-1944</em> – 513 [+34 orders, made the cut!] – 1-2 player Lunchtime Series game about the French Resistance during World War II from 1943-1944. I have reached out to the three designers (Joe Schmidt, Chris Bennett and Dan Bullock) and am currently working on an interview with them.</p>



<p><em>Prime Minister</em> – 600 [+37 orders, made the cut!] – strategy game covering the Victorian Politics where players take on the role of the Prime Minister.</p>



<p><em>CDG Solo System</em> – 1,867 [+104 orders, made the cut!] – a specific system developed by Stuka Joe to play certain card driven games from GMT solitaire.</p>



<p><em>Hannibal’s Revenge</em> – 253 [+18 orders] – the second in the <em>Card Conquest</em> game series in which players recreate epic military contests of history in short, comparatively simple, easy-to-learn but hard-to-master games. This volume covers the titanic wars between Rome and Carthage.</p>



<p><em>Fields of Fire: The Bulge Campaign</em> – 747 [+53 orders, made the cut!] – The proven solitaire tactical level game system now follows the 9th Infantry Regiment “Manchus,” 2nd Infantry Division as they faced three weeks of intense combat from December 13th, 1944 to January 8th, 1945 as part of the Battle of the Bulge.</p>



<p><em>Mons, 1914: The Mad Minutes</em> – 299 [+25 orders] – the second game in the <em>Rifle and Spade Series</em>, first used in <em>Gallipoli, 1915: Churchill’s Greatest Gamble</em> focused on the battle of Mons between the BEF and Germans. The series rules have been completely overhauled to speed play and ease learning.</p>



<p><em>Vietnam: 1965-1975, GMT Edition</em> – 905 [+53 orders, made the cut!] – the quintessential grand operational Vietnam game that has been lovingly made into a GMT offering with updated rules and components.</p>



<p><em>Battles for the Shenandoah: A Death Valley Expansion</em> – 762 [+85 orders, made the cut!] – the ninth installment of the <em>Great Battles of the American Civil War (GBACW) Series</em> and includes four full battles including McDowell, May 8, 1862, 2nd Winchester, June 13, 14, and 15, 1863, Piedmont, June 5, 1864 and Cool Spring, July 18, 1864.</p>



<p><em>Vijayanagara: The Deccan Empires of Medieval India, 1290-1398</em> – 556 [+88 orders, made the cut!] – the first game in the <em>Irregular Conflicts Series</em> that depicts the epic, century-long rise and fall of medieval kingdoms in India over two dynastic periods, for 1-3 players. We recently posted several posts in a series of event card spoilers called History Behind the Cards: <a href="https://theplayersaid.com/2021/04/14/history-behind-the-cards-a-look-at-vijayanagara-the-deccan-empires-of-medieval-india-1290-1398-from-gmt-games-card-1-capital-relocated/">#1 Capital Relocated</a>, <a href="https://theplayersaid.com/2021/04/28/history-behind-the-cards-a-look-at-vijayanagara-the-deccan-empires-of-medieval-india-1290-1398-from-gmt-games-card-2-uprising-in-daulatabad/">#2 Uprising in Daulatabad</a> and <a href="https://theplayersaid.com/2021/05/11/history-behind-the-cards-a-look-at-vijayanagara-the-deccan-empires-of-medieval-india-1290-1398-from-gmt-games-card-3-kakatiya-empire-extinguished/">#3 Kakatiya Empire Extinguished</a>. We have reached out to the design team for an interview and I hope that this will post in June.</p>



<p><em>Great Battles of the American Revolution: Volume X Battle of White Plains</em> – 502 [+168 orders, made the cut!] &#8211; Volume 10 in GMT’s award-winning <em>Battles of the American Revolution Series</em> by designer Mark Miklos takes a look at the Battle of White Plains in 1777.</p>



<p><em>Fast Action Battle Series #5: Dubno ’41</em> – 223 [+76 orders] &#8211; Game #5 in the <em>Fast Action Battle Series</em> of block wargames turns to the East Front and pits the Germans versus the Russians.</p>



<p><em>COIN Series Volume XIV The Pure Land</em> – 801 [+314 orders, made the cut!] &#8211; Volume XIV of the COIN Series depicts a devastating civil war in 15th century Japan that reduced Kyoto to a smoldering ruin and precipitated the century-long warring states period—the Sengoku Jidai. Against the backdrop of this civil war between coalitions led by the Hosokawa and Yamana clan, the game also features peasant revolts led by the Jizamurai and religious unrest involving the Ikkō-ikki, the militant wing of the emerging Jōdo Shinshū (or True Pure Land) Buddhist sect.</p>



<p><em>Irregular Conflicts Series Volume 2: A Gest of Robin Hood: Insurrection in Nottinghamshire</em> &#8211; 326 orders</p>



<p><em>Charioteer</em> &#8211; 441 orders</p>



<p><em>Stalingrad &#8217;42 Expansion: Operation Little Saturn and Winter Storm</em> &#8211; 384 orders</p>



<p><em>Triumvir</em> &#8211; 272 orders</p>



<p>I also wanted to include at the end of this post our reviews/interviews/unboxing videos of recent GMT games that we have played and enjoyed:</p>



<p><a href="https://www.youtube.com/watch?v=irI1IRbh9rQ&amp;t=1678s">Basic Training Video Series <em>Labyrinth: The War on Terror, 2001-?</em></a></p>



<p><a href="https://www.youtube.com/watch?v=Q7L_ajNXVV4">Non-Wargames of 2020: A Non Ranking List including <em>Versailles 1919</em> and <em>Imperial Struggle</em> from GMT Games</a></p>



<p><a href="https://theplayersaid.com/2021/04/28/history-behind-the-cards-a-look-at-vijayanagara-the-deccan-empires-of-medieval-india-1290-1398-from-gmt-games-card-2-uprising-in-daulatabad/">History Behind the Cards &#8211; A Look at <em>Vijayanagara: The Deccan Empires of Medieval Indian, 1290-1398</em> &#8211; Card #2 Uprising in Daulatabad</a></p>



<p><a href="https://theplayersaid.com/2021/05/11/history-behind-the-cards-a-look-at-vijayanagara-the-deccan-empires-of-medieval-india-1290-1398-from-gmt-games-card-3-kakatiya-empire-extinguished/">History Behind the Cards – A Look at <em>Vijayanagara: The Deccan Empires of Medieval India, 1290-1398</em> from GMT Games – Card #3 Kakatiya Empire Extinguished</a></p>



<p><a href="https://theplayersaid.com/2021/05/17/interview-with-mark-simonitch-designer-of-salerno-43-from-gmt-games/">Interview with Mark Simonitch Designer of <em>Salerno ’43</em></a></p>



<p><a href="https://theplayersaid.com/2021/05/18/first-impressions-virgin-queen-wars-of-religion-1559-1598-from-gmt-games/">First Impressions: <em>Virgin Queen: Wars of Religion 1559-1598</em></a></p>



<p>We have played lots of good games recently, but have not gotten to <em>Bayonets &amp; Tomahawks</em> or <em>Commands and Colors: Samurai Battles</em> but we will soon, probably during the last week of May. We also have a 4-player game of <em>Dominant Species: Marine </em>scheduled for the first week of June. There are lots of great games coming and we will be busy as we drive into the heat of summer. As always, we appreciate you reading and watching our content. Please let me know your thoughts on this month&#8217;s update and what games you are looking forward to.</p>



<p>-Grant</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78003" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78003" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-78003-60ac351c87dc4' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=109973685&amp;post_id=78003&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-78003-60ac351c87dc4&amp;domain=theplayersaid.com' data-name='like-post-frame-109973685-78003-60ac351c87dc4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/11th-printing/" rel="tag">11th Printing</a><a href="https://theplayersaid.com/tag/2nd-printing/" rel="tag">2nd Printing</a><a href="https://theplayersaid.com/tag/a-gest-of-robin-hood/" rel="tag">A Gest of Robin Hood</a><a href="https://theplayersaid.com/tag/battle-line/" rel="tag">Battle Line</a><a href="https://theplayersaid.com/tag/charioteer/" rel="tag">Charioteer</a><a href="https://theplayersaid.com/tag/east-front/" rel="tag">East Front</a><a href="https://theplayersaid.com/tag/fred-serval/" rel="tag">Fred Serval</a><a href="https://theplayersaid.com/tag/geoff-engelstein/" rel="tag">Geoff Engelstein</a><a href="https://theplayersaid.com/tag/gmt/" rel="tag">GMT</a><a href="https://theplayersaid.com/tag/gmt-games/" rel="tag">GMT Games</a><a href="https://theplayersaid.com/tag/holland-44/" rel="tag">Holland '44</a><a href="https://theplayersaid.com/tag/insurrection-in-nottinghamshire/" rel="tag">Insurrection in Nottinghamshire</a><a href="https://theplayersaid.com/tag/irregular-conflicts-series/" rel="tag">Irregular Conflicts Series</a><a href="https://theplayersaid.com/tag/mark-herman/" rel="tag">Mark Herman</a><a href="https://theplayersaid.com/tag/mark-simonitch/" rel="tag">Mark Simonitch</a><a href="https://theplayersaid.com/tag/matt-calkins/" rel="tag">Matt Calkins</a><a href="https://theplayersaid.com/tag/may-2021/" rel="tag">May 2021</a><a href="https://theplayersaid.com/tag/monthly-update/" rel="tag">Monthly Update</a><a href="https://theplayersaid.com/tag/operation-little-saturn-and-winter-storm/" rel="tag">Operation Little Saturn and Winter Storm</a><a href="https://theplayersaid.com/tag/operation-market-garden/" rel="tag">Operation Market-Garden</a><a href="https://theplayersaid.com/tag/p500/" rel="tag">P500</a><a href="https://theplayersaid.com/tag/peloponnesian-war/" rel="tag">Peloponnesian War</a><a href="https://theplayersaid.com/tag/reiner-knizia/" rel="tag">Reiner Knizia</a><a href="https://theplayersaid.com/tag/stalingrad-42-expansion/" rel="tag">Stalingrad &#039;42 Expansion</a><a href="https://theplayersaid.com/tag/triumvir/" rel="tag">Triumvir</a><a href="https://theplayersaid.com/tag/volume-2/" rel="tag">Volume 2</a><a href="https://theplayersaid.com/tag/world-war-ii/" rel="tag">World War II</a><a href="https://theplayersaid.com/tag/wwii/" rel="tag">WWII</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Grant</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/grantkleinhenz/" rel="author">
				View all posts by Grant			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2021/05/23/empire-of-the-sun-the-pacific-war-1941-1945-from-gmt-games-basic-training-episode-2-counter-anatomy/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Empire of the Sun: The Pacific War, 1941-1945 from GMT Games – Basic Training Episode 2 – Counter&nbsp;Anatomy</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					2 thoughts on &ldquo;<span>May 2021 Monthly Update from GMT Games – Irregular Conflicts Series Goes to Sherwood&nbsp;Forest!</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-69760" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-69760" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/88fdf9918d354b9b9705218a8300a00d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn">MikeH - Skyrider68</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/#comment-69760"><time datetime="2021-05-24T18:35:08-04:00">May 24, 2021 at 6:35 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Grant, would be great if you and/or Alexander could make it to Hanford.  Have you ever been there before?  If you travel by air and can make the connections work, Fresno will get you closest, and Bakersfield would be second closest in terms of drive time.  A very unpretentious place and experience.   Really all about playing games and forgetting the stress for awhile.</p>
<p id="comment-like-69760" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/?like_comment=69760&#038;_wpnonce=7488a05996" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-69760" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/?replytocom=69760#respond' data-commentid="69760" data-postid="78003" data-belowelement="div-comment-69760" data-respondelement="respond" data-replyto="Reply to MikeH - Skyrider68" aria-label='Reply to MikeH - Skyrider68'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-69761" class="comment byuser comment-author-grantkleinhenz bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-69761" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn">Grant</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/#comment-69761"><time datetime="2021-05-24T18:50:45-04:00">May 24, 2021 at 6:50 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks. My guess is not this October but maybe spring. </p>
<p id="comment-like-69761" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/?like_comment=69761&#038;_wpnonce=5d98f2239a" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-69761" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/?replytocom=69761#respond' data-commentid="69761" data-postid="78003" data-belowelement="div-comment-69761" data-respondelement="respond" data-replyto="Reply to Grant" aria-label='Reply to Grant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="659bd9ff87" /><input type="hidden" name="_wp_http_referer" value="/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78003' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7377c4a50f" /></p>
<input type="hidden" name="genseq" value="1621898524" />
<input type="hidden" id="ak_js" name="ak_js" value="182"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="media_image-21" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Become A Patron</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.patreon.com/theplayersaid"><img width="662" height="320" src="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=662" class="image wp-image-66906  attachment-662x320 size-662x320" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg 662w, https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=300 300w" sizes="(max-width: 662px) 100vw, 662px" data-attachment-id="66906" data-permalink="https://theplayersaid.com/patreon-logo/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg" data-orig-size="662,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patreon Logo" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=616" /></a></div><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Your Help Keeps Us Going</h3><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=NXAXL4PQCL6K2">
	<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_92x26.png" alt="Donate Button" /></a></div>
<br /><div align="center">
</div></div></div><div class="clear"></div></aside><aside id="media_image-22" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Merchandise [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://teespring.com/stores/the-players-aid"><img width="480" height="480" src="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=480" class="image wp-image-66909  attachment-480x480 size-480x480" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg 480w, https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=300 300w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="66909" data-permalink="https://theplayersaid.com/iheartwargames/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iheartwargames" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=480" /></a></div><div class="clear"></div></aside><aside id="media_image-19" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">3 buttons: $5 (US) [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=NXAXL4PQCL6K2"><img width="1247" height="1073" src="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1247" class="image wp-image-57162  attachment-1247x1073 size-1247x1073" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg 1247w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1024 1024w" sizes="(max-width: 1247px) 100vw, 1247px" data-attachment-id="57162" data-permalink="https://theplayersaid.com/resized_20180423_185620-01/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg" data-orig-size="1247,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Resized_20180423_185620-01.jpeg" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=616" /></a></div><div class="clear"></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Playtest Sign Up:</h3><div class="textwidget custom-html-widget">Game: Future War: Korea<br /> 
Designer: Christopher Davis<br /> 
Contact: play.testing.games@gmail.com</div></div><div class="clear"></div></aside><aside id="media_image-15" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy: Season 1</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theplayersaid.com/spoilers-pandemic-legacy/"><img class="image aligncenter" src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816" alt="" width="816" height="297" /></a></div><div class="clear"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/@playersaidblog" href="https://twitter.com/@playersaidblog">My Tweets</a></div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://theplayersaid.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="717963751">Basic Training Video Series</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="15622">Board Games</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="18797090">Event Cards</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="161441">First Impressions</option>
	<option class="level-0" value="1243439">Friday Night Fights</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="500426518">Gen Con 2017</option>
	<option class="level-0" value="587555586">Gen Con 2018</option>
	<option class="level-0" value="646029007">Gen Con 2019</option>
	<option class="level-0" value="647197596">GMT Monthly Update</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="696720923">History Behind the Cards</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34268">miniatures</option>
	<option class="level-0" value="715478772">Monthly Video Debrief</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="253865">New-to-Me</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="69192">On This Day&#8230;</option>
	<option class="level-0" value="7860">Origins</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="501673815">Origins 2017</option>
	<option class="level-0" value="536986554">Origins 2018</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="579018680">Wargame Watch</option>
	<option class="level-0" value="228313">WBC</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="109973685" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
								<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="109973685"/>
                    <input type="hidden" name="source" value="https://theplayersaid.com/2021/05/24/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d3d6e79581" />                    <button type="submit"
	                    		                	                >
	                    Email Updates                    </button>
                </p>
            </form>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2021 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com" rel="nofollow">Website Built with WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202121y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	<div class="grofile-hash-map-88fdf9918d354b9b9705218a8300a00d">
	</div>
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request&domain=theplayersaid.com","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=a3aca96fea","homeURL":"https:\/\/theplayersaid.com\/","postID":"78003","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2021\/05\/24\/may-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest\/":78003};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJx9y8EKgzAMgOEXMoYWJ7uMPUupQaptE5rUvb542GXIjv8PH34EIlejalg6SO5rqoqNVLhqOgiOtBDfnDGqDnjPY2jclTJuZBLiDt/xDzXKwWgBYbWfuti7vNzs3fPh/DRtJ6bqRQo=?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"ab643ee370","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2021%2F05%2F24%2Fmay-2021-monthly-update-from-gmt-games-irregular-conflicts-series-goes-to-sherwood-forest%2F","blog_id":"109973685","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=109973685&v=wpcom&tz=-4&user_id=0&subd=theplayersaid","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkttugzAMhl9oIaXrpt1Me5QpBwOGnBYn0O7pF0SrqbSivUps/s82v8OnwJR3CVziPXENIyoIx6qnF379qf/JEE/no0I3IkwPZT2kINTAIhD+wlpuMwsmt+iIGxyAeIEydMJpA3FDrLy1JcUWqJ9pyWnCsNXhBrpKrMF/ShqvBuL7qt5VNddIaYGXfKHbLkl/41jqwJY+IUse/WTQtTNGA4aCuIE1XmViDT4JNgaOZFDf+nJfr32WBpIIybf+OaQ1Xgpz0aJTJutrpyIEc6osug2bzxvn36UATxOmBJEltFDabK1H6FKXSRG5FVSYcmMplkp0b6ISgpWgHwxTnl3wjnAENhbv/J3MgwpKRJ8JzOW/2CWx2dWIBJoFT2kVbRkwIFlI7LXaLeY1PtonJmNTKPtZhRvcPAdrjMDIqRNxXv75LNCX/azf9/XHW70/HPo/utuLOQ=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://theplayersaid.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-4','user_id':'0','post':'78003','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tld2ayY3RWR5ei0rZixVTHRPWGsyMk5wZy9vU1duQkNpdXNZLGRRfGQ0SyZod2Q9JndLdDRobCxQYmU2K3MlRlRNRSt+PTFLSm1IUT1KTDdJQjM/PVlaano2S1csZD9mbGxpJmVlVVJwWExIUERYSkFCQ35nPy1+cEtvMU9afk8ucnRPR2lzSWhTdFBQcmVadWUzfDBDUFtRXTZyZ11YN3F3dytvSVZxfGFfZVh8LXx+SHZoRGtGYVlTdQ=='}]);
_stq.push([ 'clickTrackerInit', '109973685', '78003' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.253 seconds
	190014 bytes batcached for 300 seconds
-->
