<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>August 2019 Monthly Update from GMT Games &#8211; The Fall of Saigon, Japan Invades China and It’s Raining Airborne! &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; August 2019 Monthly Update from GMT Games &#8211; The Fall of Saigon, Japan Invades China and It’s Raining&nbsp;Airborne! Comments Feed" href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3-RC1-45884"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNktFuwyAMRX9o4Gbq2F6mfUtIvJQGAsJGVf6+EJpJyza0F4TNPdfGALcgBr8wLgwuiWDTZBaCWxi8E+SMxfUQyYHoCX7HItqecRTBEx+iFmbNjARX5NAPs9iiH/JdO6UcaoxTPokISj7LE+hk7Aja+g3XsY8rEK8W/2GzUQRslhnjHlXDtsXgH+JOdqWJ0RDXHkhWcnP5k/9M1goyjAJHk8tPj3nASSrZwTa1fBvi2lT1P2ZbYy0DynkXei4Kl8v0aNFlWQtzQe1U2V76cqGGvv4OrUNEIpFXZ5ITfMmFmlymSiv1vSELv2cqamDxbDJNX5ty8OHeuxelzq/d21ld74TzCGg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jdEKwjAMRX/IGIUN54P4LV3JaiVNStNS/Hu3N4ewx8M9h4s9g1epJBXrixIZ5jZj0c5RAi7rBK6TaaIdnL3ZCY9jqx/+F1ODzC1EMQykwOpdjSo7gIVdLEdpoZk1hO1mtX5wi57pcR2H+3C5TeP0/gJtD1SQ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WBC: Interview with Bill Molyneaux Designer of Savage Wilderness from Lock ‘n Load&nbsp;Publishing' href='https://theplayersaid.com/2019/08/25/wbc-interview-with-bill-molineaux-designer-of-savage-wilderness-from-lock-n-load-publishing/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/" />
<link rel='shortlink' href='https://wp.me/p7rrb7-gvm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2019%2F08%2F26%2Faugust-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2019%2F08%2F26%2Faugust-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="August 2019 Monthly Update from GMT Games &#8211; The Fall of Saigon, Japan Invades China and It’s Raining Airborne!" />
<meta property="og:url" content="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/" />
<meta property="og:description" content="Last month the Monthly Update was a bit slow as far as new P500&#8217;s go but this month is like a double barreled shotgun filled with rock salt to the chest! You will walk away but not without yo…" />
<meta property="article:published_time" content="2019-08-26T11:40:43+00:00" />
<meta property="article:modified_time" content="2019-08-23T17:23:19+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2019/08/img_5560.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="August 2019 Monthly Update from GMT Games &#8211; The Fall of Saigon, Japan Invades China and It’s Raining&nbsp;Airborne!" />
<meta name="twitter:image" content="https://theplayersaid.files.wordpress.com/2019/08/img_5560.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Last month the Monthly Update was a bit slow as far as new P500&#039;s go but this month is like a double barreled shotgun filled with rock salt to the chest! You will walk away but not without your wallet seriously stinging. This month saw three new P500&#039;s being added, and these three games were&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<meta name="msapplication-TileImage" content="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />

</head>

	<body class="post-template-default single single-post postid-63448 single-format-standard mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493"><a href="https://theplayersaid.com/alexanders-top-10-all-time-games/">Alexander&#8217;s Top 10 Games</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-7495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7495"><a href="https://theplayersaid.com/tims-top-10-all-time-games/">Tim&#8217;s Top 10 Games</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-63448" class="single clear-fix post-63448 post type-post status-publish format-standard has-post-thumbnail hentry category-gmt-monthly-update category-war-game-wednesday tag-1937-1941 tag-brian-train tag-china tag-chinas-war tag-coin tag-coin-series tag-fall-of-saigon tag-fire-in-the-lake tag-gmt tag-gmt-games tag-japan tag-mark-herman tag-mike-denson tag-monthly-update tag-operation-market-garden tag-operation-overlord tag-p500 tag-second-sino-japanase-war tag-tactical tag-the-china-incident tag-the-last-hundred-yards tag-vietnam-war tag-volko-ruhnke tag-volume-2-airborne-over-europe tag-volume-xii tag-war-of-resistance tag-wargame-wednesday tag-wargames tag-world-war-ii tag-wwii fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/gmt-monthly-update/" rel="category tag">GMT Monthly Update</a>, <a href="https://theplayersaid.com/category/war-game-wednesday/" rel="category tag">War Game Wednesday</a></p>
					
					<h1 class="post-title">August 2019 Monthly Update from GMT Games &#8211; The Fall of Saigon, Japan Invades China and It’s Raining&nbsp;Airborne!</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="600" height="600" src="https://theplayersaid.files.wordpress.com/2019/08/img_5560.jpg?w=600" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" srcset="https://theplayersaid.files.wordpress.com/2019/08/img_5560.jpg 600w, https://theplayersaid.files.wordpress.com/2019/08/img_5560.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2019/08/img_5560.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="63447" data-permalink="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/img_5560/" data-orig-file="https://theplayersaid.files.wordpress.com/2019/08/img_5560.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5560" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2019/08/img_5560.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2019/08/img_5560.jpg?w=600" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/">August 26, 2019</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/grantkleinhenz/">Grant</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/#comments"><span class="fa fw fa-comment"></span>2<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>Last month the Monthly Update was a bit slow as far as new P500&#8217;s go but this month is like a double barreled shotgun filled with rock salt to the chest! You will walk away but not without your wallet seriously stinging. This month saw three new P500&#8217;s being added, and these three games were big ones in big series and have my juices flowing!</p>
<p>If you didn&#8217;t get this month&#8217;s Monthly Update email, I have provided you with easy access here: <a href="https://mailchi.mp/55854407bee5/august-21-update-from-gmt-new-p500s-production-update-rip-and-more">https://mailchi.mp/55854407bee5/august-21-update-from-gmt-new-p500s-production-update-rip-and-more</a></p>
<p style="margin:10px 0;padding:0;-webkit-text-size-adjust:100%;color:#202020;font-family:Helvetica;font-size:16px;line-height:24px;text-align:left;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;orphans:auto;text-indent:0;text-transform:none;white-space:normal;widows:auto;word-spacing:0;text-decoration:none;"><strong><em>Farewell to Richard Berg</em></strong></p>
<p>Alexander and I heard the somber news of Richard Berg&#8217;s passing on our last day at WBC at the end of July. We quickly saw lots of words being bandied about the internet and social media and I thought to myself &#8220;here was a man that did something with his time. Something that mattered to so many and who will be remembered&#8221;.</p>
<p>To start the Monthly Update, Gene Billingsley added his words to what had already been said:<span style="color:#202020;font-family:Helvetica;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;orphans:auto;text-align:left;text-indent:0;text-transform:none;white-space:normal;widows:auto;word-spacing:0;-webkit-text-size-adjust:100%;text-decoration:none;font-size:14px;"><br />
</span></p>
<blockquote><p>First off this month, I want to acknowledge the passing of one of the great hobby designers, Richard H. Berg. As I&#8217;m sure most of you know by now, Richard passed from this life late last month.</p></blockquote>
<blockquote><p>Richard was a legend in this hobby long before GMT started up almost 30 years ago, and his impact on the craft and evolution of historical game design was huge. Especially in the first 20 years or so of GMT, Richard&#8217;s designs were a large and significant part of our game line. Even in the past couple of years, as his health deteriorated and his design production slowed, thousands of our customers continued to enjoy playing his games—as so many of them are timeless classics. As a long-time wargamer, I am indebted to Richard for the joy and insight that he brought me personally through so many of his amazing designs—including the Great Battles of the American Civil War series, Men of Iron series, and of course his Great Battles of History series with Mark Herman (his Flaming Pigs commentary in the SPQR rules remains one of the funniest things I&#8217;ve ever read in a wargame rulebook).</p></blockquote>
<p style="margin:10px 0;padding:0;-webkit-text-size-adjust:100%;color:#202020;font-family:Helvetica;font-size:16px;line-height:24px;text-align:left;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;orphans:auto;text-indent:0;text-transform:none;white-space:normal;widows:auto;word-spacing:0;text-decoration:none;"><strong><em><img data-attachment-id="63462" data-permalink="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/img_5564/" data-orig-file="https://theplayersaid.files.wordpress.com/2019/08/img_5564.png" data-orig-size="854,1192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_5564" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2019/08/img_5564.png?w=215" data-large-file="https://theplayersaid.files.wordpress.com/2019/08/img_5564.png?w=616" class=" wp-image-63462 aligncenter" src="https://theplayersaid.files.wordpress.com/2019/08/img_5564.png?w=373&#038;h=520" width="373" height="520" srcset="https://theplayersaid.files.wordpress.com/2019/08/img_5564.png?w=373&amp;h=520 373w, https://theplayersaid.files.wordpress.com/2019/08/img_5564.png?w=746&amp;h=1040 746w, https://theplayersaid.files.wordpress.com/2019/08/img_5564.png?w=107&amp;h=150 107w, https://theplayersaid.files.wordpress.com/2019/08/img_5564.png?w=215&amp;h=300 215w" sizes="(max-width: 373px) 100vw, 373px" /></em></strong></p>
<blockquote><p>One of the things I enjoy most about the way we run this business is that the people we work with often quickly become our friends. I&#8217;m honored to have been Richard&#8217;s friend—and to call him mine. I&#8217;ve written an InsideGMT piece today that tells some of that story:</p>
<p><a href="http://www.insidegmt.com/2019/08/farewell-my-friend-r-i-p-richard-h-berg/" target="_blank" rel="noopener">Farewell, My Friend. RIP Richard H Berg</a></p></blockquote>
<p><a href="https://mailchi.mp/55854407bee5/august-21-update-from-gmt-new-p500s-production-update-rip-and-more"><img class="size-full aligncenter" src="https://theplayersaid.files.wordpress.com/2019/04/img_4610.jpg?w=616" /></a></p>
<p><em><strong>New P500&#8217;s</strong></em></p>
<p>As I mentioned in my opening there were three new P500&#8217;s added this month along with one reprint.</p>
<p style="margin:10px 0;padding:0;-webkit-text-size-adjust:100%;color:#202020;font-family:Helvetica;font-size:16px;line-height:24px;text-align:left;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;orphans:auto;text-indent:0;text-transform:none;white-space:normal;widows:auto;word-spacing:0;text-decoration:none;"><strong><em><img data-attachment-id="63458" data-permalink="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/img_5561/" data-orig-file="https://theplayersaid.files.wordpress.com/2019/08/img_5561.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565778142&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5561" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2019/08/img_5561.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2019/08/img_5561.jpg?w=616" class="size-full wp-image-63458 aligncenter" src="https://theplayersaid.files.wordpress.com/2019/08/img_5561.jpg?w=616" srcset="https://theplayersaid.files.wordpress.com/2019/08/img_5561.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2019/08/img_5561.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2019/08/img_5561.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2019/08/img_5561.jpg 657w" sizes="(max-width: 616px) 100vw, 616px"   /></em></strong></p>
<p><em><strong>COIN Series Vol. XII China&#8217;s War: 1937-1941</strong></em></p>
<p>If you follow us and know our tastes you know that I love the <em>COIN Series</em>. You also know that I really like Brian Train and his designs as they just seem to speak to me. So when both of these &#8220;likes&#8221; of mine come into the same orbit you can sign me up.</p>
<p>Finally this month we see the addition of the next volume in the <em>COIN Series</em> that has long been rumored; the Japanese invasion of China leading up to World War II. I had heard a different name in the past though, Thunder Out of China, and I&#8217;m going to tell you that I&#8217;m not really hot on this simple name but it will do.</p>
<p>From the game page we read the following:</p>
<blockquote><p>July 8, 1937: a nighttime skirmish at the Marco Polo Bridge near Beijing erupts into an invasion and occupation of China by the Imperial Japanese Army that would not end until 1945. Western sources call it the “Second Sino-Japanese War”; in China, it is the “War of Resistance”; and in Japan, it is blandly referred to as “the China Incident.”</p></blockquote>
<div>
<blockquote><p><em>China’s War: 1937-1941 </em>examines the first five years of the conflict, when China stood alone against the Japanese Empire. Each player takes the role of a Faction seeking to attack or defend the Republic of China: the aggressive Japanese, the harried Government (represented by the Guomindang party), the rebellious Chinese Communist Party, or the unruly, fractious Warlords who are obedient when convenient but have their eye on gaining state power. Using military, political, and economic actions and exploiting various events, players build and maneuver forces to influence or control the population, extract resources, or otherwise achieve their Faction’s aims. A deck of cards regulates turn order, events, victory checks, and other processes. The rules can run non-player Factions, enabling solitaire, 2-player, or multi-player games.</p></blockquote>
</div>
<p>You know that I&#8217;m going to reach out to Brian Train and do one of our patented designer interviews for sure. In fact, there&#8217;s so much I&#8217;m curious about with this one that I might have to return to the multi volume interview format. Brian is very detailed in his answers and always gives such good information.</p>
<p>If you are interested in <em>China&#8217;s War: 1937-1941</em>, you can pre-order a copy for $55.00 from the GMT Games website at the following link: <a href="https://www.gmtgames.com/p-830-chinas-war-1937-1941.aspx">https://www.gmtgames.com/p-830-chinas-war-1937-1941.aspx</a></p>
<p style="margin:10px 0;padding:0;-webkit-text-size-adjust:100%;color:#202020;font-family:Helvetica;font-size:16px;line-height:24px;text-align:left;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;orphans:auto;text-indent:0;text-transform:none;white-space:normal;widows:auto;word-spacing:0;text-decoration:none;"><strong><em><img data-attachment-id="63459" data-permalink="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/img_5562/" data-orig-file="https://theplayersaid.files.wordpress.com/2019/08/img_5562.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565878324&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5562" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2019/08/img_5562.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2019/08/img_5562.jpg?w=616" class="size-full wp-image-63459" src="https://theplayersaid.files.wordpress.com/2019/08/img_5562.jpg?w=616" srcset="https://theplayersaid.files.wordpress.com/2019/08/img_5562.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2019/08/img_5562.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2019/08/img_5562.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2019/08/img_5562.jpg 657w" sizes="(max-width: 616px) 100vw, 616px"   /></em></strong></p>
<p><em><strong>Fall of Saigon: Expansion for Fire in the Lake</strong></em></p>
<p>I&#8217;ve been waiting for this one for quite some time; actually for nearly a year since seeing a copy of the game setup on Mark Herman&#8217;s wargame table in a picture on Twitter. We love <em>Fire in the Lake </em>and this is simply going to add more depth and replayability to an already interesting game.</p>
<p>From the game page we read the following:</p>
<blockquote><p>Mark Herman and Volko Ruhnke’s award-winning <em><a href="https://www.gmtgames.com/p-566-fire-in-the-lake-2nd-printing.aspx">Fire in the Lake</a></em> revealed the factional clashes of the US insurgency in Vietnam, from the first entry of US combat troops under Westmoreland to the ’72 Christmas bombings that teed up their negotiated withdrawal. Now, Fall of Saigon expands Fire in the Lake to finish the story. Three <em>Fall of Saigon</em> scenarios enable 1-4 players to extend play beyond Paris, beginning before 1968’s Tet, on the eve of the 1972 Easter Offensive, or from 1964 all the way to the end of the war. A standalone 2‑player Black April scenario focuses tightly on the post-Paris sparring between NVA and ARVN, including the final massive battles, advances, and retreats.</p></blockquote>
<p>The new expansion is definitely not your father&#8217;s <em>Fire in the Lake </em>as the US is in the midst of pulling out, the NVA are gearing up for a push into the south and the ARVN suddenly are running low on funds and troops. And there are new toys in the form of tanks!</p>
<div>
<blockquote><p>To show the transition from insurgency and counterinsurgency to mobile mechanized warfare, <em>Fall of Saigon </em>introduces an array of new features, including:</p></blockquote>
</div>
<blockquote><p>Paris Peace Talks that may result in either US or NVA Retreat—or both.</p></blockquote>
<div>
<ul>
<li>
<blockquote><p>A building US Anti-War Movement and Northern War Weariness penalizing the continued campaigns.</p></blockquote>
</li>
<li>
<blockquote><p>US Posture that players influence to allow anything from full-bore US economic and financial backing of ARVN’s defense and even a return of US heavy bombers over the North to utter abandonment of South Vietnam.</p></blockquote>
</li>
<li>
<blockquote><p>Hard-hitting NVA and ARVN Armor units capable of lightning Spearhead actions and of capturing the enemy’s vehicles to turn around for their own use in the next attack.</p></blockquote>
</li>
<li>
<blockquote><p>Head-to-head action, NVA versus ARVN, using the acclaimed 2-player Initiative system from COIN Series Volume VII, <em><a href="https://www.gmtgames.com/p-548-colonial-twilight-the-french-algerian-war-1954-62.aspx">Colonial Twilight</a></em>, by Brian Train.</p></blockquote>
</li>
<li>
<blockquote><p>72 new Event cards for 1973-1975 and four new Pivotal Events to portray the political struggles in Washington, Hanoi, and Saigon; the building conventional military capabilities of the combatants; NVA probes and ARVN counterthrusts; threatened US enforcement of the Accords by air; and the chaos of the final collapse.</p></blockquote>
</li>
<li>
<blockquote><p>For solitaire players, Fall of Saigon introduces the popular new card-based Non-player system from Bruce Mansfield, designer of COIN Series Volume IX, <em><a href="https://www.gmtgames.com/p-630-gandhi-the-decolonization-of-british-india-19171947.aspx">Gandhi</a>.</em></p></blockquote>
</li>
</ul>
</div>
<div>
<p>We played the game at WBC with Mark Herman and Dan Pancaldi from No Enemies Here and really had a great time. The tanks are devastating and will change your tactics for sure and the new Posture rules bring a whole new angle to the game.</p>
<p><img class=" aligncenter" src="https://theplayersaid.files.wordpress.com/2019/08/img_5377.jpg?w=507&#038;h=380" width="507" height="380" /><br />
If you are interested in <em>Fall of Saigon</em>, you can pre-order a copy for $33.00 from the GMT Games website at the following link: <a href="https://www.gmtgames.com/p-832-fall-of-saigon-a-fire-in-the-lake-expansion.aspx">https://www.gmtgames.com/p-832-fall-of-saigon-a-fire-in-the-lake-expansion.aspx</a></p>
</div>
<p style="margin:10px 0;padding:0;-webkit-text-size-adjust:100%;color:#202020;font-family:Helvetica;font-size:16px;line-height:24px;text-align:left;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;orphans:auto;text-indent:0;text-transform:none;white-space:normal;widows:auto;word-spacing:0;text-decoration:none;"><strong><em><img data-attachment-id="63460" data-permalink="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/img_5563/" data-orig-file="https://theplayersaid.files.wordpress.com/2019/08/img_5563.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565966996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5563" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2019/08/img_5563.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2019/08/img_5563.jpg?w=616" class="size-full wp-image-63460 aligncenter" src="https://theplayersaid.files.wordpress.com/2019/08/img_5563.jpg?w=616" srcset="https://theplayersaid.files.wordpress.com/2019/08/img_5563.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2019/08/img_5563.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2019/08/img_5563.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2019/08/img_5563.jpg 657w" sizes="(max-width: 616px) 100vw, 616px"   /></em></strong></p>
<p><em><strong>The Last Hundred Yards Volume 2: Airborne Over Europe</strong></em></p>
<div>One of the real surprise games thus far in 2019 is <em>The Last Hundred Yards</em> designed by Mike Denson. And you know it was a popular game when they are already working on an expansion. Here is a link to our interview with the designer that was posted in 2017: <a href="https://www.google.com/amp/s/theplayersaid.com/2016/10/20/interview-with-mike-denson-designer-of-the-last-hundred-yards-by-gmt-games/amp/">https://www.google.com/amp/s/theplayersaid.com/2016/10/20/interview-with-mike-denson-designer-of-the-last-hundred-yards-by-gmt-games/amp/</a></div>
<div>
<p>&nbsp;</p>
<p>From the game page we read the following:</p>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<blockquote><p><em>The Last Hundred Yards Vol. 2: Airborne Over Europe </em>is the second game in Mike Denson’s <em>Last Hundred Yards Series</em>. It includes two major campaigns featuring numerous missions covering small unit actions conducted by US airborne forces in the Normandy and Market Garden operations.</p></blockquote>
</div>
<p>Did you get that? Two separate campaigns.</p>
<div>
<blockquote><p>In the Operation Overlord campaign, follow the elements of the American 82nd and 101st Divisions beyond the Normandy beachheads. After being scattered over a large area in Normandy on the night of June 6th, they struggle to assemble and secure their objectives to support the advance of the American units landing at Utah Beach. Later missions feature them defending against the inevitable German reaction and counterattack. Follow Lt. Dick Winters as he leads his platoon in taking out the artillery battery at Brecourt Manor near Ste. Marie-du-Mont and then faces a counterattack from elements of Col. Von Der Heydte’s 6th Fallschirmjäger Regiment.</p></blockquote>
</div>
<blockquote><p>In the Operation Market Garden campaign, follow the 82nd Airborne Division after landing south of Nijmegen in the early afternoon hours of September 17th as they race to secure critical bridges over the Waal and Maas rivers, as well as those over the canal between them. Follow Lt. Foley and his men as they defend Devil’s Hill against German counterattacks on the Eiesenborne Ridge Groesbeek Heights, a mere 2-3 miles from the German Border.</p></blockquote>
<div>
<blockquote><p>This game will introduce airdrop and night rules, as well as new terrain to the series. Successfully landing airborne troops at night, assembling them from a dispersed condition, and advancing against unknown enemy resistance to secure your objectives will prove a thrilling challenge in this new game. You don’t want to miss it!</p></blockquote>
</div>
<p>If you are interested in <em>The Last Hundred Yards Vol. 2: Airborne Over Europe</em>, you can pre-order a copy for $39.00 from the GMT Games website at the following link: <a href="https://www.gmtgames.com/p-831-the-last-hundred-yards-volume-2-airborne-over-europe.aspx">https://www.gmtgames.com/p-831-the-last-hundred-yards-volume-2-airborne-over-europe.aspx</a></p>
<p style="margin:10px 0;padding:0;-webkit-text-size-adjust:100%;color:#202020;font-family:Helvetica;font-size:16px;line-height:24px;text-align:left;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;orphans:auto;text-indent:0;text-transform:none;white-space:normal;widows:auto;word-spacing:0;text-decoration:none;"><strong><em><img class="aligncenter size-full" src="https://theplayersaid.files.wordpress.com/2019/07/img_5342.png?w=616" /></em></strong></p>
<p><em><strong>New P500&#8217;s on the Horizon</strong></em></p>
<p>One of my most anticipated sections of the Monthly Update is the &#8220;New P500&#8217;s on the Horizon&#8221; segment. Where each month, I get to make a fool of myself with misguided guesses and stabs in the dark. Well, each month no matter how I did the month before, I dust myself off and give it a go. Here are my guesses for this month&#8217;s clues:</p>
<div><em>&#8220;Here is a brief tease for P500 additions lining up in the coming months. Note that this is not a comprehensive list, so I will switch these up a bit from month to month. My previous hint of &#8220;A new COIN series game&#8221; referred to this month&#8217;s new China&#8217;s War and my hint of &#8220;An expansion for one of our tactical level games&#8221; referred to this month&#8217;s The Last Hundred Yards: Airborne Over Europe (which is a stand-alone game—Vol. 2 in the LHY series). Over the coming 1-6 months, I anticipate that we will add:</em></div>
<ul>
<li>A new Lunchtime game &#8211; no idea at this point. Wish I did know.</li>
<li>A new block game &#8211; I&#8217;ve been guessing this one the past few months but the clues have been just a bit off. This month though I think I&#8217;ve got it right. This is <em>Conquest &amp; Consequences</em> which is <em>Triumph &amp; Tragedy</em> in the Pacific Theater. Here is a picture of this one that I found on Facebook a few months back (sorry but it is a bit blurry): <img class="aligncenter" src="https://theplayersaid.files.wordpress.com/2019/04/img_4616.jpg?w=484&#038;h=646" width="484" height="646" /></li>
<li>A new 4-player CDG on a very interesting topic &#8211; I will use my guess from last month (I will just keep using this one until I get it right or they announce it!). Could this one be the prequel to <em>Here I Stand</em> called <em>Tato Mota</em>? Here is a picture I saw in the wild: <img data-attachment-id="62527" data-permalink="https://theplayersaid.com/2019/06/24/june-2019-monthly-update-from-gmt-games-world-war-ii-galore-and-i-love-it/img_5068/" data-orig-file="https://theplayersaid.files.wordpress.com/2019/06/img_5068.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_5068" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2019/06/img_5068.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2019/06/img_5068.jpg?w=616" class="  wp-image-62527 aligncenter" src="https://theplayersaid.files.wordpress.com/2019/06/img_5068.jpg?w=517&#038;h=291" alt="img_5068" width="517" height="291" srcset="https://theplayersaid.files.wordpress.com/2019/06/img_5068.jpg?w=517&amp;h=291 517w, https://theplayersaid.files.wordpress.com/2019/06/img_5068.jpg?w=150&amp;h=84 150w, https://theplayersaid.files.wordpress.com/2019/06/img_5068.jpg?w=300&amp;h=169 300w, https://theplayersaid.files.wordpress.com/2019/06/img_5068.jpg?w=768&amp;h=432 768w, https://theplayersaid.files.wordpress.com/2019/06/img_5068.jpg 960w" sizes="(max-width: 517px) 100vw, 517px" /></li>
<li>A new strategy game with an Ancients theme &#8211; I had no idea last month when Gene gave this hint but I am really getting into Ancients right now but don&#8217;t have a guess on this one.</li>
<li>A new expansion for one of our operational air games &#8211; I know that I would love to see another great air war game but operational level has me a bit stumped. Could it be an expansion for <em>Downtown</em>?</li>
</ul>
<p>I have little confidence in my guesses this month. Gene, how did I do?</p>
<p style="margin:10px 0;padding:0;-webkit-text-size-adjust:100%;color:#202020;font-family:Helvetica;font-size:16px;line-height:24px;text-align:left;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;orphans:auto;text-indent:0;text-transform:none;white-space:normal;widows:auto;word-spacing:0;text-decoration:none;"><strong><em><img class="size-full aligncenter" src="https://theplayersaid.files.wordpress.com/2019/04/img_4617.jpg?w=616" /></em></strong></p>
<p><em><strong>Charging and Shipping</strong></em></p>
<p>Shipping. GMT just finished shipping all P500 orders of <em><a href="https://www.gmtgames.com/p-624-ancient-civilizations-of-the-inner-sea.aspx" target="_blank" rel="noopener">Ancient Civilizations of the Inner Sea</a></em> and <em><a href="https://www.gmtgames.com/p-659-death-valley-battles-for-the-shenandoah.aspx" target="_blank" rel="noopener">Death Valley: Battles for the Shenandoah</a></em>.</p>
<p>The next round of P500 shipments will begin around September 13th, with the following games shipping:<br />
<em><a href="https://www.gmtgames.com/p-614-red-storm.aspx" target="_blank" rel="noopener">Red Storm</a></em><br />
<em><a href="https://www.gmtgames.com/p-673-wing-leader-victories-1940-1942-2nd-ed.aspx" target="_blank" rel="noopener">Wing Leader: Victories, 2nd Edition</a></em><br />
<em><a href="https://www.gmtgames.com/p-674-wing-leader-victories-1940-1942-2nd-ed-update-kit.aspx" target="_blank" rel="noopener">Wing Leader: Victories 2nd Ed. Update Kit</a></em><br />
<em><a href="https://www.gmtgames.com/p-679-wing-leader-eagles.aspx" target="_blank" rel="noopener">Wing Leader: Eagles</a></em></p>
<p>GMT is anticipating shipping more P500 games around the 25th of September, including:<br />
<em><a href="https://www.gmtgames.com/p-615-tank-duel-enemy-in-the-crosshairs.aspx" target="_blank" rel="noopener">Tank Duel</a></em><br />
<em><a href="https://www.gmtgames.com/p-716-cataclysm-mounted-maps-3-box.aspx" target="_blank" rel="noopener">Cataclysm Mounted Maps </a></em><a href="https://www.gmtgames.com/p-716-cataclysm-mounted-maps-3-box.aspx" target="_blank" rel="noopener">+ 3&#8243; Box</a></p>
<p>Charging. GMT will begin charging for the following four items (one per day) as of Friday, August 23rd.<br />
<em><a href="https://www.gmtgames.com/p-614-red-storm.aspx" target="_blank" rel="noopener">Red Storm</a> </em><br />
<em><a href="https://www.gmtgames.com/p-673-wing-leader-victories-1940-1942-2nd-ed.aspx" target="_blank" rel="noopener">Wing Leader: Victories, 2nd Edition</a> </em><br />
<em><a href="https://www.gmtgames.com/p-674-wing-leader-victories-1940-1942-2nd-ed-update-kit.aspx" target="_blank" rel="noopener">Wing Leader: Victories 2nd Ed. Update Kit</a> </em><br />
<em><a href="https://www.gmtgames.com/p-679-wing-leader-eagles.aspx" target="_blank" rel="noopener">Wing Leader: Eagles</a> </em></p>
<p>Then starting Wednesday, September 11th, they will charge for <em><a href="https://www.gmtgames.com/p-615-tank-duel-enemy-in-the-crosshairs.aspx" target="_blank" rel="noopener">Tank Duel</a></em> and <em><a href="https://www.gmtgames.com/p-716-cataclysm-mounted-maps-3-box.aspx" target="_blank" rel="noopener">Cataclysm Mounted Maps </a></em><a href="https://www.gmtgames.com/p-716-cataclysm-mounted-maps-3-box.aspx" target="_blank" rel="noopener">+ 3&#8243; Box</a><em> .</em></p>
<p style="margin:10px 0;padding:0;-webkit-text-size-adjust:100%;color:#202020;font-family:Helvetica;font-size:16px;line-height:24px;text-align:left;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;orphans:auto;text-indent:0;text-transform:none;white-space:normal;widows:auto;word-spacing:0;text-decoration:none;"><strong><em>Conclusion and Summary of My P500 Orders</em></strong></p>
<p>As I always tend to end these posts, I will post a summary of where my 34 P500 games stand as of August 23rd. I routinely check the status of each of my games and also will show the change in orders as compared to the last time I wrote them down on July 21st.</p>
<ol>
<li><em>1989: Dawn of Freedom 2nd Printing</em> &#8211; 386 [+7 orders] – Only 114 more orders&#8230;feels like it might as well be 1,000. I have heard and read that this game is amazing, and with the popularity of CDGs, this is another quality offering!  Please help me move this one along. Maybe this is one that GMT will reprint even if it doesn&#8217;t make the 500 goal but gets really close. Maybe! Please.</li>
<li><em>The Hunters 3rd Printing</em> – 1,234 [+5 orders, made the cut!] WWII submarine warfare with the vaunted U-Boats! The game is imminently ready to go to the printer. I have also had my eye on the follow-up to this game <em>The Hunted</em> but have yet to pull the trigger on that one. We published an <a href="https://theplayersaid.com/2019/03/25/interview-with-gregory-m-smith-designer-of-the-hunted-twilight-of-the-u-boats-1943-1945-from-consim-press-and-gmt-games/">interview with designer Gregory M. Smith</a> 4 months ago. In final art awaiting a printing slot. Should ship in next 3-5 months.</li>
<li><em>Navajo Wars 2nd Printing</em> – 648 [+3 orders] I love stories and games about Native Americans. When I was a kid I read dozens of history books on Native Americans. Read my interview with <a href="https://theplayersaid.com/2016/09/12/interview-with-joel-toppen-designer-of-navajo-wars-comancheria-by-gmt-games/">Joel Toppen </a>about <em>Navajo Wars</em> and <em>Comanchería.</em> I am eagerly awaiting this game as I have simply fallen in love with <em><a href="https://theplayersaid.com/2017/10/10/learning-history-through-the-lens-of-counters-and-dice-a-review-of-comancheria-the-rise-and-fall-of-the-comanche-empire-from-gmt-games/">Comanchería</a></em>. Made the cut several months ago and is currently in the art department being finalized. Looks like Joel Toppen had a final preproduction copy in July and has been playing it and posting some really great pictures on his Facebook and Twitter page. Currently at the printer with no shipping date.</li>
<li><em>Bayonets &amp; Tomahawks</em> – 873 [+9 orders, made the cut!] – I love a good game about the French &amp; Indian War. Read my interview with designer <a href="https://theplayersaid.com/2016/09/28/interview-with-marc-rodrigue-designer-of-bayonets-tomahawks-by-gmt-games/">Marc Rodrigue </a>about <em>B&amp;T</em>! Currently in the art department with an anticipated ship date of 5-9 months. They have said that the box cover art will be from <a href="http://www.buxtonart.com/">John Buxton</a> and I recommend you go check out his stuff as it is simply fantastic while the component art is by Marc Rodrigue himself. A designer pulling double duty. Currently in the art department and should ship in the next 5-9 months.</li>
<li><em>Imperial Struggle</em> – 3,157 [+21 orders, made the cut on 1st day!] A game depicting the rivalry between France and Britain in the 18th century. I have reached out to designer Ananda Gupta for an interview and we just haven’t been able to get connected. Currently at the art department and should ship in the next 5-9 months</li>
<li><em> Roads to Leningrad 2nd Printing</em> – 172 [+0 orders] – This game is medium complexity and has high suitability for solitaire. Also, this is the 2nd edition and they are fixing some of the rules, updating the map and player aides (full color) and also there are 528 counters! I love counters and this game has 528. Read my interview with designer <a href="https://theplayersaid.com/2017/02/06/interview-with-vance-von-borries-designer-of-roads-to-leningrad-by-gmt-games/">Vance von Borries</a>. Game was saved from P500 purgatory last year! Thanks for all who ordered. Maybe it is time that I start looking for this one some other way. Vance’s games are amazing and we have really enjoyed our plays of <em><a href="https://theplayersaid.com/2017/11/23/review-demyansk-shield-the-frozen-fortress-from-legion-wargames/">Demyansk Shield</a></em> from Legion Wargames.</li>
<li><em>Tank Duel: Enemy in the Crosshairs &#8211; </em>1,070 [+35 orders, made the cut!] Tank on tank combat in World War II for up to 8 players! Panzers, T34’s, what more could you want in a game? Posted an <a href="https://theplayersaid.com/2018/07/30/interview-with-mike-bertucelli-designer-and-jason-carr-developer-for-tank-duel-enemy-in-the-crosshairs-from-gmt-games/">interview with the designer Mike Bertucelli and his developer Jason Carr</a> on July 30, 2018 if you are interested in learning more. Set to charge on September 11th and shipping is slated for September 25th.</li>
<li><em> Plains Indian Wars – </em>367 [+14 orders] – A great game that looks at the inevitable wars between the expanding United States and the proud Native American tribes of the west. Read our interview on the game with John Poniske. Please give this one a look as I can definitely say that John knows his stuff and is a very thoughtful designer, taking great care to design a playable game that teaches us something. We posted a few videos on this one to help push it on up toward the P500 goal. <a href="https://www.youtube.com/watch?v=vTohSKeDF1c">Review video</a> and <a href="https://www.youtube.com/watch?v=1ACT39oZajA">How to Play video</a>. Please give this one a hard look as it really was an interesting and fun light Euro style wargame. It was announced as one that is in danger of being removed from the P500 if orders don&#8217;t pick up. It gained some ground after the announcement as there have been 15 new orders.</li>
<li><em> A Time for Trumpets: The Battle of the Bulge, December 1944 </em>– 886 [+7 orders, made the cut!] – A monster wargame covering the Battle of the Bulge (5 maps and 1,600 counters). This design seems to take many familiar elements from other designs and adds some new shiny things to spice it up. I’m really interested to see the different colors used for the various formation/HQs as this one purports to include the entire rainbow. Congrats to Bruno on making the cut so quickly. Here is our <a href="https://theplayersaid.com/2018/05/21/interview-with-bruno-sinigaglio-designer-of-a-time-for-trumpets-the-battle-of-the-bulge-december-1944-from-gmt-games/">interview with Bruno</a> for your reading pleasure. Currently in the art department and should be shipping over the next 3-5 months.</li>
<li><em> All Bridges Burning: Red Revolt and White Guard in Finland, 1917-1918</em> – 1,178 [+12 orders, made the cut! in the first month] – Here is a link to an InsideGMT article that describes the game: <a href="https://t.co/TPCssBT76U" rel="nofollow">https://t.co/TPCssBT76U</a> I also posted an interview with designer <a href="https://theplayersaid.com/2018/02/08/interview-with-vpj-arponen-designer-of-coin-series-volume-x-all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games/">VPJ Arponen</a> last year. Really excited about this 3-player COIN Series game. We also worked with Vez on a series of posts where we are spoiling several Event Cards from the game along with Vez’s comments on the history behind the card, what they do, how they are best used by the factions and other neat elements. Here are our posts for the cards: <a href="https://theplayersaid.com/2018/03/12/all-bridges-burning-red-revolt-and-white-guard-in-finland-from-gmt-games-event-cards-3-november-revolution-in-russia/">#3 November Revolution in Russia</a>, <a href="https://theplayersaid.com/2018/03/22/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-8-general-strike/">#8 General Strike</a>, <a href="https://theplayersaid.com/2018/03/29/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-9-declaration-of-finnish-independence/">#9 Declaration of Finnish Independence</a>, <a href="https://theplayersaid.com/2018/04/10/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-27-the-reds-launch-a-major-offensive/">#27 The Reds Launch a Major Offensive,</a> <a href="https://theplayersaid.com/2018/04/19/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-43-rough-justice/">#43 Rough Justice</a>, <a href="https://theplayersaid.com/2018/05/02/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-45-finlands-fate-hangs-in-balance/">#45 Finland’s Fate Hangs in Balance</a>, <a href="https://theplayersaid.com/2018/05/16/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-24-red-revolt/">#24 Red Revolt!</a>, <a href="https://theplayersaid.com/2018/06/07/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-25-disarming-russian-garrisons/">#25 Disarming Russian Garrisons,</a><a href="https://theplayersaid.com/2018/06/27/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-11-weapons-from-russia/"> #11 Weapons from Russia?</a> and <a href="https://theplayersaid.com/2018/07/11/all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games-event-card-spoilers-30-meetings-in-the-catacomb/">#30 Meetings in the Catacomb</a>. They are working on art and it is supposed to ship over the next 5-9 months.</li>
<li><em> Flashpoint: South China Sea</em> – 564 [+4 orders, made the cut!] – Another new entry in the “Lunch Hour” game series that was announced last year and for which the first entry is <em><a href="https://theplayersaid.com/2018/07/08/video-review-fort-sumter-from-gmt-games/">Fort Sumter</a></em>. The South China Sea is a source of great concern for the West and this game looks at the struggle between China and the rest of the world over influence and control in this contested quadrant of the world. We were lucky enough to meet up with the designer Harold Buchanan at GenCon 2018 and got to play and shoot a <a href="https://m.youtube.com/watch?v=O8aBFXe42fg">video interview</a> on the game.</li>
<li><em> People Power: Insurgency in the Philippines, 1983-1986</em> – 753 [+13 orders, made the cut!] – Volume XI in the COIN Series, this game is another introductory level game set in the Marcos years in the Philippines. New additions, such as key personality cards and an Election Cycle, are sure to make this game a unique addition to the series. Here is our interview with designer <a href="https://theplayersaid.com/2018/05/28/interview-with-kenneth-tee-designer-of-people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games/">Kenneth Tee</a>. We also posted the first few cards in our series of Event Card spoilers for the game including <a href="https://theplayersaid.com/2018/06/12/people-power-insurgency-in-the-philippines-1983-1986-volume-ix-in-the-coin-series-from-gmt-games-event-card-spoilers-aquino-dead/">#51 Aquino Dead</a>, <a href="https://theplayersaid.com/2018/07/05/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-31-the-first-lady/">#31 The First Lady</a>, <a href="https://theplayersaid.com/2018/08/21/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-12-another-beirut/">#12 Another Beirut</a>, <a href="https://theplayersaid.com/2018/09/10/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-72-rolly-kintanar/">#72 Rolly Kintanar</a>, <a href="https://theplayersaid.com/2018/10/02/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-9-call-for-unity/">#9 Call for Unity</a>, and <a href="https://theplayersaid.com/2019/03/20/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-51-alejo-santos/">#53 Alejo Santos</a> to give you some more historical and game play background into the design.</li>
<li><em> Beneath the Med: Italian Submarines at War, 1940-1943 </em>– 732 [+3 orders, made the cut!] – A follow on to the <em>The Hunters Series</em>, this game takes you into the Mediterranean Sea during World War II to battle beneath the waves as the Italians. Designer Gregory M. Smith knows solo sub games and this one looks fantastic. Here is our <a href="https://theplayersaid.com/2018/06/04/interview-with-gregory-m-smith-designer-of-beneath-the-med-from-gmt-games/">interview with Gregory</a> and it is a really good looking game.</li>
<li><em> Atlantic Chase</em> – 975 [+17 orders, made the cut!] – Simulates the naval campaigns fought in the North Atlantic between the surface fleets of the Royal Navy and the Kriegsmarine between 1939 and 1942. It utilizes a system of trajectories to model the fog of war that bedeviled the commands during this period. This leads to my affectionate nickname for the game “Ticket to Ride: North Atlantic” as you will see lines of ships on the map much like the lines of trains in that game. Alexander posted an <a href="https://theplayersaid.com/2018/08/20/interview-with-jerry-white-designer-of-atlantic-chase-from-gmt-games/">interview with Jerry White</a> last year that you should read. Great looking game!</li>
<li><em> Versailles 1919 </em>– 1,092 [+24 orders, made the cut!] – This game is designed as a more accessible and easy to learn version than <em>Churchill</em> but still will generate significant interest from wargamers who have enjoyed Mark’s other creations in this area. Also, the game will have a solitaire system included. We attended WBC in July 2018 and were able to play a full game of <em>Versailles 1919</em> with Mark Herman and did the following <a href="https://m.youtube.com/watch?v=5qiNx1Iqdns&amp;t=44s">video interview</a> with him. Great game by the way! Nearing art department readiness.</li>
<li><em> Stalingrad ’42 – </em>1,479 [+38 orders, made the cut!] &#8211; Not surprising that this game made the cut so quickly. After playing <em>The U.S. Civil War</em> a few years ago, and most recently <em><a href="https://theplayersaid.com/2018/07/19/i-think-we-may-be-going-a-bridge-too-far-a-review-of-holland-44-operation-market-garden-from-gmt-games/">Holland ’44</a></em>, I was hooked on any game designed by Mark Simonitch. He simply has a real talent for making these huge operational level games that don’t feel overly complex. He also uses some really interesting mechanics, such as the ZOC Bond and Infiltration, really well that make for some very interesting decision points and create an experience for players that I have not necessarily seen in other designs. The game is at the printer with no shipping date.</li>
<li><em> Expansion or Extinction: A Triumph &amp; Tragedy Series Game</em> &#8211; 527 [+11 orders, made the cut!] &#8211; If you liked <em>Triumph &amp; Tragedy</em>, you will like this game&#8230;only it is in space! We were fortunate enough to play a game at WBC 2018 with the designer Stuart Pierce and also shot this <a href="https://m.youtube.com/watch?v=KnmvwEB94kA&amp;t=10s">video interview</a> with him. We also posted a written <a href="https://theplayersaid.com/2019/02/25/interview-with-stuart-pierce-designer-of-expansion-or-extinction-a-triumph-tragedy-series-game-from-gmt-games/">interview</a> with him on our blog in February which was really good.</li>
<li><em> Men of Iron Tri-Pack</em> &#8211; 735 [+31 orders, made the cut!] &#8211; This <em>Men of Iron Series</em> is a look at battles in medieval times involving men-at-arms, knights, longbowman, etc. The Tri-Pack includes the first three games in the <em>Men of Iron Series</em>: <em>Men of Iron<strong>, </strong>Infidel<strong>, </strong></em>and<em> Blood &amp; Roses, </em>with the <em>Battle of Agincourt </em>thrown in for good measure from C3i Magazine #22. This system is very interesting and we are definitely intrigued as our play of <em><a href="https://theplayersaid.com/2018/08/02/richard-of-york-gave-battle-in-vain-the-battle-of-wakefield-from-c3i-issue-31/">The Battle of Wakefield</a></em> was very interesting.</li>
<li><em> Commands and Colors: Samurai Battles</em> &#8211; 994 [+26 orders, made the cut!] &#8211; A reprint of a former game that looks amazing as I love any type of game focused on feudal Japan. We have been playing lots of <em>C&amp;C Napoleonics</em> and <em>Ancients</em> recently and are really anticipating this title.</li>
<li><em> Storm Above the Reich</em> &#8211; 594 [+18 orders, made the cut!] &#8211; A follow up effort to the wildly successful <em><a href="https://theplayersaid.com/2018/07/27/geben-sie-mir-spitfeuer-a-review-of-skies-above-the-reich-from-gmt-games/">Skies Above the Reich</a></em>. A solo game focused on depicting a Luftwaffe squadron of Fw190s struggling to deter and destroy the relentless daylight raids over Germany during World War II.</li>
<li><em> Dominant Species: Marine</em> &#8211; 960 [+13 orders, made the cut!] &#8211; If you like <em><a href="https://theplayersaid.com/2016/09/07/review-dominant-species-by-gmt-games/">Dominant Species</a></em>, and I sure do, you are bound to love this take on the genre as marine life fights it out beneath the primordial waves! Nearing art department readiness but no shipping date.</li>
<li><em> Next War: Vietnam</em> &#8211; 733 [+24 orders, made the cut!] &#8211; The fifth game in the <em>Next War Series</em> this game returns the action to Asia and the powderkeg surrounding the South China Sea. This time the Chinese don&#8217;t intend a limited, punitive expedition; they intend to squash the burgeoning threat from their southern border once and for all and prove, through force of arms, that the South China Sea is theirs. I can&#8217;t wait to slug it out in and above the jungles of Vietnam! I have reached out to the designer Mitchell Land and we will be working on an interview over the next few months. Nearing art department readiness but no shipping date.</li>
<li><em> Hunt for Blackbeard</em> &#8211; 441 [+16 orders] &#8211; The <em>Hunt for Blackbeard </em>pits two players against one another as hunter and hunted in a fast-moving game of detection, deception, and confrontation. Volko makes a great game and this one is great but in 30-45 minutes. We posted an <a href="https://theplayersaid.com/2019/06/05/interview-with-volko-ruhnke-designer-of-hunt-for-blackbeard-from-gmt-games/">interview with designer Volko Ruhnke</a> in June. It was identified as a P500 that might be removed from the list if orders don&#8217;t pick up and I saw that it had 7 orders since that announcement.</li>
<li><em> Battle Line, Medieval Edition</em> &#8211; 1,094 [+49 orders, made the cut!] &#8211; The classic card game with some new rules and new art. Should be a fun one to play! At the printer with no shipping date yet.</li>
<li><em> Rebel Fury: Five Battles from the Campaigns of Chancellorsville and Chickamauga </em>&#8211; 595 [+19 orders, made the cut!] &#8211; We really enjoyed Mark Herman&#8217;s <em>Gettysburg</em> game found in C3i Magazine #32 and when I heard about <em>Rebel Fury</em>, I jumped on it immediately. Low complexity system with some really great elements to simulate fighting in the American Civil War.</li>
<li><em> Clash of Sovereigns: The War of the Austrian Succession, 1740-48 &#8211; </em>502[+37 orders, made the cut!] &#8211; As I have said we love CDG&#8217;s and this one is on a different subject than we are used to. Very intrigued by this one and have added it to my P500 for now. Need more info though.</li>
<li><em> Caesar: Rome VS Gaul, Gallic Wars 57-52 BC</em> &#8211; 673 [+41 orders, made the cut!] &#8211; <em>Caesar: Rome vs. Gaul</em> is a fast-playing, easy-to-learn, two-player card-driven game on Caesar’s conquest of Gaul. One player plays Caesar as he attempts to gain wealth and fame in Gallia at the expense of the Gauls. The other player controls all the independent tribes of Gaul as they slowly awake to the peril of Roman conquest. This one looks great!</li>
<li><em> Banish the Snakes</em> &#8211; 391 [+25 orders] &#8211; A cooperative game that simulates Ireland in the 5th century, while the Roman Empire was collapsing in the west and Ireland was turning to the Christian religion. Players represent Saints Patrick and others (up to six of you) who set out to convert the pagans on the island. You must work as a team to convert the people of Ireland before the barbarians completely overwhelm Britain. We love good and interesting cooperative games.</li>
<li><em> Labyrinth: The Forever War, 2015-? </em>&#8211; 1,121 [+80 orders, made the cut!] &#8211; 1-2 player card-driven boardgame simulating at the strategic level the ongoing bid by Islamist extremists to impose their brand of religious rule on the Muslim world. We love <em>Labyrinth</em> and this is simply more goodness. We have an interview with the designer Trevor Bender finished and it should post on September 3rd. Nearing art department readiness.</li>
<li><em> Storm Over Asia &#8211; </em>251 [+137 orders] &#8211; A large companion game to the daunting <em>A World at War</em> that focuses on the Pacific Theater of Operations. Beginning in 1935, there are a lot of options for players to explore different what if scenarios in this deep World War II game. I added it because I couldn&#8217;t help myself!</li>
<li><em> No Retreat! Battles: 1942</em> &#8211; 288 [+43 orders] &#8211; A game that looks at battles for an individual year during World War II. Game offers solitaire rules for a few of the included battles, of which there are 5 in this edition. We posted <a href="https://theplayersaid.com/2019/08/12/interview-with-carl-paradis-designer-of-no-retreat-battles-1942-from-gmt-games/">an interview with the designer Carl Paradis</a> earlier this month.</li>
<li><em>COIN Series Volume XII China&#8217;s War: 1937-1941</em> &#8211; 461 orders</li>
<li><em>Fall of Saigon</em> &#8211; 509 orders</li>
<li><em>The Last Hundred Yards Volume 2: Airborne Over Europe </em>&#8211; 202 orders</li>
</ol>
<p>I also wanted to include at the end of this post our reviews/interviews/unboxings of recent GMT games that we have played and enjoyed:</p>
<p><a href="https://m.youtube.com/watch?v=gg0-S0Kq8GI"><em>Fall of Saigon: Fire in the Lake Expansion </em></a><a href="https://m.youtube.com/watch?v=gg0-S0Kq8GI">Play/Discussion Video with Mark Herman at WBC</a></p>
<p><a href="https://m.youtube.com/watch?v=F9V1D_NI4rg&amp;t=146s">Initial Video Review of </a><a href="https://m.youtube.com/watch?v=F9V1D_NI4rg&amp;t=146s"><em>Gandhi: The Decolonization of British India, 1917-1947</em></a></p>
<p><a href="https://m.youtube.com/watch?v=518U8MMHQFk">Video Interview with Ben Hull at WBC Designer of </a><a href="https://m.youtube.com/watch?v=518U8MMHQFk"><em>The Battle of the Bulge Expansion for Fields of Fire</em></a></p>
<p><a href="https://theplayersaid.com/2019/08/12/interview-with-carl-paradis-designer-of-no-retreat-battles-1942-from-gmt-games/">Written Interview with Carl Paradis Designer of </a><a href="https://theplayersaid.com/2019/08/12/interview-with-carl-paradis-designer-of-no-retreat-battles-1942-from-gmt-games/"><em>No Retreat! Battles: 1942</em></a></p>
<p>As always, this month&#8217;s update was chock full of good and useful information about GMT Games&#8217; upcoming products. We are blessed to have such a great and communicative publisher that does such good games. I look forward to each month, as I am sure that you do as well, and just love to see what is upcoming.</p>
<p>-Grant</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63448" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63448" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-63448-5d641ba7380d6' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=109973685&amp;post_id=63448&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-63448-5d641ba7380d6&amp;domain=theplayersaid.com' data-name='like-post-frame-109973685-63448-5d641ba7380d6'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/1937-1941/" rel="tag">1937-1941</a><a href="https://theplayersaid.com/tag/brian-train/" rel="tag">Brian Train</a><a href="https://theplayersaid.com/tag/china/" rel="tag">China</a><a href="https://theplayersaid.com/tag/chinas-war/" rel="tag">China's War</a><a href="https://theplayersaid.com/tag/coin/" rel="tag">COIN</a><a href="https://theplayersaid.com/tag/coin-series/" rel="tag">COIN Series</a><a href="https://theplayersaid.com/tag/fall-of-saigon/" rel="tag">Fall of Saigon</a><a href="https://theplayersaid.com/tag/fire-in-the-lake/" rel="tag">Fire in the Lake</a><a href="https://theplayersaid.com/tag/gmt/" rel="tag">GMT</a><a href="https://theplayersaid.com/tag/gmt-games/" rel="tag">GMT Games</a><a href="https://theplayersaid.com/tag/japan/" rel="tag">japan</a><a href="https://theplayersaid.com/tag/mark-herman/" rel="tag">Mark Herman</a><a href="https://theplayersaid.com/tag/mike-denson/" rel="tag">Mike Denson</a><a href="https://theplayersaid.com/tag/monthly-update/" rel="tag">Monthly Update</a><a href="https://theplayersaid.com/tag/operation-market-garden/" rel="tag">Operation Market-Garden</a><a href="https://theplayersaid.com/tag/operation-overlord/" rel="tag">Operation Overlord</a><a href="https://theplayersaid.com/tag/p500/" rel="tag">P500</a><a href="https://theplayersaid.com/tag/second-sino-japanase-war/" rel="tag">Second Sino-Japanase War</a><a href="https://theplayersaid.com/tag/tactical/" rel="tag">tactical</a><a href="https://theplayersaid.com/tag/the-china-incident/" rel="tag">The China Incident</a><a href="https://theplayersaid.com/tag/the-last-hundred-yards/" rel="tag">The Last Hundred Yards</a><a href="https://theplayersaid.com/tag/vietnam-war/" rel="tag">Vietnam War</a><a href="https://theplayersaid.com/tag/volko-ruhnke/" rel="tag">Volko Ruhnke</a><a href="https://theplayersaid.com/tag/volume-2-airborne-over-europe/" rel="tag">Volume 2: Airborne Over Europe</a><a href="https://theplayersaid.com/tag/volume-xii/" rel="tag">Volume XII</a><a href="https://theplayersaid.com/tag/war-of-resistance/" rel="tag">War of Resistance</a><a href="https://theplayersaid.com/tag/wargame-wednesday/" rel="tag">Wargame Wednesday</a><a href="https://theplayersaid.com/tag/wargames/" rel="tag">wargames</a><a href="https://theplayersaid.com/tag/world-war-ii/" rel="tag">World War II</a><a href="https://theplayersaid.com/tag/wwii/" rel="tag">WWII</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Grant</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/grantkleinhenz/" rel="author">
				View all posts by Grant			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2019/08/25/wbc-interview-with-bill-molineaux-designer-of-savage-wilderness-from-lock-n-load-publishing/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">WBC: Interview with Bill Molyneaux Designer of Savage Wilderness from Lock ‘n Load&nbsp;Publishing</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					2 thoughts on &ldquo;<span>August 2019 Monthly Update from GMT Games &#8211; The Fall of Saigon, Japan Invades China and It’s Raining&nbsp;Airborne!</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-39255" class="comment byuser comment-author-brtrain even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-39255" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6f57b01efc02b9d25a6f859667e5cc8c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://brtrain.wordpress.com' rel='external nofollow' class='url'>brtrain</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/#comment-39255">
							<time datetime="2019-08-26T12:43:08-04:00">
								August 26, 2019 at 12:43 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;You know that I’m going to reach out to Brian Train and do one of our patented designer interviews for sure.&#8221;<br />
A promise is a threat, and Grant promises&#8230;.</p>
<p id="comment-like-39255" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/?like_comment=39255&#038;_wpnonce=4d2f65ab86" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-39255" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/?replytocom=39255#respond' data-commentid="39255" data-postid="63448" data-belowelement="div-comment-39255" data-respondelement="respond" aria-label='Reply to brtrain'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-39256" class="comment byuser comment-author-grantkleinhenz bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-39256" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn">Grant</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/#comment-39256">
							<time datetime="2019-08-26T13:14:32-04:00">
								August 26, 2019 at 1:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A promise Master Train. I made a promise!</p>
<p id="comment-like-39256" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/?like_comment=39256&#038;_wpnonce=e5de007d4d" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-39256" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/?replytocom=39256#respond' data-commentid="39256" data-postid="63448" data-belowelement="div-comment-39256" data-respondelement="respond" aria-label='Reply to Grant'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="af544070ef" /><input type="hidden" name="_wp_http_referer" value="/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63448' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b9cf8ea9d3" /></p>
<input type="hidden" name="genseq" value="1566841767" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Your Help Keeps Us Going</h3><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=NXAXL4PQCL6K2">
	<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_92x26.png" alt="Donate Button" /></a></div>
<br /><div align="center">
OR
</div>
<br />
<a href="https://www.patreon.com/bePatron?u=6876407" target="_blank" rel="noopener noreferrer"> <img src="https://codebard.com/wp-content/uploads/sidebar-widget-2-1.png" alt="Support me on Patreon!"> </a>
</div></div><div class="clear"></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Playtest Sign Up:</h3><div class="textwidget custom-html-widget">Game: An Attrition of Souls
Publisher: Compass Games
Designer Scott Leibbrandt
Contact: GamingGrognard@gmail.com</div></div><div class="clear"></div></aside><aside id="media_image-19" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">3 buttons: $5 (US) [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=NXAXL4PQCL6K2"><img width="1247" height="1073" src="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1247" class="image wp-image-57162  attachment-1247x1073 size-1247x1073" alt="" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg 1247w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1024 1024w" sizes="(max-width: 1247px) 100vw, 1247px" data-attachment-id="57162" data-permalink="https://theplayersaid.com/resized_20180423_185620-01/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg" data-orig-size="1247,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Resized_20180423_185620-01.jpeg" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=616" /></a></div><div class="clear"></div></aside><aside id="media_image-15" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy: Season 1</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theplayersaid.com/spoilers-pandemic-legacy/"><img class="image aligncenter" src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816" alt="" width="816" height="297" /></a></div><div class="clear"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/@playersaidblog" href="https://twitter.com/@playersaidblog">My Tweets</a></div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://theplayersaid.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="15622">Board Games</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="18797090">Event Cards</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="1243439">Friday Night Fights</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="500426518">Gen Con 2017</option>
	<option class="level-0" value="587555586">Gen Con 2018</option>
	<option class="level-0" value="647197596">GMT Monthly Update</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34268">miniatures</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="253865">New-to-Me</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="69192">On This Day&#8230;</option>
	<option class="level-0" value="7860">Origins</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="501673815">Origins 2017</option>
	<option class="level-0" value="536986554">Origins 2018</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="579018680">Wargame Watch</option>
	<option class="level-0" value="228313">WBC</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="https://theplayersaid.com" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="109973685"/>
                    <input type="hidden" name="source" value="https://theplayersaid.com/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ef0db59b87" />                    <button type="submit"
	                    		                	                >
	                    Email Updates                    </button>
                </p>
            </form>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2019 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201935y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	<div class="grofile-hash-map-6f57b01efc02b9d25a6f859667e5cc8c">
	</div>
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request&domain=theplayersaid.com","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=a38e230376","homeURL":"https:\/\/theplayersaid.com\/","postID":"63448","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="109973685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theplayersaid.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Players&#039; Aid" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d1d997c56c" /><input type="hidden" name="_wp_http_referer" value="/2019/08/26/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2019\/08\/26\/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne\/":63448};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/theplayersaid.files.wordpress.com\/2017\/07\/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2019%2F08%2F26%2Faugust-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne%2F&signup_flow=account&domain=theplayersaid.com","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"c9b9b68719","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ef0db59b87\" \/>","referer":"https:\/\/theplayersaid.com\/2019\/08\/26\/august-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne\/","canFollow":"1","feedID":"48730153","statusMessage":"","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2019%2F08%2F26%2Faugust-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne%2F","postID":"63448","shortlink":"https:\/\/wp.me\/p7rrb7-gvm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/63448","statsLink":"https:\/\/wordpress.com\/stats\/post\/63448\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 730 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2019%2F08%2F26%2Faugust-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne%2F&signup_flow=account&domain=theplayersaid.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"e6c6a96e94","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2019%2F08%2F26%2Faugust-2019-monthly-update-from-gmt-games-the-fall-of-saigon-japan-invades-china-and-its-raining-airborne%2F","blog_id":"109973685","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=109973685&v=wpcom&tz=-4&user_id=0&subd=theplayersaid","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1ugzAMhV9oIZtWtt5Me5QpBAOG/C12Svv2C2rp6IrQepXo5HyOfRI5BqG9Y3Ase5I1HFBDOBY9PcnFkU0imNSiI2lwAJLfCRJ0ytUG4oZZe2uzJM5QP9GVpBEDPALdCH9B7sBmW0iVjH406NoJoQFD9rtBNF4nEg3ezbQONgaOZLC+H2vdX/tUGWAV2Lf+f0hrfKXM7EWnTapvB40QzKmw6DZS6oGD0oP8ygUkj8gMUTBayNdspavqXFdUKkqrKDN5J/wBYsSpiav2YAWOuZe7t1lCmtG7Cbru1hKg8Dv0Uu/zh4uny1IsXWsfSEWfCMyckZiFrf4GJAssXovnc6SNj3bDHzyxaIzCKKlTcXray5qhT/vxUr7tyvJ9v9/1P38ORaw='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-4','user_id':'0','post':'63448','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tld0N0cxQ0lOcURRaGZsa2dqeSUlMEdQYTd2c2pKWnw5alRhd1UrUk53YksyLEt3STIxYTA9Q0E1R3A4VityV205WW89ckNsV1RZL0Fwd10xbUxJNmdWNU40P0UybF82XyZaVVl0RzFKP35XTy1xT35vTkxQS0RoYVJCTnBpLEhway5GUlNERzBNbkhwOEZpUGosUngmWWtzdmhMLi18aV9bQU1WJi8xZEpiYzFsbV89RVU5cmpWfm5iNg=='}]);
_stq.push([ 'clickTrackerInit', '109973685', '63448' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>