<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>April 2021 Monthly Update from GMT Games – The COIN Series Goes to Feudal Japan! &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; April 2021 Monthly Update from GMT Games – The COIN Series Goes to Feudal&nbsp;Japan! Comments Feed" href="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkdFuwyAMRX9oxKNrN/Vh2rdAsJhbCAibVfn7kWStuq7Kpr0grn3PRcZwyqpPg+AgEKvKoXoaGE65T1FxpIDjjep65ge4jxUMRtCpnFhu1BoW6IgMB5Rs+qOa1Q/72etrkxaLb52C8KEfu22nwVYKDmxIc4AtpozAMgb8Q9BMXb1vxlRF+ULuvxHFCA2ef8H79IVtujaFBkcsl6K6z1792jR/q8dsZHJEdGQwYGy2NWxZprW5ILNqZ6Qalbw3cHVJjZqil/VAM36vLCjBkIQazZfL1HiLr/pZ77ebp93L/vAJ2+nrlg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jdEKwjAMRX/IGIUN54P4LV3JaiVNStNS/Hu3N4ewx8M9h4s9g1epJBXrixIZ5jZj0c5RAi7rBK6TaaIdnL3ZCY9jqx/+F1ODzC1EMQykwOpdjSo7gIVdLEdpoZk1hO1mtX5wi57pcR2H+3C5TeP0/gJtD1SQ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/theplayersaid.files.wordpress.com\/2017\/07\/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2021%2F04%2F26%2Fapril-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan%2F&signup_flow=account&domain=theplayersaid.com","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"c27b6f4c62","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f3e7e9b12d\" \/>","referer":"https:\/\/theplayersaid.com\/2021\/04\/26\/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan\/","canFollow":"1","feedID":"48730153","statusMessage":"","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2021%2F04%2F26%2Fapril-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan%2F","postID":"77199","shortlink":"https:\/\/wp.me\/p7rrb7-k59","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/77199","statsLink":"https:\/\/wordpress.com\/stats\/post\/77199\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,248 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2021%2F04%2F26%2Fapril-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan%2F&signup_flow=account&domain=theplayersaid.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrJTBhg/it8wtlpYmrU2K7u/tQGHuxadLuCeHa54Z5sSKrCaIyUmUUGRy2AU5md+W0s1HhCpYGsAKnu/pyFGFHKvzLKZgnBQX2KyH6/vleY51Qdn04VGxrJ/oyPNfCMi70qR7eLe3RIVc0mtt3ZUudrBjb/thPIc3NWZbjQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/" />
<link rel='shortlink' href='https://wp.me/p7rrb7-k59' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2021%2F04%2F26%2Fapril-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2021%2F04%2F26%2Fapril-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="April 2021 Monthly Update from GMT Games – The COIN Series Goes to Feudal Japan!" />
<meta property="og:url" content="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/" />
<meta property="og:description" content="I have always been impressed with the ability that GMT has to attract the best and brightest in the wargame design world, from the classic favorite designers of mine including Mark Herman, Volko Ru…" />
<meta property="article:published_time" content="2021-04-26T12:00:00+00:00" />
<meta property="article:modified_time" content="2021-04-25T22:12:32+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-header-april-2021.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="April 2021 Monthly Update from GMT Games – The COIN Series Goes to Feudal&nbsp;Japan!" />
<meta name="twitter:image" content="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-header-april-2021.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I have always been impressed with the ability that GMT has to attract the best and brightest in the wargame design world, from the classic favorite designers of mine including Mark Herman, Volko Ruhnke, Carl Paradis, Brian Train, Morgane Gouyon-Rety and Harold Buchanan, to the next generation of rising stars. These rising stars have been&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<meta name="msapplication-TileImage" content="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

	<body class="post-template-default single single-post postid-77199 single-format-standard customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-66941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66941"><a href="https://theplayersaid.com/alexanders-top-10-wargames/">Alexander&#8217;s Top 10 Wargames</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-66902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66902"><a href="https://theplayersaid.com/acknowledgements/">Acknowledgements</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" rel="noopener" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" rel="noopener" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" rel="noopener" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://theplayersaid.com/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-77199" class="single clear-fix post-77199 post type-post status-publish format-standard has-post-thumbnail hentry category-gmt-monthly-update category-preview category-war-game-wednesday tag-5-2 tag-1465-1477 tag-2nd-edition-update-kit tag-2nd-printing tag-5th-printing tag-8th-printing tag-american-revolutionary-war tag-ananda-gupta tag-april-2021 tag-battle-of-white-plains tag-block-wargame tag-chad-jensen tag-coin tag-coin-series tag-cold-war tag-combat-commander-europe tag-counter-insurgency tag-deluxe-edition tag-dubno-41 tag-east-front tag-fast-action-battle-series tag-francisco-ronco tag-gmt tag-gmt-games tag-great-battles-of-the-american-revolution tag-jason-matthews tag-joe-dewhurst tag-mark-miklos tag-mark-simonitch tag-mike-bertucelli tag-monthly-update tag-preview tag-tank-duel tag-the-pure-land tag-the-u-s-civil-war tag-twilight-struggle tag-volume-x tag-volume-xiv tag-wargame-wednesday tag-world-war-ii tag-wwii tag-onin-war-in-muromachi-japan fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/gmt-monthly-update/" rel="category tag">GMT Monthly Update</a>, <a href="https://theplayersaid.com/category/preview/" rel="category tag">Preview</a>, <a href="https://theplayersaid.com/category/war-game-wednesday/" rel="category tag">War Game Wednesday</a></p>
					
					<h1 class="post-title">April 2021 Monthly Update from GMT Games – The COIN Series Goes to Feudal&nbsp;Japan!</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="600" height="600" src="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-header-april-2021.jpg?w=600" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" loading="lazy" srcset="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-header-april-2021.jpg 600w, https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-header-april-2021.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-header-april-2021.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="77272" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/gmt-games-monthly-update-header-april-2021/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-header-april-2021.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT Games Monthly Update Header April 2021" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-header-april-2021.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-header-april-2021.jpg?w=600" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/">April 26, 2021</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/grantkleinhenz/">Grant</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<p>I have always been impressed with the ability that GMT has to attract the best and brightest in the wargame design world, from the classic favorite designers of mine including Mark Herman, Volko Ruhnke, Carl Paradis, Brian Train, Morgane Gouyon-Rety and Harold Buchanan, to the next generation of rising stars. These rising stars have been on full display over the past few years as many new games from new designers have come forward including VPJ Arponen (<em>All Bridges Burning</em>), Fred Serval (<em>Red Flag Over Paris</em>), Dan Bullock, Joe Schmidt and Chris Bennett (<em>In the Shadows</em>) and the foursome of Saverio Spagnolie, Mathieu Johnson, Cory Graham and Aman Matthews (<em>Vijayanagara</em>). There are also stars on the back end of games that work hard to develop the designs through coordinating of playtesting and marketing the games through InsideGMT and working with other media types (such as us) to get interviews and other articles out there to give players as much information as possible. Some of these names include Bill Byrne (<em>Great Battles of the American Civil War</em> <em>Series</em> including <em>Death Valley</em> and <em>Into the Woods</em>), Jason Carr (too many to list here and the lead of the new solitaire studio GMT One) and Joe Dewhurst (<em>Vijayanagara</em>). When you are the best, kind of like the New York Yankees and LA Lakers, you attract the best! You might be asking what I am going on about? I have thought that one of these back end guys were going to dip their toe into the designing world. Well, the new rising stars are finally moving and this month debuted the design career of Joe Dewhurst with his new entry to the vaunted <em>COIN Series</em> called <em>The Pure Land</em>. But more on that later. I have really enjoyed this new batch of young(er) talent. They have energized me and given me a new excitement about GMT&#8217;s games, not that I needed help in that area. But I wanted to point out that there are lots of new games upcoming and this month we are being introduced to some of the best of these.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="77273" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/gmt-games-monthly-update-banner-april-2021/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-banner-april-2021.jpg" data-orig-size="685,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494427464&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GMT Games Monthly Update Banner April 2021" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-banner-april-2021.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-banner-april-2021.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-banner-april-2021.jpg?w=685" alt="" class="wp-image-77273" srcset="https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-banner-april-2021.jpg 685w, https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-banner-april-2021.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/04/gmt-games-monthly-update-banner-april-2021.jpg?w=300 300w" sizes="(max-width: 685px) 100vw, 685px" /></figure></div>



<p>In case you missed the Monthly Update email, here is a link: <a href="https://mailchi.mp/cbf10a897f4b/april-update-from-gmt-new-p500s-merchandise-updated-production-new-accessories-and-more" rel="nofollow">https://mailchi.mp/cbf10a897f4b/april-update-from-gmt-new-p500s-merchandise-updated-production-new-accessories-and-more</a></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" data-attachment-id="77308" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/gmt-merch/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/gmt-merch.png" data-orig-size="593,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GMT Merch" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/gmt-merch.png?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/gmt-merch.png?w=593" src="https://theplayersaid.files.wordpress.com/2021/04/gmt-merch.png?w=593" alt="" class="wp-image-77308" width="241" height="238" srcset="https://theplayersaid.files.wordpress.com/2021/04/gmt-merch.png?w=241 241w, https://theplayersaid.files.wordpress.com/2021/04/gmt-merch.png?w=482 482w, https://theplayersaid.files.wordpress.com/2021/04/gmt-merch.png?w=150 150w, https://theplayersaid.files.wordpress.com/2021/04/gmt-merch.png?w=300 300w" sizes="(max-width: 241px) 100vw, 241px" /></figure></div>



<p>One other thing before we move to the meat of the update and the new P500&#8217;s. In the update this month, Gene talked about upcoming GMT Games merchandise (or &#8220;merch&#8221; as the cool kids say). They plan to offer things like t-shirts, mugs, hats and even very cool posters, featuring the beautiful photography skills of Scott Mansfield (another of these rising stars!). They also want to know what other merchandise that we might be interested in and have asked us to fill out a survey to that end. Here is a link to the survey: <strong><a rel="noreferrer noopener" href="https://www.surveymonkey.com/r/R59GJT6" target="_blank">GMT Games Merchandise Survey&nbsp;</a></strong></p>



<p>The survey will be live until Friday, May 21st at 11:00 PM PST. I for one am loving the idea of a t-shirt with the <em>Fire in the Lake</em> Logo, or the very cool <em>COIN Series</em> logo. I also have several prints from Rodger MacGowan at RBM Studio adorning the walls of my man cave but would love some of Scott&#8217;s photos of games hanging there as well. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="76273" data-permalink="https://theplayersaid.com/2021/03/25/march-2021-monthly-update-from-gmt-games-new-irregular-conflicts-series-and-other-news/new-p500-banner-2/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg" data-orig-size="657,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New P500 Banner" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=616" alt="" class="wp-image-76273" srcset="https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/03/new-p500-banner.jpg 657w" sizes="(max-width: 616px) 100vw, 616px" /></figure></div>



<p><strong><em>New P500’s</em></strong></p>



<p>There were 3 new P500’s added including <em>Great Battles of the American Revolution: Volume X Battle of White Plains</em>, <em>Fast Action Battle Series #5: Dubno &#8217;41</em> and <em>COIN Series Volume XIV The Pure Land: Ōnin War in Muromachi Japan, 1465-1477</em> as well as several reprints including&nbsp;<em>Combat Commander: Europe 5th Printing, Tank Duel: Enemy in the Crosshairs 2nd Printing, Twilight Struggle Deluxe Edition 8th Printing</em> and <em>2nd Edition Update Kit for The U.S. Civil War</em>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="77284" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/battleofwhiteplains_banner1/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/battleofwhiteplains_banner1.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BattleofWhitePlains_banner1" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/battleofwhiteplains_banner1.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/battleofwhiteplains_banner1.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/04/battleofwhiteplains_banner1.jpg?w=657" alt="" class="wp-image-77284" srcset="https://theplayersaid.files.wordpress.com/2021/04/battleofwhiteplains_banner1.jpg 657w, https://theplayersaid.files.wordpress.com/2021/04/battleofwhiteplains_banner1.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/04/battleofwhiteplains_banner1.jpg?w=300 300w" sizes="(max-width: 657px) 100vw, 657px" /></figure></div>



<p class="has-text-align-left"><strong><em>Great Battles of the American Revolution: Volume X Battle of White Plains</em> </strong></p>



<p>You know that I have a passion for the American Revolution. It has always been my go to historical period when reading or watching documentaries. The struggle for independence and American experiment have always been fascinating to me. I have as of yet played any of these <em>Great Battles of the American Revolution Series</em> games. I know that I should. I know that I will enjoy them. And it is not for a lack of interest, but more a product of trying to play new games each year. In fact, I actually own the American Revolution <em>Tri-Pack</em> that includes <em>Guilford, Saratoga and Brandywine </em> and <em>Volume IX The Battle of Rhode Island</em>. But, as of yet, I have not played them.</p>



<p>Now there comes the next volume in the series <em>Volume X Battle of White Plains</em>. From the game page, we read the following about the general obscurity of White Plains in the history of the campaigns of 1776:</p>



<blockquote class="wp-block-quote"><p>White Plains is among the least written-about battles of the American Revolution, an oddity when one considers the scale of forces engaged. Most secondary sources give it a passing mention in the larger discussion of the New York campaign while among the scant primary sources there is considerable disagreement as to key details. Source maps are scarce and often contradictory as well. To bring you Volume 10 in the <em>Battles of the American Revolution Series</em>, exhaustive research was conducted in the sources and on the ground to bring to life the most accurate battlefield map possible.</p><p>Likewise the order of battle was painstakingly reproduced from scraps of information: memoirs, General Orders, casualty lists, pension records, compilations of the Westchester County Historical Society, journal articles, Blogs, secondary-source histories, firsthand accounts, and a little intuition. As usual when studying the American Revolution, British records are more complete. American records less so. Where specific unit placements are known the corresponding units are placed accordingly. Where specific deployments are not known, deployments are notional but stand up to the litmus test of brigade and divisional integrity.</p></blockquote>



<p>The game includes a few different scenarios, the historical fight for Chatterton Hill, an October 31st that explores what might have occurred if General Howe had pressed his assault that day as planned and a full 4-day campaign game spanning 42 game turns beginning with the arrival of the British army on the field on the morning of October 28th and culminating at 5:00pm on October 31st.</p>



<blockquote class="wp-block-quote"><p>In Volume 10 of the&nbsp;<em>Battles of the American Revolution</em>&nbsp;<em>Series</em>, players command two titanic armies: Washington, desperate to salvage something from the otherwise disastrous defense of New York, and Howe seeking a coup de grâce against the “Old Fox.” You will have to manage your forces over the span of four days with lots of inclement weather to contend with. Can you, as General Howe, break through the American line to deliver a decisive blow and end the rebellion? Can you, as General Washington, hold your own on superior ground, hampered as you will be with some 6,700 militia of dubious quality—fully 46% of the total American force?</p></blockquote>



<p>I know how passionate Mark Miklos is about the history behind these games and this one looks to explore some very interesting elements about this early battle in the new days of the revolution.</p>



<p>If you are interested in <em>Battle of White Plains</em> you can pre-order a copy on the P500 game page for $55.00 at the following link:&nbsp; <a href="https://www.gmtgames.com/p-924-battle-of-white-plains.aspx" rel="nofollow">https://www.gmtgames.com/p-924-battle-of-white-plains.aspx</a></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="77286" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/dubno41_banner1/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/dubno41_banner1.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dubno41_banner1" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/dubno41_banner1.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/dubno41_banner1.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/04/dubno41_banner1.jpg?w=657" alt="" class="wp-image-77286" srcset="https://theplayersaid.files.wordpress.com/2021/04/dubno41_banner1.jpg 657w, https://theplayersaid.files.wordpress.com/2021/04/dubno41_banner1.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/04/dubno41_banner1.jpg?w=300 300w" sizes="(max-width: 657px) 100vw, 657px" /></figure></div>



<p><strong><em>Fast Action Battle Series #5: Dubno &#8217;41</em> </strong></p>



<p>I have also never played a <em>Fast Action Battle Series</em> game. The <em>FAB Series</em> is a block wargame system that focuses on speed and playability with low unit-density while keeping the history both accurate and exciting. The system delivers a new blend of units and decisions to the block game genre as player&#8217;s forces are a mixture of wooden blocks and counters. I have always wanted to get into <em>FAB</em>, with <em>FAB: Sicily</em> being the title that I am most interested in playing, but as of yet have not had an opportunity to do. We did cover <a href="Crusader North Africa 1941 with an interview with designer Michael Gustavsson"><em>FAB: Crusader</em> <em>North Africa 1941</em> with an interview with designer Michael Gustavsson</a>. This new volume is focused on the Battle of Dubno on the East Front during 1941.</p>



<p>From the game page, we read the following: </p>



<blockquote class="wp-block-quote"><p>The time is set for Operation Barbarossa and the largest tank battle of all time: more than 3,000 Soviet and nearly 700 German tanks and assault guns will clash in Soviet occupied Southern Poland. Known as the Battle of Brody-Dubno-Lutsk, that bloody triangle saw the direst straits of invading German forces in Barbarossa as they struggle for a week to repel the massive Soviet armored counterattacks to the flanks of the spearhead formed by Ewald Kleist&#8217;s 1st Panzergruppe.The German invasion force was aimed towards Kiev, and the Kiev Special Military District was the better armed and prepared of all Soviet Fronts stationed on the Western borders of the USSR, with a full array of Soviet Mechanized Corps, equipped with hundreds of the brand new KV and T-34 tanks.</p></blockquote>



<p>The launch of Operation Barbarossa generally caught the Soviets unprepared and the game focuses in on that aspect.</p>



<blockquote class="wp-block-quote"><p>As the German player in&nbsp;<em>Dubno &#8217;41</em>, you control two powerful German armies: the 6th and the 1st Panzergruppe. The Soviet player will control the Northern flank of the Southwestern Front—formed by the 5th and 6th all arms armies. Blocks are mostly divisions with some regiments/brigades and German&nbsp;<em>Kampfgruppen</em>.</p><p>In&nbsp;<em>Dubno &#8217;41</em>&nbsp;(with a minimum of new rules), you will see the Soviet unpreparedness for war in June 1941 as they desperately struggled to defeat the German invaders. The Soviets had a huge amount of low-quality units with powerful but fragile armored forces against the&nbsp;<em>Wehrmacht</em>&nbsp;at its peak of quality and efficiency. This is not a one-sided battle, as some might think when considering the whole of Operation Barbarossa. The Soviets can accomplish their mission and defeat or at least stop the invaders.</p></blockquote>



<p>This one looks very interesting and from reports of playtesters it appears to be a bit more wide open as to maneuver and capability which is a bit different than many East Front games we have played.</p>



<p>If you are interested in <em>Fast Action Battle Series #5: Dubno &#8217;41</em><strong> </strong>you can pre-order a copy on the P500 game page for $50.00 at the following link:&nbsp;<a href="https://www.gmtgames.com/p-925-dubno-41.aspx" rel="nofollow">https://www.gmtgames.com/p-925-dubno-41.aspx</a></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="77288" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/thepureland_banner1/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/thepureland_banner1.jpg" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ThePureLand_banner1" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/thepureland_banner1.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/thepureland_banner1.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/04/thepureland_banner1.jpg?w=657" alt="" class="wp-image-77288" srcset="https://theplayersaid.files.wordpress.com/2021/04/thepureland_banner1.jpg 657w, https://theplayersaid.files.wordpress.com/2021/04/thepureland_banner1.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/04/thepureland_banner1.jpg?w=300 300w" sizes="(max-width: 657px) 100vw, 657px" /></figure></div>



<p><strong><em>COIN Series Volume XIV The Pure Land: Ōnin War in Muromachi Japan, 1465-1477</em> </strong></p>



<p>You read about this one in my introduction but I have been following for a while now on Twitter as the designer Joe Dewhurst has shared pictures of the design as it has made progress. I love the <em>COIN Series</em> but I also have a great interested in wargames set in Feudal Japan. I lived there for a few years and loved the culture and history, especially those of the Samurai and their Daimyo. <em>The Pure Land: Ōnin War in Muromachi Japan, 1465-1477</em>&nbsp;is Volume XIV of the <em>COIN Series</em> and focuses on the 15th century civil war that began the 100 year long Sengoku Jidai.&nbsp;This entry in the series is not just your run of the mill game that doesn&#8217;t take a chance. This design is definitely introducing some new elements and I couldn&#8217;t be more excited. First off, the four factions are as follows from the game page:</p>



<blockquote class="wp-block-quote"><p>The Hosokawa Clan represent the political establishment and must encourage support for the Ashikaga Shogunate while also maintaining the loyalty of the other major clans.</p><p>The Yamana Clan also want to encourage support for the Ashikaga Shogunate but at the same time must gain control of enough population to establish themselves as the dominant military power.</p><p>The Jizamurai, minor nobles and merchants, can encourage peasant revolts to build regional autonomy, while also trading to increase their own independent wealth.</p><p>The Ikkō-ikki can preach to reduce support for the shogunate and to spread their religious beliefs, while also radicalising the population to eventually overthrow the established order.</p></blockquote>



<p>Aside from the new factions that typify this civil war, the game tries to incorporate some new mechanics to better tell this story.</p>



<blockquote class="wp-block-quote"><p>An innovative clan loyalty system that creates a dynamic political geography. The Hosokawa and Yamana factions form alliances with other clans, which can then be disrupted by political intercessions, peasant revolts, and assassinations. A tight peasant-based economy that forces all factions to compete over limited resources. Peasants generate resources for the Jizamurai, which are then taxed, tithed, or confiscated away by the other factions. A new approach to religious insurgency and peasant revolts using the <em>COIN system</em>. The Ikkō-ikki faction slowly spread their religious beliefs and are hard to eliminate, while both the Ikkō-ikki and the Jizamurai can trigger peasant revolts to further their own goals. Two competing ‘government’ factions that must nonetheless cooperate to ensure the survival of the Ashikaga Shogunate. Support for the Ashikaga dynasty is a shared goal for both the Yamana and the Hosokawa, but only one faction can control the Shogunate and claim victory!</p></blockquote>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="77314" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/the-pure-land-map/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/the-pure-land-map.png" data-orig-size="608,395" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Pure Land Map" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/the-pure-land-map.png?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/the-pure-land-map.png?w=608" src="https://theplayersaid.files.wordpress.com/2021/04/the-pure-land-map.png?w=608" alt="" class="wp-image-77314" srcset="https://theplayersaid.files.wordpress.com/2021/04/the-pure-land-map.png 608w, https://theplayersaid.files.wordpress.com/2021/04/the-pure-land-map.png?w=150 150w, https://theplayersaid.files.wordpress.com/2021/04/the-pure-land-map.png?w=300 300w" sizes="(max-width: 608px) 100vw, 608px" /></figure></div>



<p>I definitely look forward to playing this one and experiencing a COIN experience set in the  Sengoku Jidai. </p>



<p>If you are interested in<strong><em> </em></strong><em><em>The Pure Land: Ōnin War in Muromachi Japan, 1465-1477</em> </em><strong> </strong>you can pre-order a copy on the P500 game page for $64.00 at the following link: <a href="https://www.gmtgames.com/p-923-the-pure-land-nin-war-in-muromachi-japan-1465-1477.aspx" rel="nofollow">https://www.gmtgames.com/p-923-the-pure-land-nin-war-in-muromachi-japan-1465-1477.aspx</a></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" data-attachment-id="77290" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/combat-commander-europe-5th-printing-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/combat-commander-europe-5th-printing-cover-e1619366506557.jpg" data-orig-size="381,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Combat Commander Europe 5th Printing Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/combat-commander-europe-5th-printing-cover-e1619366506557.jpg?w=229" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/combat-commander-europe-5th-printing-cover-e1619366506557.jpg?w=381" src="https://theplayersaid.files.wordpress.com/2021/04/combat-commander-europe-5th-printing-cover-e1619366506557.jpg?w=381" alt="" class="wp-image-77290" width="260" height="341" srcset="https://theplayersaid.files.wordpress.com/2021/04/combat-commander-europe-5th-printing-cover-e1619366506557.jpg?w=260 260w, https://theplayersaid.files.wordpress.com/2021/04/combat-commander-europe-5th-printing-cover-e1619366506557.jpg?w=114 114w, https://theplayersaid.files.wordpress.com/2021/04/combat-commander-europe-5th-printing-cover-e1619366506557.jpg?w=229 229w, https://theplayersaid.files.wordpress.com/2021/04/combat-commander-europe-5th-printing-cover-e1619366506557.jpg 381w" sizes="(max-width: 260px) 100vw, 260px" /></figure></div>



<p><em><strong>Combat Commander: Europe 5th Printing</strong></em></p>



<p>If you have followed our blog from the beginning, you know how much we love <em>Combat Commander</em>. We started with <em>Europe</em>, playing through nearly all of its scenarios before moving to <em>Mediterranean</em> and some of the battle packs. From the game page, we read the following:</p>



<blockquote class="wp-block-quote"><p><em>Combat Commander:&nbsp;Europe</em>&nbsp;is Chad Jensen&#8217;s award-winning card-driven board game immersing players in tactical infantry combat in the European Theater of World War II. One player takes the role of&nbsp;Germany&nbsp;while another player commands either&nbsp;America&nbsp;or&nbsp;Russia. These two players will take turns playing one or more “Fate” cards from their hands in order to activate units on the mapboard for various military functions.</p><p>There is no strict sequence of play to follow in&nbsp;<em>Combat Commander</em>: each measure of game Time is divided into a variable number of player Turns, each of which may consist of one or more “Orders” conducted by the active player. “Actions” may generally be conducted by either player at any time. “Events”—both good and bad—will also occur at random intervals to add a bit of chaos and uncertainty to each player’s perfect plan.</p></blockquote>



<p>There is a lot to like about the system and its playability. The cards are what you rely on to take actions and if you do not wisely manage those cards, you may not have the card you need, such as a fire or advance, when you need it! Some would complain that this is randomness and doesn’t belong in a strategy game but I disagree. I have never been in the service nor had to participate in a battle, but I can only imagine that there is chaos. This chaos changes all of the best laid battle plans and there are certain factors that contribute to that chaos, such as running out of ammo, your guns jamming, being pinned down by a sniper or having your units morale drop leaving them hugging the ground and keeping their heads down, that make battle difficult. The cards represent this part of the chaos and is a genius addition to the game. I also enjoy the way the designer chose to address rolling using the dice printed at the bottom of each order card. This is a very solid way of handling this necessary random determination of combat.</p>



<p>Here is a link to our review for <em>Combat Commander: Europe </em>and you can see that I was very passionate about it from the beginning: <a href="https://theplayersaid.com/2016/05/17/i-was-already-playing-combat-commander-before-it-was-even-invented-a-preview-of-combat-commander-europe-by-gmt-games/" rel="nofollow">https://theplayersaid.com/2016/05/17/i-was-already-playing-combat-commander-before-it-was-even-invented-a-preview-of-combat-commander-europe-by-gmt-games/</a></p>



<p>If you are interested in <em>Combat Commander: Europe</em> <em>5th Printing</em> you can pre-order a copy on the P500 game page for $59.00 at the following link: <a href="https://www.gmtgames.com/p-928-combat-commander-europe-5th-printing.aspx" rel="nofollow">https://www.gmtgames.com/p-928-combat-commander-europe-5th-printing.aspx</a></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" data-attachment-id="77292" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/tank-duel-2nd-printing-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/tank-duel-2nd-printing-cover-e1619366636192.jpg" data-orig-size="383,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tank Duel 2nd Printing Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/tank-duel-2nd-printing-cover-e1619366636192.jpg?w=230" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/tank-duel-2nd-printing-cover-e1619366636192.jpg?w=383" src="https://theplayersaid.files.wordpress.com/2021/04/tank-duel-2nd-printing-cover-e1619366636192.jpg?w=383" alt="" class="wp-image-77292" width="302" height="394" srcset="https://theplayersaid.files.wordpress.com/2021/04/tank-duel-2nd-printing-cover-e1619366636192.jpg?w=302 302w, https://theplayersaid.files.wordpress.com/2021/04/tank-duel-2nd-printing-cover-e1619366636192.jpg?w=115 115w, https://theplayersaid.files.wordpress.com/2021/04/tank-duel-2nd-printing-cover-e1619366636192.jpg?w=230 230w, https://theplayersaid.files.wordpress.com/2021/04/tank-duel-2nd-printing-cover-e1619366636192.jpg 383w" sizes="(max-width: 302px) 100vw, 302px" /></figure></div>



<p><strong><em>Tank Duel: Enemy in the Crosshairs 2nd Printing</em> </strong></p>



<p>We played this one last year and it is a very solid game with lots of ability to play with various multiplayer sets. In fact, we played this for the first time as a 4-player experience and then had a large 8-player game set up for WBC until the pandemic cancelled that plan. The cards are well done and the system is both interesting, fast playing and a bit crunchy, as we all know that most tank games are. We really liked this one and would definitely give this one high marks.</p>



<p>From the game page, we read the following:</p>



<blockquote class="wp-block-quote"><p><em>Tank Duel: Enemy in the Crosshairs</em>&nbsp;is a card-based game for 1 to 8 players that depicts tank-to-tank warfare on the Eastern Front of World War II in the early to mid 1940s. It attempts to convey the claustrophobia and urgency that tank crews experienced in this bitter conflict, utilizing a simple Action system to keep the action moving at a rapid pace. Players will issue&nbsp;commands with the use of Battle Cards and attempt to score Victory Points by claiming Objectives and eliminating their opponent&#8217;s tanks and crew.</p><p><em>Tank Duel</em><strong><em>&nbsp;</em></strong>comes with a full solitaire system allowing one player to test their skill as a Tank Commander against devious &#8220;bot&#8221; controlled tanks. The &#8220;bots&#8221; are straightforward to run but use the Battle Deck in innovative ways to surprise and delight players on every turn.</p></blockquote>



<p>If you are interested in <em>Tank Duel: Enemy in the Crosshairs 2nd Printing</em> you can pre-order a copy on the P500 game page for $59.00 at the following link: <a href="https://www.gmtgames.com/p-929-tank-duel-enemy-in-the-crosshairs-2nd-printing.aspx" rel="nofollow">https://www.gmtgames.com/p-929-tank-duel-enemy-in-the-crosshairs-2nd-printing.aspx</a></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" data-attachment-id="77295" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/twilight-struggle-8th-printing-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/twilight-struggle-8th-printing-cover-e1619366769822.jpg" data-orig-size="384,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twilight Struggle 8th Printing Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/twilight-struggle-8th-printing-cover-e1619366769822.jpg?w=230" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/twilight-struggle-8th-printing-cover-e1619366769822.jpg?w=384" src="https://theplayersaid.files.wordpress.com/2021/04/twilight-struggle-8th-printing-cover-e1619366769822.jpg?w=384" alt="" class="wp-image-77295" width="325" height="423" srcset="https://theplayersaid.files.wordpress.com/2021/04/twilight-struggle-8th-printing-cover-e1619366769822.jpg?w=325 325w, https://theplayersaid.files.wordpress.com/2021/04/twilight-struggle-8th-printing-cover-e1619366769822.jpg?w=115 115w, https://theplayersaid.files.wordpress.com/2021/04/twilight-struggle-8th-printing-cover-e1619366769822.jpg?w=230 230w, https://theplayersaid.files.wordpress.com/2021/04/twilight-struggle-8th-printing-cover-e1619366769822.jpg 384w" sizes="(max-width: 325px) 100vw, 325px" /></figure></div>



<p><em><strong>Twilight Struggle Deluxe Edition 8th Printing</strong></em></p>



<p>One of our first ever experiences with GMT Games, which led to <em>Combat Commander</em> and then <em>Churchill</em>. This game is a very tense back and forth tug of war style game that uses cards and their events to influence the leaning of various countries throughout the world during the Cold War. This game is excellent and should be played by everyone, whether you like historical games or not.</p>



<p>Plus this is the 8th Printing, which should tell you something about how good it is if it has lasted this long.</p>



<p>From the game page, we read the following:</p>



<blockquote class="wp-block-quote"><p>This Deluxe Edition of <em>Twilight Struggle</em> seeks to capture the feeling of&nbsp; that earlier era.&nbsp;<em>Twilight Struggle</em> is a two-player game simulating the forty-five year dance of intrigue, prestige, and occasional flares of warfare between the Soviet Union and the United States. Using the card-driven game mechanics pioneered in such award winning games as <em>We the People</em> and <em>Hannibal: Rome vs. Carthage</em>, <em>Twilight Struggle</em> recreates the conflict between the most powerful nation states the world has ever known. The scope of the game covers the entire world as it was found in 1945.&nbsp; Players move units and exert influence in attempts to gain allies and control for their superpower. As with GMT&#8217;s other card-driven games, decision-making is a challenge; how to best use one&#8217;s cards and units given consistently limited resources? <em>Twilight Struggle</em>&#8216;s Event cards add cover a vast array of historical happenings, from the Berlin Airlift, to the Vietnam War and the U.S. peace movement, to the Cuban Missile Crisis.</p><p>This Deluxe Edition of <em>Twilight Struggle</em> marries world-class components, with the sort of world-class game play for which GMT is already known.&nbsp; We cannot think of a better way to commemorate this vital piece of world history.&nbsp;</p></blockquote>



<p>If you are interested in <em><em>Twilight Struggle Deluxe Edition 8th Printing</em> </em>you can pre-order a copy on the P500 game page for $49.00 at the following link: <a href="https://www.gmtgames.com/p-927-twilight-struggle-deluxe-edition-8th-printing.aspx" rel="nofollow">https://www.gmtgames.com/p-927-twilight-struggle-deluxe-edition-8th-printing.aspx</a></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" data-attachment-id="77298" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/the-us-civil-war-2nd-edition-update-kit/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/the-us-civil-war-2nd-edition-update-kit-e1619366908990.jpg" data-orig-size="387,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The US Civil War 2nd Edition Update Kit" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/the-us-civil-war-2nd-edition-update-kit-e1619366908990.jpg?w=232" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/the-us-civil-war-2nd-edition-update-kit-e1619366908990.jpg?w=387" src="https://theplayersaid.files.wordpress.com/2021/04/the-us-civil-war-2nd-edition-update-kit-e1619366908990.jpg?w=387" alt="" class="wp-image-77298" width="312" height="403" srcset="https://theplayersaid.files.wordpress.com/2021/04/the-us-civil-war-2nd-edition-update-kit-e1619366908990.jpg?w=312 312w, https://theplayersaid.files.wordpress.com/2021/04/the-us-civil-war-2nd-edition-update-kit-e1619366908990.jpg?w=116 116w, https://theplayersaid.files.wordpress.com/2021/04/the-us-civil-war-2nd-edition-update-kit-e1619366908990.jpg?w=232 232w, https://theplayersaid.files.wordpress.com/2021/04/the-us-civil-war-2nd-edition-update-kit-e1619366908990.jpg 387w" sizes="(max-width: 312px) 100vw, 312px" /></figure></div>



<p><em><strong>2nd Edition Update Kit for The U.S. Civil War</strong></em> </p>



<p>I own and have played <em>The U.S. Civil War</em> once. And it was with a non-wargamer and we had a good time. I have since wanted to get it back out and play with Alexander but just have not had the time. This game is very good and is another well designed game by Mark Simonitch. This offering simply will update your 1st Printing copy with the updated rules and charts. </p>



<p>From the game page, we read the following:</p>



<blockquote class="wp-block-quote"><p>This item will update your 1st printing of T<em>he US Civil War</em>&nbsp;with rules and charts that have been updated for the 2nd printing. specifically, this kit includes: Basic Rulebook (36 pages)Advanced Naval Rulebook (16 pages)2 (identical) Player Aid Cards (11&#215;17&#8243;)1 x Union Setup Card (8.5&#215;11&#8243;, 2-sided)1 x Confederate Setup Card (8.5&#215;11&#8243;,&nbsp;2-sided)&nbsp;</p></blockquote>



<p>If you are interested in<em><em> <em>2nd Edition Update Kit for The U.S. Civil War</em> </em></em>you can pre-order a copy on the P500 game page for $17.00 at the following link: <a href="https://www.gmtgames.com/p-932-the-us-civil-war-2nd-edition-update-kit.aspx" rel="nofollow">https://www.gmtgames.com/p-932-the-us-civil-war-2nd-edition-update-kit.aspx</a></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="76316" data-permalink="https://theplayersaid.com/2021/03/25/march-2021-monthly-update-from-gmt-games-new-irregular-conflicts-series-and-other-news/new-p500s-on-the-horizon-3/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png" data-orig-size="960,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New P500&#8217;s on the Horizon" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=616" src="https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=616" alt="" class="wp-image-76316" srcset="https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=616 616w, https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=150 150w, https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=300 300w, https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png?w=768 768w, https://theplayersaid.files.wordpress.com/2021/03/new-p500s-on-the-horizon.png 960w" sizes="(max-width: 616px) 100vw, 616px" /></figure></div>



<p><em><strong>New P500’s on the Horizon</strong></em></p>



<p>The past few months I have done ok with my guesses for the New P500’s on the Horizon segment, with last month being the exception as I only got one correct! This month is going to be worse. But I still have fun thinking about what these games might be!</p>



<blockquote class="wp-block-quote"><p>Here is a brief tease&nbsp;for P500 additions lining up&nbsp;in the coming&nbsp;months. This month&#8217;s new&nbsp;<em>Battle&nbsp;of White Plains&nbsp;</em>is the game referred&nbsp;to in last month&#8217;s clue of &#8220;A new <em>BoAR Series</em> game,&#8221; and&nbsp;<em>The Pure Land&nbsp;</em>was teased in February&nbsp;as &#8220;a new strategy game of 15th century Japan.&#8221;&nbsp;A January hint previewed&nbsp;<em>Dubno &#8217;41</em>&nbsp;as &#8220;A new WWII block game set in Russia.&#8221;&nbsp;Note that this is not a comprehensive list (nor will I preview EVERY game we have planned), so I will switch these up a bit from month to month.&nbsp;Over the coming 1-6 months,&nbsp;I anticipate that we will add:</p><p>A new &#8220;Flashpoint&#8221; game, designed by Jason Carr &#8211; I knew that Jason would one day dip his toe in the design game but I don&#8217;t know what this one is about.</p><p>A Solo and co-op strategy game with a Pulp Horror theme &#8211; I do know this one. Beware the Shades designed by one half of the dream team Hermann Luttman. I truly look forward to this one as we love his <em>Dawn of the Zeds</em>.</p><p>One of Chad Jensen&#8217;s unfinished games—finished! &#8211; I would guess an expansion to <em>Combat Commander</em> but I am unsure what they would do. Possibly North Africa.</p><p>A first for the COIN series—a mini 4-pack! &#8211; I would guess that this might be coming from Brian Train, as he loves the old quads and did one recently for Compass Games called Brief Border Wars. But, I don&#8217;t know the name or topic. Good guess?</p><p>A unique solo submarine game &#8211; Sensuikan designed by the incomparable Gregory M. Smith. Japanese submarines in World War II.</p></blockquote>



<p>I think that I might have scored two correct, with an outside possibility of one lucky guess. Gene how did I do?</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="76312" data-permalink="https://theplayersaid.com/2021/03/25/march-2021-monthly-update-from-gmt-games-new-irregular-conflicts-series-and-other-news/charging-and-shipping-banner-2/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg" data-orig-size="657,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Charging and Shipping Banner" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=616" alt="" class="wp-image-76312" srcset="https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/03/charging-and-shipping-banner.jpg 657w" sizes="(max-width: 616px) 100vw, 616px" /></figure></div>



<p><strong><em>Charging and Shipping</em></strong></p>



<p>The following information for Charging and Shipping was copied directly from the Update:</p>



<p><strong>Shipped: </strong><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-706-atlantic-chase.aspx" target="_blank"><em>Atlantic Chase</em></a><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-598-bayonets-tomahawks.aspx" target="_blank">, <em>Bayonets &amp; Tomahawks</em></a> and <a rel="noreferrer noopener" href="https://www.gmtgames.com/p-724-commands-colors-samurai-battles.aspx" target="_blank"><em>Commands &amp; Colors: Samurai Battles</em></a><br><strong>3-Game Update Kit&nbsp;</strong>(<em>Imperial Struggle</em>, <em>Versailles 1919</em>, <em>All Bridges Burning</em>)</p>



<p><strong>The next charge will be Monday, April 26th (shipping approximately mid-May), for the following items:</strong><br><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-699-the-dark-summer-normandy-1944.aspx" target="_blank"><em>The Dark Summer: Normandy 1944</em></a><br><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-725-storm-above-the-reich.aspx" target="_blank"><em>Storm Above the Reich</em></a><br><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-862-wing-leader-legends-1937-1945.aspx" target="_blank"><em>Wing Leader Legends Expansion</em></a><br><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-890-12-countersheet-for-1914-games.aspx" target="_blank"><em>1/2 Countersheet for 1914 Games</em></a></p>



<p><strong>We&#8217;ll have another charge around May 15th for these two games, which should ship around the end of May:</strong><br><em><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-847-1846-the-race-to-the-midwest-1846-1935-2nd-printing.aspx" target="_blank">1846, 2nd Printing</a><br><a rel="noreferrer noopener" href="https://www.gmtgames.com/p-842-spacecorp-ventures.aspx" target="_blank">SpaceCorp:Ventures</a></em></p>



<p><strong><em>Conclusion and Summary of the P500 Games on my watch list:</em></strong></p>



<p>As I always tend to end these posts, I will post a summary of where the P500 games I have an interest in stand as of April 23rd. I routinely check the status of each of these games and also will show the change in orders as compared to the last time I wrote them down on March 23rd.</p>



<p><em>Plains Indian Wars</em>&nbsp;– 578 [+6 orders, made the cut! thanks to a mystery donor] – A great game that looks at the inevitable wars between the expanding United States and the proud Native American tribes of the west. Read our&nbsp;<a href="https://theplayersaid.com/2017/09/05/interview-with-john-poniske-designer-of-plains-indian-wars-from-gmt-games/">interview on the game with John Poniske</a>. We posted a few videos on this one to help push it on up toward the P500 goal.&nbsp;<a href="https://www.youtube.com/watch?v=vTohSKeDF1c">Review video</a>&nbsp;and&nbsp;<a href="https://www.youtube.com/watch?v=1ACT39oZajA">How to Play video</a>. How far this one has come! After being announced as being in danger of being removed from the P500 in late 2019 if orders didn’t pick up an anonymous donor bought the remaining +/- 100 copies to get this one printed. In Final Art and Next to Get a Print Slot: Tentative Shipping approximately 4-6 months.</p>



<p><em>Flashpoint: South China Sea</em>&nbsp;– 777 [+6 orders, made the cut!] – Another new entry in the Lunchtime series that was announced last year and for which the first entry is&nbsp;<em><a href="https://theplayersaid.com/2018/07/08/video-review-fort-sumter-from-gmt-games/">Fort Sumter</a>.</em>&nbsp;The South China Sea is a source of great concern for the West and this game looks at the struggle between China and the rest of the world over influence and control in this contested quadrant of the world. We were lucky enough to meet up with the designer Harold Buchanan at GenCon 2018 and got to play and shoot a&nbsp;<a href="https://m.youtube.com/watch?v=O8aBFXe42fg">video interview</a>&nbsp;on the game. In the Art Department: Anticipated Shipping 6-10 months.</p>



<p><em>People Power: Insurgency in the Philippines, 1983-1986</em>&nbsp;– 963 [+15 orders, made the cut!] – Volume XI in the COIN Series, this game is another introductory level game set in the Marcos years in the Philippines. New additions, such as key personality cards and an Election Cycle, are sure to make this game a unique addition to the series. Here is our interview with designer&nbsp;<a href="https://theplayersaid.com/2018/05/28/interview-with-kenneth-tee-designer-of-people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games/">Kenneth Tee</a>. We also posted the first few cards in our series of Event Card spoilers for the game including&nbsp;<a href="https://theplayersaid.com/2018/06/12/people-power-insurgency-in-the-philippines-1983-1986-volume-ix-in-the-coin-series-from-gmt-games-event-card-spoilers-aquino-dead/">#51 Aquino Dead</a>,&nbsp;<a href="https://theplayersaid.com/2018/07/05/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-31-the-first-lady/">#31 The First Lady</a>,&nbsp;<a href="https://theplayersaid.com/2018/08/21/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-12-another-beirut/">#12 Another Beirut</a>,&nbsp;<a href="https://theplayersaid.com/2018/09/10/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-72-rolly-kintanar/">#72 Rolly Kintanar</a>,&nbsp;<a href="https://theplayersaid.com/2018/10/02/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-9-call-for-unity/">#9 Call for Unity</a>, and&nbsp;<a href="https://theplayersaid.com/2019/03/20/people-power-insurgency-in-the-philippines-1983-1986-volume-xi-in-the-coin-series-from-gmt-games-event-card-spoilers-51-alejo-santos/">#53 Alejo Santos</a>&nbsp;to give you some more historical and game play background into the design. Developer Jason Carr gave an update on InsideGMT a few months ago as they have revised the design. I might need to reach back out to Ken to discuss again in an interview. Nearing art department readiness.</p>



<p><em>Expansion or Extinction: A Triumph &amp; Tragedy Series Game</em>&nbsp;– 655 [-2 orders, made the cut!] – If you liked&nbsp;<em>Triumph &amp; Tragedy</em>, you will like this game…only it is in space! We were fortunate enough to play a game at WBC 2018 with the designer Stuart Pierce and also shot this&nbsp;<a href="https://m.youtube.com/watch?v=KnmvwEB94kA&amp;t=10s">video interview</a>&nbsp;with him. We also posted a written&nbsp;<a href="https://theplayersaid.com/2019/02/25/interview-with-stuart-pierce-designer-of-expansion-or-extinction-a-triumph-tragedy-series-game-from-gmt-games/">interview</a>&nbsp;with him on our blog in February 2019 which was really good. Nearing art department readiness.</p>



<p><em>Storm Above the Reich</em>&nbsp;– 905 [+21 orders, made the cut!] – A follow up effort to the wildly successful&nbsp;<em><a href="https://theplayersaid.com/2018/07/27/geben-sie-mir-spitfeuer-a-review-of-skies-above-the-reich-from-gmt-games/">Skies Above the Reich</a></em>. A solo game focused on depicting a Luftwaffe squadron of Fw190s struggling to deter and destroy the relentless daylight raids over Germany during World War II. At the Printer with mid April shipping from the Factory; Approximate Ship Date to customers Mid-late&nbsp;May. Here is an unboxing video of the designer&#8217;s advance copy from Jerry White and Mark Aasted:</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='616' height='347' src='https://www.youtube.com/embed/JP-g1xcokc8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><em>Rebel Fury: Five Battles from the Campaigns of Chancellorsville and Chickamauga</em>&nbsp;– 876 [+27 orders, made the cut!] – We really enjoyed Mark Herman’s&nbsp;<em>Gettysburg</em>&nbsp;game found in C3i Magazine #32 and when I heard about&nbsp;<em>Rebel Fury</em>, I jumped on it immediately. Low complexity system with some really great elements to simulate fighting in the American Civil War. Nearing art department readiness. Earlier this month, we posted the following video interview with Mark Herman where he discusses several games including <em>Rebel Fury</em>:</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='616' height='347' src='https://www.youtube.com/embed/1K8DrwHOqcw?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;start=157&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><em>Banish the Snakes</em>&nbsp;– 703 [+9 orders, made the cut!] – A cooperative game that simulates Ireland in the 5th century, while the Roman Empire was collapsing in the west and Ireland was turning to the Christian religion. Players represent Saints Patrick and others (up to six of you) who set out to convert the pagans on the island. You must work as a team to convert the people of Ireland before the barbarians completely overwhelm Britain. We love good and interesting cooperative games. We published an&nbsp;<a href="https://theplayersaid.com/2020/03/09/interview-with-kevin-mcpartland-co-designer-of-banish-the-snakes-a-cooperative-game-of-st-patrick-in-ireland-from-gmt-games/">interview with designer Kevin McPartland</a>&nbsp;last year.</p>



<p><em>No Retreat! Battles: 1942</em>&nbsp;– 465 [+7 orders] – A game that looks at battles for an individual year during World War II. Game offers solitaire rules for a few of the included battles, of which there are 5 in this edition. I am not really sure why this one is not doing better on the pre-order front. Great designer, interesting topic and 5 different battles in a box. We posted&nbsp;<a href="https://theplayersaid.com/2019/08/12/interview-with-carl-paradis-designer-of-no-retreat-battles-1942-from-gmt-games/">an interview with the designer Carl Paradis</a>&nbsp;last year.</p>



<p><em>COIN Series Volume XII China’s War: 1937-1941</em>&nbsp;– 1,379 [+21 orders, made the cut!] – Brian Train is back on the COIN wagon as he specializes in counterinsurgency. Love his other two games in the COIN Series (<em><a href="https://theplayersaid.com/2016/07/08/a-preview-of-a-distant-plain-insurgency-in-afghanistan-by-gmt-games/">A Distant Plain</a></em>&nbsp;and&nbsp;<em><a href="https://theplayersaid.com/2017/10/24/a-perfect-modeling-of-chaos-and-terror-a-review-of-colonial-twilight-the-french-algerian-war-1954-62-from-gmt-games/">Colonial Twilight</a></em>) and look forward to this one as I have always had a great interest in this part of World War II. We posted an&nbsp;<a href="https://theplayersaid.com/2019/12/30/interview-with-brian-train-designer-of-coin-series-volume-xii-chinas-war-1937-1941-from-gmt-games/">interview with Brian Train</a>&nbsp;last year. Nearing art department readiness.</p>



<p><em>Fall of Saigon</em>&nbsp;– 1,766 [+29 orders, made the cut!] – We love&nbsp;<em>Fire in the Lake</em>&nbsp;and this expansion delves into the period of the Vietnam War from 1972-1975 and really boils down to a play game with the US and VC involved but their role is minimized. We played the game at WBC and posted the&nbsp;<a href="https://theplayersaid.com/2019/09/01/wbc-look-at-fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games/">following video with Mark Herman and Dan Pancaldi from No Enemies Here</a>. We have also posted a&nbsp;<a href="https://theplayersaid.com/2019/09/30/interview-with-volko-ruhnke-co-designer-of-fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games/">written interview with co-designer Volko Ruhnke</a>. In final art and next to get a print date. Shipping in approximately 4-6 months. We hosted a series of 12 Event Card spoilers for the game with the development team. Here are links to the posts:&nbsp;<a href="https://theplayersaid.com/2020/07/29/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s11-le-duan/">#S11 Le Duan</a>,&nbsp;<a href="https://theplayersaid.com/2020/08/05/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s2-war-powers-act/">#S2 War Powers Act</a>,&nbsp;<a href="https://theplayersaid.com/2020/08/12/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s14-four-nos/">#S14 Four No’s</a>,&nbsp;<a href="https://theplayersaid.com/2020/08/19/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s22-resolution-21-and-s20-delta-drought-twofer/">#S22 Resolution 21 and #S20 Delta Drought</a>,&nbsp;<a href="https://theplayersaid.com/2020/09/09/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s42-the-war-has-begun-again/">#S42 “The War Has Begun Again”</a>,&nbsp;<a href="https://theplayersaid.com/2020/09/17/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s33-main-battle-tanks/">#S33 Main Battle Tanks</a>,&nbsp;<a href="https://theplayersaid.com/2020/09/23/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s74-coup-nixon-resigns/">#S74 Coup! Nixon Resigns</a>,&nbsp;<a href="https://theplayersaid.com/2020/10/07/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s48-ngo-quang-truong/">#S48 Ngo Quang Truong</a>,&nbsp;<a href="https://theplayersaid.com/2020/10/14/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s69-family-syndrome/">#S69 Family Syndrome</a>,&nbsp;<a href="https://theplayersaid.com/2020/10/22/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s49-the-final-dagger/">#S49 The Final Dagger</a>&nbsp;and&nbsp;<a href="https://theplayersaid.com/2020/10/29/fall-of-saigon-a-fire-in-the-lake-expansion-from-gmt-games-event-card-spoilers-with-co-developers-jason-carr-and-stephen-rangazas-s75-coup-saigon-stands-alone/">#S75 Coup! Saigon Stands Alone</a>.</p>



<p><em>Ancient Civilizations of the Middle East</em>&nbsp;– 717 [+13 orders, made the cut!] – if you like a bit of chaos and some randomness in your lite civilization building games, then this series will be right up your alley. We have posted an&nbsp;<a href="https://theplayersaid.com/2019/12/16/interview-with-mark-mclaughlin-christopher-vorder-bruegge-designers-and-fred-schachter-developer-for-ancient-civilizations-of-the-middle-east-from-gmt-games/">interview with designers Mark McLaughlin and Christopher Vorder Bruegge</a>. In the art department and shipping in approximately 6-10 months.</p>



<p><em>Conquest &amp; Consequence</em>&nbsp;– 787 [+21 orders, made the cut!] – The Pacific Theater of World War II using the&nbsp;<em>Triumph &amp; Tragedy</em>&nbsp;system. We love block wargames and this one is going to be good. We recently published an&nbsp;<a href="https://theplayersaid.com/2020/05/18/interview-with-craig-besinque-designer-of-conquest-consequence-from-gmt-games/">interview with designer Craig Besinque</a>. Going to the printer in May. Here is a look at a near final cover:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="77257" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/conquest-and-consequence-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/conquest-and-consequence-cover.jpg" data-orig-size="666,882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Conquest and Consequence Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/conquest-and-consequence-cover.jpg?w=227" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/conquest-and-consequence-cover.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/04/conquest-and-consequence-cover.jpg?w=666" alt="" class="wp-image-77257" width="447" height="592" srcset="https://theplayersaid.files.wordpress.com/2021/04/conquest-and-consequence-cover.jpg?w=447 447w, https://theplayersaid.files.wordpress.com/2021/04/conquest-and-consequence-cover.jpg?w=113 113w, https://theplayersaid.files.wordpress.com/2021/04/conquest-and-consequence-cover.jpg?w=227 227w, https://theplayersaid.files.wordpress.com/2021/04/conquest-and-consequence-cover.jpg 666w" sizes="(max-width: 447px) 100vw, 447px" /></figure></div>



<p><em>SpaceCorp: Ventures</em>&nbsp;– 1,677 [+21 orders, made the cut!] – We really enjoyed the space exploration in&nbsp;<em>SpaceCorp</em>&nbsp;and this expansion will add unique enterprises via fourteen HQ mats, each putting a player in control of a different corporation, agency, or institution with its own capabilities and missions. We posted an&nbsp;<a href="https://theplayersaid.com/2021/02/08/interview-with-john-butterfield-designer-of-spacecorp-ventures-from-gmt-games/">interview with the designer John Butterfield</a>&nbsp;and it has been very well received. Shipping in late&nbsp;May. Here is a sneak peek at the back of the box:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="77280" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/spacecorpo-ventures-box-back/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/spacecorpo-ventures-box-back.png" data-orig-size="860,1120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SpaceCorpo Ventures Box Back" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/spacecorpo-ventures-box-back.png?w=230" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/spacecorpo-ventures-box-back.png?w=616" src="https://theplayersaid.files.wordpress.com/2021/04/spacecorpo-ventures-box-back.png?w=786" alt="" class="wp-image-77280" width="447" height="582" srcset="https://theplayersaid.files.wordpress.com/2021/04/spacecorpo-ventures-box-back.png?w=447 447w, https://theplayersaid.files.wordpress.com/2021/04/spacecorpo-ventures-box-back.png?w=115 115w, https://theplayersaid.files.wordpress.com/2021/04/spacecorpo-ventures-box-back.png?w=230 230w, https://theplayersaid.files.wordpress.com/2021/04/spacecorpo-ventures-box-back.png?w=768 768w, https://theplayersaid.files.wordpress.com/2021/04/spacecorpo-ventures-box-back.png 860w" sizes="(max-width: 447px) 100vw, 447px" /></figure></div>



<p><em>The Weimar Republic</em>&nbsp;– 1,216 [+14 orders, made the cut!] – we love CDGs and this one looks really interesting. The game focuses on the political struggle in interwar Germany. Four factions compete for dominance: the democratic Coalition, the Soviet-backed Communist Party, Hitler’s National Socialists, and the far-right Radical Conservatives. We posted an&nbsp;<a href="https://theplayersaid.com/2020/07/20/interview-with-gunnar-holmback-designer-of-the-weimar-republic-from-gmt-games/">interview with the designer Gunnar Holmbäck</a>&nbsp;last year. Nearing art department readiness.</p>



<p><em>Red Flag Over Paris&nbsp;</em>– 739 [+30 orders, made the cut!] – a game similar in style and mechanics to&nbsp;<em>Fort Sumter</em>&nbsp;but that deals with the Parisian revolutionaries taking control of the French Capital, leading to the beginning of the Paris Commune, a socialist and popular government that would rule the City of Light from March 18 to May 28, 1871. The tension escalates between the Commune and Versailles until the tragic events of the Bloody Week. We posted an&nbsp;<a href="https://theplayersaid.com/2020/04/06/interview-with-fred-serval-designer-of-red-flag-over-paris-1871-the-rise-and-fall-of-the-paris-commune-from-gmt-games/">interview with the designer Fred Serval</a>&nbsp;last year. We also started a new series of event card spoilers called History Behind the Cars with the first entry being&nbsp;<a href="https://theplayersaid.com/2020/03/18/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-1-victor-hugo/">#1 Victor Hugo</a>&nbsp;followed by&nbsp;<a href="https://theplayersaid.com/2020/03/26/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-2-les-cantinieres/">#2 Les Cantinières</a>,&nbsp;<a href="https://theplayersaid.com/2020/04/02/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-3-les-amis-de-lordre/">#3 Les Amis de l’Ordre,</a><a href="https://theplayersaid.com/2020/04/15/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-4-georges-clemenceau/">&nbsp;#4 Georges Clémenceau</a>,&nbsp;<a href="https://theplayersaid.com/2020/04/30/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-5-otto-von-bismarck/">#5 Otto Von Bismarck</a>,&nbsp;<a href="https://theplayersaid.com/2020/05/13/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-6-louise-michel/">#6 Louise Michel</a>,&nbsp;<a href="https://theplayersaid.com/2021/02/04/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-7-walery-wroblewski/">#7 Walery Wroblewski</a>,&nbsp;<a href="https://theplayersaid.com/2021/03/04/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-8-adolphe-thiers/">#8 Adolphe Thiers</a> and&nbsp;<a href="https://theplayersaid.com/2021/03/30/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-9-freemason-parade/">#9 Freemason Parade</a>. In Final Art and Next to Get a Print Slot: Tentative Shipping approximately 4-6 months</p>



<p><em>Congress of Vienna</em>&nbsp;– 940 [+16 orders, made the cut!] – a diplomatic Strategy CDG for one to four players which is based on&nbsp;<em>Churchill&nbsp;</em>but that deals with the Napoleonic Wars and their end between 1813-1814. We posted an&nbsp;<a href="https://theplayersaid.com/2020/08/17/interview-with-frank-esparrago-designer-of-congress-of-vienna-from-gmt-games/">interview with designer Frank Esparrago</a>&nbsp;last year.</p>



<p><em>Into the Woods: The Battle of Shiloh</em>&nbsp;– 1,143 [+73 orders, made the cut!] – The eighth installment of the&nbsp;<em>Great Battles of the American Civil War&nbsp;</em>(GBACW) series, which is an amazing accomplishment in this day of new systems and new games grabbing most of the attention. This one is a big game as it does include 1,120 counters and two huge 22″ x 34″ double sided maps along with 10 scenarios. We posted an&nbsp;<a href="https://theplayersaid.com/2021/03/15/interview-with-bill-byrne-developer-for-great-battles-of-the-american-civil-war-volume-viii-into-the-woods-the-battle-of-shiloh-from-gmt-games/">interview with the game developer Bill Byrne</a>&nbsp;on the blog this month. In the Art Department: Anticipated Shipping 6-10 months.</p>



<p><em>Tank Duel Expansion #1: North Africa</em>&nbsp;– 922 [+33 orders, made the cut!] –&nbsp;<em>Tank Duel</em>&nbsp;moves to the North African desert with new terrain and desert rules and allows you to take on the role of the Germans, using their Panzer III’s and IV’s or the British in their Churchill’s, Valentine’s, Matilda’s and Crusader’s.  At the Printer with no shipping date yet. </p>



<p><em>Tank Duel Tank Pack #1</em>&nbsp;– 910 [+27 orders, made the cut!] – 8 new tanks added to the Tank Duel system including KV-1’s, T-26, M3 Lee’s and Puma’s. At the Printer with no shipping date yet.</p>



<p><em>Almoravid</em>&nbsp;– 991 [+23 orders, made the cut!] – Volume II in the Levy &amp; Campaign Series that focuses on 11th century Spain and the battle between the Moors and Christians. We posted an&nbsp;<a href="https://theplayersaid.com/2020/08/04/interview-with-volko-ruhnke-designer-of-almoravid-reconquista-and-riposte-in-spain-1085-1086-from-gmt-games/">interview with designer Volko Ruhnke</a>&nbsp;last year. In final Art and next to get a print slot. Shipping 4-6 months. Here is a look at a near final card:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="77261" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/almoravid-arts-of-war-card-1/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/almoravid-arts-of-war-card-1.jpg" data-orig-size="831,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Almoravid Arts of War Card 1" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/almoravid-arts-of-war-card-1.jpg?w=208" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/almoravid-arts-of-war-card-1.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/04/almoravid-arts-of-war-card-1.jpg?w=709" alt="" class="wp-image-77261" width="287" height="414" srcset="https://theplayersaid.files.wordpress.com/2021/04/almoravid-arts-of-war-card-1.jpg?w=287 287w, https://theplayersaid.files.wordpress.com/2021/04/almoravid-arts-of-war-card-1.jpg?w=574 574w, https://theplayersaid.files.wordpress.com/2021/04/almoravid-arts-of-war-card-1.jpg?w=104 104w, https://theplayersaid.files.wordpress.com/2021/04/almoravid-arts-of-war-card-1.jpg?w=208 208w" sizes="(max-width: 287px) 100vw, 287px" /></figure></div>



<p><em>Twilight Struggle: Red Sea – Conflict in the Horn of Africa</em>&nbsp;– 1,616 [+18 orders, made the cut!] – follow up to&nbsp;<em>Twilight Struggle</em>&nbsp;but this time focused in East Africa, the Arabian Gulf, and the vital sea lanes stretching between them. In the art department with anticipated shipping in 6-10 months.</p>



<p><em>Pacific War: The Struggle Against Japan, 1941-1945</em>&nbsp;– 2,308 [+22 orders, made the cut!] –&nbsp;<em>Pacific War</em>&nbsp;is a strategic wargame that takes you from the attack on Pearl Harbor to the climatic summer of 1945…from Australia to China…from Burma to Hawaii…from the defense of Wake Island through the invasion of Guadalcanal culminating in the desperate battles to defend the Japanese Home Islands. A super sized deluxe remake of the classic game from 1985.  In the art department with anticipated shipping in 6-10 months. </p>



<p><em>Border Reivers: Anglo-Scottish Border Raids, 1513-1603</em>&nbsp;– 697 [+10 orders, made the cut!] – made by the designer of&nbsp;<em>Here I Stand</em>&nbsp;and&nbsp;<em>Virgin Queen</em>, this CDG is a bit different as it uses meeples. Each player rules over one of the Marches as leader of one of the six major riding families of the border: Grey, Fenwick, Dacre, Maxwell, Kerr, or Hume. Your goal is to increase the wealth and fame of your clan throughout the reigns of Henry and Elizabeth to end the century as the most famous Border Reiver of all time. Players gain VP’s from successful combats, amassing large herds of livestock, and by elevating their Notoriety above the other players in the regions of the map. I have reached out to Ed Beach and we are working on an interview but it might be a few months down the line.</p>



<p><em>Salerno ’43</em>&nbsp;– 1,463 [+17 orders, made the cut!] – the next operational World War II game from Mark Simonitch begins a new three game series that covers the Allied invasion of Italy. In the Art Department with anticipated shipping in 6-10 months. </p>



<p><em>The Last Hundred Yards Volume 3: The Solomon Islands&nbsp;</em>– 609 [+15 orders, made the cut!] – the 3rd volume in this amazing tactical series that focuses on the Solomon Islands. Here is a look at a near final map:</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="77338" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/solomonisland_ad2/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/the-last-hundred-yards-solomon-islands-maps.jpg" data-orig-size="4036,2221" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SolomonIsland_Ad2&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SolomonIsland_Ad2" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/the-last-hundred-yards-solomon-islands-maps.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/the-last-hundred-yards-solomon-islands-maps.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/04/the-last-hundred-yards-solomon-islands-maps.jpg?w=1024" alt="" class="wp-image-77338" srcset="https://theplayersaid.files.wordpress.com/2021/04/the-last-hundred-yards-solomon-islands-maps.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2021/04/the-last-hundred-yards-solomon-islands-maps.jpg?w=2048 2048w, https://theplayersaid.files.wordpress.com/2021/04/the-last-hundred-yards-solomon-islands-maps.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/04/the-last-hundred-yards-solomon-islands-maps.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/04/the-last-hundred-yards-solomon-islands-maps.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p><em>Unconditional Surrender: Western Campaigns&nbsp;</em>– 520 [+5 orders, made the cut!] – this game is kind of a light introductory version of the&nbsp;<em>Unconditional Surrender</em>&nbsp;system that focuses on the Western Front of World War II.</p>



<p><em>Tanto Monta: The Rise of Ferdinand and Isabella</em>&nbsp;– 750 [+14, made the cut!] – a CDG that covers the period from 1470 to 1516, the height of the Age of Discovery and the years leading immediately into the period covered by&nbsp;<em>Here I Stand: Wars of the Reformation, 1517-1555</em>. We have posted an <a href="https://theplayersaid.com/2021/04/12/interview-with-carlos-diaz-narvaez-designer-of-tanto-monta-the-rise-of-ferdinand-and-isabella-from-gmt-games/">interview with the designer Carlos Diaz Narvaez</a> on the blog in April.</p>



<p><em>Hubris: Twilight of the Hellenistic World</em>&nbsp;– 638 [+13 orders, made the cut!] – covers the fifty five years from 220 to 165 BCE, i.e. roughly from the Third Syrian War and its famous battle of Raphia between Antiochos III and Ptolemy IV, to the Third Macedonian War and the battle of Pydna between Perseous of Macedon and the legions of Consul L. Aemilius Paullus, as well as the subsequent bizarre episode of the Circle of Popilius on the beach of Eleusis in Egypt. We will be reaching out to the designer Morgane Gouyon-Rety soon for an interview.</p>



<p><em>COIN Series Volume XIII Red Dust Rebellion</em>&nbsp;– 1,653 [+57 orders, made the cut on the first day!] – the first COIN Series game not focused in history as this one tells the story of the Martian revolts of the 2250’s and the rise of Martian nationalism.&nbsp;I will be reaching out to the designer J. Carmichael for an interview soon. Nearing art department readiness. Here is a look at near final art for an event card called Tenzig:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="77339" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/red-dust-rebellion-art-7/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-7.jpg" data-orig-size="1000,704" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Red Dust Rebellion Art 7" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-7.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-7.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-7.jpg?w=1000" alt="" class="wp-image-77339" width="753" height="530" srcset="https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-7.jpg?w=753 753w, https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-7.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-7.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-7.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-7.jpg 1000w" sizes="(max-width: 753px) 100vw, 753px" /></figure></div>



<p>Here is another near final art for an event card called BiPartisan Resolution:</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="77341" data-permalink="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/red-dust-rebellion-art-8/" data-orig-file="https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-8.jpg" data-orig-size="1000,704" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Red Dust Rebellion Art 8" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-8.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-8.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-8.jpg?w=1000" alt="" class="wp-image-77341" width="759" height="534" srcset="https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-8.jpg?w=759 759w, https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-8.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-8.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-8.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2021/04/red-dust-rebellion-art-8.jpg 1000w" sizes="(max-width: 759px) 100vw, 759px" /></figure></div>



<p><em>Commands and Colors</em>&nbsp;<em>Medieval: Expansion 1 Crusades Mid-Eastern Battles 1</em>&nbsp;– 883 [+28 orders, made the cut!] – the <em>C&amp;C Medieval</em> that should have been which is focused on the Crusades.</p>



<p><em>Skies Above Britain</em>&nbsp;– 745 [+36 orders, made the cut!] – a solitaire game depicting a Royal Air Force squadron of Hurricanes or Spitfires waging a desperate effort to disrupt and destroy German daylight bombing raids over southeast England in the summer of 1940.&nbsp;</p>



<p><em>Space Empires 4X: All Good Things Expansion</em>&nbsp;– 1,371 [+78 orders, made the cut!] – &nbsp;the third and final expansion in the&nbsp;<em>Space Empires Series</em>. It is designed to complete the game and add even more replayability and options.</p>



<p><em>Wolfpack: The North Atlantic Convoy Struggles October 1941-March 1943</em>&nbsp;– 708 [+44 orders, made the cut!] – a tactical, historical game depicting the struggles between the German submarine Wolfpacks and the allied merchant convoys of WWII set in the vast North Atlantic from late 1941 to early 1943.</p>



<p><em>In the Shadows: French Resistance 1943-1944</em>&nbsp;– 479 [+38 orders] – 1-2 player Lunchtime Series game about the French Resistance during World War II from 1943-1944. I have reached out to the three designers (Joe Schmidt, Chris Bennett and Dan Bullock) and am currently working on an interview with them.</p>



<p><em>Prime Minister</em>&nbsp;– 563 [+25 orders, made the cut!] – strategy game covering the Victorian Politics where players take on the role of the Prime Minister.</p>



<p><em>CDG Solo System</em>&nbsp;– 1,763 [+117 orders, made the cut!] – a specific system developed by Stuka Joe to play certain card driven games from GMT solitaire.</p>



<p><em>Hannibal’s Revenge</em>&nbsp;– 235 [+21 orders] – the second in the&nbsp;<em>Card Conquest</em>&nbsp;game series in which players recreate epic military contests of history in short, comparatively simple, easy-to-learn but hard-to-master games. This volume covers the titanic wars between Rome and Carthage.</p>



<p><em>Fields of Fire: The Bulge Campaign</em>&nbsp;– 694 [+70 orders, made the cut!] – The proven solitaire tactical level game system now follows the 9th Infantry Regiment “Manchus,” 2nd Infantry Division as they faced three weeks of intense combat from December 13th, 1944 to January 8th, 1945 as part of the Battle of the Bulge.</p>



<p><em>Mons, 1914: The Mad Minutes</em>&nbsp;– 274 [+27 orders] – the second game in the&nbsp;<em>Rifle and Spade Series</em>, first used in&nbsp;<em>Gallipoli, 1915: Churchill’s Greatest Gamble</em>&nbsp;focused on the battle of Mons between the BEF and Germans. The series rules have been completely overhauled to speed play and ease learning. Here is a link to a video from the designer Geoffrey Phipps on how Assault works in Mons 1914:</p>



<figure class="wp-block-embed is-type-rich is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='616' height='347' src='https://www.youtube.com/embed/V-cY1ZG9H_I?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<p><em>Vietnam: 1965-1975, GMT Edition</em>&nbsp;– 852 [+118 orders, made the cut!] – the quintessential grand operational Vietnam game that has been lovingly made into a GMT offering with updated rules and components.</p>



<p><em>Battles for the Shenandoah: A Death Valley Expansion</em>&nbsp;– 677 [+142 orders, made the cut!] &#8211; the ninth installment of the&nbsp;<em>Great Battles of the American Civil War (GBACW)&nbsp;Series</em> and includes four full battles including McDowell, May 8, 1862, 2nd Winchester, June 13, 14, and 15, 1863, Piedmont, June 5, 1864 and Cool Spring, July 18, 1864.</p>



<p><em>Vijayanagara: The Deccan Empires of Medieval India, 1290-1398</em>&nbsp;– 468 [+145 orders] &#8211; the first game in the <em>Irregular Conflicts Series</em> that depicts the epic, century-long rise and fall of medieval kingdoms in India over two dynastic periods, for 1-3 players. We recently posted the first in a series of event card spoilers called History Behind the Cars with the first entry being <a href="https://theplayersaid.com/2021/04/14/history-behind-the-cards-a-look-at-vijayanagara-the-deccan-empires-of-medieval-india-1290-1398-from-gmt-games-card-1-capital-relocated/">#1 Capital&nbsp;Relocated</a>. We also plan to reach out to the design team soon for an interview.</p>



<p><em>Great Battles of the American Revolution: Volume X Battle of White Plains</em> &#8211; 336 orders</p>



<p><em>Fast Action Battle Series #5: Dubno &#8217;41</em> &#8211; 147 orders</p>



<p><em>COIN Series Volume XIV The Pure Land</em> &#8211; 487 orders</p>



<p>I also wanted to include at the end of this post our reviews/interviews/unboxing videos of recent GMT games that we have played and enjoyed:</p>



<p><a href="https://www.youtube.com/watch?v=3xXj8bDbxnw">Unboxing Video: <em>1918/1919 Storm in the West</em></a></p>



<p><a href="https://www.youtube.com/watch?v=nqQtnDvXW8k">Unboxing Video: <em>Atlantic Chase: The Kriegsmarine Against the Home Fleet, 1939-1942</em></a></p>



<p><a href="https://www.youtube.com/watch?v=BG3lP_Vzc_I&amp;t=620s">Initial Thoughts Video: <em>Atlantic Chase: The Kriegsmarine Against the Home Fleet, 1939-1942</em></a></p>



<p><a href="https://www.youtube.com/watch?v=1K8DrwHOqcw">Designer Interview Video: An Hour with Mark Herman featuring discussion about <em>Rebel Fury: Five Battles from the Campaigns of Chancellorsville and Chickamauga</em>, <em>Pacific War: The Struggle Against Japan, 1941-1945</em> and an upcoming game that you will have to watch to catch!</a></p>



<p><a href="https://www.youtube.com/watch?v=7eZ8OcHBCUg&amp;t=2271s">Review Video: <em>Atlantic Chase: The Kriegsmarine Against the Home Fleet, 1939-1942</em></a></p>



<p><a href="https://theplayersaid.com/2021/03/30/history-behind-the-cards-a-look-at-red-flag-over-paris-from-gmt-games-with-designer-fred-serval-card-9-freemason-parade/">History Behind the Cards –&nbsp;<em>Red Flag Over Paris</em>&nbsp;Card #9 Freemason Parade</a></p>



<p><a href="https://theplayersaid.com/2021/04/12/interview-with-carlos-diaz-narvaez-designer-of-tanto-monta-the-rise-of-ferdinand-and-isabella-from-gmt-games/">Interview with Carlos Diaz Narvaez designer of <em>Tanto Monta: The Rise of Ferdinand and Isabella</em></a></p>



<p><a href="https://theplayersaid.com/2021/04/14/history-behind-the-cards-a-look-at-vijayanagara-the-deccan-empires-of-medieval-india-1290-1398-from-gmt-games-card-1-capital-relocated/">History Behind the Cards – A Look at <em>Vijayanagara: The Deccan Empires of Medieval India, 1290-1398</em> Card #1 Capital&nbsp;Relocated</a></p>



<p><a href="https://theplayersaid.com/2021/04/22/first-impressions-atlantic-chase-the-kriegsmarine-against-the-home-fleet-1939-1942-from-gmt-games/">First Impressions: <em>Atlantic Chase: The Kriegsmarine Against the Home Fleet, 1939-1942</em></a></p>



<p>We have really been putting out lots of content on the recent new releases and have several more plays upcoming of games already scheduled. We will be playing <em>Bayonets &amp; Tomahawks</em> over the next two weeks and played Virgin Queen last weekend with a full 6-player game. We also have a 4-player game of <em>Dominant Species: Marine&nbsp;</em>scheduled for May 15th (don&#8217;t worry we have all been vaccinated and will exercise good judgement!) and will also be playing <em>Commands &amp; Colors: Samurai Battles</em> soon. We also will have other new games coming soon including <em>The Dark Summer</em>, <em>Storm Above the Reich</em> and <em>SpaceCorp: Ventures</em>. We are going to be knee deep in GMT for the foreseeable future and that is a good thing. Thanks for reading and keep having a good time with these great games!</p>



<p>-Grant</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-77199" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-77199" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-77199-6086b60630dd1' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=109973685&amp;post_id=77199&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-77199-6086b60630dd1&amp;domain=theplayersaid.com' data-name='like-post-frame-109973685-77199-6086b60630dd1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/5-2/" rel="tag">#5</a><a href="https://theplayersaid.com/tag/1465-1477/" rel="tag">1465-1477</a><a href="https://theplayersaid.com/tag/2nd-edition-update-kit/" rel="tag">2nd Edition Update Kit</a><a href="https://theplayersaid.com/tag/2nd-printing/" rel="tag">2nd Printing</a><a href="https://theplayersaid.com/tag/5th-printing/" rel="tag">5th Printing</a><a href="https://theplayersaid.com/tag/8th-printing/" rel="tag">8th Printing</a><a href="https://theplayersaid.com/tag/american-revolutionary-war/" rel="tag">American Revolutionary War</a><a href="https://theplayersaid.com/tag/ananda-gupta/" rel="tag">Ananda Gupta</a><a href="https://theplayersaid.com/tag/april-2021/" rel="tag">April 2021</a><a href="https://theplayersaid.com/tag/battle-of-white-plains/" rel="tag">Battle of White Plains</a><a href="https://theplayersaid.com/tag/block-wargame/" rel="tag">Block Wargame</a><a href="https://theplayersaid.com/tag/chad-jensen/" rel="tag">Chad Jensen</a><a href="https://theplayersaid.com/tag/coin/" rel="tag">COIN</a><a href="https://theplayersaid.com/tag/coin-series/" rel="tag">COIN Series</a><a href="https://theplayersaid.com/tag/cold-war/" rel="tag">Cold War</a><a href="https://theplayersaid.com/tag/combat-commander-europe/" rel="tag">Combat Commander Europe</a><a href="https://theplayersaid.com/tag/counter-insurgency/" rel="tag">Counter Insurgency</a><a href="https://theplayersaid.com/tag/deluxe-edition/" rel="tag">Deluxe Edition</a><a href="https://theplayersaid.com/tag/dubno-41/" rel="tag">Dubno &#039;41</a><a href="https://theplayersaid.com/tag/east-front/" rel="tag">East Front</a><a href="https://theplayersaid.com/tag/fast-action-battle-series/" rel="tag">Fast Action Battle Series</a><a href="https://theplayersaid.com/tag/francisco-ronco/" rel="tag">Francisco Ronco</a><a href="https://theplayersaid.com/tag/gmt/" rel="tag">GMT</a><a href="https://theplayersaid.com/tag/gmt-games/" rel="tag">GMT Games</a><a href="https://theplayersaid.com/tag/great-battles-of-the-american-revolution/" rel="tag">Great Battles of the American Revolution</a><a href="https://theplayersaid.com/tag/jason-matthews/" rel="tag">Jason Matthews</a><a href="https://theplayersaid.com/tag/joe-dewhurst/" rel="tag">Joe Dewhurst</a><a href="https://theplayersaid.com/tag/mark-miklos/" rel="tag">Mark Miklos</a><a href="https://theplayersaid.com/tag/mark-simonitch/" rel="tag">Mark Simonitch</a><a href="https://theplayersaid.com/tag/mike-bertucelli/" rel="tag">Mike Bertucelli</a><a href="https://theplayersaid.com/tag/monthly-update/" rel="tag">Monthly Update</a><a href="https://theplayersaid.com/tag/preview/" rel="tag">Preview</a><a href="https://theplayersaid.com/tag/tank-duel/" rel="tag">Tank Duel</a><a href="https://theplayersaid.com/tag/the-pure-land/" rel="tag">The Pure Land</a><a href="https://theplayersaid.com/tag/the-u-s-civil-war/" rel="tag">The U.S. Civil War</a><a href="https://theplayersaid.com/tag/twilight-struggle/" rel="tag">Twilight Struggle</a><a href="https://theplayersaid.com/tag/volume-x/" rel="tag">Volume X</a><a href="https://theplayersaid.com/tag/volume-xiv/" rel="tag">Volume XIV</a><a href="https://theplayersaid.com/tag/wargame-wednesday/" rel="tag">Wargame Wednesday</a><a href="https://theplayersaid.com/tag/world-war-ii/" rel="tag">World War II</a><a href="https://theplayersaid.com/tag/wwii/" rel="tag">WWII</a><a href="https://theplayersaid.com/tag/onin-war-in-muromachi-japan/" rel="tag">Ōnin War in Muromachi Japan</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Grant</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/grantkleinhenz/" rel="author">
				View all posts by Grant			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2021/04/25/video-review-all-bridges-burning-red-revolt-and-white-guard-in-finland-1917-1918-from-gmt-games/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Video Review: All Bridges Burning: Red Revolt and White Guard in Finland, 1917-1918 from GMT&nbsp;Games</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2ef18b3414" /><input type="hidden" name="_wp_http_referer" value="/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77199' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c1a941fea7" /></p>
<input type="hidden" name="genseq" value="1619441158" />
<input type="hidden" id="ak_js" name="ak_js" value="176"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="media_image-21" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Become A Patron</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.patreon.com/theplayersaid"><img width="662" height="320" src="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=662" class="image wp-image-66906  attachment-662x320 size-662x320" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg 662w, https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=300 300w" sizes="(max-width: 662px) 100vw, 662px" data-attachment-id="66906" data-permalink="https://theplayersaid.com/patreon-logo/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg" data-orig-size="662,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patreon Logo" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=616" /></a></div><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Your Help Keeps Us Going</h3><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=NXAXL4PQCL6K2">
	<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_92x26.png" alt="Donate Button" /></a></div>
<br /><div align="center">
</div></div></div><div class="clear"></div></aside><aside id="media_image-22" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Merchandise [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://teespring.com/stores/the-players-aid"><img width="480" height="480" src="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=480" class="image wp-image-66909  attachment-480x480 size-480x480" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg 480w, https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=300 300w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="66909" data-permalink="https://theplayersaid.com/iheartwargames/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iheartwargames" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=480" /></a></div><div class="clear"></div></aside><aside id="media_image-19" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">3 buttons: $5 (US) [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=NXAXL4PQCL6K2"><img width="1247" height="1073" src="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1247" class="image wp-image-57162  attachment-1247x1073 size-1247x1073" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg 1247w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1024 1024w" sizes="(max-width: 1247px) 100vw, 1247px" data-attachment-id="57162" data-permalink="https://theplayersaid.com/resized_20180423_185620-01/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg" data-orig-size="1247,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Resized_20180423_185620-01.jpeg" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=616" /></a></div><div class="clear"></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Playtest Sign Up:</h3><div class="textwidget custom-html-widget">Game: Future War: Korea<br /> 
Designer: Christopher Davis<br /> 
Contact: play.testing.games@gmail.com</div></div><div class="clear"></div></aside><aside id="media_image-15" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy: Season 1</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theplayersaid.com/spoilers-pandemic-legacy/"><img class="image aligncenter" src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816" alt="" width="816" height="297" /></a></div><div class="clear"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/@playersaidblog" href="https://twitter.com/@playersaidblog">My Tweets</a></div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://theplayersaid.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="15622">Board Games</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="18797090">Event Cards</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="161441">First Impressions</option>
	<option class="level-0" value="1243439">Friday Night Fights</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="500426518">Gen Con 2017</option>
	<option class="level-0" value="587555586">Gen Con 2018</option>
	<option class="level-0" value="646029007">Gen Con 2019</option>
	<option class="level-0" value="647197596">GMT Monthly Update</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="696720923">History Behind the Cards</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34268">miniatures</option>
	<option class="level-0" value="715478772">Monthly Video Debrief</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="253865">New-to-Me</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="69192">On This Day&#8230;</option>
	<option class="level-0" value="7860">Origins</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="501673815">Origins 2017</option>
	<option class="level-0" value="536986554">Origins 2018</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="579018680">Wargame Watch</option>
	<option class="level-0" value="228313">WBC</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="109973685" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
								<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="text"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="109973685"/>
                    <input type="hidden" name="source" value="https://theplayersaid.com/2021/04/26/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f3e7e9b12d" />                    <button type="submit"
	                    		                	                >
	                    Email Updates                    </button>
                </p>
            </form>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2021 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com" rel="nofollow">Website Built with WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202117y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request&domain=theplayersaid.com","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=eb59d3eb93","homeURL":"https:\/\/theplayersaid.com\/","postID":"77199","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2021\/04\/26\/april-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan\/":77199};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxtyzsOgCAMANALiRUHlcF4FlIbA/ILBby+cXBjfcmDJwmMoVAo4KtIrl4mMGTiFAObRqKZk2JHRmQeoN9R51iZHFgqSeMtfvjS4Xe5yE3NSq2TfQGmlDAP?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"982f31018c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2021%2F04%2F26%2Fapril-2021-monthly-update-from-gmt-games-the-coin-series-goes-to-feudal-japan%2F","blog_id":"109973685","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=109973685&v=wpcom&tz=-4&user_id=0&subd=theplayersaid","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkutuwyAMhV9ohKaTtvXHtEeZgDiJE27DJmn39KNKq6kXpf1FODmfDcfIOQoTPINnOZBsYEIDcV8N9CIvfw0/GdLhtFToJ4T5oW0AjsqMIgHhL1zbXRbR5g49SYsjkCxQhl75xkJaMZvgXJHEAg1HWkuaMa51uIEuhGvwn9I2mJHktqo3VS0bJF7gRS9017MON4lxD670iVnLFGaLvjtiNGIsiB9FG0wm0eKTYGthTxab21zu+5uQtQVWkUMXnkM6G7SyZy96Y3NzmVSCaA+VQ78S82ni8rsUkDwjMyTB6KC0WRuPakpdoVWSTlFhypfgVCrRvROVLTgNzYPDlGcXgyecQEwlu3BHeVDBqBQygT3fS5yFtauMSA5YvFabJYY2JLfij4FYtFZhktSrdBzHaS3Ql/us3+qP3Xa3e98Mf8YOYTU='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://theplayersaid.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text">&lt;span&gt;%d&lt;/span&gt; bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-4','user_id':'0','post':'77199','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tld2NzF+ZXlVUlE5fltiLGFwTjRrJWJINWk5UUpGc1JEdDlKOFI5TmwyenF4OD9mPzBSaiwsP3cuQ2FMXXZmNUIramlBW04mSEJ0K0xlNFNDN2hOd3UvYTFBbEZBMXksVV9TfGNZS3xlfGtjZ1FsbjhTJmt0bFE2LkNTcVdTeC41QVdheTcrMUwvT2pIMi5TZWdyTndYV35UbzMzcHNDcyZrW1pzP1F5WHRxdWJxdjFBZXM0OVZVQ1BDdg=='}]);
_stq.push([ 'clickTrackerInit', '109973685', '77199' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.224 seconds
	184666 bytes batcached for 300 seconds
-->
