<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>Interview with Jon Lonngren Co-Designer of Fallen Land: A Post-Apocalyptic Board Game from Fallen Dominion Studios &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theplayersaid.com&amp;id=109973685&amp;t=1520279639&amp;back=https%3A%2F%2Ftheplayersaid.com%2F2018%2F03%2F05%2Finterview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Interview with Jon Lonngren Co-Designer of Fallen Land: A Post-Apocalyptic Board Game from Fallen Dominion&nbsp;Studios Comments Feed" href="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jkEKwjAQRS9kHIo04kI8SxqncWSSKZ2E4O1NdwYhy8d/Dz7UzXhJGVOG/MKICltZYJfKlAKsbTKuokrEDs5e9QTjWPOH/8VYzMYlUFKo9AyYFVQ8OTbUlB5GcUAxLN5lktSBWdnRPkp3XFhCOD426weP6BHv0zzdrJ2v9vL+AtU5a7s=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Unboxing a Prototype Copy of Highways &amp; Byways from Pangea Games Coming to Kickstarter&nbsp;Soon' href='https://theplayersaid.com/2018/03/04/unboxing-a-prototype-copy-of-highways-byways-from-pangea-games-coming-to-kickstarter-soon/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/" />
<link rel='shortlink' href='https://wp.me/p7rrb7-eFV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2018%2F03%2F05%2Finterview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2018%2F03%2F05%2Finterview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with Jon Lonngren Co-Designer of Fallen Land: A Post-Apocalyptic Board Game from Fallen Dominion Studios" />
<meta property="og:url" content="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/" />
<meta property="og:description" content="At Gen Con 2016, I came across Fallen Dominion Studios as we walked the expanse of the Exhibit Hall. I was able to meet and very briefly talk to the owner and designer of their game Fallen Land: A …" />
<meta property="article:published_time" content="2018-03-05T13:14:44+00:00" />
<meta property="article:modified_time" content="2018-02-23T17:15:13+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-banner-2.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="373" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Interview with Jon Lonngren Co-Designer of Fallen Land: A Post-Apocalyptic Board Game from Fallen Dominion&nbsp;Studios" />
<meta name="twitter:image:src" content="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-banner-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Interview with Jon Lonngren Co-Designer of Fallen Land: A Post-Apocalyptic Board Game from Fallen Dominion&nbsp;Studios | The Players&#039; Aid on WordPress.com" />
<meta name="description" content="At Gen Con 2016, I came across Fallen Dominion Studios as we walked the expanse of the Exhibit Hall. I was able to meet and very briefly talk to the owner and designer of their game Fallen Land: A Post-Apocalyptic Board Game Jon Lonngren. The game looked intriguing, but we were unable to spend much&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<meta name="msapplication-TileImage" content="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />

</head>

	<body class="post-template-default single single-post postid-56415 single-format-standard mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493"><a href="https://theplayersaid.com/alexanders-top-10-all-time-games/">Alexander&#8217;s Top 10 Games</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-7495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7495"><a href="https://theplayersaid.com/tims-top-10-all-time-games/">Tim&#8217;s Top 10 Games</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-56415" class="single clear-fix post-56415 post type-post status-publish format-standard has-post-thumbnail hentry category-designer-interviews category-kickstarter-korner tag-a-journey-into-darkness tag-a-post-apocalyptic-board-game tag-area-movement tag-card-game tag-designer-interview tag-dice-rolling tag-economic tag-exiles-and-caravans tag-fallen-dominion-studios tag-fallen-land tag-jon-lonngren tag-kickstarter tag-kickstarter-korner tag-political tag-roleplaying tag-science-fiction tag-sean-cahill tag-storytelling tag-trading tag-variable-player-powers fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/designer-interviews/" rel="category tag">Designer Interviews</a>, <a href="https://theplayersaid.com/category/kickstarter-korner/" rel="category tag">Kickstarter Korner</a></p>
					
					<h1 class="post-title">Interview with Jon Lonngren Co-Designer of Fallen Land: A Post-Apocalyptic Board Game from Fallen Dominion&nbsp;Studios</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="640" height="388" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-banner-2.jpg?w=640" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-banner-2.jpg 640w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-banner-2.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-banner-2.jpg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="56430" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-banner-2/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-banner-2.jpg" data-orig-size="640,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519306671&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Banner 2" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-banner-2.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-banner-2.jpg?w=616" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/">March 5, 2018</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/grantkleinhenz/">Grant</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>At Gen Con 2016, I came across Fallen Dominion Studios as we walked the expanse of the Exhibit Hall. I was able to meet and very briefly talk to the owner and designer of their game <em>Fallen Land: A Post-Apocalyptic Board Game</em> Jon Lonngren. The game looked intriguing, but we were unable to spend much time at the booth as we had an event we had to rush off to. I did get a card from Jon and knew that I wanted to someday get around to contacting him about doing an interview so we could all get a better idea about this creation of his and his partner Sean Cahill. I am really glad that Jon was willing to share because he did a fantastic job with the interview and really gave us great insight into the game, and after all, that is what these designer interviews are designed to accomplish.</p>
<p><img data-attachment-id="56429" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-dominion-studios-banner/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-dominion-studios-banner.png?w=616" data-orig-size="1024,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Dominion Studios Banner" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-dominion-studios-banner.png?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-dominion-studios-banner.png?w=616?w=616" class=" size-full wp-image-56429 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-dominion-studios-banner.png?w=616" alt="Fallen Dominion Studios Banner" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-dominion-studios-banner.png?w=616 616w, https://theplayersaid.files.wordpress.com/2018/02/fallen-dominion-studios-banner.png?w=150 150w, https://theplayersaid.files.wordpress.com/2018/02/fallen-dominion-studios-banner.png?w=300 300w, https://theplayersaid.files.wordpress.com/2018/02/fallen-dominion-studios-banner.png?w=768 768w, https://theplayersaid.files.wordpress.com/2018/02/fallen-dominion-studios-banner.png 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Grant: First off, who is Jon Lonngren? How did you get into board game design? What led you to start your own company Fallen Dominion Studios?</strong></p>
<p><strong>Jon:</strong> My name is Jon Lonngren. In 2005, Sean Cahill and I began designing <em>Fallen Land: A Post-Apocalyptic Board Game</em> and shortly thereafter we founded Fallen Dominion Studios. Later, in 2016, we designed its first expansion, <em>A Journey Into Darkness</em>. We are currently working on several expansions, including <em>Exiles and Caravans </em>(which is coming soon), in addition to the two other games underway. I suppose if I had to describe myself, it would be as a well-educated, hard-working and honest Midwesterner, who is highly motivated and goal oriented. I am a native Iowan, born and raised in University Heights. Over the years, I have travelled extensively, even lived, studied and worked abroad. As with most folks in the board game industry, I suppose I live a double life; working fifty plus hours as the CEO of <a href="http://www.fallendominionstudios.com/">Fallen Dominion Studios</a> and another forty hours 3rd shift at the Intensive Care Unit at the local hospital. Family comes first for me and I am incredibly lucky to have a patient and supportive family, comprised of my wonderful wife Wendy, our two sons Chase and Donovan, and our two voracious dachshunds Albert and Beverly.  We also have many other family members in the area.</p>
<p><img data-attachment-id="56428" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-jon-lonngren/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-jon-lonngren.jpg" data-orig-size="774,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Jon Lonngren" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-jon-lonngren.jpg?w=300&#038;h=296" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-jon-lonngren.jpg?w=616" class="alignleft size-medium wp-image-56428" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-jon-lonngren.jpg?w=300&#038;h=296" alt="Fallen Land Jon Lonngren" width="300" height="296" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-jon-lonngren.jpg?w=300&amp;h=296 300w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-jon-lonngren.jpg?w=600&amp;h=592 600w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-jon-lonngren.jpg?w=150&amp;h=148 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>After my family, my life consists of three things: designing games, writing pulp fiction, and being an entrepreneur. Again, I consider myself lucky to be doing something I love. I feel like designing games and managing Fallen Dominion Studios is what I was meant to do &#8212; it makes me happy and I wouldn’t want to be doing anything else. I know that Sean Cahill feels the same way. It is a tough lifestyle, a seven days a week, twenty four hour a day gig, where there is always something that needs your immediate attention. With that being said, making people happy through our games is a great feeling. We enjoy providing gamers unique experiences that include a completely immersive and intense sandbox-style game play, meaning players can essentially “go anywhere and do anything.” Seriously, nothing makes us happier than watching people enjoy the games that we have poured our heart and soul into for the last thirteen years. It’s an added bonus that the players have been giving us great reviews, which of course, also makes us very happy. I think the average gamer will find that <em>Fallen Land: A Post-Apocalyptic Board Game</em> and it&#8217;s expansion <em>A Journey Into Darkness </em>have incredible richness and depth. The more you play, the more you’ll discover how interconnected the different elements of the game are. It’s easy to learn, but difficult to master. Read those rule books!</p>
<p>My passion for gaming began when I was about five years old, in 1978. A lot of my best friends at the time had older brothers that were always looking for D&amp;D and Gamma World players; not to mention players for their menagerie of board games. Since then, I have been playing every sort of game I can get my hands on &#8212; although, admittedly, there is never enough time to play as I would like… I’d have to wager most gamers have that problem. (laughing) I am an avid reader, who has a deep love for science fiction, fantasy, fiction, politics, history, and movies. Like most gamers, my love for the hobby drove me to seek out like minded individuals. So full circle &#8212; like most entrepreneurs, Sean and I had a shared vision and a dream. One day back in early 2005, we decided to create the game we always wanted to play, which was <em>Fallen Land: A Post-Apocalyptic Board Game</em> and later, it&#8217;s first expansion, <em>A Journey Into Darkness</em>. The rest is history. We wanted to make games for a living and felt strongly that if we dedicated our lives to creating games that featured unique experiences and took the time to do it right, we’d stand a good chance of creating games that could withstand the tests of time. Now that they’re out, I feel strongly we’ve accomplished that. And more games are coming soon.</p>
<p><strong>Grant: What is your basic design philosophy? What do you love about design and conversely, what keeps you up at night? </strong></p>
<p><strong>Jon: </strong>Those are interesting questions.  I know that we’re the odd kids on the block, and people kind of look at us sideways when we talk about our first game taking thirteen years. Sean and I believe in quality over quantity. Anything I do, I do to the very best of my ability. I am also a stickler for detail. <em>Fallen Land: A Post-Apocalyptic Board Game </em>and its first expansion <em>A Journey Into Darkness </em>are both massive and immersive products. Both Sean and I believe in “going big or going home,” and we really wanted to make a splash with our first release, by creating an epic level, sandbox style game with unlimited re-playability. Again, our game is easy to learn, but difficult to master. It also features, immersive story driven gameplay and a massive amount of strategy content. When people pick up one of our games, we want them to know that they will never have the same experience twice, no matter how many times they play them, so the game will never get old or stagnant.</p>
<p>We certainly hope everyone will have a chance to experience <em>Fallen Land: A Post-Apocalyptic Board Game</em>. When players get their copy home and open the box, they’ll understand why the game took as long as it did. Of course, a few of our biggest setbacks were having to convert the large volume of game files into new programs, as software and technology advanced during those thirteen years. We started off with a no name program, switched to MS Publisher, before finally arriving at Adobe Indesign. Now we have the comprehensive Adobe Suite. Writing the original stories to create the massive world also took a long time, as did Sean’s design templates, and the tons of artwork in the game. The bottom line for us: quality shows and speaks for itself. Sure, we might do a few things differently if we could go back. Sure, we learned some hard lessons, but our team and the company is better off for it. Creating games that make people happy is what it’s all about for all of us here at Fallen Dominion Studios.</p>
<p>Opposite of all of that, marketing, sales, emails, texts and social media are what keep me up at night. I get about four hours of sleep on an average day. Poor communication and people that waste my time are my pet peeves. Exposure is also a big stressor for me.  You can have a great game, but people need to know about it for it to become well-recognized. I feel strongly that’s always a challenge for small indie studios like ours to compete for exposure in a world of giant game companies and in a sea of other small indie studios. The big fish in the sea just keep getting bigger too. Look at the titan Mayfair Games, who after thirty six years just sold their company to Asmodee!</p>
<p>Money and time are also things that keep me up at night. Have I done enough? Have we as a company done enough? What else should we be doing? For example, we go to Gen Con every year, but it’s at least a $10,000 endeavor, which is a lot for a small indie studio like ours. We definitely need to go to more conventions to get more exposure, but that can be challenging juggling family life, the cost of conventions, and another job &#8212; all versus our desire to grow the company and get out there more. Having talked to many people from both the big companies and other small indie studios like ours, this is a common problem facing a lot of designers.</p>
<p>We will continue to design and publish quality games that we hope people will want to play and continue to come up with, what we feel are innovative and unique features for our products. For example, there is no other skill and dice system like ours and we’ve had some really great feedback about it. Luckily, we can even do a few things big publishers cannot, like take our time to ensure products meet our high standards, perform rigorous playtesting and perhaps even be a little riskier with our game content &#8212; all without someone breathing down our necks about their deadlines or telling us what to do. Although there are many daily challenges, I think our studio is up for it. Sean and I are very motivated individuals and when we needed more reliable help, we brought on Bill Pitcher as a partner. He is a literally a one man army, a real go getter and has helped us offset some of the workload, in addition to bringing his fresh perspectives, analytical abilities and tech savvy to the table. Ultimately, it’s all been a learning experience and we’re all having a lot of fun to be doing what we’re doing.  And we’re thankful for that.</p>
<p><img data-attachment-id="56419" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-components/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-components-e1519325522770.jpg?w=616" data-orig-size="1366,693" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Components" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-components-e1519325522770.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-components-e1519325522770.jpg?w=616?w=616" class="aligncenter size-full wp-image-56419" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-components-e1519325522770.jpg?w=616" alt="Fallen Land Components" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-components-e1519325522770.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-components-e1519325522770.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-components-e1519325522770.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-components-e1519325522770.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-components-e1519325522770.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-components-e1519325522770.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Grant: Congratulations on funding <em>Fallen Land: A Post-Apocalyptic Board Game</em>. What did you learn from running that Kickstarter campaign? Any suggestions for other designers/publishers who are looking to run their own Kickstarter?</strong></p>
<p><strong>Jon:</strong> Thanks. It felt really good. We have a great team at Fallen Dominion Studios. Besides Sean Cahill and I, we have Bill Pitcher, Warren Ripley, Patrick Phillips, Bonz Jones, Kenneth Hicks, Justin Brown and Kent Andersen. The list goes on and on. I am thankful these guys and gals are part of the team, that they believed in us and we’re also thankful for their contributions, both big and small.</p>
<p>People have loved the game so far and that makes us really happy. As this was our first release, “cutting our teeth” so to speak, so we certainly learned a lot of great lessons. Two of the hardest lessons we learned were to get more reviews before launching our Kickstarter. Although we did well, and our game was completed and play tested for about eleven of its thirteen years of existence, even had great written reviews, the box art wasn’t completely finalized, which delayed us sending it out en masse to reviewers. That would have helped us make an even greater impact on that front. We also learned some hard lessons with third party distribution of our product. We should have had a secondary backup plan in place beforehand. But, as the saying goes, the hardest lessons are the ones that stick with you and you won’t soon forget. Of course, now we have the contacts in place so that these problems won’t happen again moving forward. It wasn’t bad, but it could have been better. We pride ourselves on customer service and we stayed in great communication with our backers. We always make a point of being upfront and transparent. It’s the only way to do business.</p>
<p>The best advice I can offer other first time publishers is to reach out and make contacts. Talk to other people in the industry. Do your homework researching every aspect of the campaign. Look at successful campaigns and campaigns that failed. Figure out why. There are also a lot of great blogs, resources and books out there, from people like James Mathe and Jamey Stegmaier. I think if designers were really honest, they’d admit that a first timer can’t really know what they’re getting themselves into until they actually take the plunge. It’s just one of those things that you have to experience. Prepare the very best you can, wait until you’re ready to launch, don’t rush things. Then strap in for the roller coaster ride.</p>
<p><strong>Grant: Tell us a little about <em>Fallen Land: A Post-Apocalyptic Board Game</em>. Where did you get your inspiration for the game&#8217;s theme?</strong></p>
<p><img data-attachment-id="56420" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallend-land-expansion/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallend-land-expansion.jpg?w=616" data-orig-size="637,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallend Land Expansion" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallend-land-expansion.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallend-land-expansion.jpg?w=616?w=616" class=" size-full wp-image-56420 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/02/fallend-land-expansion.jpg?w=616" alt="Fallend Land Expansion" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallend-land-expansion.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/02/fallend-land-expansion.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/02/fallend-land-expansion.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/02/fallend-land-expansion.jpg 637w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Jon:</strong> Ultimately, Sean and I wanted to lay some solid bedrock down in the post-apocalyptic board game genre. You have to remember, that at the time we started working on <em>Fallen Land: A Post-Apocalyptic Board Game</em> back in 2005, to the best of our knowledge, it didn’t exist. Sure, there were some old school RPGs like <em>Aftermath</em> and <em>Gamma World</em>, and a few video games like the 1988 <em>Wasteland</em>, but what Sean and I created ultimately came from within. Our game is nothing like those games, but is often a point of reference people bring up. We created the game that we always wanted to play that didn’t exist. Sean and I both feel very strongly our game is truly a unique animal: the fully immersive and comprehensive post-apocalyptic board game experience. Most people that play our game for the first time quickly realize they are only scratching the surface of the games depth, strategy and re-playability. Hell, when we set off on this endeavor in 2005, we naively thought we’d be done in a year (laughing). Anyhow, our vision was to create a game that would withstand the tests of time. I’m pretty confident we’ve accomplished that.</p>
<p><em>Fallen Land: A Post-Apocalyptic Board Game </em>is for 2-5 players (the 1<sup>st</sup> expansion features two Solo Variants of differing skill levels and allows for a 6<sup>th</sup> player). It combines the elements of an epic strategy board game, with card building, light role-playing, and is driven by macabre stories of a world gone mad. The game features adventure, politics, and economics to deliver an unlimited sandbox style game. Each game in this massive world,, the variables will change: the cards, player interactions, stories, strategies and threats. You will never have the same experience twice. The game has a strong pulp influence, but its roots stem from Cold War studies.</p>
<p>We have expanded upon this to arrive at our game’s premise: What would happen after a nuclear and biological apocalypse? Our answer is Fallen Land. As a player, you are the leader of a unique faction of survivors competing for primacy in the ruinous aftermath of post-apocalyptic America. Direct your party of characters to explore the rugged landscape, establish your territory and solidify your agenda. You will also have to manage and enhance your town, protect your citizens and secure resources. Players will also have to make and break treaties to endure, amidst a myriad of bribery, betrayal and hubris by the other players. But that is just where the adventure begins!</p>
<p>Again, we wanted to create something unique, something fresh and new. Maybe, the infinite books and movies over the years had something to do with it subconsciously, as did growing up during the Cold War. Who knows. Sometimes the stories just flow out of you as a writer. It’s hard to pin point where they come from.</p>
<blockquote><p><strong><em>&#8220;The major way that we incorporated theme into our game, was through the massive amount of storytelling and artwork. I wrote 600 plus short stories (no, we haven’t released them all yet) for the game and a slew of artists brought my writing to life, including Warren Ripley, Carter Allen, Joe Lower and Sean Eike, just to name a few.&#8221;</em></strong></p></blockquote>
<p><strong>Grant: How did you make sure to incorporate the theme into the gameplay itself? Did you have to sacrifice playability to inject theme or vice versa?</strong></p>
<p><strong>Jon:</strong> The major way that we incorporated theme into our game, was through the massive amount of storytelling and artwork. I wrote 600 plus short stories (no, we haven’t released them all yet) for the game and a slew of artists brought my writing to life, including Warren Ripley, Carter Allen, Joe Lower and Sean Eike, just to name a few. For the majority of the art, I essentially wrote out a short descriptive paragraph for each piece of artwork (including the color scheme) and would often even include a crude sketch, like a storyboard, of what I wanted. Then the art team would take over, using the old school comic book style process: sketch, ink and then color. Warren Ripley put the finishing touches on them all as the art director. Each step of the way was approved or it would go back to the drawing board. We envisioned pulp fiction stories going well with retro Cold War era comic book art for the game.</p>
<p>I feel strongly we didn’t sacrifice game play for theme or vice versa, and that our game balances both very well. Again, this is based on the years spent listening to the feedback from our play testers, the feedback we have been getting from players and the gaming community. The theme of the game can literally be found in every aspect of the game. On the flip side, the gameplay is rather simple too and the learning curve is only a few Turns&#8211;if players read the rulebook. It’s a quick and easy read; about a half hour. Think of it as a great investment towards unlimited fun. The game was play tested for over eleven years, so again, everything flows nicely and meshes with theme.</p>
<p>Although this is a little off topic, like most games, having a great rulebook is the key. Although it might look a little intimidating, we’ve had an overwhelming amount of positive feedback about its accessibility, game examples, layout and “voice.” People that raise their eyebrows at our forty-four-page rulebook have to remember that games like Gloomhaven have at least 15 more pages than ours. In my opinion, rulebooks make or break the game. I took a unique approach and style when I wrote it and then Sean and I hashed it out and revamped it from there. The version that went to print was the thirteenth edition of it I believe. In my spare time, I read a lot of rulebooks. Analyze them. Study them. The game reviewers so far have had a lot of kind words about our products as a whole. I feel strongly there is truly something in this game for everyone.</p>
<p><img data-attachment-id="56432" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-rulebook/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-rulebook.png?w=447&#038;h=568" data-orig-size="680,865" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Rulebook" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-rulebook.png?w=447&#038;h=568?w=236" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-rulebook.png?w=447&#038;h=568?w=616" class="  wp-image-56432 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-rulebook.png?w=447&#038;h=568" alt="Fallen Land Rulebook" width="447" height="568" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-rulebook.png?w=447&amp;h=568 447w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-rulebook.png?w=118&amp;h=150 118w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-rulebook.png?w=236&amp;h=300 236w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-rulebook.png 680w" sizes="(max-width: 447px) 100vw, 447px" /></p>
<p>People seem to overlook or forget, there are a lot of optional and advanced rules for our game that allow for shorter or longer games. We also designed it to allow players to tailor their experience to their personal preferences. In my opinion, not a lot of other games do that. Ultimately though, the true judges of our work are the members of the gaming community that play our game a few times and then decide whether or not we emulsified theme and gameplay. Perhaps Board Game Geek is the best measurement we have as a gaming community to judge that, although it’s not infallible and without its own shortcomings. As of the date of this interview, we have a solid 8.8 rating for <em>Fallen Land: A Post-Apocalyptic Board Game</em> (the 2-5 player core game) and a 9.4 rating for <em>A Journey Into Darkness</em> (the two solo variants and 6<sup>th</sup> player expansion). We’re really happy about that.  We wish more people that played the game would take the time to rate us on BGG.</p>
<p>As a designer, I make it a daily priority to be very accessible to the gaming community and to our players. I like building a personal rapport, and make the time to personally answer questions, communicate with them and listen to what they have to say. Bill Pitcher is also great at this. Sometimes I like to bounce ideas off the people that play our game the most—the diehard veteran fans. I really enjoy connecting with them. Of course, everyone has bad days, but when you get a really nice message or email that says how much they love the game or how much fun their game group has been having, it really is encouraging. I have a stack of mail from gamers that fills up a nice sized box. I save every one of them. Again, overall, the players have been great. I know the more people that try our game; the more the word will spread organically. People have really been passionate about the game we’ve created. They also seem to really love its hidden elements—the interconnected cards and other fun content they discover along the way.  It’s really great to hear from people that recognize a subtle reference or joke. Those conversations are always a lot of fun. I don’t want to ruin any of the surprises we have in store for new players, so I’ll stop there.</p>
<p><strong>Grant: I read where the game itself features a lot of original storytelling content that includes comical references and occasional puns that distract from the bleak world in which you’re adventuring. How much effort did this take in order to create this world? Who did you work with to do the story centric elements? How has it made the gaming experience deeper and more rich?</strong></p>
<p><strong>Jon:</strong> Yes, the game itself is driven by the stories, cards and the choices players make throughout the game. One of the coolest features of our go anywhere do anything sandbox style game, is that its centered around the player’s choices. Players can even mitigate some of the “in-game risks,” by properly equipping characters, building up their party and town and carefully choosing where they go and what decks of cards they draw from. There are so many ways to play the game and there is no right way, or wrong way to play.</p>
<p>Yes, there are a lot of hidden Easter Eggs in the game, cards connected to cards connected to cards. Stories within stories, subtle and not so subtle references to popular culture. There are certainly some funny cards out there. It is a brutally serious and unforgiving game at times, but that’s why when players do come across these puns and funny cards or discover hidden content during game play, it has an even greater effect. Having a good hearty laugh almost always eases player tensions. We’re happy when people discover the most obscure ones and message us to let us know that they found it. There are some references I thought no one would ever discover, but low and behold, they did.</p>
<p>Ernest Hemmingway said it best, “There is nothing to writing. All you have to do is sit down at a typewriter and bleed.” It took a mind boggling amount of effort and sheer willpower to create the world of <em>Fallen Land: A Post-Apocalyptic Board Game</em>. Writing is no easy task, especially some 600+ short stories I have invested in this game. I am thankful for the team behind me. They helped proof read, caught my key stroke errors, told me what they liked and disliked, and even helped “Kill my darlings,” as Steven King calls it &#8212; cutting content for later use or to just axing it altogether. Without the help of Sean Cahill, Patrick Phillips, Bill Pitcher, Bonz Jones and Warren Ripley, it just wouldn’t have been possible—there are just so many stories. I really can’t thank them enough. Now, here’s a hidden Easter Egg in this article… If you’re an artist and you want to turn pro, here is the very best advice I have ever been given on the subject, shared with me by Jonathan Gilmour <a href="https://www.youtube.com/watch?v=1lTcgSzf0AQ">https://www.youtube.com/watch?v=1lTcgSzf0AQ</a>. I have turned the link black to hide it better in this wall of text (smiling).</p>
<p>Bottom line: imagine how tough it would be to work 80+ hour work weeks for thirteen years. Spending every extra dollar you have on software, artwork, supplies, prototypes, etc. Spending every weekend and every spare moment on a project. That’s what it took for Sean and I to create this game. Are we crazy? Sometimes I think we must be (laughing), but the end result was totally worth it. Opening up the box to see the first externally manufactured copy of the game hot off the press—it was truly a great feeling. People really love the game and that makes it all worth it.</p>
<blockquote><p><strong><em>&#8220;Bottom line: imagine how tough it would be to work 80+ hour work weeks for thirteen years. Spending every extra dollar you have on software, artwork, supplies, prototypes, etc. Spending every weekend and every spare moment on a project. That’s what it took for Sean and I to create this game.&#8221;</em></strong></p></blockquote>
<p>I think every game means something different to the individual—connects with them differently. I certainly feel gaming experiences are much richer when storytelling is involved, but hey, that’s my opinion. The storytelling I’ve created in-game is meant to really immerse the players, and if it’s done its job, and I think it has, then this element adds another variable to the games unique equation.</p>
<p><strong>Grant: I also read where the mechanics used are very accessible while still creating a puzzle like challenge for gamers. What mechanics are used and how are they accessible? What type of puzzle are players trying to unlock with the game play?</strong></p>
<p><strong>Jon:</strong> I feel strongly the mechanics in the game are really accessible too. There is not enough space to describe all of the game mechanics here (go to our website), but here is a good example: your Characters (agents) with Base Skills attached to your Town Play Mat. These Base Skills the Characters have can be increased by attaching Spoils cards (equipment) to them that have Skill Bonuses. When you add them together you get a Total Skill. Players essentially roll a dice, compare their Total Skill to the number rolled on a d10 die to determine the number of successes they achieved. There is some minor math involved, but its easy stuff. It’s really too much to go into detail here, but there are the SKILL Check Dice Rules and a ton of examples in the rule book. For more examples, go to our website <a href="http://www.fallendominionstudios.com/">www.fallendominionstudios.com</a> and check out the full version of the rule books there, available in PDF format for viewing and download. Once you read them, it will all make sense.</p>
<p>As far as puzzles go, there are a lot of things for players to discover, perhaps even a few mysteries, in addition to the rest of the massive amount of content for players to explore. There are so many ways to play, that players will have to find their own path to victory, which is different each time.  I suppose the main puzzle is: as a leader of a Faction, how to best acquire and utilize your assets. These include your Party, Town and player allies to acquire the most Prestige and Town Health, the two Victory Conditions in the game.</p>
<p><strong>Grant: I understand that there are ten unique factions that can be played. Can you give us a good description of a few of these and show us what is different about them?</strong></p>
<p><strong>Jon:</strong> Yes, there are ten unique Factions to play in the core set. All of them are balanced through years of play testing and really allow players to have a new starting experience each time they play. Each Faction has two different starting Town Technologies (advantages) and four special abilities called Perks. This could be an extra starting piece of equipment, or an ability that allows you to do something that the other Factions cannot. These Perks can even be a unique way to earn Salvage Coins (the games currency representing tangible goods, like ammo, gas, food, and medical supplies). Each Faction also starts at a different Starting Town Location and features a unique story on the back of the Play Mat that explains how and why they survived. Remember, each player is a leader of a Faction, so the game is just as much about management (of your party, town, cards and assets), politics, economics, diplomacy, as it is about adventure. Below is an example of a Faction. In a sense, the whole game is centered on the faction as is expressed in the picture below.</p>
<p><img data-attachment-id="56421" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-faction-board/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-faction-board.jpg?w=616" data-orig-size="1415,944" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Faction Board" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-faction-board.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-faction-board.jpg?w=616?w=616" class=" size-full wp-image-56421 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-faction-board.jpg?w=616" alt="Fallen Land Faction Board" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-faction-board.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-faction-board.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-faction-board.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-faction-board.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-faction-board.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-faction-board.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Grant: How many players is the game designed for? Are there options for solitaire play?</strong></p>
<p><strong>Jon:</strong> The core set of <em>Fallen Land: A Post-Apocalyptic Board Game</em> was created for 2-5 players. Its first expansion, <em>A Journey Into Darkness </em>features two different solo variants, with several levels of challenging game play. It also allows for a 6<sup>th</sup> player and has a lot of cool optional and advanced rules in it too. All the different ways to play the game really add to the diversity of the experience in store for our players. Each way to play has a lot of great things to offer. <em>Exiles and Caravans, </em>another expansion that is in the works, features new content and we have plans for each expansion we release to have new ways to play, including new additions, solo variants, and new optional and advanced rules.</p>
<p><strong>Grant: How do the Town Play Mats help players with their factions? I notice the notations on the sides that point to the Auction House or Town Roster. How do these areas relate to the cards?</strong></p>
<p><strong>Jon:</strong> Each of the Town Play Mats essentially represents one of the ten different factions in the core set.  The Auction House is on the left side of the Play Mat and when players attach their extra Spoils cards there (equipment, weapons, med packs vehicles, etc.), it allows them to barter with the other players for items they may want or need. This helps generate an income. An example of this is a Character linked to <em>Medical Equipment</em>. She may provide an extra Skill Bonus when equipped with the <em>Paramedic Med Kit</em> Spoils Card. This substantially enhances her Character, so it is in the player’s best interest to try to trade for it if it is in another player’s Auction House. The haggling between players is often a lot of fun. Of course there are many ways to generate income in the game, like capturing Resources and stealing them from other players.</p>
<p>The Town Roster is on the right side of the Town Play Mat. It is where players place the extra Character Cards they have. These are not in play, but are available to be equipped when needed, by returning to town or if a card allows them to do so. There are over eighty different Characters in the core set and each one has different abilities and skills, so some characters are better for accomplishing specific tasks than others, so it is in a players best interest to acquire as many Characters as they can in their journeys and by other means, such as rolling a 1 on the Town events Chart.</p>
<p>There are also five Character Crowns at the bottom of the Town Play Mats that have a different color. Players equip their Party Characters to them and then Spoils cards to them. The Skill check d10s are color coordinated to match the color of the Character Crowns, so players know which die represents each Character. There are also many other cool features found on the Town Play Mats, so again we encourage people to go to our website and check them out.</p>
<p><strong>Grant: Talk about the map. What do the different hexes show? Who is the artist? How does the map help to enforce the theme of the game?</strong></p>
<p><strong>Jon:</strong> Personally, I love our map. However, some people have remarked that our game map is rather plain. Admittedly, the board is often an initial “at first glance” criticism of our game. Although, once people play, they realize it was the only way we could have done it. First of all, it is a map of the former United States. We also frequently get asked why we didn’t make it a tiled map? There are many reasons, but the most prominent of them is that our map features 100 Random Locations, which play an important role.  There are seven Mission chips rolled randomly for on the map. Once one has been drawn a new location is rolled for using 2d10 to determine where the next one appears.  A Party must be on one to draw a Mission card. Many of those numbered hexes represent actual cities or other important locations. Certain cards may move your party to a specific numbered location immediately—like Washington D.C. for example. It just wasn’t possible to make the map work any other way. Also, each Faction has a set Starting Town Location on the map, representing their actual pre-war town. We also frequently get asked why there isn’t more relief, detail or texture to the map? The answer is, we tried it and with everything else going on, it just made the map too “busy” and too hard to distinguish its many features.</p>
<blockquote><p><em><strong>&#8220;&#8230;I love our map. However, some people have remarked that our game map is rather plain&#8230;.I feel its style lends to the theme of the game, because it looks like a desolate wasteland. Its dark earthy colors portray the bleakness of the world of Fallen Land.&#8221;</strong></em></p></blockquote>
<p>Warren Ripley is the artist that did the map. It is actually based off of an old design created by Sean and I, but he’s the one who brought it to life. I feel its style lends to the theme of the game, because it looks like a desolate wasteland. Its dark earthy colors portray the bleakness of the world of Fallen Land. Warren also did the Character art for the game, the 3D modeling and the front box cover. Carter Allen did the back.</p>
<p>The Map Key, at the bottom right of the map, does a great job of explaining the different symbols. For example, there are Plains, Mountains and City/Radiation hexes. These three types of terrain have different costs associated with them during Party Movement to pass through. Each of them also has a deck of Encounter cards associated with that type of terrain as well. Of course, these are just a few examples of the interesting features found there.  Here’s a picture of the map, below.</p>
<p><img data-attachment-id="56422" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-map/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-map.jpg?w=616" data-orig-size="1430,953" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Map" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-map.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-map.jpg?w=616?w=616" class=" size-full wp-image-56422 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-map.jpg?w=616" alt="Fallen Land Map" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-map.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-map.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-map.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-map.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-map.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-map.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Grant: I love the flavor and theme. Please show us a few pictures of a few of the unique characters that are in the game and explain how they are best used.</strong></p>
<p><strong>Jon:</strong> Thank you, we certainly appreciate it. Like I mentioned before, there are over 80 unique Characters in the core game. Each one has different levels of skills and stats. All of the Characters have six base Skills: Combat, Survival, Diplomacy, Mechanical, Technical and Medical. In addition to this they have a Health Stat, a Psychological Stat, a Carrying Capacity and may also have a link(s) to Spoils cards (items). Some Characters may also have unique abilities that are helpful while traveling through the wastes or abilities that are valuable to your Faction. I don’t think there is a single best way for any of them to be played. It all depends on the situation and the circumstances. Five Characters comprise a Party. With so many unique Characters, it’s also unlikely players will ever have the same five Characters in their party twice. Below are a few samples.</p>
<p><img data-attachment-id="56423" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-characters/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-characters.jpg?w=616" data-orig-size="1432,1538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Characters" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-characters.jpg?w=616?w=279" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-characters.jpg?w=616?w=616" class=" size-full wp-image-56423 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-characters.jpg?w=616" alt="Fallen Land Characters" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-characters.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-characters.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-characters.jpg?w=140 140w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-characters.jpg?w=279 279w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-characters.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-characters.jpg?w=953 953w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Grant: How are Action Cards used in the design? How do these cards drive the game action? Can you give us a few examples of these cards and explain how they modify gameplay?</strong></p>
<p><strong>Jon:</strong> The Action Cards are a lot of fun. They are used to modify game play and the story lines. Some of them are used to enhance your faction (attach to your Town play Mat), help an ally or harm an opponent. There are too many different ways that Action Cards affect the game to mention here. Action Cards are very simple to use. The first sentence of each card states which <em>Phase</em> or <em>Sub-Phase</em> in which they can be played. Other cards state “any time” and these ones are like interrupts. Personally, the Action deck is my favorite set of cards in the game, because of their versatility. There are so many Action cards that do so many different things, that everyone is always surprised by them. Here are a few cool examples.</p>
<p><img data-attachment-id="56424" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-action-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-action-cards.jpg?w=616" data-orig-size="1429,1323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Action Cards" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-action-cards.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-action-cards.jpg?w=616?w=616" class=" size-full wp-image-56424 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-action-cards.jpg?w=616" alt="Fallen Land Action Cards" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-action-cards.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-action-cards.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-action-cards.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-action-cards.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-action-cards.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-action-cards.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Grant: How do the differing types of Encounter Cards work? How do these differ from Mission Cards? Please give us a few examples of these type of cards.</strong></p>
<p><strong>Jon:</strong> There are three Encounter Decks and each one represents one of the main three types of terrain found on the map. After a Party moves, they will often draw an Encounter Card. Each Encounter Card has a story and directions. Plains cards have Skill Checks that are 70% easy, 20% moderately difficult or 10% tough. Mountains are 60% moderately difficult, 20% easy and 20% tough. City/Radiation Encounter Cards also have a ratio, but you get where we’re going with this… Below the Skill Checks (challenges) that must be attempted by the Party, the cards have a positive outcome to the story that coincides with rewards if they succeed and a negative outcome to the story with consequences if they are failed. Here are a few examples.</p>
<p><img data-attachment-id="56425" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-encounter-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-encounter-cards.jpg?w=616" data-orig-size="1429,1081" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Encounter Cards" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-encounter-cards.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-encounter-cards.jpg?w=616?w=616" class=" size-full wp-image-56425 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-encounter-cards.jpg?w=616" alt="Fallen Land Encounter Cards" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-encounter-cards.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-encounter-cards.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-encounter-cards.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-encounter-cards.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-encounter-cards.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-encounter-cards.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>Mission Cards are more complex stories.  They usually have more Skill Checks on them than Encounter Cards, often making them more difficult. Usually Mission Cards are important to your Faction or the Council of the Ten Towns. They often yield Prestige and greater rewards for success and devastating consequences for failure. They also have an Optional Skill Check on them (in a black box) that allows players to decide whether or not they want to “go the extra mile” by performing an extra Skill Check for extra rewards.<strong> <img data-attachment-id="56426" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-mission-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-mission-cards.jpg?w=616" data-orig-size="1428,951" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Mission Cards" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-mission-cards.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-mission-cards.jpg?w=616?w=616" class=" size-full wp-image-56426 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-mission-cards.jpg?w=616" alt="Fallen Land Mission Cards" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-mission-cards.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-mission-cards.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-mission-cards.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-mission-cards.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-mission-cards.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-mission-cards.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></strong></p>
<p><strong>Grant: What are the victory conditions that must be met by a faction to win the game? How does this differ for each faction?</strong></p>
<p><strong>Jon:</strong> There are two victory conditions in the game. Players must achieve either 20 Prestige or 80 Town Health. Prestige represents how other Faction leaders and the people of the Fallen Land view your leadership. Town Health represents the prosperity, health and size of your town. There are so many ways to play, that players will have to change their strategies to acquire Prestige and Town Health with the ever-shifting landscape of the game and compete with the differing play styles of the other players, by any and all means at their disposal. Each Faction has advantages and disadvantages, but because the game is different every time you play it, players will have to quickly adapt, make and break treaties to endure. In this game, bribery and betrayal will get you everywhere.</p>
<p><strong>Grant: What are your future plans for </strong><em>Fallen Land</em><strong>? Any further expansions in mind?</strong></p>
<p><strong>Jon:</strong> As has been mentioned, we are currently working on two expansions for <em>Fallen Land: A Post-Apocalyptic Board Game</em>. The next (2<sup>nd</sup>) expansion coming out is called <em>Exiles and Caravans</em>. It was partially comprised of content that was cut to save on the manufacturing end of things, back in 2015. It also has a ton of cool other surprises people will love. It is an amazing addition and we are excited for people to experience it. It will be coming to Kickstarter soon. We also have a lot of other great things in store for the game, but we’ll have to talk about that next time.</p>
<p>The retail core set of <em>Fallen Land: A Post-Apocalyptic Board Game </em>has a staggering amount of cards and other content, weighing in at almost 6 pounds. Everyone is always surprised that we fit everything into our Catan sized box. I like to call it “5.75 pounds of post-apocalyptic love,” because in a way, this game is our love letter to the hardcore gaming community. And on a deeply personal level, the game to me personally is a metaphor for my son Chase being diagnosed with Autism in 2005. But that is a long and deep story for another time.</p>
<p><strong>Grant: Where can folks get a copy of the game? What is the MSRP?</strong></p>
<p>Jon: The quickest two ways to get yourself a copy of <em>Fallen Land: A Post-Apocalyptic Board Game</em> and its first expansion, <em>A Journey Into Darkness </em>is to either go to <a href="https://www.amazon.com/Fallen-Land-Post-Apocalyptic-Board-Game/dp/B073H9WP11">https://www.amazon.com/Fallen-Land-Post-Apocalyptic-Board-Game/dp/B073H9WP11</a> or to your friendly local game store. We are currently in negotiations with several distributors, including those overseas. The MSRP for the Retail Core set is $89.99 and the 1<sup>st</sup> expansion has an MSRP of $24.99.</p>
<p>Thank you, Grant, for this opportunity. It’s been fun answering these questions. It means a lot to me and to everyone at the studio. Again, my name is Jon Lonngren from Fallen Dominion Studios and I hope answering these questions and seeing these pictures gives your readers insight into the game, what went into creating it, and that these highlights are intriguing. I feel strongly that the game has a lot to offer, and that there is something in our game for everyone. I also hope the readers get to experience it for themselves. Thanks again.</p>
<p>*Raising my glass to all of you*</p>
<p>Cheers!</p>
<p><strong><u>Master Web Link Resources For Fallen Dominion Studios</u></strong><strong>:</strong></p>
<p><a href="https://www.fallendominionstudios.com/">Official Fallen Dominion Studios Website</a></p>
<p><a href="https://www.facebook.com/Fallendominionstudios/?pnref=lhc">Facebook Fallen Dominion Studios, LLC</a></p>
<p><a href="https://www.youtube.com/channel/UC4ZBsmWvwZT53BW-y7C2cRQ">YouTube Fallen Dominion Studios, LLC</a></p>
<p><a href="https://boardgamegeek.com/boardgame/169141/fallen-land-post-apocalyptic-board-game">Board Game Geek Fallen Land: A Post-Apocalyptic Board Game</a></p>
<p><a href="https://boardgamegeek.com/boardgameexpansion/204880/fallen-land-journey-darkness">Board Game Geek, A Journey Into Darkness Expansion</a></p>
<p><a href="https://www.facebook.com/groups/353781708396245/">Fallen Land Community Hub On Facebook (Fans &amp; Rules)</a></p>
<p><a href="https://www.kickstarter.com/projects/1086556541/fallen-land-a-post-apocalyptic-board-game">Kickstarter Fallen Land: A Post-Apocalyptic Board Game</a></p>
<p><a href="https://twitter.com/FallDomStudios">Twitter Fallen Dominion Studios</a></p>
<p><strong><img data-attachment-id="56433" data-permalink="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/fallen-land-markers/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-markers.jpg?w=616" data-orig-size="440,247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Grant Kleinhenz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519387597&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fallen Land Markers" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-markers.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-markers.jpg?w=616?w=440" class=" size-full wp-image-56433 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-markers.jpg?w=616" alt="Fallen Land Markers" srcset="https://theplayersaid.files.wordpress.com/2018/02/fallen-land-markers.jpg 440w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-markers.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/02/fallen-land-markers.jpg?w=300 300w" sizes="(max-width: 440px) 100vw, 440px"   /></strong></p>
<p>Thank you for your time in answering our questions. I am even more intrigued by <em>Fallen Land: A Post-Apocalyptic Board Game</em> and cannot wait to get this bad boy to my group&#8217;s table soon. I also am very impressed by your passion, your team that has been assembled and your commitment to the game. I mean, 13 years! Geeze that is a commitment. Keep up the great work and we are hotly anticipating all of your future games and expansions.</p>
<p>-Grant</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56415" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56415" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56415" class="share-google-plus-1 sd-button share-icon" href="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-56415-5a9da0573f4de' data-src='//widgets.wp.com/likes/index.html?ver=20180228#blog_id=109973685&amp;post_id=56415&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-56415-5a9da0573f4de' data-name='like-post-frame-109973685-56415-5a9da0573f4de'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/a-journey-into-darkness/" rel="tag">A Journey Into Darkness</a><a href="https://theplayersaid.com/tag/a-post-apocalyptic-board-game/" rel="tag">A Post-Apocalyptic Board Game</a><a href="https://theplayersaid.com/tag/area-movement/" rel="tag">Area Movement</a><a href="https://theplayersaid.com/tag/card-game/" rel="tag">Card Game</a><a href="https://theplayersaid.com/tag/designer-interview/" rel="tag">Designer Interview</a><a href="https://theplayersaid.com/tag/dice-rolling/" rel="tag">Dice Rolling</a><a href="https://theplayersaid.com/tag/economic/" rel="tag">Economic</a><a href="https://theplayersaid.com/tag/exiles-and-caravans/" rel="tag">Exiles and Caravans</a><a href="https://theplayersaid.com/tag/fallen-dominion-studios/" rel="tag">Fallen Dominion Studios</a><a href="https://theplayersaid.com/tag/fallen-land/" rel="tag">Fallen Land</a><a href="https://theplayersaid.com/tag/jon-lonngren/" rel="tag">Jon Lonngren</a><a href="https://theplayersaid.com/tag/kickstarter/" rel="tag">Kickstarter</a><a href="https://theplayersaid.com/tag/kickstarter-korner/" rel="tag">Kickstarter Korner</a><a href="https://theplayersaid.com/tag/political/" rel="tag">Political</a><a href="https://theplayersaid.com/tag/roleplaying/" rel="tag">Roleplaying</a><a href="https://theplayersaid.com/tag/science-fiction/" rel="tag">Science Fiction</a><a href="https://theplayersaid.com/tag/sean-cahill/" rel="tag">Sean Cahill</a><a href="https://theplayersaid.com/tag/storytelling/" rel="tag">Storytelling</a><a href="https://theplayersaid.com/tag/trading/" rel="tag">Trading</a><a href="https://theplayersaid.com/tag/variable-player-powers/" rel="tag">Variable Player Powers</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Grant</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/grantkleinhenz/" rel="author">
				View all posts by Grant			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2018/03/04/unboxing-a-prototype-copy-of-highways-byways-from-pangea-games-coming-to-kickstarter-soon/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Unboxing a Prototype Copy of Highways &amp; Byways from Pangea Games Coming to Kickstarter&nbsp;Soon</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="64b0504d80" /><input type="hidden" name="_wp_http_referer" value="/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56415' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d8bc61605b" /></p>
<input type="hidden" name="genseq" value="1520279639" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Rank 25th in 2017!</h3><div class="textwidget custom-html-widget"><a href="https://blog.feedspot.com/board_game_blogs/" title="Board Game blogs"><img src="https://blog.feedspot.com/wp-content/uploads/2017/11/board_game_216px.png?x59787"></img></a>
</div></div><div class="clear"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/@playersaidblog">My Tweets</a></div><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Your Help Keeps Us Going</h3><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=NXAXL4PQCL6K2">
<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_92x26.png" alt="Donate Button" /></a>


</div></div><div class="clear"></div></aside><aside id="media_image-15" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy: Season 1</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theplayersaid.com/spoilers-pandemic-legacy/" class="" rel="" target=""><img class="image aligncenter" src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816" alt="" width="816" height="297" /></a></div><div class="clear"></div></aside><aside id="archives-5" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theplayersaid.com/2018/03/'> March 2018 &nbsp;(5)</option>
	<option value='https://theplayersaid.com/2018/02/'> February 2018 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2018/01/'> January 2018 &nbsp;(35)</option>
	<option value='https://theplayersaid.com/2017/12/'> December 2017 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2017/11/'> November 2017 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2017/10/'> October 2017 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2017/09/'> September 2017 &nbsp;(35)</option>
	<option value='https://theplayersaid.com/2017/08/'> August 2017 &nbsp;(41)</option>
	<option value='https://theplayersaid.com/2017/07/'> July 2017 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2017/06/'> June 2017 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2017/05/'> May 2017 &nbsp;(45)</option>
	<option value='https://theplayersaid.com/2017/04/'> April 2017 &nbsp;(36)</option>
	<option value='https://theplayersaid.com/2017/03/'> March 2017 &nbsp;(40)</option>
	<option value='https://theplayersaid.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2017/01/'> January 2017 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/12/'> December 2016 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2016/11/'> November 2016 &nbsp;(39)</option>
	<option value='https://theplayersaid.com/2016/10/'> October 2016 &nbsp;(30)</option>
	<option value='https://theplayersaid.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2016/07/'> July 2016 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2016/06/'> June 2016 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://theplayersaid.com/2016/04/'> April 2016 &nbsp;(10)</option>

		</select>
		</div><div class="clear"></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/">Interview with Jon Lonngren Co-Designer of Fallen Land: A Post-Apocalyptic Board Game from Fallen Dominion&nbsp;Studios</a>
									</li>
											<li>
					<a href="https://theplayersaid.com/2018/03/04/unboxing-a-prototype-copy-of-highways-byways-from-pangea-games-coming-to-kickstarter-soon/">Unboxing a Prototype Copy of Highways &amp; Byways from Pangea Games Coming to Kickstarter&nbsp;Soon</a>
									</li>
											<li>
					<a href="https://theplayersaid.com/2018/03/03/unboxing-space-empires-4x-replicators-expansion-from-gmt-games/">Unboxing Space Empires 4X: Replicators Expansion from GMT&nbsp;Games</a>
									</li>
											<li>
					<a href="https://theplayersaid.com/2018/03/02/flames-of-war-british-comet-assembly-and-painting/">Flames of War: British Comet Assembly and&nbsp;Painting</a>
									</li>
											<li>
					<a href="https://theplayersaid.com/2018/03/01/review-ranger-from-omega-games/">Review: Ranger from Omega&nbsp;Games</a>
									</li>
					</ul>
		</div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://theplayersaid.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="15622">Board Games</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="500426518">Gen Con 2017</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34268">miniatures</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="69192">On This Day&#8230;</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="501673815">Origins 2017</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="579018680">Wargame Watch</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="https://theplayersaid.com" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><div class="widget-content">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="109973685"/>
						<input type="hidden" name="source" value="https://theplayersaid.com/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="153a47ba30" />						<input type="submit" value="Email Updates" />
					</p>
				</form>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2018 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201810y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=cb589e7a30","homeURL":"https:\/\/theplayersaid.com\/","postID":"56415","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="109973685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theplayersaid.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Players&#039; Aid" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="015f927e06" /><input type="hidden" name="_wp_http_referer" value="/2018/03/05/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2018\/03\/05\/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios\/":56415};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/theplayersaid.files.wordpress.com\/2017\/07\/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2018%2F03%2F05%2Finterview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios%2F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"d9abd3d3ca","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"153a47ba30\" \/>","referer":"https:\/\/theplayersaid.com\/2018\/03\/05\/interview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios\/","canFollow":"1","feedID":"48730153","statusMessage":"","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2018%2F03%2F05%2Finterview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios%2F","postID":"56415","shortlink":"https:\/\/wp.me\/p7rrb7-eFV","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/56415","statsLink":"https:\/\/wordpress.com\/stats\/post\/56415\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 538 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2018%2F03%2F05%2Finterview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"561472be6c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2018%2F03%2F05%2Finterview-with-jon-lonngren-co-designer-of-fallen-land-a-post-apocalyptic-board-game-from-fallen-dominion-studios%2F","blog_id":"109973685","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=109973685&v=wpcom&tz=-5&user_id=0&subd=theplayersaid","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1ugzAMhV9oIe2qbdrFtEeZQjBgyN9ip7Rvv6CWjg6E1qtEJ+dz7JPIIQjtHYNj2ZGs4Igawqno6EnOjmwSwaQGHUmDPZD8TpCgVa4yEDfM2lubJXGBupEuJQ0Y4BHoTvgLcgs220IqZfSDQdeMCPUYst/1ovY6kahxMdM6WBs4kcFqOda6v/KpNMAqsG/8/5DG+FKZyYtOm1TdDxohmHNh0W2k1AEHpXv5lQtIHpAZomC0kK/ZSldVua4oVZRWUWbyTvgjxIhjEzftwQoccy+Lt5lDmtG7Ebrt1hKg8Dv0XO/yh4vn61LMXWsfSEWfCMyUkZiErf56JAssDsXuEmnto93wB08saqMwSmpVHJ/2umbo037sX/bv+7fnw+uu+wF+vkWa'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180228#ver=20180228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-5','user_id':'0','post':'56415','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tlc4fCUvckJRT1VXJmhqJjJQazJ1azArRTVWRUVFLTFbWXBsejdYZmNtTVVIfjlJRz1URE5oZV8lXV1uQnxwT0VCRWJZXXBUdF1Wc0xlaVFtWC9RJU4zYUIxcE5xTSY4MUVYTmpvJSxkXUJ2T2hRLmVKZjdEaD94NEFUL3dxS1pTY0k2Q1BZV2FET0kuVzBrK0E1JVlbZElXW2NCdmYwRUFGZzY1Ni4vcWFRd3VdYTF3S3RiY2FJcFIl'}]);
_stq.push([ 'clickTrackerInit', '109973685', '56415' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>