<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>Flames of War Open Fire!: German Panzer Grenadier Infantry Assembly and Painting &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theplayersaid.com&amp;id=109973685&amp;t=1516830009&amp;back=https%3A%2F%2Ftheplayersaid.com%2F2018%2F01%2F24%2Fflames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Flames of War Open Fire!: German Panzer Grenadier Infantry Assembly and&nbsp;Painting Comments Feed" href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jtEKwjAMRX/IGkaZ7EX8lq5mMZI2o+ko/r3bm0XY4+GeAxfa6qLmirlCfWFCg3WboWgTzgTLPrnQ0DRhB9dodoHz2OpH/sW0uVU24mzQ+ElYDUwjB3G8Kz2cxYTqRGOorLkDt0jgcpYWnEWJjo+79YNH9Ej3YRz8dJv86N9f1RNrtQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDR1GcSOeJVNqG0mT0mTw+uJCRGZw9d+H9+DZQ1LxLA5tDZ3XQmKAyUllwfGlYzI7wL7e1TzcGWmAVRwk5bP/KtNEyIG16O/ZRF5zywZ1hsK6IL+FW7vGUzxf4jxN8fECxThJqw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Depths of Courage Volume 8 The Attack on Algeciras Harbor, July-December, 1942 from High Flying Dice&nbsp;Games' href='https://theplayersaid.com/2018/01/23/review-depths-of-courage-the-attacks-on-algeciras-harbor-july-december-1942-from-high-flying-dice-games/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/" />
<link rel='shortlink' href='https://wp.me/p7rrb7-ewM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2018%2F01%2F24%2Fflames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2018%2F01%2F24%2Fflames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Flames of War Open Fire!: German Panzer Grenadier Infantry Assembly and Painting" />
<meta property="og:url" content="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/" />
<meta property="og:description" content="Welcome to another miniatures painting post where I&#8217;m slogging through my Open Fire! box set for Flames of War. Open Fire! is a simplified version of the Flames of War rules intended to help …" />
<meta property="article:published_time" content="2018-01-24T13:28:24+00:00" />
<meta property="article:modified_time" content="2018-01-18T18:32:46+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="652" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Flames of War Open Fire!: German Panzer Grenadier Infantry Assembly and&nbsp;Painting" />
<meta name="twitter:image:src" content="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Flames of War Open Fire!: German Panzer Grenadier Infantry Assembly and&nbsp;Painting | The Players&#039; Aid on WordPress.com" />
<meta name="description" content="Welcome to another miniatures painting post where I&#039;m slogging through my Open Fire! box set for Flames of War. Open Fire! is a simplified version of the Flames of War rules intended to help newbies, like me, ease into the game. It came with everything you need to field two decently sized armies and the&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<meta name="msapplication-TileImage" content="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />

</head>

	<body class="post-template-default single single-post postid-55848 single-format-standard mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493"><a href="https://theplayersaid.com/alexanders-top-10-all-time-games/">Alexander&#8217;s Top 10 Games</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-7495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7495"><a href="https://theplayersaid.com/tims-top-10-all-time-games/">Tim&#8217;s Top 10 Games</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-55848" class="single clear-fix post-55848 post type-post status-publish format-standard has-post-thumbnail hentry category-miniatures tag-army tag-assemply tag-color tag-colour tag-company tag-fire tag-flames tag-german tag-grenadier tag-guide tag-how-to tag-infantry tag-late tag-mini tag-miniature tag-miniatures tag-minis tag-of tag-open tag-painting tag-panzer tag-platoon tag-scheme tag-tutorial tag-war fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/tag/miniatures/" rel="category tag">miniatures</a></p>
					
					<h1 class="post-title">Flames of War Open Fire!: German Panzer Grenadier Infantry Assembly and&nbsp;Painting</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="443" src="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=816" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" srcset="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=816 816w, https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=1632 1632w, https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=1024 1024w" sizes="(max-width: 816px) 100vw, 816px" data-attachment-id="55849" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/img_-gzpidi/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg" data-orig-size="2328,1265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_-gzpidi" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi.jpg?w=616" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/">January 24, 2018</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/playeraids/">Alexander</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p style="text-align:justify;">Welcome to another miniatures painting post where I&#8217;m slogging through my Open Fire! box set for Flames of War. Open Fire! is a simplified version of the Flames of War rules intended to help newbies, like me, ease into the game. It came with everything you need to field two decently sized armies and the necessary tokens and even some cardboard terrain pieces.</p>
<p style="text-align:justify;">You can see my<a href="https://theplayersaid.com/2017/12/05/flames-of-war-open-fire-sherman-v-and-firefly-assembly-and-painting/" target="_blank" rel="noopener"> Sherman&#8217;s</a> and <a href="https://theplayersaid.com/2017/11/02/flames-of-war-stug-iii-g-construction-and-painting/" target="_blank" rel="noopener">Stug III&#8217;s</a> guide from this set by following those links, you can also use the search tool up top to see some other pieces that I&#8217;ve started to collect outside of the Open Fire! set.</p>
<p><img data-attachment-id="55850" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20171022_123321/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20171022_123321.jpg?w=616" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508675601&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20171022_123321" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20171022_123321.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20171022_123321.jpg?w=616?w=616" class=" size-full wp-image-55850 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20171022_123321.jpg?w=616" alt="20171022_123321" srcset="https://theplayersaid.files.wordpress.com/2018/01/20171022_123321.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20171022_123321.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20171022_123321.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20171022_123321.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20171022_123321.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20171022_123321.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>I started by mounting all the figures on lollipop sticks, there was around 73. Again, I&#8217;m the world&#8217;s laziest painter so I&#8217;m just setting up an assembly line and going for passable table quality without the colossal time investment.</p>
<p><img data-attachment-id="55853" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20171031_230710/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20171031_230710.jpg?w=616" data-orig-size="4032,2256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509491230&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20171031_230710" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20171031_230710.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20171031_230710.jpg?w=616?w=616" class=" size-full wp-image-55853 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20171031_230710.jpg?w=616" alt="20171031_230710" srcset="https://theplayersaid.files.wordpress.com/2018/01/20171031_230710.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20171031_230710.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20171031_230710.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20171031_230710.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20171031_230710.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20171031_230710.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">I base coated them in a dark grey generic spray can from Walmart. I&#8217;ve looked at plenty of figures at this scale before but in priming them it really showed the detail and I was kind of blown away a little at how good the sculpts are for being so small.</p>
<p><img data-attachment-id="55854" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20171031_230726/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20171031_230726-e1515698764544.jpg?w=616" data-orig-size="3235,1505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20171031_230726" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20171031_230726-e1515698764544.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20171031_230726-e1515698764544.jpg?w=616?w=616" class=" size-full wp-image-55854 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20171031_230726-e1515698764544.jpg?w=616" alt="20171031_230726" srcset="https://theplayersaid.files.wordpress.com/2018/01/20171031_230726-e1515698764544.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20171031_230726-e1515698764544.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20171031_230726-e1515698764544.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20171031_230726-e1515698764544.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20171031_230726-e1515698764544.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20171031_230726-e1515698764544.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">I then used Army Painter&#8217;s &#8216;German Field grey&#8217; to paint the base colour of the uniform. I basically used a 15 mm wide cheap brush from Walmart and basted them like a Thanksgiving Turkey, no need to be that neat at this stage. I would always recommend getting that German Field Grey colour, because, well.. I mean look at it. It&#8217;s perfect!</p>
<p><img data-attachment-id="55855" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20171101_100040/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20171101_100040.jpg?w=616" data-orig-size="4032,2256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509530440&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20171101_100040" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20171101_100040.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20171101_100040.jpg?w=616?w=616" class=" size-full wp-image-55855 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20171101_100040.jpg?w=616" alt="20171101_100040" srcset="https://theplayersaid.files.wordpress.com/2018/01/20171101_100040.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20171101_100040.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20171101_100040.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20171101_100040.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20171101_100040.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20171101_100040.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">Now taking a bit more care I used a medium brown for the gun stocks. I chose a medium brown because I planned to use a brown shade that would darken the tone to a richer look later in the painting process.</p>
<p><img data-attachment-id="55858" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20171209_213731/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20171209_213731.jpg?w=616" data-orig-size="4032,2256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512855451&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20171209_213731" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20171209_213731.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20171209_213731.jpg?w=616?w=616" class=" size-full wp-image-55858 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20171209_213731.jpg?w=616" alt="20171209_213731" srcset="https://theplayersaid.files.wordpress.com/2018/01/20171209_213731.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20171209_213731.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20171209_213731.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20171209_213731.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20171209_213731.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20171209_213731.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">Next came my trusty Walmart 99 cent Pavement colour. Any flat dark grey will do. I did this for the gun metal, boots, ammo crates, webbing, panzerfausts, grenades and radios. This step took a little more time because of the detail work, but I used a sizable brush and tried to go as quickly as possible. I did all 73 in two batches of about an hour each because I didn&#8217;t want to go insane.</p>
<p><img data-attachment-id="55870" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/img-20180107-wa0004/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0004.jpeg?w=616" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515342834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG-20180107-WA0004" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0004.jpeg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0004.jpeg?w=616?w=616" class=" size-full wp-image-55870 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0004.jpeg?w=616" alt="IMG-20180107-WA0004" srcset="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0004.jpeg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0004.jpeg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0004.jpeg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0004.jpeg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0004.jpeg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0004.jpeg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">The next stage was painting the skin, at 15 mm everyone in the German army has the same skin tone, so I just picked &#8216;09047 Fair Skin&#8217; from the Reaper MSP line. I chose that simply because I had it on hand (it came free with some minis I purchased! Reaper is an amazing company.) and the MSP paint line is extremely good. This was another stage that took a while because you want to be careful not to mess up your work, and some of the faces in shooting positions have small gaps to access with the paint brush. Take your time on this step. You&#8217;ll thank yourself later.</p>
<p><img data-attachment-id="55871" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/img-20180107-wa0008/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0008.jpeg?w=616" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515343717&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG-20180107-WA0008" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0008.jpeg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0008.jpeg?w=616?w=616" class=" size-full wp-image-55871 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0008.jpeg?w=616" alt="IMG-20180107-WA0008" srcset="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0008.jpeg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0008.jpeg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0008.jpeg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0008.jpeg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0008.jpeg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0008.jpeg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">The last thing I chose to do was add some Testor&#8217;s brass enamel paint to the machine gun bullet belts for some flash and details. There weren&#8217;t many figures that had this, but I did it for the Pak 40 shell loaders as well.</p>
<p><img data-attachment-id="55869" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/img-20180107-wa0001/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0001.jpeg?w=616" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515341338&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG-20180107-WA0001" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0001.jpeg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0001.jpeg?w=616?w=616" class=" size-full wp-image-55869 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0001.jpeg?w=616" alt="IMG-20180107-WA0001" srcset="https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0001.jpeg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0001.jpeg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0001.jpeg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0001.jpeg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0001.jpeg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/img-20180107-wa0001.jpeg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">Phew, that&#8217;s a lot of dudes. Basing them is as simple as super gluing them into the bases provided that have drilled circles for the men to stand in and be flush with the floor.</p>
<p><img data-attachment-id="55860" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20180108_075312/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20180108_075312.jpg?w=616" data-orig-size="4032,2256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515397992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180108_075312" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20180108_075312.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20180108_075312.jpg?w=616?w=616" class="alignnone size-full wp-image-55860" src="https://theplayersaid.files.wordpress.com/2018/01/20180108_075312.jpg?w=616" alt="20180108_075312" srcset="https://theplayersaid.files.wordpress.com/2018/01/20180108_075312.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20180108_075312.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20180108_075312.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20180108_075312.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20180108_075312.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20180108_075312.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">The final stage on the minis themselves was to apply a wash of Army Painter &#8216;Soft Tone&#8217; brown. This stage I was back to the massive brush and just basted the minis row by row. You can be fairly liberal with the soft tone wash, because as scary as it looks putting it on, as it dries it becomes much, much lighter and I think gives fantastic results. I might never use Agrax Earthshade again, which can be very hard at times.</p>
<p><img data-attachment-id="55862" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20180108_174920/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20180108_174920.jpg?w=616" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515433760&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180108_174920" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20180108_174920.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20180108_174920.jpg?w=616?w=616" class=" size-full wp-image-55862 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20180108_174920.jpg?w=616" alt="20180108_174920" srcset="https://theplayersaid.files.wordpress.com/2018/01/20180108_174920.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20180108_174920.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20180108_174920.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20180108_174920.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20180108_174920.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20180108_174920.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>Not winning any competitions, but they look great for their scale.</p>
<p><img data-attachment-id="55868" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/img_-gzpidi-2/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi1.jpg?w=616" data-orig-size="2328,1265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_-gzpidi" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi1.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi1.jpg?w=616?w=616" class=" size-full wp-image-55868 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi1.jpg?w=616" alt="IMG_-gzpidi" srcset="https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi1.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi1.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi1.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi1.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi1.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/img_-gzpidi1.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">The front view of this platoon shows off the depth added by the soft tone wash without looking like a comic book drawing with really strong contrast. Because these are late war Germans there&#8217;s some special SS guys mixed in that would have the camo jackets etc, but I opted to not paint those any different because, you guessed it, I&#8217;m lazy. Again, at this scale no one&#8217;s inspecting the troops for attire between games.</p>
<div class="tiled-gallery type-circle tiled-gallery-unresized" data-original-width="616" data-carousel-extra='{&quot;blog_id&quot;:109973685,&quot;permalink&quot;:&quot;https:\/\/theplayersaid.com\/2018\/01\/24\/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting\/&quot;,&quot;likes_blog_id&quot;:109973685}' > <div class="gallery-row" style="width: 616px; height: 308px;" data-original-width="616" data-original-height="308" > <div class="gallery-group" style="width: 308px; height: 308px;" data-original-width="308" data-original-height="308" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20171104_103620/" border="0" itemprop="url"> <meta itemprop="width" content="304"> <meta itemprop="height" content="304"> <img data-attachment-id="55856" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20171104_103620.jpg" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509791780&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20171104_103620" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20171104_103620.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20171104_103620.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2018/01/20171104_103620.jpg?w=304&#038;h=304&#038;crop=1" width="304" height="304" data-original-width="304" data-original-height="304" itemprop="http://schema.org/image" title="20171104_103620" alt="20171104_103620" style="width: 304px; height: 304px;" /> </a> </div> </div> <div class="gallery-group" style="width: 308px; height: 308px;" data-original-width="308" data-original-height="308" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20171031_230650/" border="0" itemprop="url"> <meta itemprop="width" content="304"> <meta itemprop="height" content="304"> <img data-attachment-id="55852" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20171031_230650.jpg" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509491210&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20171031_230650" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20171031_230650.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20171031_230650.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2018/01/20171031_230650.jpg?w=304&#038;h=304&#038;crop=1" width="304" height="304" data-original-width="304" data-original-height="304" itemprop="http://schema.org/image" title="20171031_230650" alt="20171031_230650" style="width: 304px; height: 304px;" /> </a> </div> </div> </div> </div>
<p style="text-align:justify;">I based the small base three man command teams prior to painting them because applying the basing is kind of messy and I didn&#8217;t want to ruin a nice paint job with basing material. It made the paint a bit more fiddly at times, but was worth it. I used Vallejo Ground texture grey sand. It&#8217;s a PVA glue thickness sand paste that fills in gaps and creates an excellent rugged ground terrain look. I 10/10 recommend this stuff, but unlike myself would recommend getting the stuff that is already brown. I only discovered the brown stuff after having bought the grey colour, just my luck</p>
<p><img data-attachment-id="55857" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20171104_103650/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20171104_103650.jpg?w=616" data-orig-size="2256,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509791810&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20171104_103650" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20171104_103650.jpg?w=616?w=168" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20171104_103650.jpg?w=616?w=573" class=" size-full wp-image-55857 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20171104_103650.jpg?w=616" alt="20171104_103650" srcset="https://theplayersaid.files.wordpress.com/2018/01/20171104_103650.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20171104_103650.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20171104_103650.jpg?w=84 84w, https://theplayersaid.files.wordpress.com/2018/01/20171104_103650.jpg?w=168 168w, https://theplayersaid.files.wordpress.com/2018/01/20171104_103650.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20171104_103650.jpg?w=573 573w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>If you want to see how I painted the PaK 40&#8217;s, I did them in the same way as my Zvezda Ferdinand (look it up in the search bar).</p>
<p><img data-attachment-id="55859" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20171231_164939/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20171231_164939.jpg?w=616" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514738979&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20171231_164939" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20171231_164939.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20171231_164939.jpg?w=616?w=616" class=" size-full wp-image-55859 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20171231_164939.jpg?w=616" alt="20171231_164939" srcset="https://theplayersaid.files.wordpress.com/2018/01/20171231_164939.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20171231_164939.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20171231_164939.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20171231_164939.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20171231_164939.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20171231_164939.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">I then used &#8216;Charred&#8217; brown colour from MSP to paint the bases. It&#8217;s a thinner paint, although has a verse dense pigment, so it creates a two-tone effect as the light grey grit underneath showed through. It was a pleasant surprise I meant that I forwent doing a highlight of light brown.</p>
<p><img data-attachment-id="55863" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20180109_202214/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20180109_202214.jpg?w=616" data-orig-size="4032,2256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515529334&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.090909090909091&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180109_202214" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20180109_202214.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20180109_202214.jpg?w=616?w=616" class=" size-full wp-image-55863 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20180109_202214.jpg?w=616" alt="20180109_202214" srcset="https://theplayersaid.files.wordpress.com/2018/01/20180109_202214.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20180109_202214.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20180109_202214.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20180109_202214.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20180109_202214.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20180109_202214.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">Here&#8217;s a close up of all the men, so you can see the shading, texture, detail, etc. As a group, they look formidable, even though some details I just left out.</p>
<p><img data-attachment-id="55865" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20180109_202226/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20180109_202226.jpg?w=616" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515529346&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180109_202226" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20180109_202226.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20180109_202226.jpg?w=616?w=616" class=" size-full wp-image-55865 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20180109_202226.jpg?w=616" alt="20180109_202226" srcset="https://theplayersaid.files.wordpress.com/2018/01/20180109_202226.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20180109_202226.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20180109_202226.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20180109_202226.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20180109_202226.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20180109_202226.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">I used Gale Force 9&#8217;s &#8216;dead grass&#8217; static grass, to put over the dirt bases. I used simple generic brand school glue (white PVA) and squeezed it on the bases in blobs. I used a trashy brush to spread it around in patterns and patches and then pressed the dead grass into it and set it aside.</p>
<p><img data-attachment-id="55866" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20180110_203436/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20180110_203436.jpg?w=616" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515616476&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180110_203436" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20180110_203436.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20180110_203436.jpg?w=616?w=616" class=" size-full wp-image-55866 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20180110_203436.jpg?w=616" alt="20180110_203436" srcset="https://theplayersaid.files.wordpress.com/2018/01/20180110_203436.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20180110_203436.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20180110_203436.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20180110_203436.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20180110_203436.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20180110_203436.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">And here they are. All in all, I&#8217;m very, very happy with how they turned out. They&#8217;ll look great on the table and the sense of pride and accomplishment was worth the time investment.</p>
<p><img data-attachment-id="55867" data-permalink="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/20180110_203440/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/01/20180110_203440.jpg?w=616" data-orig-size="4032,2268" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G935V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515616480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20180110_203440" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/01/20180110_203440.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/01/20180110_203440.jpg?w=616?w=616" class=" size-full wp-image-55867 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/01/20180110_203440.jpg?w=616" alt="20180110_203440" srcset="https://theplayersaid.files.wordpress.com/2018/01/20180110_203440.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/01/20180110_203440.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/01/20180110_203440.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/01/20180110_203440.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/01/20180110_203440.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/01/20180110_203440.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">I really like the sculpts, and the finished infantry bases are really cool. I&#8217;m excited to get these onto the table to complement the assault gun platoon for the Open Fire! missions. Will I take a break from painting infantry for a long time? Yes. Painting those was kind of a chore. Mostly the brown grey and flesh tones, those just took a long time. With that being said, I did find myself perusing more infantry though (Plastic Soldier Company&#8217;s British Paras look very tasty).</p>
<p style="text-align:justify;">I hope you like these, and find an easy method of painting these to an &#8216;acceptable&#8217; table level.</p>
<p>-Alexander</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55848" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55848" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-55848" class="share-google-plus-1 sd-button share-icon" href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-55848-5a68fd396da9b' data-src='//widgets.wp.com/likes/#blog_id=109973685&amp;post_id=55848&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-55848-5a68fd396da9b' data-name='like-post-frame-109973685-55848-5a68fd396da9b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/army/" rel="tag">army</a><a href="https://theplayersaid.com/tag/assemply/" rel="tag">assemply</a><a href="https://theplayersaid.com/tag/color/" rel="tag">color</a><a href="https://theplayersaid.com/tag/colour/" rel="tag">colour</a><a href="https://theplayersaid.com/tag/company/" rel="tag">company</a><a href="https://theplayersaid.com/tag/fire/" rel="tag">fire</a><a href="https://theplayersaid.com/tag/flames/" rel="tag">flames</a><a href="https://theplayersaid.com/tag/german/" rel="tag">German</a><a href="https://theplayersaid.com/tag/grenadier/" rel="tag">grenadier</a><a href="https://theplayersaid.com/tag/guide/" rel="tag">guide</a><a href="https://theplayersaid.com/tag/how-to/" rel="tag">how to</a><a href="https://theplayersaid.com/tag/infantry/" rel="tag">infantry</a><a href="https://theplayersaid.com/tag/late/" rel="tag">late</a><a href="https://theplayersaid.com/tag/mini/" rel="tag">mini</a><a href="https://theplayersaid.com/tag/miniature/" rel="tag">miniature</a><a href="https://theplayersaid.com/tag/miniatures/" rel="tag">miniatures</a><a href="https://theplayersaid.com/tag/minis/" rel="tag">minis</a><a href="https://theplayersaid.com/tag/of/" rel="tag">of</a><a href="https://theplayersaid.com/tag/open/" rel="tag">open</a><a href="https://theplayersaid.com/tag/painting/" rel="tag">painting</a><a href="https://theplayersaid.com/tag/panzer/" rel="tag">panzer</a><a href="https://theplayersaid.com/tag/platoon/" rel="tag">platoon</a><a href="https://theplayersaid.com/tag/scheme/" rel="tag">scheme</a><a href="https://theplayersaid.com/tag/tutorial/" rel="tag">tutorial</a><a href="https://theplayersaid.com/tag/war/" rel="tag">War</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/ac52274292e22a7703b7074968c166d4?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Alexander</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Rachel Attrill created my avatar, her links can be found on the following page:
https://theplayersaid.com/acknowledgements/			<a class="author-link" href="https://theplayersaid.com/author/playeraids/" rel="author">
				View all posts by Alexander			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2018/01/23/review-depths-of-courage-the-attacks-on-algeciras-harbor-july-december-1942-from-high-flying-dice-games/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Review: Depths of Courage Volume 8 The Attack on Algeciras Harbor, July-December, 1942 from High Flying Dice&nbsp;Games</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f9efe2baef" /><input type="hidden" name="_wp_http_referer" value="/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55848' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3dfa516e91" /></p>
<input type="hidden" name="genseq" value="1516830009" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Rank 25th in 2017!</h3><div class="textwidget custom-html-widget"><a href="https://blog.feedspot.com/board_game_blogs/" title="Board Game blogs"><img src="https://blog.feedspot.com/wp-content/uploads/2017/11/board_game_216px.png?x59787"></img></a>
</div></div><div class="clear"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/@playersaidblog">My Tweets</a></div><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Your Help Keeps Us Going</h3><div class="textwidget custom-html-widget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=NXAXL4PQCL6K2">
<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_92x26.png" alt="Donate Button" /></a>


</div></div><div class="clear"></div></aside><aside id="media_image-15" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy: Season 1</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theplayersaid.com/spoilers-pandemic-legacy/" class="" rel="" target=""><img class="image aligncenter" src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816" alt="" width="816" height="297" /></a></div><div class="clear"></div></aside><aside id="archives-5" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theplayersaid.com/2018/01/'> January 2018 &nbsp;(26)</option>
	<option value='https://theplayersaid.com/2017/12/'> December 2017 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2017/11/'> November 2017 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2017/10/'> October 2017 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2017/09/'> September 2017 &nbsp;(35)</option>
	<option value='https://theplayersaid.com/2017/08/'> August 2017 &nbsp;(41)</option>
	<option value='https://theplayersaid.com/2017/07/'> July 2017 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2017/06/'> June 2017 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2017/05/'> May 2017 &nbsp;(45)</option>
	<option value='https://theplayersaid.com/2017/04/'> April 2017 &nbsp;(36)</option>
	<option value='https://theplayersaid.com/2017/03/'> March 2017 &nbsp;(40)</option>
	<option value='https://theplayersaid.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2017/01/'> January 2017 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/12/'> December 2016 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2016/11/'> November 2016 &nbsp;(39)</option>
	<option value='https://theplayersaid.com/2016/10/'> October 2016 &nbsp;(30)</option>
	<option value='https://theplayersaid.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2016/07/'> July 2016 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2016/06/'> June 2016 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://theplayersaid.com/2016/04/'> April 2016 &nbsp;(10)</option>

		</select>
		</div><div class="clear"></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/">Flames of War Open Fire!: German Panzer Grenadier Infantry Assembly and&nbsp;Painting</a>
									</li>
											<li>
					<a href="https://theplayersaid.com/2018/01/23/review-depths-of-courage-the-attacks-on-algeciras-harbor-july-december-1942-from-high-flying-dice-games/">Review: Depths of Courage Volume 8 The Attack on Algeciras Harbor, July-December, 1942 from High Flying Dice&nbsp;Games</a>
									</li>
											<li>
					<a href="https://theplayersaid.com/2018/01/22/here-i-stand-wars-of-the-reformation-from-gmt-games-action-point-2/">Here I Stand: Wars of the Reformation from GMT Games &#8211; Action Point&nbsp;2</a>
									</li>
											<li>
					<a href="https://theplayersaid.com/2018/01/22/here-i-stand-wars-of-the-reformation-from-gmt-games-action-point-1/">Here I Stand: Wars of the Reformation from GMT Games &#8211; Action Point&nbsp;1</a>
									</li>
											<li>
					<a href="https://theplayersaid.com/2018/01/20/unboxing-sherman-leader-the-world-war-ii-ground-combat-solitaire-strategy-game-from-dan-verssen-games-dvg/">Unboxing Sherman Leader: The World War II Ground Combat Solitaire Strategy Game from Dan Verssen Games&nbsp;(DVG)</a>
									</li>
					</ul>
		</div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://theplayersaid.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="15622">Board Games</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="500426518">Gen Con 2017</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34268">miniatures</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="69192">On This Day&#8230;</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="501673815">Origins 2017</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="579018680">Wargame Watch</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="https://theplayersaid.com" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><div class="widget-content">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="109973685"/>
						<input type="hidden" name="source" value="https://theplayersaid.com/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="adce91bc97" />						<input type="submit" value="Email Updates" />
					</p>
				</form>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2018 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201804y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ac52274292e22a7703b7074968c166d4">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=6949224615","homeURL":"https:\/\/theplayersaid.com\/","postID":"55848","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="109973685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theplayersaid.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Players&#039; Aid" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1b25125e5b" /><input type="hidden" name="_wp_http_referer" value="/2018/01/24/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2018\/01\/24\/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting\/":55848};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/theplayersaid.files.wordpress.com\/2017\/07\/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2018%2F01%2F24%2Fflames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting%2F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"a8e81ff45f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"adce91bc97\" \/>","referer":"https:\/\/theplayersaid.com\/2018\/01\/24\/flames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting\/","canFollow":"1","feedID":"48730153","statusMessage":"","variation":"original","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2018%2F01%2F24%2Fflames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting%2F","postID":"55848","shortlink":"https:\/\/wp.me\/p7rrb7-ewM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/55848","statsLink":"https:\/\/wordpress.com\/stats\/post\/55848\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 526 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2018%2F01%2F24%2Fflames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"29f9769813","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2018%2F01%2F24%2Fflames-of-war-open-fire-german-panzer-grenadier-infantry-assembly-and-painting%2F","blog_id":"109973685","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=109973685&v=wpcom&tz=-5&user_id=0&subd=theplayersaid","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkutygyAQhV+oSE0v0z+dPkoHYTWryyWwxOTti5NLTeM4zS/weL6Fs6wcg9DeMTiWfZIG9qghHKo+PcnZL5tFoNyhS5JwgCR3GTJslTMEccWsvbVFEieon+hGphEDPALdCH9B3oIttpAbGf1I6LoJSQOG4neDaL3OSbR4l2kZbAkOidDcx1r2G58bAlaBfef/h3TkG0UXLzpN2dwGjRDoWFl0K13qgYPSg/wuBSSPyAxRMFoox6x1V5lSVzQqSqtSYcpO+D3EiNMlrtqDFTiWu9y9zRzSjN5N0HW31IEUfkPP9b4MXDyel2ruWhogFX1OQJceiYuwwjASGNEpoumcm6+1VAMmCyxequfTQ7Q+2hV/8IlFSwqjTFsVp4E4rwX6sp/1W/3+Ub9uNnX/A/FCWgc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-5','user_id':'0','post':'55848','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tld2fEdKP0dJWFM3dzNHNmpXejY9a1JGWTlUWkhFVmJvLmlQPXEtSTEzSU5BM0MyUjZDY0w0RzhPeVc9LTczZStaV1E4JXFxYTc1OXhPOHZVLz1LZkh2Rkt4JjV3VSZbYlU3S3VjZE5hQyxFdHN5RmtqOHBwdUFpd1FjcWxIOTUlfCtjaW1MbCtRaV1kbmlLSm5ETVdkWE5MaURwb01Nemxyb3JSbS5wRkJvUWxUd2xJakVKK112WitfQmx2fjAsaD85Wls/byV6S2Q='}]);
_stq.push([ 'clickTrackerInit', '109973685', '55848' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>