<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>You Can Judge This Book by It&#8217;s Cover&#8230; &#8211; A Review of Yokohama from Tasty Minstrel Games &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theplayersaid.com&amp;id=109973685&amp;t=1502371662&amp;back=https%3A%2F%2Ftheplayersaid.com%2F2017%2F08%2F10%2Fyou-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; You Can Judge This Book by It&#8217;s Cover&#8230; &#8211; A Review of Yokohama from Tasty Minstrel&nbsp;Games Comments Feed" href="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jdEKwjAMRX/IGJU52IP4LV3JaiVtSpNS/Hu3N4ewx8M9h4u9gJdslA3tRYkUS5uxSueYAy7rBK6TSqIdnL3qCY9jtQ//i6lB4RZiVgwkwOKdRck7gIVdrEdppZklhO1mtX5wi57pcR2mcboM9/H2/gJtGVSL' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Origins 2017 Game Recap: Pulsar 2849 from Czech Games&nbsp;Edition' href='https://theplayersaid.com/2017/08/09/origins-2017-game-recap-pulsar-2849-from-czech-games-edition/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/" />
<link rel='shortlink' href='http://wp.me/p7rrb7-aFL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2017%2F08%2F10%2Fyou-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2017%2F08%2F10%2Fyou-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="You Can Judge This Book by It&#8217;s Cover&#8230; &#8211; A Review of Yokohama from Tasty Minstrel Games" />
<meta property="og:url" content="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/" />
<meta property="og:description" content="I love games that require me to do somewhat of a paradigm shift when I play them. What I mean by that is that I like games that use tried and true familiar mechanics, like worker placement and set …" />
<meta property="article:published_time" content="2017-08-10T12:00:20+00:00" />
<meta property="article:modified_time" content="2017-07-27T18:12:23+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2017/06/yokohama.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="272" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="You Can Judge This Book by It&#8217;s Cover&#8230; &#8211; A Review of Yokohama from Tasty Minstrel&nbsp;Games" />
<meta name="twitter:image:src" content="https://theplayersaid.files.wordpress.com/2017/06/yokohama.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="You Can Judge This Book by It&#8217;s Cover&#8230; &#8211; A Review of Yokohama from Tasty Minstrel&nbsp;Games | The Players&#039; Aid on WordPress.com" />
<meta name="description" content="I love games that require me to do somewhat of a paradigm shift when I play them. What I mean by that is that I like games that use tried and true familiar mechanics, like worker placement and set collection, but then require you to use them differently than you would in other designs. Yokohama is&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<meta name="msapplication-TileImage" content="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />

</head>

	<body class="post-template-default single single-post postid-41029 single-format-standard mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493"><a href="https://theplayersaid.com/alexanders-top-10-all-time-games/">Alexander&#8217;s Top 10 Games</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-7495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7495"><a href="https://theplayersaid.com/tims-top-10-all-time-games/">Tim&#8217;s Top 10 Games</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-41029" class="single clear-fix post-41029 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-board-game tag-grid-movement tag-hisashi-hayashi tag-modular-board tag-routenetwork-building tag-set-collection tag-tasty-minstrel-games tag-worker-placement tag-yokohama">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/reviews/" rel="category tag">Reviews</a></p>
					
					<h1 class="post-title">You Can Judge This Book by It&#8217;s Cover&#8230; &#8211; A Review of Yokohama from Tasty Minstrel&nbsp;Games</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="400" height="272" src="https://theplayersaid.files.wordpress.com/2017/06/yokohama.jpg?w=400" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" srcset="https://theplayersaid.files.wordpress.com/2017/06/yokohama.jpg 400w, https://theplayersaid.files.wordpress.com/2017/06/yokohama.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/06/yokohama.jpg?w=300 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="41033" data-permalink="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/yokohama-3/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/06/yokohama.jpg" data-orig-size="400,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yokohama" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/06/yokohama.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/06/yokohama.jpg?w=400" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/">August 10, 2017</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/grantkleinhenz/">Grant</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>I love games that require me to do somewhat of a paradigm shift when I play them. What I mean by that is that I like games that use tried and true familiar mechanics, like worker placement and set collection, but then require you to use them differently than you would in other designs. <em>Yokohama</em> is such a game and I will share with you why I think that.</p>
<p><img data-attachment-id="44747" data-permalink="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/yokohama-deluxe-components/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-deluxe-components.jpg?w=427&#038;h=322" data-orig-size="500,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yokohama Deluxe Components" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-deluxe-components.jpg?w=427&#038;h=322?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-deluxe-components.jpg?w=427&#038;h=322?w=500" class="  wp-image-44747 alignleft" src="https://theplayersaid.files.wordpress.com/2017/07/yokohama-deluxe-components.jpg?w=427&#038;h=322" alt="Yokohama Deluxe Components" width="427" height="322" srcset="https://theplayersaid.files.wordpress.com/2017/07/yokohama-deluxe-components.jpg?w=427&amp;h=322 427w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-deluxe-components.jpg?w=150&amp;h=113 150w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-deluxe-components.jpg?w=300&amp;h=226 300w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-deluxe-components.jpg 500w" sizes="(max-width: 427px) 100vw, 427px" />Designed by relative newcomer Hisashi Hayashi, <em>Yokohama</em> was released in Japan a year ago and has finally been imported into the States by Tasty Minstrel Games for us English speaking audiences. There are two versions of the game that are out there. One being the standard fare version, which I own and am reviewing, while the other is an uber deluxified edition, which includes all wooden components, metal coins and really cool wooden goods in the shape of fish, copper ingots, tea leaves and bundles of silk. Remember, my version didn&#8217;t include these components but I wanted to show them to you as they are drool worthy! I really enjoy a game that both plays well and looks great, and even without the upgraded wooden bits, Yokohama is a fox! The other components, including the location tiles, various player boards and score track are printed on really thick cardboard stock and the colors in this game are just fantastic. Talk about eye candy! This is one game that I believe is safe to judge by its cover and the components, as when it&#8217;s looks are coupled with the great game play and unique use of familiar mechanics, this game is a keeper!</p>
<figure data-shortcode="caption" id="attachment_44769" style="width: 640px" class="wp-caption aligncenter"><img data-attachment-id="44769" data-permalink="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/yokohama-board-2/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-board.jpg?w=616" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yokohama Board" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-board.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-board.jpg?w=616?w=616" class=" size-full wp-image-44769 aligncenter" src="https://theplayersaid.files.wordpress.com/2017/07/yokohama-board.jpg?w=616" alt="Yokohama Board" srcset="https://theplayersaid.files.wordpress.com/2017/07/yokohama-board.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-board.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-board.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-board.jpg 640w" sizes="(max-width: 616px) 100vw, 616px"   /><figcaption class="wp-caption-text">The Yellow President is visiting the Laboratory to gain new technologies. Notice the bottom row of gears with numbers printed above. With 1 assistant or just the President, players will get to draw only 1 technology card. Add more assistants with the President, or have previously built a Shop or Trading House, and you will gain greater benefits.</figcaption></figure>
<p>&nbsp;</p>
<p style="text-align:center;"><strong><em>What is Yokohama About?</em></strong></p>
<p>The game play in Yokohama is very easy to pickup but is not simple! There are many elements that you must be focused on in order to do well in the game, including set collection of the various technologies that offer benefits but also are worth points, efficient route building so you don&#8217;t waste your precious turns and can maximize the utility and benefit you gain from each movement and planning for end game scoring. Players will start their turns by first placing little colored wooden cubes, which represent your hired assistants, in various Area Boards on the modular board. The rules governing placement are pretty simple and will determine what you can do that turn. You can either place three cubes on different Area Boards, or you can place two on the same Board. The players then follow that up with a second placement, where they will place their President and move him through any number of Area Boards that have at least one of your assistants on them, stopping on a Board of your choosing. There, the President gets to perform the action printed on that Board. These actions usually revolve around the player taking money or goods from the location (fish at the Fishing Ground, silk at the Silk Mill and copper ingots at the Copper Mine), adding additional assistants to your workforce or selecting cards. These actions will be improved based on the number of assistants that are present at the Board that the President is taking the action from as well as whether there is a Shop or a Trading House of your color there. After the action is taken and goods are accounted for, players will simply take the poor tired workers back to their supply where they will await future placement and activation by the President. That&#8217;s it! You turn is now over and it moves to your opponents turn to place and activate his assistants. This is the element that caused my paradigm shift. Usually, when you place out cubes in a worker placement game, those are the areas where you will be taking your actions from. But, not in Y<em>okohama</em>. Think of your assistants as your infrastructure that simply connect your trade network to the various goods and resources that you need access too. These workers don&#8217;t allow you to take the actions, but they provide you the means to get to those actions and also improve the level of benefit gained when those actions are taken. This will take a little thought to get used to but is a really refreshing take on a very used mechanic.</p>
<figure data-shortcode="caption" id="attachment_44799" style="width: 640px" class="wp-caption aligncenter"><img data-attachment-id="44799" data-permalink="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/yokohama-board-2-2/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-board-2.jpg?w=616" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yokohama Board 2" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-board-2.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-board-2.jpg?w=616?w=616" class=" size-full wp-image-44799 aligncenter" src="https://theplayersaid.files.wordpress.com/2017/07/yokohama-board-2.jpg?w=616" alt="Yokohama Board 2" srcset="https://theplayersaid.files.wordpress.com/2017/07/yokohama-board-2.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-board-2.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-board-2.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-board-2.jpg 640w" sizes="(max-width: 616px) 100vw, 616px"   /><figcaption class="wp-caption-text">A good look at the modular board set up for a two player game. Each game will be different and players will have to plan the most efficient routes if they hope to be the most influential merchant in the city.</figcaption></figure>
<p>&nbsp;</p>
<p>Another really great aspect of the design is the use of a modular board. The board is not static and is created each game using various tiles that represent Area Boards that merchants will need to visit to obtain goods, money and technologies. The Area Boards are laid out randomly at the start of each game, and the Boards used scale based on the number of players in the game. For example, when playing with 3 players, you will add a few Area Boards to the mix including a second Fishing Grounds, the Docks, Chinatown and the Canal (which was actually a really neat tile that changed how you move). This use of a modular board gives variety to each play as the locations of the various Area Boards will change and player&#8217;s strategy must also change in the way they build their routes.</p>
<p>&nbsp;</p>
<p>I have talked about how you move and set up your President to take actions to gain goods, cards and money but also wanted to quickly cover some of the other major elements of the game including fulfilling orders, meeting objectives and the use of foreign agents. Before and after your turn you have the opportunity to complete any objectives that you have met all the requirements for, ship orders for which you have gathered the required goods for, and use foreign agents, which typically give you an extra turn and allow you to collect resources from an Area Board where you have assistants. Each of these items have country icons on the cards and once you have finished or obtained a matching set of the same country, you will gain a foreign agent token for that country. These tokens can be used at any time during the game to take an additional placement, movement of your President and collection action and can be extremely powerful when used properly. The tokens also provide end game points for each different icon that you have collected. For example, 5 different icons will score you 12 points while having only 3 will only score 4 points. This scoring is not overly important and doesn&#8217;t require you to necessarily score the 12 points but every last point counts and this is simply one additional way to score.</p>
<figure data-shortcode="caption" id="attachment_44837" style="width: 449px" class="wp-caption aligncenter"><img data-attachment-id="44837" data-permalink="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/yokohama-order-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-order-cards.jpg?w=449&#038;h=521" data-orig-size="551,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501158276&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yokohama Order Cards" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-order-cards.jpg?w=449&#038;h=521?w=258" data-large-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-order-cards.jpg?w=449&#038;h=521?w=551" class="  wp-image-44837 aligncenter" src="https://theplayersaid.files.wordpress.com/2017/07/yokohama-order-cards.jpg?w=449&#038;h=521" alt="Yokohama Order Cards" width="449" height="521" srcset="https://theplayersaid.files.wordpress.com/2017/07/yokohama-order-cards.jpg?w=449&amp;h=521 449w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-order-cards.jpg?w=129&amp;h=150 129w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-order-cards.jpg?w=258&amp;h=300 258w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-order-cards.jpg 551w" sizes="(max-width: 449px) 100vw, 449px" /><figcaption class="wp-caption-text">Examples of the different Order cards. Each card has a number of different type of goods listed and once completed will score the amount of points shown in the bottom left corner in the start. Some are worth more than others!</figcaption></figure>
<p>&nbsp;</p>
<p>I also was really taken by the different Management Boards as they provide players with the opportunity to score additional points based on various elements. These Management Boards include the Church, which gives points for different goods that are donated generating a faith value, the Customs, where you trade in a number of Imports to score points and gain benefits, and the slightly different areas of the Laboratory Management Board and the Docks Management Board where you will collect new technologies and pick up new contract order cards based on a priority system of how many points you scored from the Area Boards linked with them. These different boards must be at watched so that one player doesn&#8217;t run away with them. In my opinion, each players need to score at least something from each of these areas in order to be in the game at the end for as you can see, the Church Management Board alone can be the source of up to 58 points, not to mention, the player with the most assistants appearing on this board at the end of the game will get an additional 6 points while 2nd place wills score 3 points.</p>
<p><img data-attachment-id="44851" data-permalink="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/yokohama-management-boards/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-management-boards.jpg?w=616" data-orig-size="640,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501158001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yokohama Management Boards" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-management-boards.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-management-boards.jpg?w=616?w=616" class=" size-full wp-image-44851 aligncenter" src="https://theplayersaid.files.wordpress.com/2017/07/yokohama-management-boards.jpg?w=616" alt="Yokohama Management Boards" srcset="https://theplayersaid.files.wordpress.com/2017/07/yokohama-management-boards.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-management-boards.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-management-boards.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-management-boards.jpg 640w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>We really enjoyed our plays of Yokohama (I have played both 2 player and 3 player games but have yet to play a four player game). The beauty of the game is that it is fairly simple and straightforward. Prior to playing, knowing that it is a game from Japan, I was a little worried that the rules would not be translated well and it would cause confusion and difficulty but it wasn&#8217;t too bad. I will share that in our first play, we totally misunderstood the game end condition which is tied to the number of spaces covered up on the various Management Boards. We misinterpreted this as the number of assistants and consequently our first game ended very prematurely, which we thought was a pretty significant design flaw. But after consulting the BGG forums and rereading the rules and looking closer at the Board, we figured it out and corrected the problem. The game can be taught very quickly yet there is a lot of depth to it. The various actions and areas that players can use and visit are numerous and offer many different paths to victory.  My personal favorite part is the building of your networks or paths of assistants to allow for freedom of movement around the board. If you don&#8217;t plan well, you will find your President stuck in the middle of nowhere with few options. But, with some careful planning, and purposeful placement of your scarce assistants, you will find that the true point of the game is to be efficient. This is a wonderful thematic element of the game as the Japanese are famous for their efficiency. Every heard of Kaizen?!? You must plan ahead in this game, not just for your current turn, but for 2-3 turns in the future in order to succeed. Once we figured this aspect out, our scores quickly reached the middle 100&#8217;s whereas during our first few plays we were just barely cracking 100 points. We also discovered the power in the Technology Cards later in our plays as these cards simply allow you to break the rules of the game and take actions, or more precisely, improve your actions.</p>
<p><img data-attachment-id="44884" data-permalink="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/yokohama-technology-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-technology-cards.jpg?w=616" data-orig-size="579,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501158106&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yokohama Technology Cards" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-technology-cards.jpg?w=616?w=271" data-large-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-technology-cards.jpg?w=616?w=579" class=" size-full wp-image-44884 aligncenter" src="https://theplayersaid.files.wordpress.com/2017/07/yokohama-technology-cards.jpg?w=616" alt="Yokohama Technology Cards" srcset="https://theplayersaid.files.wordpress.com/2017/07/yokohama-technology-cards.jpg 579w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-technology-cards.jpg?w=136 136w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-technology-cards.jpg?w=271 271w" sizes="(max-width: 579px) 100vw, 579px"   /></p>
<p style="text-align:center;"><em><strong>Summary and Final Thoughts</strong></em></p>
<p style="text-align:left;">My group really enjoys deeper involved games and when we first looked at <em>Yokohama</em>, some had their doubts that it would offer much depth. But, after several plays, and a chance to explore the various strategies and scoring opportunities, I think that the opinion has changed and I for one think this game will have a place in my collection. The game has some really strong aspects in its design, and causes you to look at familiar mechanics differently. I like this and really enjoyed the feeling of satisfaction that I got from the game as there are many ways to score, many paths to victory and a variety of ways to get there. We also loved the modular board and love that strategies will change each game, based on where certain Area Boards are located. For example, if the Church Management Board, which is one of my more favorite boards to manipulate and take advantage of, is located in the very corner of the board, it gives me pause to consider a different strategy and path to victory as I simply cannot build a truly reliable and efficient network to get me there over and over. While the deluxe version looks really awesome, you don&#8217;t need it to realize the greatness in this game. It looks great and it plays great, so take that to the bank.</p>
<p>If you want a closer look at the components from my version of the game, check out our unboxing video <a href="https://theplayersaid.com/2017/05/16/unboxing-yokohama-by-tasty-minstrel-games/">here</a>.</p>
<p>-Grant</p>
<p><img data-attachment-id="44860" data-permalink="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/yokohama-score-board/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-score-board.jpg?w=616" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yokohama Score Board" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-score-board.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/07/yokohama-score-board.jpg?w=616?w=616" class=" size-full wp-image-44860 aligncenter" src="https://theplayersaid.files.wordpress.com/2017/07/yokohama-score-board.jpg?w=616" alt="Yokohama Score Board" srcset="https://theplayersaid.files.wordpress.com/2017/07/yokohama-score-board.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-score-board.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-score-board.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/07/yokohama-score-board.jpg 640w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<div></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-41029" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-41029" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-41029" class="share-google-plus-1 sd-button share-icon" href="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-41029-598c5f4e721bd' data-src='//widgets.wp.com/likes/#blog_id=109973685&amp;post_id=41029&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-41029-598c5f4e721bd' data-name='like-post-frame-109973685-41029-598c5f4e721bd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/board-game/" rel="tag">Board Game</a><a href="https://theplayersaid.com/tag/grid-movement/" rel="tag">Grid Movement</a><a href="https://theplayersaid.com/tag/hisashi-hayashi/" rel="tag">Hisashi Hayashi</a><a href="https://theplayersaid.com/tag/modular-board/" rel="tag">Modular Board</a><a href="https://theplayersaid.com/tag/routenetwork-building/" rel="tag">Route/Network Building</a><a href="https://theplayersaid.com/tag/set-collection/" rel="tag">Set Collection</a><a href="https://theplayersaid.com/tag/tasty-minstrel-games/" rel="tag">Tasty Minstrel Games</a><a href="https://theplayersaid.com/tag/worker-placement/" rel="tag">Worker Placement</a><a href="https://theplayersaid.com/tag/yokohama/" rel="tag">Yokohama</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Grant</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/grantkleinhenz/" rel="author">
				View all posts by Grant			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2017/08/09/origins-2017-game-recap-pulsar-2849-from-czech-games-edition/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Origins 2017 Game Recap: Pulsar 2849 from Czech Games&nbsp;Edition</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="469d0c349d" /><input type="hidden" name="_wp_http_referer" value="/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41029' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f6924ed60" /></p>
<input type="hidden" name="genseq" value="1502371662" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="media_image-15" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theplayersaid.com/spoilers-pandemic-legacy/" class="" rel="" target=""><img class="image aligncenter" src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816" alt="" width="816" height="297" /></a></div><div class="clear"></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/">You Can Judge This Book by It&#8217;s Cover&#8230; &#8211; A Review of Yokohama from Tasty Minstrel&nbsp;Games</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/08/09/origins-2017-game-recap-pulsar-2849-from-czech-games-edition/">Origins 2017 Game Recap: Pulsar 2849 from Czech Games&nbsp;Edition</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/08/08/interview-with-john-heim-designer-of-air-raid-pearl-harbor-from-legion-wargames/">Interview with John Heim Designer of Air Raid &#8211; Pearl Harbor! from Legion&nbsp;Wargames</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/08/07/interview-with-ty-bomba-designer-of-1938-what-if-coming-to-counterfact-magazine-6-from-one-small-step-games/">Interview with Ty Bomba Designer of 1938: What If? Coming to CounterFact Magazine #6 from One Small Step&nbsp;Games</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/08/06/unboxing-xeno-invasion-expansion-for-race-for-the-galaxy-from-rio-grande-games/">Unboxing Xeno Invasion Expansion for Race for the Galaxy from Rio Grande&nbsp;Games</a>
						</li>
				</ul>
		</div><div class="clear"></div></aside>		<aside id="archives-5" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theplayersaid.com/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='https://theplayersaid.com/2017/07/'> July 2017 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2017/06/'> June 2017 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2017/05/'> May 2017 &nbsp;(45)</option>
	<option value='https://theplayersaid.com/2017/04/'> April 2017 &nbsp;(36)</option>
	<option value='https://theplayersaid.com/2017/03/'> March 2017 &nbsp;(40)</option>
	<option value='https://theplayersaid.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2017/01/'> January 2017 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/12/'> December 2016 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2016/11/'> November 2016 &nbsp;(39)</option>
	<option value='https://theplayersaid.com/2016/10/'> October 2016 &nbsp;(30)</option>
	<option value='https://theplayersaid.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2016/07/'> July 2016 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2016/06/'> June 2016 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://theplayersaid.com/2016/04/'> April 2016 &nbsp;(10)</option>

		</select>
		</div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="500426518">Gen Con 2017</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="69192">On This Day&#8230;</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="501673815">Origins 2017</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="579018680">Wargame Watch</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://theplayersaid.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="https://theplayersaid.com" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><div class="widget-content">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="109973685"/>
						<input type="hidden" name="source" value="https://theplayersaid.com/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="cedb2a93b5" />						<input type="submit" value="Email Updates" />
					</p>
				</form>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2017 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201732y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=d653ccea1a","homeURL":"https:\/\/theplayersaid.com\/","postID":"41029","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="109973685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theplayersaid.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Players&#039; Aid" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d43ba54876" /><input type="hidden" name="_wp_http_referer" value="/2017/08/10/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2017\/08\/10\/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games\/":41029};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/theplayersaid.files.wordpress.com\/2017\/07\/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2017%2F08%2F10%2Fyou-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games%2F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"6b11cf0de2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cedb2a93b5\" \/>","referer":"https:\/\/theplayersaid.com\/2017\/08\/10\/you-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games\/","canFollow":"1","feedID":"48730153","statusMessage":"","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2017%2F08%2F10%2Fyou-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games%2F","postID":"41029","shortlink":"http:\/\/wp.me\/p7rrb7-aFL","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/41029","statsLink":"https:\/\/wordpress.com\/stats\/post\/41029\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 333 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2017%2F08%2F10%2Fyou-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"2baf72e8f4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2017%2F08%2F10%2Fyou-can-judge-this-book-by-its-cover-a-review-of-yokohama-from-tasty-minstrel-games%2F","blog_id":"109973685","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=109973685&v=wpcom&tz=-4&user_id=0&subd=theplayersaid","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1uwyAMhV9oxGmn9m7ao0yEOKkTwAxDf95+RGu7dI2i7Qrr+HzGNsApKMM+oU8wCLR4JIPhXA3yArOUyyrY3JMXsDSiwGfGjAftW4txxWzYuSKpb2iY6AbkRAH/Az0Iv8F0QFdsITcQ+WTJ9xMiI4Xi96Pq2GRRHT3NtAx2Fs9iqX0ea9nfcm4sJh0S9/w3pLfcaHvzkjc2t4+DRgz2UjnyK1vSbcmrRkdwWhLGEik+Yow0FbtraxVMIvZThXu01JSEnz7m+lD+QLxcj2ruWnpTHTkLWhgwBW1GdRPW+htJHCb1WtXwUW6GjqNb8QeWpDqrKYIcdJy2fT0L9O7eNrt6u9nW+91++AJcCRxL'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-4','user_id':'0','post':'41029','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/TldYbStdNlZpSmJQXywuMWs1aHdKTDRCRi5vWXUuQkNBY2N8ZFFkOEg5WmR1OFpSWDhaUT9+YXxBWm1wbXEuSnVRY3FhRGNEV1RadiV1VF0vS1ZNd1VrdWlsRkcxQkssJldVbEZCdz1xRGktZVtCZTUuQS1Ua1UzLDRacy1waFVKcnAsLGpPOTFGLUNObE1GSUNuTUd3TEU4M2QzbXR+U2JrQSVhdVhkTg=='}]);
_stq.push([ 'clickTrackerInit', '109973685', '41029' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.114 seconds
	89424 bytes batcached for 300 seconds
-->
