<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>First Impressions: Angola! from Multi-Man Publishing &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; First Impressions: Angola! from Multi-Man&nbsp;Publishing Comments Feed" href="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkutOAyEQhV9IQFaz+sf4LFwmSDtcwkAb3l66arNua+sfksPMdzgwiGNmJsUKsYrQWMbmfCRxzCYFRsEj9I3ihuhBXMcKoKpgWU5UN+oWhn4PJHZQszJ7tqiL9p9e14bUUNyoFBAH+cwll0I3j1ZoTIuBLqp0QbUjnI18NNjs6RwSAaxXgBCWICuRUXUoDMEp03nw8T4+amv9C/o7/JJ0dWfVU6vMFW83sf9tUVT10dEd3KRvbOLylUtGPmQEVuDAJ2E91XMHu260GttpAGM/ZHX5Cjewr9+kdS5AxMYafAusfgxwGft7eJPz/DTLl2l+3H0CPLn8ag==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jUEKwjAQRS9kHI2l4EI8Sxqm08gkEzIJobe33VmELh//PT70bLykiqlCXTCiQm4TFOkcEsG8TcZ1VIl4gKtXvcB5rHXlfzE2k7lRSAqEYli8q0HSAczMLpSztODEQrTfbNYP7tE7vu7jMFprH7fn5wtsxVSA?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"109973685","siteURL":"https:\/\/theplayersaid.com","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"d4ac0b4dd3","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p7rrb7-lYS","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/" />
<link rel='shortlink' href='https://wp.me/p7rrb7-lYS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2022%2F09%2F20%2Ffirst-impressions-angola-from-multi-man-publishing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2022%2F09%2F20%2Ffirst-impressions-angola-from-multi-man-publishing%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First Impressions: Angola! from Multi-Man Publishing" />
<meta property="og:url" content="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/" />
<meta property="og:description" content="There are certain wargames out there that become somewhat of a cult classic after a few decades. Initially, these type of games are not widely released and most people never get to experience them …" />
<meta property="article:published_time" content="2022-09-20T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-09-20T13:21:31+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="289" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="First Impressions: Angola! from Multi-Man&nbsp;Publishing" />
<meta name="twitter:image" content="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="There are certain wargames out there that become somewhat of a cult classic after a few decades. Initially, these type of games are not widely released and most people never get to experience them and then they go out of print. In fact, the limited availability is sometimes the cause of the cult status. Over&hellip;" />
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<meta name="msapplication-TileImage" content="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

	<body class="post-template-default single single-post postid-84498 single-format-standard customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-66941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66941"><a href="https://theplayersaid.com/alexanders-top-10-wargames/">Alexander&#8217;s Top 10 Wargames</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-66902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66902"><a href="https://theplayersaid.com/acknowledgements/">Acknowledgements</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" rel="noopener" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" rel="noopener" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" rel="noopener" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://theplayersaid.com/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-84498" class="single clear-fix post-84498 post type-post status-publish format-standard has-post-thumbnail hentry category-first-impressions category-war-game-wednesday tag-1975-1976 tag-africa tag-angola tag-angolan-civil-war tag-area-control tag-armed-forces-for-the-liberation-of-angola tag-assymetric tag-cold-war tag-fapla tag-first-impressions tag-fnla tag-july-1975-through-april-1976 tag-mmp tag-mpla tag-multi-faction tag-multi-man-publishing tag-national-front-for-the-liberation-of-angola tag-national-union-for-the-total-independence-of-angola tag-peoples-movement-for-the-liberation-of-angola tag-phil-kendall tag-ragnar-brothers tag-soviet-backed tag-team-based-wargame tag-unita tag-wargame tag-wargame-wednesday tag-western-backed fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/first-impressions/" rel="category tag">First Impressions</a>, <a href="https://theplayersaid.com/category/war-game-wednesday/" rel="category tag">War Game Wednesday</a></p>
					
					<h1 class="post-title">First Impressions: Angola! from Multi-Man&nbsp;Publishing</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="615" height="289" src="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=615" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" loading="lazy" srcset="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg 615w, https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=300 300w" sizes="(max-width: 615px) 100vw, 615px" data-attachment-id="84501" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/first-impressions-angola/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg" data-orig-size="615,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="First Impressions Angola!" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=615" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/">September 20, 2022</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/grantkleinhenz/">Grant</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/#comments"><span class="fa fw fa-comment"></span>1<span class="resp"> Comment</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<p>There are certain wargames out there that become somewhat of a cult classic after a few decades. Initially, these type of games are not widely released and most people never get to experience them and then they go out of print. In fact, the limited availability is sometimes the cause of the cult status. Over the years, people will play and discover these jewels and speak fondly of them to others and it begins to generate a nostalgic almost preternatural hype. Hype is normally seen as a bad thing camouflaging a poor design or hiding the fact that it doesn&#8217;t do something well. But more often than not, people feel strongly about these games because they are good&#8230;but were never really given a chance because you just couldn&#8217;t find a copy to play. Such a game is A<em>ngola!, </em>which was originally published in limited quantities by the Ragnar Brothers in 1988, and then picked up by Multi-Man Publishing later. I have heard lots of comments over the past 5 years or so and have seen many posts on social media about it. Heck, the game is ranked #82 on BGG in the War category if that tells you anything. But, I didn&#8217;t get the chance to discover this 20+ year old gem until recently while attending WBC.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="84501" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/first-impressions-angola/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg" data-orig-size="615,289" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="First Impressions Angola!" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=615" src="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=615" alt="" class="wp-image-84501" srcset="https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg 615w, https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/first-impressions-angola.jpg?w=300 300w" sizes="(max-width: 615px) 100vw, 615px" /></figure></div>


<p><em>Angola!</em> deals with just a brief portion (July 1975 through April 1976) of the decades-long Angolan civil war that began in the 1970&#8217;s with the fall of Portugal in the area as a colonial power. The civil war was fueled by the tension of the Cold War era as both the United States and Soviet Union backed different factions providing them with weapons and equipment. The war was a power struggle between two former anti-colonial guerrilla movements, including the communist&nbsp;People&#8217;s Movement for the Liberation of Angola&nbsp;(MPLA) and the turned anti-communist&nbsp;National Union for the Total Independence of Angola&nbsp;(UNITA) with the&nbsp;National Front for the Liberation of Angola&nbsp;(FNLA) and Armed Forces for the Liberation of Angola (FAPLA). FAPLA and MPLA make up the Soviet-backed horses in this race while the UNITA and FNLA are Western-backed. And this is a very important aspect of the game and will reveal itself at the end of each turn as players who are losing will have to make the key choice about how much aid to accept from their allies.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="84520" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/wbc-angola/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/wbc-angola.jpg" data-orig-size="1600,1202" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659190865&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WBC Angola" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/wbc-angola.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/wbc-angola.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2022/08/wbc-angola.jpg?w=616" alt="" class="wp-image-84520" srcset="https://theplayersaid.files.wordpress.com/2022/08/wbc-angola.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2022/08/wbc-angola.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2022/08/wbc-angola.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/wbc-angola.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2022/08/wbc-angola.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2022/08/wbc-angola.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px" /><figcaption class="wp-element-caption">Thanks to Mike Heckman (left) and Dan Bullock (top right) for hanging with us for the full 6 hour game!</figcaption></figure></div>


<p><strong><span style="text-decoration:underline;">The Map and Its Colors!</span></strong></p>



<p>The first time I saw pictures of the map for <em>Angola!</em>, I didn&#8217;t know what to think. Was this multi-colored mess intentional? Did they want to make my eyes explode in their sockets? Or was their something more intentional in this chaotic mass of colors? And the conclusion I came to after playing this for 6 hours was a little bit of all three. But, my initial impression was that it looked like someone ate a bunch of Fruit Loops cereal and then expelled that all over the map. But after getting into the game, moving my units around the board and trying to utilize the terrain represented by these colors to my advantage, I came to have a different feeling about the look of the map and realized that it assisted me in my thematic immersion into the game. After seeing the colors in this way, I gained a new appreciation for the intentional use of such colors for the map.</p>



<p>But the key to the colors is that they are tied to a different type of terrain. There are just four terrain types used in <em>Angola!</em>: Clear (light yellow), Jungle (deep green), Savannah (burnt yellow) and Hills (brick red). There is no mistaking what terrain your units are located in when in a specific region as the region consists of just one color&#8230;and this makes for a very easy to play part of the game. To various African cultures, colors are very symbolic and their clothing and fabrics are very colorful and mean something to each different region. I think that the use of the various colors was functional in the game but also was a hidden homage to the rich culture in this area of Africa.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="85125" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/angola-map/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/angola-map.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659196553&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Angola Map" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/angola-map.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/angola-map.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2022/08/angola-map.jpg?w=1024" alt="" class="wp-image-85125" srcset="https://theplayersaid.files.wordpress.com/2022/08/angola-map.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2022/08/angola-map.jpg?w=2048 2048w, https://theplayersaid.files.wordpress.com/2022/08/angola-map.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/angola-map.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2022/08/angola-map.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>


<p><strong><span style="text-decoration:underline;">Team Based Wargame</span></strong></p>



<p>I want to focus on the fact that this is a 2-4 player wargame that I would prefer to play as a 4-player game because it is a true team based game. Not in the sense that the <em>COIN Series</em> is, where each faction has a loosely based alliance of convenience with one other faction, but a true team game where 2 players will win together and 2 players will lose together. There is no other victory condition for the four factions except victory in amassing VP&#8217;s through the control of cities and towns. I have never really played this kind of wargame and it was a bit unnerving as I had to have a paradigm shift to remember that the green units (FNLA) were aligned with my blue units (UNITA) and I had to understand that we were truly working together and not just loosely aligned. This partnership really provided each of the allied factions the opportunity to use each other&#8217;s forces as their own, not in the ability to move them around or attack with them, but to use them as cover for your rear and also to bolster the defense of key areas as aligned troops in the same space will defend together.</p>



<p>The game also encourages table talk amongst the players to discuss plans for upcoming rounds but it has to be done at the table. No walking away to another room to go over the map, the disposition of your stacks and the location of your objectives for that round. Doing it this way, makes it a lot harder to mask your intentions and hide attack plans so you have to understand how best to discuss tactics. It also is important to look at the Initiative Track and understand the order that operations will be carried out as timing of movements and actions is very key. The way the track is set up you will never have a back to back allied activation, which I think is a good choice for the design, but you need to understand if you will have 2 of the first 3 turns and how best to utilize that at the beginning of the round. This game really promotes the team concept in this regard and felt very refreshing as we were truly working together the whole time rather than just at certain times.</p>



<p><strong><span style="text-decoration:underline;">Interesting Use of Cards</span></strong></p>



<p>One of the best parts of the design is the concept of pre-constructing your Command Deck prior to the turn beginning in the Planning Phase. This means that you have to look at the board state, make some assumptions about what your opponents and your ally is going to do that turn and then plan accordingly. This command and activation system is really unique and created some very interesting internal discussion in my head as I was putting these cards in order. After the players have gone through the process of building this deck and committing in secret to the order in which these cards will be drawn and activated, then the fun starts. The players take turns activating their units in the determined order. What comes out of the process is a lot of &#8220;oh no&#8217;s, &#8220;I knew it&#8217;s&#8221; and even some &#8220;********&#8221; as player&#8217;s plans, and ultimately their effect on your plans, unfold right before your eyes. I am probably making this seem a bit more dramatic than it actually is but it is really tense and you just keep hoping that your plans are able to be carried out and your opponent doesn&#8217;t steam roll your Column A stack before you can activate it. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="85124" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/angola-unita-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/angola-unita-cards.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1661587047&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Angola UNITA Cards" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/angola-unita-cards.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/angola-unita-cards.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2022/08/angola-unita-cards.jpg?w=1024" alt="" class="wp-image-85124" width="749" height="562" srcset="https://theplayersaid.files.wordpress.com/2022/08/angola-unita-cards.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2022/08/angola-unita-cards.jpg?w=749 749w, https://theplayersaid.files.wordpress.com/2022/08/angola-unita-cards.jpg?w=1498 1498w, https://theplayersaid.files.wordpress.com/2022/08/angola-unita-cards.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/angola-unita-cards.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2022/08/angola-unita-cards.jpg?w=768 768w" sizes="(max-width: 749px) 100vw, 749px" /></figure></div>


<p>The other really interesting part of the cards is that each player other than FNLA has at least 1 Pass Card in their deck that they have to include in their final constructed Command Deck each turn. In fact, the UNITA player has 2 such Pass Cards and these can be really painful if you don&#8217;t plan well and take your pass(es) at the right time! Not being able to do anything for a full turn doesn&#8217;t feel good but your only solace here is that every player has to experience a pass and you will have an opportunity to deal them some pain before you have to pass, or even pass again in the case of UNITA. I found in our play that lots of us chose the Pass Card early in our decks as sometimes you do want to sit back and see how things are going to play out before you commit yourself to your course of action. But, if you do this each turn, your opponents are sure to pick up on this tactic and make you pay for it&#8230;but that is what is great about this aspect of the game.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="84521" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/angola-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/angola-cards.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659211584&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Angola Cards" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/angola-cards.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/angola-cards.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2022/08/angola-cards.jpg?w=616" alt="" class="wp-image-84521" width="707" height="529" srcset="https://theplayersaid.files.wordpress.com/2022/08/angola-cards.jpg?w=705 705w, https://theplayersaid.files.wordpress.com/2022/08/angola-cards.jpg?w=1411 1411w, https://theplayersaid.files.wordpress.com/2022/08/angola-cards.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/angola-cards.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2022/08/angola-cards.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2022/08/angola-cards.jpg?w=1024 1024w" sizes="(max-width: 707px) 100vw, 707px" /></figure></div>


<p>Finally, players will not get access to all of their cards until the turn when they appear has happened. If you look at the Turn Track you will see that certain turns denote not only the number of cards that players can play each turn but also provide reference to various Columns being added to the players available cards. For example, in the picture below in Turn 4, players will gain access to a new Column B card that they can add to their available cards. They might have already had at least one Column B card but now they will have two and this can drastically change how plans are made each turn. When you have more than one activation card for a specific Column, this means you can potentially activate that Column to move and fight multiple times in the same round. This is a game changer as players can then have the flexibility to move a good sized stack and engage in two different battles in the same turn. I noticed that at the end of the game, players had combined their stacks into larger stacks and were activating them twice each turn. I really liked that players had this flexibility but also liked the extra tension it added as you now had to worry about more than one attack from a good stack.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="85161" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/angola-turn-track-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/angola-turn-track-cards.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1661586938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Angola! Turn Track Cards" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/angola-turn-track-cards.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/angola-turn-track-cards.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2022/08/angola-turn-track-cards.jpg?w=1024" alt="" class="wp-image-85161" width="714" height="536" srcset="https://theplayersaid.files.wordpress.com/2022/08/angola-turn-track-cards.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2022/08/angola-turn-track-cards.jpg?w=714 714w, https://theplayersaid.files.wordpress.com/2022/08/angola-turn-track-cards.jpg?w=1428 1428w, https://theplayersaid.files.wordpress.com/2022/08/angola-turn-track-cards.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/angola-turn-track-cards.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2022/08/angola-turn-track-cards.jpg?w=768 768w" sizes="(max-width: 714px) 100vw, 714px" /></figure></div>


<p><strong><span style="text-decoration:underline;">Very Interesting and Unique Initiative System</span></strong></p>



<p>I know I keep using the word unique a lot in this piece but frankly it fits in almost every part of the game. Another very interesting aspect of the design was the way that Initiative is determined, which simply means who acts first in the upcoming turn. First off, this step in the process happens after players have assembled their Command Decks for the turn. Let me restate that so you get it. After the players build their Command Decks for the turn, the Command Decks that determine what and when they are activating their units, the turn order is then determined. On Turn 1, that is a bit different than in later turns though as on the first turn a d6 is rolled and order is determined on a result of 1-4 with 1 meaning FAPLA is first, 2 meaning FNLA is first, 3 meaning MPLA is first and 4 meaning UNITA is first. If a 5 or 6 is rolled, you just roll again until you get a result of 1-4 and assign accordingly. After Turn 1 is when things get a bit more interesting. At the c step of the Planning Phase, the player who was first in the previous turn will roll a d6. If they roll a 1-4, then the assignment of Initiative is the same as for Turn 1 but if a 5 or 6 comes up then the Initiative simply moves to the player that is sitting to the left of that player (and in this game you sit in order as outlined on the First Player Chart. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img loading="lazy" data-attachment-id="85117" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/angola-initiative/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/angola-initiative.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1661586812&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Angola Initiative" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/angola-initiative.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/angola-initiative.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2022/08/angola-initiative.jpg?w=1024" alt="" class="wp-image-85117" width="713" height="535" srcset="https://theplayersaid.files.wordpress.com/2022/08/angola-initiative.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2022/08/angola-initiative.jpg?w=713 713w, https://theplayersaid.files.wordpress.com/2022/08/angola-initiative.jpg?w=1426 1426w, https://theplayersaid.files.wordpress.com/2022/08/angola-initiative.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/angola-initiative.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2022/08/angola-initiative.jpg?w=768 768w" sizes="(max-width: 713px) 100vw, 713px" /></figure></div>


<p>So what does this all really mean? Well, it means that you can never know who will act first and in what order the turn will unfold. This creates some really interesting opportunities for players to have lots of unexpected happenings. Remember that they have already built their Command Deck before this step and sometimes you try to build that deck according to what you want to do and where. If the turn order changes significantly after you have built this deck and the situation and location of units on the board also changes, you will have to adjust. For example, let&#8217;s say that you wanted to activate your A Column and move into an area and attack a smaller stack there because you feel you can defeat them and need to control the city or town beyond them. Well, if the turn order changes and they have the opportunity to go first, they can move that smaller stack out of your range, move it into a better defensible terrain or even move another nearby stack to join with that smaller stack to even up the numbers and make your goal that much harder to obtain. That is the genius in this turn order determining process. It simply makes your plans very hard to rely on&#8230;.and as wargamers and fans of history, we know that no plan survives contact with the enemy!</p>



<p>This innovation really creates some uncertainty and keeps the game very unpredictable. Players cannot just assume they will get to act when they thought and also that they can&#8217;t expect to be able to use their stacks and assets to accomplish the goals they laid out in the Planning Phase. I truly like this more than an I-Go-U-Go format because that is very predictable and lends itself to a total different situation where players can better plan. I like the chaos that this turn order brings and I found it to be a really great way to emphasize the importance of planning and also of having a back-up plan ready to go in case things don&#8217;t turn out the way you expected.</p>



<p><strong><span style="text-decoration:underline;">Reliance on Foreign Powers</span><span style="text-decoration:underline;"> &#8211; Direct and Covert Foreign Aid</span></strong></p>



<p>As this Civil War was backed and funded at least partially by outside powers, and the fact that Zairos, South African and Cuban troops fought in Angola, the design incorporates the concept of Direct Foreign Aid and Covert Foreign Aid into the game. At the end of a Turn, the players will count up the number of Victory Tokens that they control. These Victory Tokens represent the control of cities and towns on the board and when a player loses a location, they have tp provide that Victory Token to the player that took it from them. As you can see in the Direct Foreign Aid Table below, players that have a lot of these Victory Tokens don&#8217;t get Foreign Aid as those countries willing to give to the cause are always watching and monitoring the situation. You do really well without their help and they will not help but if you struggle and are losing the war and losing ground, they will step in and provide a certain number of random units.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="85159" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/angola-direct-foreign-aid-table/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/angola-direct-foreign-aid-table.jpg" data-orig-size="3356,2515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Angola! Direct Foreign Aid Table" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/angola-direct-foreign-aid-table.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/angola-direct-foreign-aid-table.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2022/08/angola-direct-foreign-aid-table.jpg?w=1024" alt="" class="wp-image-85159" srcset="https://theplayersaid.files.wordpress.com/2022/08/angola-direct-foreign-aid-table.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2022/08/angola-direct-foreign-aid-table.jpg?w=2048 2048w, https://theplayersaid.files.wordpress.com/2022/08/angola-direct-foreign-aid-table.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/angola-direct-foreign-aid-table.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2022/08/angola-direct-foreign-aid-table.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The Foreign Aid will increase as the number of Victory Tokens shrinks. The Minor Units are things such as an engineers that can nullify the terrain advantage of defending units, Armored Cars that provide a number of combat factors as well as Die Roll Modifiers and artillery batteries that can bombard and take out enemy units before combat starts. Major Units are a bit different and can be very powerful. These Major Units are a different color/shade from the controlling faction and typically have the name of the foreign power giving the assistance. These typically are tank units and they add significant combat factors (3-4) and also provide a Die Roll Modifier to combat or Airgroups that can attack troops before the battle starts to eliminate resistance. Both of these more powerful unit types are susceptible to attacks from anti-tank missiles and anti-air missiles.</p>



<p>But this is not where the Foreign Aid stops. They will also give additional units under the Covert Foreign Aid. This Covert Foreign Aid represents advisors, mercenaries and equipment that is provided to the combatants secretly. At the end of this phase, the players will get a chance to secretly bid for a number of reinforcement cards between 0-5. Players will use a d6 to record their bid secretly and then all players will reveal their bids in Turn Order. Then in Turn Order, the players will draw the number of Reinforcement Cards that they bid for and get those assets from their supplies. If a single bid was higher than the other bids, this will lead to a Propaganda Victory for the highest bidder&#8217;s opponent. This Propaganda Victory means the opposition will gain a VP. Think of this as your enemy saying to the people of Angola that the FAPLA/MPLA coalition is taking aid from foreign masters and not trusting in the strength of the people. This casts some doubt in the minds of your supporters and foes alike and hurts you in the long run. So this is a really tough choice that matters for the players. The benefits of the Foreign Aid are obvious and when you are behind sometimes you have to simply bite the bullet and bid high so you can assure yourself of the needed assets to get yourself back into the fray. But this choice can put you even farther behind the leaders and you have to think this through carefully. I also thought that this part of the game became somewhat of a cat and mouse game as well. You can bid high an assure yourself of lots of aid with a VP loss, or bid low, even if you badly need the aid to take advantage of your opponent and close the gap with a Propaganda Victory of your own. Really interesting choice here that plays into the strategy of the game.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="85165" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/angola-covert-foreign-aid/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/angola-covert-foreign-aid.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1661587295&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Angola! Covert Foreign Aid" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/angola-covert-foreign-aid.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/angola-covert-foreign-aid.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2022/08/angola-covert-foreign-aid.jpg?w=1024" alt="" class="wp-image-85165" srcset="https://theplayersaid.files.wordpress.com/2022/08/angola-covert-foreign-aid.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2022/08/angola-covert-foreign-aid.jpg?w=2048 2048w, https://theplayersaid.files.wordpress.com/2022/08/angola-covert-foreign-aid.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/angola-covert-foreign-aid.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2022/08/angola-covert-foreign-aid.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>


<p><strong><span style="text-decoration:underline;">Terrain is a Major Character</span></strong></p>



<p>I already mentioned the different types of terrain and their colors being shown on the map. But, Terrain is more important than you might think as it not only provides combat bonuses but also shapes from where and how your enemies might move toward your cities and towns to capture them. The one Terrain type that is really important and can protect you when you don&#8217;t have the forces to do so is the Jungle. You will notice located in the large green areas, which represent Jungle, that there is a number in a white circle. This number is the Jungle Rating number and determines how hard it is for troops to move through these areas. The higher the number the thicker and more dense that jungle is. When a player attempts to move one of their stacks out of a Jungle without using a road, they must first roll equal to or greater than the printed Jungle Rating. If they roll less than, they will be unable to move but they then can place a Machete marker in that space with that force which will give a +1 DRM for their next attempt to move out of that Jungle. The reasons these Jungles play such a large role is you generally know that your opponents can only reliably approach your cities and towns through a Jungle with a Road running through it as this will eliminate the need for the rolling higher than the Jungle Rating. </p>



<p>One other point about the Terrain is that both Hills and Jungle offer the defender an additional d6 in combat. Cities also provide the defender with an additional die in combat as long as the attacking force doesn&#8217;t contain Engineers. These dice are used to roll off and the higher the dice the better. Once rolled, each player will take their highest result and then the Defender&#8217;s Dice Score will be subtracted from the Attacker&#8217;s Dice Score and this is the Dice Score. This number can be a negative number and is used to increase or decrease to the Combat Odds.</p>



<p>So in the case of movement and in combat, the Terrain is a major part of the game and players need to study the terrain near their objectives to better plan for what they might need to overcome or protect. I really found this aspect to be fascinating and used the Terrain to my advantage on several occasions.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="85173" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/angola-terrain-types-on-map/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/angola-terrain-types-on-map.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659190147&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Angola! Terrain Types on Map" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/angola-terrain-types-on-map.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/angola-terrain-types-on-map.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2022/08/angola-terrain-types-on-map.jpg?w=1024" alt="" class="wp-image-85173" srcset="https://theplayersaid.files.wordpress.com/2022/08/angola-terrain-types-on-map.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2022/08/angola-terrain-types-on-map.jpg?w=2048 2048w, https://theplayersaid.files.wordpress.com/2022/08/angola-terrain-types-on-map.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/angola-terrain-types-on-map.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2022/08/angola-terrain-types-on-map.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>


<p><strong><span style="text-decoration:underline;">Victory is Earned Through City/Town Control</span></strong></p>



<p>In the end, this game is about the control of Cities and Towns. When a player controls a City or Town, they get to keep and control that Victory Token and they will total up the number they control at the end of a round and if they have a greater number than their opponent they can move their Victory Track Marker closer to their victory. If they have more than 15 more than their opponent, this can be up to 3 spaces of movement. But control also is important because players can deploy their Direct Foreign Aid there or even recruit their own forces there. Also if a player controls certain areas identified as key for their faction, this can provide them with additional troops in that are and more soldiers is always a good thing. So for all these interesting and fancy mechanics, players need to remember that their goal is to control the most spaces. This requires them to be aggressive, but to also carefully plan out their attacks so as to not weaken their grip on any of their regions because nothing is worse that throwing all your resources at a single city and gaining that city only to see you then losing 2 or 3 of the ones you controlled.</p>



<p><strong><span style="text-decoration:underline;">Long Play Time</span></strong></p>



<p>The only real knock that I had on the game was the very long play time. In our first play, we had 3 new players and one player who had played a few times previously and the game still took us the better part of 6 1/2 hours. Now, with experience, I believe that the game can be done in less time but still will take 4-5 hours as there are a full 10 turns in the game. The reason for this is that there are lots of very intense phases to the game, starting with the Initiative determination, moving to the building of Command Decks and the executing of those commands and then the number of combats. With 5-7 cards in your hand and four players, that is 20 to 28 cards (with some of those involving a Pass Card) that must be done each and every turn. We found that a single turn took 40 minutes at a minimum. I don&#8217;t mind it though with this one as it was very engaging and we saw many ups and downs for each side so everyone believe they were in the game at almost all times.</p>



<p>I do think that this play time could be lessened if the game provided useful player aids. The player aids given simply were copies of the text taken from the rulebook for the major parts of the game including recruiting, combat, foreign aid and movement. Nowhere on the player aid was their a copy of the CRT or the Combat Dice Table that determines the number of dice based on terrain (those were found on the back of the rulebook). These player aids could be redone, and I am sure have been and placed on BGG, but they could have been provided in the base game and aided the game in coming to a bit more acceptable time of conclusion. </p>



<p><strong><span style="text-decoration:underline;">Fiddly</span></strong></p>



<p>This game is very fiddly. There I said it. There are large stacks of counters, sometimes 10-12 high depending on the number of units included and the Equipment counters, and it can be really painful to remember what is included in them and precarious to move them about. I have sausage like fingers and found myself awkwardly fumbling around, trying not to topple my stack or my opponents&#8217; stacks over as I was moving my stacks all the while trying to be cagey and not exposing the inclusion of the best counters in those stacks. That to me is fiddly. The combat was also a bit fiddly and is not your typical odds based calculation and CRT analysis that we find in many wargames. Also, the game is not for the feint of heart as it is long playing and the rules have something to be desired in their organization and structure. It is also not elegant as I have seen many others describe it as. I would say that nothing about this game is really elegant, but&#8230;all that being said, it manages to do something truly unique and continually blew my mind how it all just seemed to perfectly work together to create an engaging, interesting and strategically deep game of area control. I for one really love this game and can let it&#8217;s warts be overlooked because it precisely does what it tries to do and that is simulate the chaos of a Civil War in Angola.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img data-attachment-id="85129" data-permalink="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/angola-stacks/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/08/angola-stacks.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659196559&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Angola Stacks" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/08/angola-stacks.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/08/angola-stacks.jpg?w=616" src="https://theplayersaid.files.wordpress.com/2022/08/angola-stacks.jpg?w=1024" alt="" class="wp-image-85129" srcset="https://theplayersaid.files.wordpress.com/2022/08/angola-stacks.jpg?w=1024 1024w, https://theplayersaid.files.wordpress.com/2022/08/angola-stacks.jpg?w=2048 2048w, https://theplayersaid.files.wordpress.com/2022/08/angola-stacks.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2022/08/angola-stacks.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2022/08/angola-stacks.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>


<p><strong><span style="text-decoration:underline;">A Real Classic</span></strong></p>



<p>My final conclusion is that this game is a classic. The mechanics are supremely interesting, with the Command Deck construction and everchanging turn order, and I love the emphasis on planning. Players can never get comfortable with their position though and must always be on the go to attempt to try and take victory from their opponents. I also really enjoyed the team based approach. You know that I love the <em>COIN Series</em> from GMT Games and its multi-faction approach to dealing with these complex insurrections and civil wars. <em>COIN Series</em> games share lots of common elements with this game, and I would argue that Volko Ruhnke used this game as a basis or inspiration for his <em>COIN</em> system. In <em>COIN</em>, players control different asymmetric factions that are allied but these factions have to win in their own way. They usually share at least one victory condition, so they work together out of necessity, but there will come a time when they will turn on each other for their own personal survival. <em>Angola! </em>doesn&#8217;t require players to turn on one another. In fact, they have to work together to the bitter end or they will most assuredly lose together. The two systems are definitely different but there are similarities and commonalities. I just think that <em>Angola!</em> is a great game that creates a true partnership between players and has them work together to win as a team. This is very unique in most multi-faction games and I really liked it. I would play this one at any time and look forward to future opportunities to play again. I would only play this one as a 4-player game though as that was how it was really designed. This one has impressed me and I love it!</p>



<p>-Grant</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84498" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84498" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-84498-632a357cce6f5' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=109973685&amp;post_id=84498&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-84498-632a357cce6f5&amp;domain=theplayersaid.com' data-name='like-post-frame-109973685-84498-632a357cce6f5' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/1975-1976/" rel="tag">1975-1976</a><a href="https://theplayersaid.com/tag/africa/" rel="tag">Africa</a><a href="https://theplayersaid.com/tag/angola/" rel="tag">Angola!</a><a href="https://theplayersaid.com/tag/angolan-civil-war/" rel="tag">Angolan Civil War</a><a href="https://theplayersaid.com/tag/area-control/" rel="tag">Area Control</a><a href="https://theplayersaid.com/tag/armed-forces-for-the-liberation-of-angola/" rel="tag">Armed Forces for the Liberation of Angola</a><a href="https://theplayersaid.com/tag/assymetric/" rel="tag">Assymetric</a><a href="https://theplayersaid.com/tag/cold-war/" rel="tag">Cold War</a><a href="https://theplayersaid.com/tag/fapla/" rel="tag">FAPLA</a><a href="https://theplayersaid.com/tag/first-impressions/" rel="tag">First Impressions</a><a href="https://theplayersaid.com/tag/fnla/" rel="tag">FNLA</a><a href="https://theplayersaid.com/tag/july-1975-through-april-1976/" rel="tag">July 1975 through April 1976</a><a href="https://theplayersaid.com/tag/mmp/" rel="tag">MMP</a><a href="https://theplayersaid.com/tag/mpla/" rel="tag">MPLA</a><a href="https://theplayersaid.com/tag/multi-faction/" rel="tag">Multi-Faction</a><a href="https://theplayersaid.com/tag/multi-man-publishing/" rel="tag">Multi-Man Publishing</a><a href="https://theplayersaid.com/tag/national-front-for-the-liberation-of-angola/" rel="tag">National Front for the Liberation of Angola</a><a href="https://theplayersaid.com/tag/national-union-for-the-total-independence-of-angola/" rel="tag">National Union for the Total Independence of Angola</a><a href="https://theplayersaid.com/tag/peoples-movement-for-the-liberation-of-angola/" rel="tag">People&#039;s Movement for the Liberation of Angola</a><a href="https://theplayersaid.com/tag/phil-kendall/" rel="tag">Phil Kendall</a><a href="https://theplayersaid.com/tag/ragnar-brothers/" rel="tag">Ragnar Brothers</a><a href="https://theplayersaid.com/tag/soviet-backed/" rel="tag">Soviet Backed</a><a href="https://theplayersaid.com/tag/team-based-wargame/" rel="tag">Team Based Wargame</a><a href="https://theplayersaid.com/tag/unita/" rel="tag">UNITA</a><a href="https://theplayersaid.com/tag/wargame/" rel="tag">wargame</a><a href="https://theplayersaid.com/tag/wargame-wednesday/" rel="tag">Wargame Wednesday</a><a href="https://theplayersaid.com/tag/western-backed/" rel="tag">Western Backed</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Grant</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/grantkleinhenz/" rel="author">
				View all posts by Grant			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2022/09/19/interview-with-wolfgang-klein-designer-of-assault-red-horizon-41-expansion-tactical-air-artillery-support-from-assault-games/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Interview with Wolfgang Klein Designer of Assault Red Horizon 41 Expansion Tactical Air &amp; Artillery Support from Assault&nbsp;Games</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					One thought on &ldquo;<span>First Impressions: Angola! from Multi-Man&nbsp;Publishing</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-88344" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-88344" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1908d046df2395eedeb8731d6e30de2d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn">Perry</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/#comment-88344"><time datetime="2022-09-20T11:49:30-04:00">September 20, 2022 at 11:49 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Glad you liked the game, Grant. It is available direct from MMP: <a href="https://mmpgamers.com/angola-p-107" rel="nofollow ugc">https://mmpgamers.com/angola-p-107</a><br />
And it is the inspiration for Crown and Crescent, on preorder with MMP, as discussed in your 8/22/22 interview with designer Bryan Collars:  <a href="https://mmpgamers.com/crown-crescent-p-356" rel="nofollow ugc">https://mmpgamers.com/crown-crescent-p-356</a></p>
<p id="comment-like-88344" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/?like_comment=88344&#038;_wpnonce=2fdbb851c3" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-88344" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/?replytocom=88344#respond' data-commentid="88344" data-postid="84498" data-belowelement="div-comment-88344" data-respondelement="respond" data-replyto="Reply to Perry" aria-label='Reply to Perry'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/20/first-impressions-angola-from-multi-man-publishing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="74121bf355" /><input type="hidden" name="_wp_http_referer" value="/2022/09/20/first-impressions-angola-from-multi-man-publishing/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c464b3682" /></p>
<input type="hidden" name="genseq" value="1663710588" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="128"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="media_image-24" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Official Sponsor: Noble Knight</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.nobleknight.com/MC/WarGames"><img width="621" height="484" src="https://theplayersaid.files.wordpress.com/2022/07/nk-blog-side-bar.png?w=621" class="image wp-image-83609  attachment-621x484 size-621x484" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2022/07/nk-blog-side-bar.png 621w, https://theplayersaid.files.wordpress.com/2022/07/nk-blog-side-bar.png?w=150 150w, https://theplayersaid.files.wordpress.com/2022/07/nk-blog-side-bar.png?w=300 300w" sizes="(max-width: 621px) 100vw, 621px" data-attachment-id="83609" data-permalink="https://theplayersaid.com/nk-blog-side-bar/" data-orig-file="https://theplayersaid.files.wordpress.com/2022/07/nk-blog-side-bar.png" data-orig-size="621,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NK Blog side bar" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2022/07/nk-blog-side-bar.png?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2022/07/nk-blog-side-bar.png?w=616" /></a></div><div class="clear"></div></aside><aside id="media_image-21" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Become A Patron</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.patreon.com/theplayersaid"><img width="662" height="320" src="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=662" class="image wp-image-66906  attachment-662x320 size-662x320" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg 662w, https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=300 300w" sizes="(max-width: 662px) 100vw, 662px" data-attachment-id="66906" data-permalink="https://theplayersaid.com/patreon-logo/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg" data-orig-size="662,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patreon Logo" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=616" /></a></div><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Your Help Keeps Us Going</h3><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=NXAXL4PQCL6K2">
	<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_92x26.png" alt="Donate Button" /></a></div>
<br /><div align="center">
</div></div></div><div class="clear"></div></aside><aside id="media_image-22" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Merchandise [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://teespring.com/stores/the-players-aid"><img width="480" height="480" src="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=480" class="image wp-image-66909  attachment-480x480 size-480x480" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg 480w, https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=300 300w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="66909" data-permalink="https://theplayersaid.com/iheartwargames/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iheartwargames" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=480" /></a></div><div class="clear"></div></aside><aside id="media_image-19" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">3 buttons: $5 (US) [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=NXAXL4PQCL6K2"><img width="1247" height="1073" src="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1247" class="image wp-image-57162  attachment-1247x1073 size-1247x1073" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg 1247w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1024 1024w" sizes="(max-width: 1247px) 100vw, 1247px" data-attachment-id="57162" data-permalink="https://theplayersaid.com/resized_20180423_185620-01/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg" data-orig-size="1247,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Resized_20180423_185620-01.jpeg" data-image-description="" data-image-caption="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=616" /></a></div><div class="clear"></div></aside><aside id="media_image-15" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy: Season 1</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theplayersaid.com/spoilers-pandemic-legacy/"><img class="image aligncenter" src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816" alt="" width="816" height="297" /></a></div><div class="clear"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/@playersaidblog" href="https://twitter.com/@playersaidblog">My Tweets</a></div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://theplayersaid.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="717963751">Basic Training Video Series</option>
	<option class="level-0" value="755289895">Beautiful Boards of Wargaming</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="15622">Board Games</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="18797090">Event Cards</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="161441">First Impressions</option>
	<option class="level-0" value="1243439">Friday Night Fights</option>
	<option class="level-0" value="204680">Gen Con</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="500426518">Gen Con 2017</option>
	<option class="level-0" value="587555586">Gen Con 2018</option>
	<option class="level-0" value="646029007">Gen Con 2019</option>
	<option class="level-0" value="647197596">GMT Monthly Update</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="696720923">History Behind the Cards</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34268">miniatures</option>
	<option class="level-0" value="715478772">Monthly Video Debrief</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="253865">New-to-Me</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="69192">On This Day&#8230;</option>
	<option class="level-0" value="7860">Origins</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="501673815">Origins 2017</option>
	<option class="level-0" value="536986554">Origins 2018</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="579018680">Wargame Watch</option>
	<option class="level-0" value="228313">WBC</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="109973685" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content">
			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
								<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="109973685"/>
					<input type="hidden" name="source" value="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f368300f6d" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Email Updates					</button>
				</p>
			</form>
						</div>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com" rel="nofollow">Website Built with WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/rowling","blog_id":109973685,"post_id":84498,"reason_noadverts_option":1,"reason_blog_unsafe":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202238z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	<div class="grofile-hash-map-1908d046df2395eedeb8731d6e30de2d">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request&domain=theplayersaid.com","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=f66d3fa921","homeURL":"https:\/\/theplayersaid.com\/","postID":"84498","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-rowling actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://theplayersaid.com">
				<img alt='' src='https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				The Players&#039; Aid			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 1,304 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="109973685" />
										<input type="hidden" name="source" value="https://theplayersaid.com/2022/09/20/first-impressions-angola-from-multi-man-publishing/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="f368300f6d" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ftheplayersaid.com%252F2022%252F09%252F20%252Ffirst-impressions-angola-from-multi-man-publishing%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://theplayersaid.com">
				<img alt='' src='https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				The Players&#039; Aid			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://theplayersaid.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2022%2F09%2F20%2Ffirst-impressions-angola-from-multi-man-publishing%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ftheplayersaid.com%252F2022%252F09%252F20%252Ffirst-impressions-angola-from-multi-man-publishing%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p7rrb7-lYS">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/109973685/posts/84498">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2022\/09\/20\/first-impressions-angola-from-multi-man-publishing\/":84498};
	</script>
				<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"8ed3500041","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2022%2F09%2F20%2Ffirst-impressions-angola-from-multi-man-publishing%2F","blog_id":"109973685","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=109973685&v=wpcom&tz=-4&user_id=0&subd=theplayersaid","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkllSwzAQRC+EPCQhKfigOAqlZWyPPVrQEofbo+CEJaFMviSN+nVLI8EUhPYuo8swJDC4J43h0AzpDn5s2SICl45cAqYRE7wVLNhLZxjjglh7a2tJzNBwUbgEvynFXo8J1s3qsVmJRDYwioj7Zg2GUp6dZlG16vqs/NWZc4+2hoaiIPqJyXVHLI0UKuJG0XpdkmjpRrBlPCQmc33fv/XGF8WYZci+87chHXsl+awlp7mY322LGPi9seQWej5gDlKPpzWE6E3RmbyD12oJeaKcMYpMFmswLjhJU5OEkhGsTJWpM5Fj9b56udvjVSE2oGX0JSF/qc+Ff+4mR0oWs9g097PdudDGT7FZ+ounCDGF2s6L5QIXfKr+LClC6mU8vtVprNCLfV7tduvtbvOwfRo+AOHjPSM='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://theplayersaid.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-4','user_id':'0','post':'84498','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsRWFxcEV3XUtMXVR5aWlmMVNIcUxBaFstUWRrZVpWQ2tORExSfEpUVm05SlpEZzZWOEtlbW5nZHV0dkhDNjhwP35JbkdHLyZqV19nTXNBLHF8MkN0NyZ5WFtUM0ssZmtnZ11FQlpCXXlVRFtdYi00aGJYZGd6W0RoLW8wUitrbERKUXQ0bXZRW08sTGEraVNWd1tqbkhnby18YzZtVl93fCxxRmxEN0NSZDFZampFJWdlZVB8ODhUT345V1prWz1lYkVnfj1udC5LRzBZVjlvSVJWfHJJfHdTTnNBWnBaPVpCYi55V2VXUFFQRHNMc3xBNEVSdk1DRlZBXVkzfjBwW0JVOGZtLjdFJVpFQWNOR3krZyVOVGRoYVBXTW82TDgsZk4ufGJfcyxHb0ZqTEtoUjJ+PzRoLEE/'}]);
_stq.push([ 'clickTrackerInit', '109973685', '84498' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>