<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>Wargame Watch &#8211; A Look at What&#8217;s New &amp; Upcoming &#8211; June 2018 &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theplayersaid.com&amp;id=109973685&amp;t=1527872785&amp;back=https%3A%2F%2Ftheplayersaid.com%2F2018%2F06%2F01%2Fwargame-watch-a-look-at-whats-new-upcoming-june-2018%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Wargame Watch &#8211; A Look at What&#8217;s New &amp; Upcoming &#8211; June&nbsp;2018 Comments Feed" href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IWh1u4oP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShhS86Zy26eIxTPr121LEzCrVNHNqKRPh/7EwxxlfV8n4/dkRZ0OUVyi+dPkxQ2vx7o6nZvLoaqHJ+h1mt4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj0EOwjAMBD9EsAoFToi3pMENBieuakcRvye9USFVHEe7s9JCnVyQbJgN7IEJFaYywCyVKUcYW+R8RZWEK9gH1R1sy2pv/i2m4iYukbJCpXtEU8DSUnkROvYVDNPE3trY3wMqgTw7apU1bMkRxbEEbyR5BW5kT/OWOuPAEuNysrW+cJFu6dqdDpfzse/68/MD5zeEdw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Not Just a Portmanteau of Robotic Astronauts: Robonauts&#8230;It&#8217;s What&#8217;s for Prospecting!&#8221; &#8211; A Deeper Dive into High Frontier (3rd Edition) from One Small Step&nbsp;Games' href='https://theplayersaid.com/2018/05/31/not-just-a-portmanteau-of-robotic-astronauts-robonauts-its-whats-for-prospecting-a-deeper-dive-into-high-frontier-3rd-edition-from-one-small-step-games/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/" />
<link rel='shortlink' href='https://wp.me/p7rrb7-eWR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2018%2F06%2F01%2Fwargame-watch-a-look-at-whats-new-upcoming-june-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2018%2F06%2F01%2Fwargame-watch-a-look-at-whats-new-upcoming-june-2018%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wargame Watch &#8211; A Look at What&#8217;s New &amp; Upcoming &#8211; June 2018" />
<meta property="og:url" content="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/" />
<meta property="og:description" content="Another busy month on the wargaming front! I am excited about several of the titles that are on this list this month and just have to do the hard thing now and prioritize which ones I will spend my…" />
<meta property="article:published_time" content="2018-06-01T12:05:06+00:00" />
<meta property="article:modified_time" content="2018-05-29T12:40:51+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="462" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Wargame Watch &#8211; A Look at What&#8217;s New &amp; Upcoming &#8211; June&nbsp;2018" />
<meta name="twitter:image:src" content="https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Another busy month on the wargaming front! I am excited about several of the titles that are on this list this month and just have to do the hard thing now and prioritize which ones I will spend my limited dollars on, which is never an easy task! It didn&#039;t seem that there were many games&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<meta name="msapplication-TileImage" content="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />

</head>

	<body class="post-template-default single single-post postid-57465 single-format-standard mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493"><a href="https://theplayersaid.com/alexanders-top-10-all-time-games/">Alexander&#8217;s Top 10 Games</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-7495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7495"><a href="https://theplayersaid.com/tims-top-10-all-time-games/">Tim&#8217;s Top 10 Games</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-57465" class="single clear-fix post-57465 post type-post status-publish format-standard has-post-thumbnail hentry category-war-game-wednesday category-wargame-watch tag-1754-1763 tag-1789-1794 tag-acw tag-americas-first-commandos tag-american-civil-war tag-american-revolution tag-atlanta-is-ours tag-belgium-1944 tag-blood-on-the-ohio tag-chris-withers tag-compass-games tag-decision-games tag-ed-beach tag-fitna tag-flying-pig-games tag-french-indian-war tag-geoff-engelstein tag-ghost-front tag-gmt-games tag-hollandspiele tag-john-poniske tag-joseph-balkaski tag-lee-strikes-north tag-mark-herman tag-middle-east tag-mike-belles tag-mini-game-series tag-multi-man-publishing tag-new-releases tag-nuts-publishing tag-old-school-tactical tag-ost tag-p500 tag-pierre-razoux tag-pre-orders tag-roads-to-gettysburg tag-rogers-rangers tag-schism tag-shayne-logan tag-solitaire tag-supply-lines-of-the-american-revolution tag-the-global-war-in-the-middle-east tag-the-northwest-indian-war tag-the-southern-strategy tag-tom-russell tag-versailles-1919 tag-wargame-watch tag-wargame-wednesday tag-wargames tag-world-war-i tag-world-war-ii tag-wwi tag-wwii fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/war-game-wednesday/" rel="category tag">War Game Wednesday</a>, <a href="https://theplayersaid.com/category/wargame-watch/" rel="category tag">Wargame Watch</a></p>
					
					<h1 class="post-title">Wargame Watch &#8211; A Look at What&#8217;s New &amp; Upcoming &#8211; June&nbsp;2018</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="612" src="https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg?w=816" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" srcset="https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg?w=816 816w, https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg 900w" sizes="(max-width: 816px) 100vw, 816px" data-attachment-id="43579" data-permalink="https://theplayersaid.com/2017/08/04/wargame-watch-a-look-at-whats-new-upcoming-august-2017/wargame-watch-title/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wargame Watch Title" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/07/wargame-watch-title.jpg?w=616" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/">June 1, 2018</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/grantkleinhenz/">Grant</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/#comments"><span class="fa fw fa-comment"></span>1<span class="resp"> Comment</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p><img data-attachment-id="57480" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/the-shores-of-tripoli-kickstarter/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/the-shores-of-tripoli-kickstarter.jpg?w=408&#038;h=306" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525008757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Shores of Tripoli Kickstarter" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/the-shores-of-tripoli-kickstarter.jpg?w=408&#038;h=306?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/the-shores-of-tripoli-kickstarter.jpg?w=408&#038;h=306?w=616" class="  wp-image-57480 alignright" src="https://theplayersaid.files.wordpress.com/2018/05/the-shores-of-tripoli-kickstarter.jpg?w=408&#038;h=306" alt="The Shores of Tripoli Kickstarter" width="408" height="306" srcset="https://theplayersaid.files.wordpress.com/2018/05/the-shores-of-tripoli-kickstarter.jpg?w=408&amp;h=306 408w, https://theplayersaid.files.wordpress.com/2018/05/the-shores-of-tripoli-kickstarter.jpg?w=816&amp;h=612 816w, https://theplayersaid.files.wordpress.com/2018/05/the-shores-of-tripoli-kickstarter.jpg?w=150&amp;h=113 150w, https://theplayersaid.files.wordpress.com/2018/05/the-shores-of-tripoli-kickstarter.jpg?w=300&amp;h=225 300w, https://theplayersaid.files.wordpress.com/2018/05/the-shores-of-tripoli-kickstarter.jpg?w=768&amp;h=576 768w" sizes="(max-width: 408px) 100vw, 408px" />Another busy month on the wargaming front! I am excited about several of the titles that are on this list this month and just have to do the hard thing now and prioritize which ones I will spend my limited dollars on, which is never an easy task! It didn&#8217;t seem that there were many games offered on Kickstarter this time around but I know that there are several coming up this summer, such as <em>Crowbar! The Rangers at Pointe Du Hoc</em> from Flying Pig Games, <em>The Shores of Tripoli</em> from Kevin Bertram, <em>Until the Bitter End</em> from new designer and wargame artist <a href="https://theplayersaid.com/2018/05/07/interview-with-wargame-graphic-design-artist-matt-white/">Matt White</a>, amongst others.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="57481" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/until-the-bitter-end-kickstarter/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/until-the-bitter-end-kickstarter.jpg?w=616" data-orig-size="851,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Until the Bitter End Kickstarter" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/until-the-bitter-end-kickstarter.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/until-the-bitter-end-kickstarter.jpg?w=616?w=616" class="size-full wp-image-57481 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/05/until-the-bitter-end-kickstarter.jpg?w=616" alt="Until the Bitter End Kickstarter" srcset="https://theplayersaid.files.wordpress.com/2018/05/until-the-bitter-end-kickstarter.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/05/until-the-bitter-end-kickstarter.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/05/until-the-bitter-end-kickstarter.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/05/until-the-bitter-end-kickstarter.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/05/until-the-bitter-end-kickstarter.jpg 851w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>So sit back and enjoy our look at the wargames of June. If you missed last month&#8217;s Wargame Watch, you can find it <a href="https://theplayersaid.com/2018/05/01/wargame-watch-whats-new-and-upcoming-may-2018/">here</a>.</p>
<h1><span style="color:#339966;">Pre-Orders</span></h1>
<h2><img data-attachment-id="57467" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/ost-ghost-front-belgium-1944/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-belgium-1944.png?w=402&#038;h=601" data-orig-size="401,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OST Ghost Front Belgium, 1944" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-belgium-1944.png?w=402&#038;h=601?w=201" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-belgium-1944.png?w=402&#038;h=601?w=401" class="alignleft wp-image-57467" src="https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-belgium-1944.png?w=402&#038;h=601" alt="OST Ghost Front Belgium, 1944" width="402" height="601" srcset="https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-belgium-1944.png 401w, https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-belgium-1944.png?w=100&amp;h=150 100w, https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-belgium-1944.png?w=201&amp;h=300 201w" sizes="(max-width: 402px) 100vw, 402px" />1. <em>Old School Tactical Ghost Front Belgium, 1944</em> from Flying Pig Games</h2>
<p><em>Ghost Front</em> is the second expansion to <em><a href="https://theplayersaid.com/2018/03/17/video-review-old-school-tactical-volume-2-west-front-1944-1945-from-flying-pig-games/">Old School Tactical Vol 2</a></em>, covering the German&#8217;s Ardennes offensive of 1944. We really found <em><a href="https://theplayersaid.com/2017/01/25/what-does-old-school-mean-a-review-of-old-school-tactical-vol-1-from-flying-pig-games/">OST</a></em> to be a very playable and realistic system that has big beautiful counters and fantastic options for players. <em>OST Vol 2</em> covers the Western Front and includes Americans and the first expansion <em>Airborne</em> provides the elite units of the 101st and 82nd Airborne divisions. Ghost Front now takes players to the Ardennes in December 1944 to fight against the desperate Germans as they try one last time to push back the advancing Allies. I mean who doesn&#8217;t want to play tactical combat in the Battle of the Bulge? I know I do and am really looking forward to this expansion.</p>
<p>This boxed expansion includes:</p>
<ul>
<li>1 x 30&#8243; x 41&#8243; mounted game board.</li>
<li>1 full sheet of 102 counters including new SS units, StuG IIIs, Panzer IV/70 tank destroyers, the American Jumbo Sherman, M5 and M1 anti-tank guns, and more.</li>
<li>11 new scenarios including, Lausdell Crossroads, Knocking on the Door, Cat and Mouse, Greif I, Dom Butgenbach, Stand at St. Vith, Nuts!, Joyeux Noel, Daredevil Tankers, and Peiper&#8217;s Chariots.</li>
<li>a sharp-looking box to put it all in.</li>
</ul>
<p><img data-attachment-id="57482" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/ost-ghost-front-exmaple-of-play/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-exmaple-of-play.png?w=616" data-orig-size="600,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OST Ghost Front Exmaple of Play" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-exmaple-of-play.png?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-exmaple-of-play.png?w=616?w=600" class="size-full wp-image-57482" src="https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-exmaple-of-play.png?w=616" alt="OST Ghost Front Exmaple of Play" srcset="https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-exmaple-of-play.png 600w, https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-exmaple-of-play.png?w=150 150w, https://theplayersaid.files.wordpress.com/2018/05/ost-ghost-front-exmaple-of-play.png?w=300 300w" sizes="(max-width: 600px) 100vw, 600px"   /></p>
<p>Remember, you must own <em>Old School Tactical Volume 2</em> to play this game as it is an expansion. If you are interested in <em>Old School Tactical Ghost Front Belgium, 1944</em>, you can pre-order a copy for the price of $40.00 at the following link: <a href="https://flyingpiggames.com/products/ghost-front" rel="nofollow">https://flyingpiggames.com/products/ghost-front</a></p>
<p>The game is expected to ship during the 3rd quarter of 2018.</p>
<h2>2. <em>Versailles 1919</em> from GMT Games</h2>
<p><img data-attachment-id="57395" data-permalink="https://theplayersaid.com/2018/05/22/may-monthly-update-from-gmt-games-a-mark-herman-double-feature/img_2005/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/img_2005.jpg?w=616" data-orig-size="657,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2005" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/img_2005.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/img_2005.jpg?w=616?w=616" class="size-full wp-image-57395" src="https://theplayersaid.files.wordpress.com/2018/05/img_2005.jpg?w=616" alt="img_2005" srcset="https://theplayersaid.files.wordpress.com/2018/05/img_2005.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/05/img_2005.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/05/img_2005.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/05/img_2005.jpg 657w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>Alexander and I are both huge fans of <em><a href="https://theplayersaid.com/2017/02/20/review-churchill-big-three-struggle-for-peace-by-gmt-games/">Churchill: Big Three Struggle for Peace</a></em>and we both love the conference mechanic in this game. The strategizing and outmaneuvering that takes place is simply delightful and really gives players the feeling of bargaining over issues that are important to each faction. In <em>Versailles 1919</em>, a similar concept is carried over with some new mechanics, including a card bidding mechanic. From the game page, we read the following:</p>
<blockquote><p>On November 11th, 1918 an armistice halted the killing field that was The War to End All Wars. To make peace, Woodrow Wilson (United States), David Lloyd George (United Kingdom), and Vittorio Orlando (Italy), were hosted by President George Clemenceau (France) in Paris, and sat down to write what would become the Versailles Treaty. The treaty was signed on June 28, 1919, after six months of acrimonious debate and bargaining between the great powers.</p>
<p><em>Versailles 1919</em>, created by designers Mark Herman and Geoff Engelstein, allows you to experience this piece of history as one of the four leaders with a national agenda that must be satisfied. As one of the Big Four, you sit in a conference room gaining influence on the issues present in the room. Hovering in the waiting room sit other issues and personages who are waiting their turn to make their case to meet regional aspirations such as self-determination. Will you support Ho Chi Minh’s attempt to free Vietnam from French colonialism? Help Prince Feisal establish a new nation in Mesopotamia or Chaim Weitzman create a Zionist state? Work with TE Lawrence to reduce unrest in the Middle East or with Ataturk in Anatolia?</p></blockquote>
<p>This game is designed as a more accessible and easy to learn version than <em>Churchill</em> but still will generate significant interest from wargamers who have enjoyed Mark’s other creations in this area. Also, the game will have a solitaire system included.</p>
<figure data-shortcode="caption" id="attachment_57150" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="57150" data-permalink="https://theplayersaid.com/2018/04/26/april-monthly-update-from-gmt-games-new-p500-news-about-the-infamous-elusive-annual-sale/versailles/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/04/versailles.jpg?w=616" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Versailles" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/04/versailles.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/04/versailles.jpg?w=616?w=616" class="wp-image-57150 size-full" src="https://theplayersaid.files.wordpress.com/2018/04/versailles.jpg?w=616" alt="Versailles" srcset="https://theplayersaid.files.wordpress.com/2018/04/versailles.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/04/versailles.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/04/versailles.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/04/versailles.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/04/versailles.jpg 1024w" sizes="(max-width: 616px) 100vw, 616px"   /><figcaption class="wp-caption-text">A playtest game of <em>Versailles 1919</em> in progress.</figcaption></figure>
<p>If you are interested in <em>Versailles 1919</em>, you can secure a copy for the P500 pre-order price of $59.00 at the following link: <a href="https://www.gmtgames.com/p-711-versailles-1919.aspx" rel="nofollow">https://www.gmtgames.com/p-711-versailles-1919.aspx</a></p>
<h2>3. <em>Prelude to War: Europe 1936-1939</em> from Legion Wargames<img data-attachment-id="57473" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/img_2040/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/img_2040.jpg?w=300&#038;h=390" data-orig-size="200,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2040" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/img_2040.jpg?w=300&#038;h=390?w=200" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/img_2040.jpg?w=300&#038;h=390?w=200" class="alignright wp-image-57473" src="https://theplayersaid.files.wordpress.com/2018/05/img_2040.jpg?w=300&#038;h=390" width="300" height="390" srcset="https://theplayersaid.files.wordpress.com/2018/05/img_2040.jpg 200w, https://theplayersaid.files.wordpress.com/2018/05/img_2040.jpg?w=115&amp;h=150 115w" sizes="(max-width: 300px) 100vw, 300px" /></h2>
<p>I am a huge fan of wargames that focus on the buildup prior to World War II, including the military, political and economic aspects of the period. Games like <em>Triumph &amp; Tragedy</em> and the upcoming <em><a href="https://theplayersaid.com/2016/10/24/interview-with-scott-muldoon-william-terdoslavich-designers-of-cataclysm-a-second-world-war-by-gmt-games/">Cataclysm</a></em> from GMT Games are really interesting to me. <em>Prelude to War: Europe 1936-1939 </em>is a game in this mold and is a detailed historical simulation game, fast-paced and very interactive, that recreates the political, diplomatic and military maneuvering that preceded the outbreak of the Second World War.</p>
<p>Players advance their goals through actions such as Diplomacy, Appeasement, Intimidation, Agitation, Pact Offers, Embargo Enforcement, Military Aid, Minor Country Conflict Arbitration, Regime Consolidation, Annexations, Partitions, or Military Invasions. In addition to exploring a number of alternative, but plausible, courses of history, the game focuses on detailing the chain of events that lead to the various crises, the inner workings behind their resolutions, and the various aspects of their consequences. The diplomatic wrangling and muscle-flexing between the major powers is translated into a &#8220;challenge&#8221; mechanism where players stake national pride and international credibility until one side caves in, or the escalation culminates in a final &#8220;test of nerves&#8221; that determines the victor. The resolution of these challenges does not involve any dice rolling and is essentially a mind game based on bluff and risk-management.</p>
<p><img data-attachment-id="57483" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/prelude-to-war-europe-1936-1939-legion-wargames/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/prelude-to-war-europe-1936-1939-legion-wargames.jpg?w=616" data-orig-size="640,522" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523295533&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Prelude to War Europe 1936-1939 Legion Wargames" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/prelude-to-war-europe-1936-1939-legion-wargames.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/prelude-to-war-europe-1936-1939-legion-wargames.jpg?w=616?w=616" class="wp-image-57483 size-full" src="https://theplayersaid.files.wordpress.com/2018/05/prelude-to-war-europe-1936-1939-legion-wargames.jpg?w=616" alt="Prelude to War Europe 1936-1939 Legion Wargames" srcset="https://theplayersaid.files.wordpress.com/2018/05/prelude-to-war-europe-1936-1939-legion-wargames.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/05/prelude-to-war-europe-1936-1939-legion-wargames.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/05/prelude-to-war-europe-1936-1939-legion-wargames.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/05/prelude-to-war-europe-1936-1939-legion-wargames.jpg 640w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>The designer, Serge Bettencourt, has reached out to us and I am trying to coordinate an interview to discuss the game. I will keep you posted on our progress.</p>
<p>If you are interested in <em>Prelude to War: Europe 1936-1939</em>, you can secure a copy for the CPO pre-order price of $90.00 at the following link: <a href="http://www.legionwargames.com/legion_PTW.html" rel="nofollow">http://www.legionwargames.com/legion_PTW.html</a></p>
<h2><img data-attachment-id="57476" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/img_2041/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/img_2041-e1527250796376.jpg?w=616" data-orig-size="352,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2041" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/img_2041-e1527250796376.jpg?w=616?w=211" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/img_2041-e1527250796376.jpg?w=616?w=352" class="wp-image-57476 alignleft size-full" src="https://theplayersaid.files.wordpress.com/2018/05/img_2041-e1527250796376.jpg?w=616" alt="img_2041" srcset="https://theplayersaid.files.wordpress.com/2018/05/img_2041-e1527250796376.jpg 352w, https://theplayersaid.files.wordpress.com/2018/05/img_2041-e1527250796376.jpg?w=106 106w, https://theplayersaid.files.wordpress.com/2018/05/img_2041-e1527250796376.jpg?w=211 211w" sizes="(max-width: 352px) 100vw, 352px"   />4. <em>FITNA &#8211; The Global War in the Middle East</em> from Nuts! Publishing</h2>
<p><em>FITNA</em> (Schism in Arabic) <em>&#8211; The Global War in the Middle East</em> is a two to six-player grand strategic level card driven wargame depicting the military confrontations in the Middle East since 2012, up to the near future. Among 10 historical and hypothetical scenarios, players can simulate the war against the Islamic State in Iraq and Syria (ISIS), the Kurdish Rebellion, the Sunni versus Shia confrontation as well as Russian, Turkish, Israeli and Western intervention in the region. ISIS troops are activated through Event cards.</p>
<p>This wargame allows you to have a clearer view of the local protagonists&#8217; goals and a real understanding of what is going on in this chaotic area. This is why it is used by experts and analysts of the French Ministry of Defence to test prospective scenarios, as the iconic <em>Gulf Strike</em> used to be by U.S. experts to plan the Gulf War.</p>
<p>If you don&#8217;t find that description intriguing, I don&#8217;t know what to tell you. This game simply looks awesome and I am VERY interested in it.</p>
<p><img data-attachment-id="57484" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/fitna-cards/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/fitna-cards.jpg?w=616" data-orig-size="1000,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FITNA Cards" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/fitna-cards.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/fitna-cards.jpg?w=616?w=616" class="size-full wp-image-57484" src="https://theplayersaid.files.wordpress.com/2018/05/fitna-cards.jpg?w=616" alt="FITNA Cards" srcset="https://theplayersaid.files.wordpress.com/2018/05/fitna-cards.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/05/fitna-cards.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/05/fitna-cards.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/05/fitna-cards.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/05/fitna-cards.jpg 1000w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>Each turn represents two months of real time and is divided into several phases allowing players to play events, to take reinforcements, to check supply, to spend operational points, to move units (mostly brigades and divisions) and to launch offensives. Each player gets 4 cards in hand allowing him or her to use them carefully either for creating events, spending operational points or supporting battles.</p>
<p><img data-attachment-id="57485" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/fitna-map/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/fitna-map.jpg?w=616" data-orig-size="1000,1416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FITNA Map" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/fitna-map.jpg?w=616?w=212" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/fitna-map.jpg?w=616?w=616" class="size-full wp-image-57485" src="https://theplayersaid.files.wordpress.com/2018/05/fitna-map.jpg?w=616" alt="FITNA Map" srcset="https://theplayersaid.files.wordpress.com/2018/05/fitna-map.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/05/fitna-map.jpg?w=106 106w, https://theplayersaid.files.wordpress.com/2018/05/fitna-map.jpg?w=212 212w, https://theplayersaid.files.wordpress.com/2018/05/fitna-map.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/05/fitna-map.jpg 1000w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>If you are interested in <em>FITNA: The Global War in the Middle East</em>, you can secure a copy for the pre-order price of approximately $42.50 at the following link: <a href="http://www.nutspublishing.com/eshop/fitna-en" rel="nofollow">http://www.nutspublishing.com/eshop/fitna-en</a></p>
<h1><span style="color:#339966;">New Releases</span></h1>
<h2><img data-attachment-id="57469" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/roads-to-gettysburg-ii-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/roads-to-gettysburg-ii-cover.png?w=400&#038;h=505" data-orig-size="300,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roads to Gettysburg II Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/roads-to-gettysburg-ii-cover.png?w=400&#038;h=505?w=237" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/roads-to-gettysburg-ii-cover.png?w=400&#038;h=505?w=300" class="alignleft wp-image-57469" src="https://theplayersaid.files.wordpress.com/2018/05/roads-to-gettysburg-ii-cover.png?w=400&#038;h=505" alt="Roads to Gettysburg II Cover" width="400" height="505" srcset="https://theplayersaid.files.wordpress.com/2018/05/roads-to-gettysburg-ii-cover.png 300w, https://theplayersaid.files.wordpress.com/2018/05/roads-to-gettysburg-ii-cover.png?w=119&amp;h=150 119w, https://theplayersaid.files.wordpress.com/2018/05/roads-to-gettysburg-ii-cover.png?w=237&amp;h=300 237w" sizes="(max-width: 400px) 100vw, 400px" />1. <em>Roads to Gettysburg II: Lee Strikes North</em> from Multi-Man Publishing</h2>
<p>I love a good game on the American Civil War. Volume XI of the <a href="https://boardgamegeek.com/boardgamefamily/102/great-campaigns-american-civil-war">Great Campaigns of the American Civil War</a> (GCACW) series, <em>Roads to Gettysburg II: Lee Strikes North </em>covers some of the most famous campaigns of the Civil War in a single module that represents the largest collection of content ever produced for the award-winning series. Based on previously published materials, each of the three campaigns included in Roads to Gettysburg II has been revised, repackaged, and rebalanced for improved play:</p>
<ul>
<li><strong>Here Come the Rebels</strong> <a href="https://boardgamegeek.com/boardgame/4212/here-come-rebels">Here Come the Rebels</a> (which covers the 1862 Antietam Campaign) has had each Basic Game scenario rebalanced, one new scenario added, and a full reworking of the victory conditions for the two Advanced Game scenarios.</li>
<li><strong>Roads to Gettysburg</strong> <a href="https://boardgamegeek.com/boardgame/4206/roads-gettysburg">Roads to Gettysburg</a> (which covers the 1863 Gettysburg Campaign) includes five new scenarios, four rebalanced existing scenarios, and a significantly revised Advanced Game that covers the full scope of Lee’s invasion of Pennsylvania.</li>
<li><strong>Rebels in the White House</strong> <a href="https://boardgamegeek.com/boardgame/35458/rebels-white-house">Rebels in the White House</a> (which covers Early’s 1864 Raid on Washington) is a quick-playing module that was originally included in the Skirmisher II magazine and has now been fully brought up to current publication standards.</li>
</ul>
<p>If you are interested in <em>Roads to Gettysburg II: Lee Strikes North</em>, you can order a copy for the price of $176.00 at the following link: <a href="http://www.multimanpublishing.com/tabid/58/CategoryID/21/ProductID/311/Default.aspx" rel="nofollow">http://www.multimanpublishing.com/tabid/58/CategoryID/21/ProductID/311/Default.aspx</a></p>
<p>I know the price is a little steep, but the box is literally chock full of wargaming goodness.</p>
<h2>2. <em>Atlanta is Ours</em> from Multi-Man Publishing</h2>
<p><img data-attachment-id="57470" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/atlanta-is-ours-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-cover.png?w=400&#038;h=507" data-orig-size="300,380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Atlanta is Ours Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-cover.png?w=400&#038;h=507?w=237" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-cover.png?w=400&#038;h=507?w=300" class="wp-image-57470 alignright" src="https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-cover.png?w=400&#038;h=507" alt="Atlanta is Ours Cover" width="400" height="507" srcset="https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-cover.png 300w, https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-cover.png?w=118&amp;h=150 118w, https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-cover.png?w=237&amp;h=300 237w" sizes="(max-width: 400px) 100vw, 400px" /></p>
<p><em>Atlanta Is Ours </em>is the next game in the award-winning Great Campaigns of the American Civil War (GCACW) series. The two maps included with the game are done by the original map artist Charlie Kibler. The military unit counters have been redesigned by Charlie as well to harken back to the counters in the original games in the series but with a more modern graphical treatment.</p>
<p><em>Atlanta Is Ours</em> contains an updated version of the GCACW Standard Basic Game Rules that all the other games in the series use. The Advanced Game rules are also standardized so players will be able to move quickly from one campaign to the other.</p>
<p>The game also includes fourteen Basic Game scenarios and five Advanced Game campaigns, all extensively playtested. My guess is that this is a game that you could play consistently for a year and not necessarily make it through all the scenarios.</p>
<p>The counters also have been re-mastered and I think they look really amazing. I love the historical portraits used on the leader counters.</p>
<p><img data-attachment-id="57501" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/atlanta-is-ours-counters/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-counters.jpg?w=616" data-orig-size="752,153" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Atlanta is Ours Counters" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-counters.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-counters.jpg?w=616?w=616" class=" size-full wp-image-57501 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-counters.jpg?w=616" alt="Atlanta is Ours Counters" srcset="https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-counters.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-counters.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-counters.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/05/atlanta-is-ours-counters.jpg 752w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>If you are interested in <em>Atlanta is Ours</em>, you can order a copy for the price of $140.00 at the following link: <a href="http://www.multimanpublishing.com/tabid/58/CategoryID/21/ProductID/345/Default.aspx" rel="nofollow">http://www.multimanpublishing.com/tabid/58/CategoryID/21/ProductID/345/Default.aspx</a></p>
<h2><img data-attachment-id="57471" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/blood-on-the-ohio-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-cover.png?w=400&#038;h=522" data-orig-size="490,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blood on the Ohio Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-cover.png?w=400&#038;h=522?w=230" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-cover.png?w=400&#038;h=522?w=490" class="alignleft wp-image-57471" src="https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-cover.png?w=400&#038;h=522" alt="Blood on the Ohio Cover" width="400" height="522" srcset="https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-cover.png?w=400&amp;h=522 400w, https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-cover.png?w=115&amp;h=150 115w, https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-cover.png?w=230&amp;h=300 230w, https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-cover.png 490w" sizes="(max-width: 400px) 100vw, 400px" />3. <em>Blood on the Ohio: The Northwest Indian War, 1789-1794</em> from Compass Games</h2>
<p><em>Blood on the Ohio: The Northwest Indian War, 1789-1794</em> presents the late 17th century struggle between a coalition of Indian tribes led by Little Turtle and the American Army to determine control of the then Ohio territory. Known as the Northwest Indian War, Little Turtle&#8217;s War and Washington&#8217;s Indian War, this was the first major challenge to President Washington and his army following the conclusion of the Revolutionary War. Spanning from 1785 to 1795, the conflict grew out of a dispute over territorial boundaries following the war, aggravated by settlers flooding across the Ohio to claim Ohio lands then in possession of Native American nations.</p>
<p>The Miami and Shawnee were the principal tribes involved but in time they created a loose alliance with numerous other tribes and together they dealt the U.S. the worst defeat by Indians in the history of our Indian Wars. Washington sent three separate expeditions against them. The first two were handily defeated. The third and final expedition, led by General &#8220;Mad&#8221; Anthony Wayne, ended the conflict with his victory at The Battle of Fallen Timbers in 1794.</p>
<p>This design is similar to <i>King Phillip&#8217;s War</i>, also designed by John Poniske, and published by Multi-Man Publishing in 2010. It uses point to point movement, using a three dice simultaneous battle system with variable reinforcements on both sides, special action points, alliances and treaties, and frustratingly undependable American militia. The American army operates out of forts, the Indians out of villages. Every two turns both players enter into winter quartering, which in effect resets the board. Destroyed Indian villages are relocated while additional forts and settlements may be built as the game progresses. Indians have the option to raid which is a quick and simple mechanism that adds color to the game. The action is hardly battle-line simple. Engagements are widespread and chaotic with surprises at every turn. Four scenarios are included &#8211; one per historical expedition with a campaign game that encompasses all three. Low counter density with quick and tense game play and simple rules which are intuitive and easy to learn. I love a game about this time period in history and also have really come to enjoy John Poniske as his designs also take a fresh and new look at ways to carry out a wargame.</p>
<p><img data-attachment-id="57504" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/blood-on-the-ohio-map/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-map.png?w=616" data-orig-size="2448,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BLood on the Ohio Map" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-map.png?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-map.png?w=616?w=616" class=" size-full wp-image-57504 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-map.png?w=616" alt="BLood on the Ohio Map" srcset="https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-map.png?w=616 616w, https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-map.png?w=1232 1232w, https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-map.png?w=150 150w, https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-map.png?w=300 300w, https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-map.png?w=768 768w, https://theplayersaid.files.wordpress.com/2018/05/blood-on-the-ohio-map.png?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>For more information about the game, as well as a deeper look at the design and components, you can read our interview with the designer <a href="https://theplayersaid.com/2017/07/24/interview-with-john-poniske-designer-of-blood-on-the-ohio-the-northwest-indian-war-1789-1794-from-compass-games/">John Poniske</a>.</p>
<p>If you are interested in <em>Blood on the Ohio: The Northwest Indian War, 1789-1794</em>, you can order a copy for the price of $46.00 at the following link: <a href="https://www.compassgames.com/preorders/blood-on-the-ohio-the-northwest-indian-war-1789-1794.html" rel="nofollow">https://www.compassgames.com/preorders/blood-on-the-ohio-the-northwest-indian-war-1789-1794.html</a></p>
<h2>4. <em>Supply Lines of the American Revolution: The <img data-attachment-id="57182" data-permalink="https://theplayersaid.com/2018/05/14/interview-with-tom-russell-designer-of-supply-lines-of-the-american-revolution-the-southern-strategy-from-hollandspiele/supply-lines-of-the-american-revolution-the-southern-strategy-2/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-the-southern-strategy.jpg?w=400&#038;h=322" data-orig-size="500,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Supply Lines of the American Revolution The Southern Strategy" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-the-southern-strategy.jpg?w=400&#038;h=322?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-the-southern-strategy.jpg?w=400&#038;h=322?w=500" class="wp-image-57182 alignright" src="https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-the-southern-strategy.jpg?w=400&#038;h=322" alt="Supply Lines of the American Revolution The Southern Strategy" width="400" height="322" srcset="https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-the-southern-strategy.jpg?w=400&amp;h=322 400w, https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-the-southern-strategy.jpg?w=150&amp;h=121 150w, https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-the-southern-strategy.jpg?w=300&amp;h=241 300w, https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-the-southern-strategy.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" />Southern Strategy</em> from Hollandspiele</h2>
<p><em>Supply Lines of the American Revolution: The Northern Theater, 1775-1777</em> was a fantastic game that debuted in 2017 and went on to be a surprise success for Hollandspiele (I know that because Tom told me in a recent interview we did with him covering <a href="https://theplayersaid.com/2018/05/14/interview-with-tom-russell-designer-of-supply-lines-of-the-american-revolution-the-southern-strategy-from-hollandspiele/"><em>The Southern Strategy</em></a>.) SLOTAR was popular with grognards and logistics nerds alike, and it secured a nomination for the 2017 Golden Geek Award for Best Wargame. This hotly anticipated standalone sequel covers the second half of the American War of Independence, and shifts the scene to the Southern colonies of Virginia, Georgia, and the Carolinas.</p>
<p>It&#8217;s more than just a change in locale, however; this game has a very different feel and emphasis than its predecessor. Both sides have much smaller armies with far fewer resources. The South, after all, is really a very minor theater: the British are chiefly concerned with holding onto their Caribbean possessions, particularly with the French, Dutch, and Spanish circling around those profitable islands, while George Washington is obsessed with taking back New York. Unsupported, Cornwallis must attempt to pacify the southern colonies one at a time while coming to grips with the slippery colonials, all the while avoiding being trapped himself. Maneuver is central this time around, thanks to new and utterly unforgiving siege rules.</p>
<p>And while this operational cat-and-mouse chase dances across the colonies, partisan warfare rages as both sides seek to win hearts and minds. Crown Loyalists can greatly extend Cornwallis&#8217;s supply lines, while daring Patriot Militia can harass the redcoats with Raids. To win this game and the war itself, you&#8217;ll need to master irregular warfare, operational maneuver, siegecraft, naval affairs, and, of course, and perhaps above all, logistics.</p>
<figure data-shortcode="caption" id="attachment_57194" style="width: 699px" class="wp-caption aligncenter"><img data-attachment-id="57194" data-permalink="https://theplayersaid.com/2018/05/14/interview-with-tom-russell-designer-of-supply-lines-of-the-american-revolution-the-southern-strategy-from-hollandspiele/supply-lines-of-the-american-revolution-militia-and-loyalists/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-militia-and-loyalists.jpg?w=616" data-orig-size="699,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Supply Lines of the American Revolution Militia and Loyalists" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-militia-and-loyalists.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-militia-and-loyalists.jpg?w=616?w=616" class=" size-full wp-image-57194 aligncenter" src="https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-militia-and-loyalists.jpg?w=616" alt="Supply Lines of the American Revolution Militia and Loyalists" srcset="https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-militia-and-loyalists.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-militia-and-loyalists.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-militia-and-loyalists.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/04/supply-lines-of-the-american-revolution-militia-and-loyalists.jpg 699w" sizes="(max-width: 616px) 100vw, 616px"   /><figcaption class="wp-caption-text">A look at the Irregular Units.</figcaption></figure>
<p>&nbsp;</p>
<p>If you are interested in <em>Supply Lines of the American Revolution: The Southern Strategy</em>, you can order a copy for the price of $35.00 at the following link: <a href="https://hollandspiele.com/products/supply-lines-of-the-american-revolution-the-souther-strategy" rel="nofollow">https://hollandspiele.com/products/supply-lines-of-the-american-revolution-the-souther-strategy</a></p>
<h2><img data-attachment-id="57488" data-permalink="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/img_2055/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/img_2055.jpg?w=381&#038;h=574" data-orig-size="332,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2055" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/img_2055.jpg?w=381&#038;h=574?w=199" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/img_2055.jpg?w=381&#038;h=574?w=332" class="alignleft  wp-image-57488" src="https://theplayersaid.files.wordpress.com/2018/05/img_2055.jpg?w=381&#038;h=574" width="381" height="574" srcset="https://theplayersaid.files.wordpress.com/2018/05/img_2055.jpg 332w, https://theplayersaid.files.wordpress.com/2018/05/img_2055.jpg?w=100&amp;h=150 100w, https://theplayersaid.files.wordpress.com/2018/05/img_2055.jpg?w=199&amp;h=300 199w" sizes="(max-width: 381px) 100vw, 381px" />5. <em>Rogers&#8217; Rangers: America&#8217;s First Commandos</em> from Decision Games</h2>
<p>While on Facebook the other day, I came across a batch of new mini games being offered for sale by Decision Games. There are actually 6 new titles but this is the one that really caught my eye. I have played <em><a href="https://theplayersaid.com/2017/07/08/video-review-merrills-marauders-commandos-in-burma-1943-1944-from-decision-games/">Merrill&#8217;s Marauders Commandos in Burma 1943-1944</a></em> and really enjoyed the simplified solo mechanics used in these mini games.</p>
<p><em>Rogers&#8217; Rangers: America&#8217;s First Commandos </em>takes players to the French and Indian War (1754-1763). American colonists fighting alongside the British regulars developed a new form of soldier. The Ranger was at home with the irregular warfare dominating the contest for upper New York and the St. Lawrence Valley.</p>
<p>This solitaire game is part of the Raider game system. You command Ranger forces conducting missions as directed by strategy cards. You recruit leaders like Robert Rogers, and units including historical Ranger companies and British light infantry, then purchase weapons and tools to equip them. Each expedition leads you along trails and rivers to engage French and Indian forces generated by the game system.</p>
<p>Event cards bring in a wide range of actions, from the mobilization of enemy forces to wilderness challenges. You must overcome all of them to reach your objectives.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="616" data-carousel-extra='{&quot;blog_id&quot;:109973685,&quot;permalink&quot;:&quot;https:\/\/theplayersaid.com\/2018\/06\/01\/wargame-watch-a-look-at-whats-new-upcoming-june-2018\/&quot;,&quot;likes_blog_id&quot;:109973685}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 616px; height: 494px;" data-original-width="616" data-original-height="494" > <div class="gallery-group images-1" style="width: 308px; height: 494px;" data-original-width="308" data-original-height="494" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/rogers-rangers-event-card/" border="0" itemprop="url"> <meta itemprop="width" content="304"> <meta itemprop="height" content="490"> <img data-attachment-id="57502" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/rogers-rangers-event-card.jpg" data-orig-size="155,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rogers&#8217; Rangers Event Card" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/rogers-rangers-event-card.jpg?w=155" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/rogers-rangers-event-card.jpg?w=155" src="https://theplayersaid.files.wordpress.com/2018/05/rogers-rangers-event-card.jpg?w=304&#038;h=490" width="304" height="490" data-original-width="304" data-original-height="490" itemprop="http://schema.org/image" title="Rogers&#039; Rangers Event Card" alt="Rogers&#039; Rangers Event Card" style="width: 304px; height: 490px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 308px; height: 494px;" data-original-width="308" data-original-height="494" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/rogers-rangers-mission-card/" border="0" itemprop="url"> <meta itemprop="width" content="304"> <meta itemprop="height" content="490"> <img data-attachment-id="57503" data-orig-file="https://theplayersaid.files.wordpress.com/2018/05/rogers-rangers-mission-card.jpg" data-orig-size="155,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rogers&#8217; Rangers Mission Card" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/05/rogers-rangers-mission-card.jpg?w=155" data-large-file="https://theplayersaid.files.wordpress.com/2018/05/rogers-rangers-mission-card.jpg?w=155" src="https://theplayersaid.files.wordpress.com/2018/05/rogers-rangers-mission-card.jpg?w=304&#038;h=490" width="304" height="490" data-original-width="304" data-original-height="490" itemprop="http://schema.org/image" title="Rogers&#039; Rangers Mission Card" alt="Rogers&#039; Rangers Mission Card" style="width: 304px; height: 490px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>If you are interested in <em>Rogers&#8217; Rangers: America&#8217;s First Commandos</em>, you can order a copy for the price of $14.95 at the following link: <a href="https://shop.decisiongames.com/ProductDetails.asp?ProductCode=1726" rel="nofollow">https://shop.decisiongames.com/ProductDetails.asp?ProductCode=1726</a></p>
<p><img data-attachment-id="41154" data-permalink="https://theplayersaid.com/2017/07/06/wargame-watch-a-look-at-whats-new-upcoming-july-2017/wargames/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/06/wargames.jpg?w=616" data-orig-size="606,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wargames" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/06/wargames.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/06/wargames.jpg?w=616?w=606" class=" size-full wp-image-41154 aligncenter" src="https://theplayersaid.files.wordpress.com/2017/06/wargames.jpg?w=616" alt="wargames" srcset="https://theplayersaid.files.wordpress.com/2017/06/wargames.jpg 606w, https://theplayersaid.files.wordpress.com/2017/06/wargames.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/06/wargames.jpg?w=300 300w" sizes="(max-width: 606px) 100vw, 606px"   /></p>
<p>There you have it, a full slate of new wargames for you to salivate over and wonder how you can possibly afford. I apologize for my additional commentary being lacking in this month&#8217;s entry. I was simply pressed for time and didn&#8217;t have the ability to pontificate as I usually do. But these games are great and should speak for themselves. If I missed a game that you are very interested in, please let me know about it in the comments so I can also check it out. Thanks for reading.</p>
<p>-Grant</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57465" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57465" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-57465" class="share-google-plus-1 sd-button share-icon" href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-57465-5b117d11832d8' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=109973685&amp;post_id=57465&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-57465-5b117d11832d8' data-name='like-post-frame-109973685-57465-5b117d11832d8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/1754-1763/" rel="tag">1754-1763</a><a href="https://theplayersaid.com/tag/1789-1794/" rel="tag">1789-1794</a><a href="https://theplayersaid.com/tag/acw/" rel="tag">ACW</a><a href="https://theplayersaid.com/tag/americas-first-commandos/" rel="tag">America's First Commandos</a><a href="https://theplayersaid.com/tag/american-civil-war/" rel="tag">American Civil War</a><a href="https://theplayersaid.com/tag/american-revolution/" rel="tag">American Revolution</a><a href="https://theplayersaid.com/tag/atlanta-is-ours/" rel="tag">Atlanta is Ours</a><a href="https://theplayersaid.com/tag/belgium-1944/" rel="tag">Belgium 1944</a><a href="https://theplayersaid.com/tag/blood-on-the-ohio/" rel="tag">Blood on the Ohio</a><a href="https://theplayersaid.com/tag/chris-withers/" rel="tag">Chris Withers</a><a href="https://theplayersaid.com/tag/compass-games/" rel="tag">Compass Games</a><a href="https://theplayersaid.com/tag/decision-games/" rel="tag">Decision Games</a><a href="https://theplayersaid.com/tag/ed-beach/" rel="tag">Ed Beach</a><a href="https://theplayersaid.com/tag/fitna/" rel="tag">FITNA</a><a href="https://theplayersaid.com/tag/flying-pig-games/" rel="tag">Flying Pig Games</a><a href="https://theplayersaid.com/tag/french-indian-war/" rel="tag">French &amp; Indian War</a><a href="https://theplayersaid.com/tag/geoff-engelstein/" rel="tag">Geoff Engelstein</a><a href="https://theplayersaid.com/tag/ghost-front/" rel="tag">Ghost Front</a><a href="https://theplayersaid.com/tag/gmt-games/" rel="tag">GMT Games</a><a href="https://theplayersaid.com/tag/hollandspiele/" rel="tag">Hollandspiele</a><a href="https://theplayersaid.com/tag/john-poniske/" rel="tag">John Poniske</a><a href="https://theplayersaid.com/tag/joseph-balkaski/" rel="tag">Joseph Balkaski</a><a href="https://theplayersaid.com/tag/lee-strikes-north/" rel="tag">Lee Strikes North</a><a href="https://theplayersaid.com/tag/mark-herman/" rel="tag">Mark Herman</a><a href="https://theplayersaid.com/tag/middle-east/" rel="tag">Middle East</a><a href="https://theplayersaid.com/tag/mike-belles/" rel="tag">Mike Belles</a><a href="https://theplayersaid.com/tag/mini-game-series/" rel="tag">Mini Game Series</a><a href="https://theplayersaid.com/tag/multi-man-publishing/" rel="tag">Multi-Man Publishing</a><a href="https://theplayersaid.com/tag/new-releases/" rel="tag">New Releases</a><a href="https://theplayersaid.com/tag/nuts-publishing/" rel="tag">Nuts! Publishing</a><a href="https://theplayersaid.com/tag/old-school-tactical/" rel="tag">Old School Tactical</a><a href="https://theplayersaid.com/tag/ost/" rel="tag">OST</a><a href="https://theplayersaid.com/tag/p500/" rel="tag">P500</a><a href="https://theplayersaid.com/tag/pierre-razoux/" rel="tag">Pierre Razoux</a><a href="https://theplayersaid.com/tag/pre-orders/" rel="tag">Pre-Orders</a><a href="https://theplayersaid.com/tag/roads-to-gettysburg/" rel="tag">Roads to Gettysburg</a><a href="https://theplayersaid.com/tag/rogers-rangers/" rel="tag">Rogers' Rangers</a><a href="https://theplayersaid.com/tag/schism/" rel="tag">Schism</a><a href="https://theplayersaid.com/tag/shayne-logan/" rel="tag">Shayne Logan</a><a href="https://theplayersaid.com/tag/solitaire/" rel="tag">Solitaire</a><a href="https://theplayersaid.com/tag/supply-lines-of-the-american-revolution/" rel="tag">Supply Lines of the American Revolution</a><a href="https://theplayersaid.com/tag/the-global-war-in-the-middle-east/" rel="tag">The Global War in the Middle East</a><a href="https://theplayersaid.com/tag/the-northwest-indian-war/" rel="tag">The Northwest Indian War</a><a href="https://theplayersaid.com/tag/the-southern-strategy/" rel="tag">The Southern Strategy</a><a href="https://theplayersaid.com/tag/tom-russell/" rel="tag">Tom Russell</a><a href="https://theplayersaid.com/tag/versailles-1919/" rel="tag">Versailles 1919</a><a href="https://theplayersaid.com/tag/wargame-watch/" rel="tag">Wargame Watch</a><a href="https://theplayersaid.com/tag/wargame-wednesday/" rel="tag">Wargame Wednesday</a><a href="https://theplayersaid.com/tag/wargames/" rel="tag">wargames</a><a href="https://theplayersaid.com/tag/world-war-i/" rel="tag">World War I</a><a href="https://theplayersaid.com/tag/world-war-ii/" rel="tag">World War II</a><a href="https://theplayersaid.com/tag/wwi/" rel="tag">WWI</a><a href="https://theplayersaid.com/tag/wwii/" rel="tag">WWII</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Grant</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/grantkleinhenz/" rel="author">
				View all posts by Grant			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2018/05/31/not-just-a-portmanteau-of-robotic-astronauts-robonauts-its-whats-for-prospecting-a-deeper-dive-into-high-frontier-3rd-edition-from-one-small-step-games/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">&#8220;Not Just a Portmanteau of Robotic Astronauts: Robonauts&#8230;It&#8217;s What&#8217;s for Prospecting!&#8221; &#8211; A Deeper Dive into High Frontier (3rd Edition) from One Small Step&nbsp;Games</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					One thought on &ldquo;<span>Wargame Watch &#8211; A Look at What&#8217;s New &amp; Upcoming &#8211; June&nbsp;2018</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-7322" class="comment byuser comment-author-vsadek even thread-even depth-1 highlander-comment">
			<article id="div-comment-7322" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/249a3e90325158316f5e341ce6c8acd8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://reinforcementshavearrived.wordpress.com' rel='external nofollow' class='url'>Reinforcements have arrived!</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/#comment-7322">
							<time datetime="2018-06-01T13:01:13+00:00">
								June 1, 2018 at 1:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Very nice games. On my list I have Montélimar – Anvil of Fate (Compass Games), new installment in Adam Starkweather’s CSS system.</p>
<p id="comment-like-7322" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/?like_comment=7322&#038;_wpnonce=85fc47bc08" class="comment-like-link needs-login" rel="nofollow" data-blog="109973685"><span>Like</span></a><span id="comment-like-count-7322" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/?replytocom=7322#respond' onclick='return addComment.moveForm( "div-comment-7322", "7322", "respond", "57465" )' aria-label='Reply to Reinforcements have arrived!'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9aa6f0eb5e" /><input type="hidden" name="_wp_http_referer" value="/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57465' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e22a6eb26e" /></p>
<input type="hidden" name="genseq" value="1527872785" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Your Help Keeps Us Going</h3><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=NXAXL4PQCL6K2">
	<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_92x26.png" alt="Donate Button" /></a></div>
<br /><div align="center">
OR
</div>
<br />
<a href="https://www.patreon.com/bePatron?u=6876407" target="_blank"> <img src="https://codebard.com/wp-content/uploads/sidebar-widget-2-1.png" alt="Support me on Patreon!"> </a>
</div></div><div class="clear"></div></aside><aside id="media_image-19" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">3 buttons: $5 (US) [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=NXAXL4PQCL6K2" class="" rel="" target=""><img width="300" height="258" src="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300" class="image wp-image-57162  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=600 600w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="57162" data-permalink="https://theplayersaid.com/resized_20180423_185620-01/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg" data-orig-size="1247,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Resized_20180423_185620-01.jpeg" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=616" /></a></div><div class="clear"></div></aside><aside id="media_image-15" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy: Season 1</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theplayersaid.com/spoilers-pandemic-legacy/" class="" rel="" target=""><img class="image aligncenter" src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816" alt="" width="816" height="297" /></a></div><div class="clear"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/@playersaidblog" href="https://twitter.com/@playersaidblog">My Tweets</a></div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://theplayersaid.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="15622">Board Games</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="18797090">Event Cards</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="500426518">Gen Con 2017</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34268">miniatures</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="69192">On This Day&#8230;</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="501673815">Origins 2017</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="579018680">Wargame Watch</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="https://theplayersaid.com" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><div class="widget-content">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="109973685"/>
						<input type="hidden" name="source" value="https://theplayersaid.com/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8f689f78da" />						<input type="submit" value="Email Updates" />
					</p>
				</form>
			
</div><div class="clear"></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"></div></div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2018 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201822y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	<div class="grofile-hash-map-249a3e90325158316f5e341ce6c8acd8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=82092fe3c4","homeURL":"https:\/\/theplayersaid.com\/","postID":"57465","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="109973685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theplayersaid.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Players&#039; Aid" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9977edcc68" /><input type="hidden" name="_wp_http_referer" value="/2018/06/01/wargame-watch-a-look-at-whats-new-upcoming-june-2018/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2018\/06\/01\/wargame-watch-a-look-at-whats-new-upcoming-june-2018\/":57465};
	</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/theplayersaid.files.wordpress.com\/2017\/07\/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2018%2F06%2F01%2Fwargame-watch-a-look-at-whats-new-upcoming-june-2018%2F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"e1afc0ed3f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8f689f78da\" \/>","referer":"https:\/\/theplayersaid.com\/2018\/06\/01\/wargame-watch-a-look-at-whats-new-upcoming-june-2018\/","canFollow":"1","feedID":"48730153","statusMessage":"","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2018%2F06%2F01%2Fwargame-watch-a-look-at-whats-new-upcoming-june-2018%2F","postID":"57465","shortlink":"https:\/\/wp.me\/p7rrb7-eWR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/57465","statsLink":"https:\/\/wordpress.com\/stats\/post\/57465\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 588 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2018%2F06%2F01%2Fwargame-watch-a-look-at-whats-new-upcoming-june-2018%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"1ec4c9c483","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2018%2F06%2F01%2Fwargame-watch-a-look-at-whats-new-upcoming-june-2018%2F","blog_id":"109973685","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=109973685&v=wpcom&tz=-4&user_id=0&subd=theplayersaid","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVktluwyAQRX+omDRVujxU/ZQKm7Ez9rAUhjj5+2JlqZNYqHkCLvfAbHL0onGWwbLso9Swwwb8vurjk5xdmSQ8pQ5tlIQDRPmTIMFWWU0QCubGGZMlcYT6ia5lHNHDI9CVcAvyFky2+VTL4EZC201IHNBnvx1E65oURYt3OS2DLcE+Eur7tJb92qWagJVn17n/IR25WtHZi7ahpK8TDeDpUBm0hSqNqDvgKCHlWzcgCFKjZDCeFMONXninB/aqGeR3DkTyiMwQBKOBHG6pS0rn+EStgjQqZibvhNtBCDglc9EefIFDjuWux3OoYXR2gi67pUpG/1e8ud7nwQ2H01LNXUuDqIJLEehcI3EWCgwjgRadIpr+uTqVshowGmDxUq2OjWhdMAW/d5FFSwqDjFsVpsE6rRn6Mp/Pm/Xbar35eH/tfwGVJHUw'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-4','user_id':'0','post':'57465','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tld2JlpRd1FtcHxGYn5QZHJZd0xhMiVpdWcrT3BuN2wsNVBfWG1idzUrc2xFMm1fX3g3aXFBNWI0aUJjdj91cHBUYUNFVFA5UG9Tb3hPRE1aekQtOFIyRm96T1hDKz9BeS4/VS4vODJsVG8rRTJEUHQ1a3NWLEM4eGs3WmhLfFRzcHElfHBQdWNRSD9nZ2tMRFtIa0hmJlJwNnVURDR3SjMudGtIaGFRRzVta2VEUGx4VGsvYi9QTG1d'}]);
_stq.push([ 'clickTrackerInit', '109973685', '57465' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 176 seconds ago
	generated in 0.322 seconds
	served from batcache in 0.003 seconds
	expires in 124 seconds
-->
