<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>Preview: ELO Darkness by Reggie Games &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theplayersaid.com&amp;id=109973685&amp;t=1494740349&amp;back=https%3A%2F%2Ftheplayersaid.com%2F2017%2F05%2F13%2Fpreview-elo-darkness-by-reggie-games%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Preview: ELO Darkness by Reggie&nbsp;Games Comments Feed" href="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jdEKwjAMRX/IGjdU9iJ+S1eyWEmb0qQU/97tzSHs8XDP4UIvLkg2zAb2woQKpc1QpXPMBMs6Od9RJeEOzkH1BMex2of/xdRc4UYxKxCKYwneouQduIV9rEdpxZmFaLtZrR/comd6DNfpNg73yzS+v2zZVII=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Unboxing Comanchería: The Rise and Fall of the Comanche Empire from GMT&nbsp;Games' href='https://theplayersaid.com/2017/05/13/unboxing-comancheria-the-rise-and-fall-of-the-comanche-empire-from-gmt-games/' />
<link rel='next' title='Interview with ELO Darkness Designers Tommaso Mondadori and Alberto&nbsp;Parisi' href='https://theplayersaid.com/2017/05/13/interview-with-elo-darkness-designers-tommaso-mondadori-and-alberto-parisi/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/" />
<link rel='shortlink' href='http://wp.me/p7rrb7-9uY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2017%2F05%2F13%2Fpreview-elo-darkness-by-reggie-games%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2017%2F05%2F13%2Fpreview-elo-darkness-by-reggie-games%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Preview: ELO Darkness by Reggie Games" />
<meta property="og:url" content="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/" />
<meta property="og:description" content="* I would like to point out that all the pictures you see in this Preview do not necessarily reflect the final product of the game.  All components are subject to change based on the designers choi…" />
<meta property="article:published_time" content="2017-05-14T00:23:00+00:00" />
<meta property="article:modified_time" content="2017-05-14T00:25:47+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2017/05/box_front.jpg" />
<meta property="og:image:width" content="616" />
<meta property="og:image:height" content="618" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://theplayersaid.files.wordpress.com/2017/05/box_front.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e5ffad9f5f5b5d9061390d8bd749208c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e5ffad9f5f5b5d9061390d8bd749208c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e5ffad9f5f5b5d9061390d8bd749208c?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e5ffad9f5f5b5d9061390d8bd749208c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Preview: ELO Darkness by Reggie&nbsp;Games | The Players&#039; Aid on WordPress.com" />
<meta name="description" content="* I would like to point out that all the pictures you see in this Preview do not necessarily reflect the final product of the game.  All components are subject to change based on the designers choice. Overview Publisher:  Reggie Games Designers:  Tommaso Mondadori and Alberto Parisi Time: 45-75 min. Players:  2-4 In ELO Darkness, players&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>

</head>

	<body class="post-template-default single single-post postid-36516 single-format-standard mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493"><a href="https://theplayersaid.com/alexanders-top-10-all-time-games/">Alexander&#8217;s Top 10 Games</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-7495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7495"><a href="https://theplayersaid.com/tims-top-10-all-time-games/">Tim&#8217;s Top 10 Games</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-36516" class="single clear-fix post-36516 post type-post status-publish format-standard has-post-thumbnail hentry category-kickstarter-korner category-preview tag-alberto-parisi tag-elo-darkness tag-kickstarter tag-reggie-games tag-tommaso-mondadori">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/kickstarter-korner/" rel="category tag">Kickstarter Korner</a>, <a href="https://theplayersaid.com/category/preview/" rel="category tag">Preview</a></p>
					
					<h1 class="post-title">Preview: ELO Darkness by Reggie&nbsp;Games</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="800" height="802" src="https://theplayersaid.files.wordpress.com/2017/05/box_front.jpg?w=800" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" srcset="https://theplayersaid.files.wordpress.com/2017/05/box_front.jpg 800w, https://theplayersaid.files.wordpress.com/2017/05/box_front.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/05/box_front.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/05/box_front.jpg?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="34838" data-permalink="https://theplayersaid.com/2017/05/04/kickstarter-korner-may-2017/box_front/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/05/box_front.jpg" data-orig-size="800,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="box_front" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/05/box_front.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/05/box_front.jpg?w=616" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/">May 13, 2017</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/timvail/">timvail</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<h3 style="text-align:left;"><strong><em>* I would like to point out that all the pictures you see in this Preview do not necessarily reflect the final product of the game.  All components are subject to change based on the designers choice.</em></strong></h3>
<h1 style="text-align:center;"><span style="text-decoration:underline;">Overview</span></h1>
<p><img data-attachment-id="36589" data-permalink="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/20170505_163614/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/05/20170505_163614.jpg?w=347&#038;h=196" data-orig-size="4160,2340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LGLS775&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494002173&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.62&quot;,&quot;iso&quot;:&quot;150&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170505_163614" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/05/20170505_163614.jpg?w=347&#038;h=196?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/05/20170505_163614.jpg?w=347&#038;h=196?w=616" class="  wp-image-36589 alignright" src="https://theplayersaid.files.wordpress.com/2017/05/20170505_163614.jpg?w=347&#038;h=196" alt="20170505_163614" width="347" height="196" srcset="https://theplayersaid.files.wordpress.com/2017/05/20170505_163614.jpg?w=347&amp;h=196 347w, https://theplayersaid.files.wordpress.com/2017/05/20170505_163614.jpg?w=694&amp;h=390 694w, https://theplayersaid.files.wordpress.com/2017/05/20170505_163614.jpg?w=150&amp;h=84 150w, https://theplayersaid.files.wordpress.com/2017/05/20170505_163614.jpg?w=300&amp;h=169 300w" sizes="(max-width: 347px) 100vw, 347px" /></p>
<p>Publisher:  Reggie Games</p>
<p>Designers:  Tommaso Mondadori and Alberto Parisi</p>
<p>Time: 45-75 min.</p>
<p>Players:  2-4</p>
<p>In ELO Darkness, players are put in The Creation: Arena where they will battle for a world leaving the Elsewhere in the past.  Those who reign supreme will be the leaders of the new world.  You will gain the trust of Heroes to fight for your side hoping to destroy the enemies base to rule Creation.  Make sure you use your Heroes wisely, choices are tough and can be detrimental to your victory.</p>
<h1 style="text-align:center;"><span style="text-decoration:underline;">Gameplay</span></h1>
<p>ELO Darkness is played over a series of round until one player reaches the other players base.</p>
<p>At the beginning of the game, each player will take five Heroes, one of each color and their associated action cards and their tokens, a copy of all items available, and other action cards to equal 40 cards in their deck.  Each player will also get 3 Roaming/Free Lane cards and put them on the side of the board.  Players will shuffle their deck of cards and draw 7.</p>
<p><img data-attachment-id="36595" data-permalink="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/game_board-3/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/05/game_board2.jpg?w=616" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="game_board" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/05/game_board2.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/05/game_board2.jpg?w=616?w=616" class="alignnone size-full wp-image-36595" src="https://theplayersaid.files.wordpress.com/2017/05/game_board2.jpg?w=616" alt="game_board" srcset="https://theplayersaid.files.wordpress.com/2017/05/game_board2.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2017/05/game_board2.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/05/game_board2.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/05/game_board2.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2017/05/game_board2.jpg 1000w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>The game board is set up where there are three paths to each players base.  These are the three avenues where the players will battle to try and overtake the others base.  A player only needs to reach the base in one of those lanes to win the game.  Each path will have a Minions marker on it where the battle is taking place in that lane, during that round.  For each battle in the lanes, the minion marker will move towards the player who lost the battle.  If there is a tower on the space where the battle takes place, it will be removed from the game if it was on the same side as the player that lost.  Each lane will have a Hero tied to it, but in your base area you will have 2 additional Heroes that will be able to support in any lane.</p>
<p>Each round will consist of many phases.  Farming Phase is the first phase where players can decided to keep the cards they have in their hand or discard some to gain a benefit.  After players have decided whether to keep or discard some cards, they can then buy items from the market.  Simply pay the cost of the item and place it on their side of the board where the items belong.</p>
<p>The next phase is the Backing Phase.  During this phase each player will have the opportunity to back down on one path.  When doing this it does a couple of things that are key to the game.  It immediately closes the lane from any battles that will take place and then frees up your Hero that is associated with that lane to use in other lanes.    Normally three of your Heroes would stay in their own lane, but this is the time to move them if you want&#8230;&#8230;at a cost.  You would have to move the Minion marker one step closer to your base to be able to do this.</p>
<p>When the Backing Phase is done, you are now ready to battle in the Combat Phase.  There are two parts to the Combat Phase, first being Deploying.  For every lane that is still open, because no one chose to Back it during the Backing Phase, each player will play a card to those lanes face down.  Those cards need to be a general Laner card or a card with the Hero in that lane.</p>
<p><img data-attachment-id="36503" data-permalink="https://theplayersaid.com/2017/05/13/interview-with-elo-darkness-designers-tommaso-mondadori-and-alberto-parisi/20170225_003226/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/05/20170225_003226.jpg?w=616" data-orig-size="4128,2322" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;GT-I9505&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487982746&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170225_003226" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/05/20170225_003226.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/05/20170225_003226.jpg?w=616?w=616" class="alignnone size-full wp-image-36503" src="https://theplayersaid.files.wordpress.com/2017/05/20170225_003226.jpg?w=616" alt="20170225_003226" srcset="https://theplayersaid.files.wordpress.com/2017/05/20170225_003226.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2017/05/20170225_003226.jpg?w=1232 1232w, https://theplayersaid.files.wordpress.com/2017/05/20170225_003226.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/05/20170225_003226.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/05/20170225_003226.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2017/05/20170225_003226.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>When Deployment is done, each player reveals their cards and then it is the Challenges part of the Combat Phase.  The first player of the round will choose a Lane to Challenge then each player will take turns choosing to perform certain actions.  They can play another Hero card, of a Hero in that lane.  They can activate an Item Card.  They can play another Heroes card who is in the Gank area.  They can Stall, by simply letting the other player choose to do something then react to it.  And lastly they can get Greedy.  Play will continue until each player passes.  The player who has the highest influence at the end will be the winner of that Challenge.  Each Hero that was used during this fight is exhausted and the next player then chooses one of the other lanes that is open to Challenge.  Every round each lane will have a Challenge unless it was closed due to the Backing Phase.</p>
<p>That brings us to the final phase in the round which is the Refresh Phase.  During this phase, each player discards down to 5 cards, then draws 2 for a total of seven.  If you have less than 5 you still only draw 2 cards and each player gains one coin.</p>
<p>Play continues until one base has been breached.  They are declared the winner.</p>
<p>&nbsp;</p>
<h1 style="text-align:center;"><span style="text-decoration:underline;">Thoughts</span></h1>
<h3>Positive</h3>
<p>I am beyond impressed on how the team at Reggie Games was able to bring the atmosphere and strategy of a MOBA into a board game.  I will start off by saying that I am horrible at game of this genre, where it is me and a deck of cards going against someone else with a deck of cards, but there is something here that I really enjoy.  There is a real strong strategy focus in every phase of the game.  Hard choices need to be made and they are tense.  Do I get rid of cards in the Farming Phase to get more gold and possibly buy a new card, but then I am thinning by hand of cards for the combat phase.  Do I back off in one lane to try and throw more Hero support in another lane, or just take my chances in every lane.  During Combat, do I play a Hero card that is in that lane or do I choose a general Laner card, and wait to play my Hero.  ELO Darkness has a solid strategy feel throughout.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-36516-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/theplayersaid.files.wordpress.com\/2017\/05\/20170512_202718.jpg&quot;,&quot;id&quot;:&quot;36593&quot;,&quot;title&quot;:&quot;20170512_202718&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/theplayersaid.files.wordpress.com\/2017\/05\/20170512_202722.jpg&quot;,&quot;id&quot;:&quot;36594&quot;,&quot;title&quot;:&quot;20170512_202722&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;},{&quot;src&quot;:&quot;https:\/\/theplayersaid.files.wordpress.com\/2017\/05\/20170512_202710.jpg&quot;,&quot;id&quot;:&quot;36591&quot;,&quot;title&quot;:&quot;20170512_202710&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;}]"></div>
<p>Game play is pretty smooth once you get a couple rounds in.  It can seem a bit weird to new players but that wears off pretty fast after a couple rounds, then you start seeing what you should have done or what you can do in the future.</p>
<p>There is a nice deal of replayablility here.  There are 5 different color Heroes, you need one of each color in your deck.  There are two Heroes for each color.  You can mix and match the Heroes and see which combination you like best.  There are also tons of expansions that could be done to make it even more changing.  Each Hero has their own specialty that feels different than the others.  Some are good at getting gold, while others are good at strength.  There are even ways to play 4 player games as teams.</p>
<h3>Neutral</h3>
<p>The rule book needs some help with clarification and better explanations.  the flow of how they explain things are just a bit off.  Nothing major and the game can be learned from it, but just needs a little tweak.</p>
<h3>Overall</h3>
<p>As a person who has dabbled in the MOBA genre from time to time, ELO Darkness does a great job at bringing that to the board game industry.  If you are a fan of MOBA gaming, this should be right up your ally.  Every so often a game comes out that is a hybrid of other games that it just makes sense.  ELO Darkness is that game.  Similar to Clank!, Tyrants of the Underdark and Super Motherload that take a simple deck building mechanism and add an extra layer with a board&#8230;..ELO Darkness does a similar thing with Two Player collectible card games like Magic.  This fantastic marriage of two player combat plus an added layer of strategy, with an objective based board works surprisingly well and I can&#8217;t wait to see what can come of this with expansion.  Overall this game is really fun to play and introduces some nice new elements that don&#8217;t over stay their welcome.</p>
<ul>
<li>Tim</li>
</ul>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-36516" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-36516" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-36516" class="share-google-plus-1 sd-button share-icon" href="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-36516-5917ed7d4c730' data-src='//widgets.wp.com/likes/#blog_id=109973685&amp;post_id=36516&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-36516-5917ed7d4c730' data-name='like-post-frame-109973685-36516-5917ed7d4c730'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/alberto-parisi/" rel="tag">Alberto Parisi</a><a href="https://theplayersaid.com/tag/elo-darkness/" rel="tag">ELO Darkness</a><a href="https://theplayersaid.com/tag/kickstarter/" rel="tag">Kickstarter</a><a href="https://theplayersaid.com/tag/reggie-games/" rel="tag">Reggie Games</a><a href="https://theplayersaid.com/tag/tommaso-mondadori/" rel="tag">Tommaso Mondadori</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/9b6b0d98112d085fe7725f337cec97c5?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">timvail</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/timvail/" rel="author">
				View all posts by timvail			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2017/05/13/unboxing-comancheria-the-rise-and-fall-of-the-comanche-empire-from-gmt-games/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Unboxing Comanchería: The Rise and Fall of the Comanche Empire from GMT&nbsp;Games</span></a></div><div class="nav-next"><a href="https://theplayersaid.com/2017/05/13/interview-with-elo-darkness-designers-tommaso-mondadori-and-alberto-parisi/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="navigation-post-title next-post-title">Interview with ELO Darkness Designers Tommaso Mondadori and Alberto&nbsp;Parisi</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/13/preview-elo-darkness-by-reggie-games/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="236d679f9b" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/preview-elo-darkness-by-reggie-games/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36516' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="74c68c523a" /></p>
<input type="hidden" name="genseq" value="1494740349" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="image-15" class="widget widget_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy</h3><div style="overflow:hidden;"><a href="https://theplayersaid.com/spoilers-pandemic-legacy/"><img src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816&amp;h=297" title="**SPOILERS** Pandemic Legacy" class="aligncenter" width="816" height="297" /></a></div>
</div><div class="clear"></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://theplayersaid.com/2017/05/13/interview-with-elo-darkness-designers-tommaso-mondadori-and-alberto-parisi/">Interview with ELO Darkness Designers Tommaso Mondadori and Alberto&nbsp;Parisi</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/">Preview: ELO Darkness by Reggie&nbsp;Games</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/05/13/unboxing-comancheria-the-rise-and-fall-of-the-comanche-empire-from-gmt-games/">Unboxing Comanchería: The Rise and Fall of the Comanche Empire from GMT&nbsp;Games</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/05/12/best-3-games-with-stock-holding/">Best 3 Games with&#8230;Stock Holding!</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/05/11/unboxing-dark-souls-the-board-game-from-steamforged-games/">Unboxing Dark Souls: The Board Game from Steamforged&nbsp;Games</a>
						</li>
				</ul>
		</div><div class="clear"></div></aside>		<aside id="archives-5" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theplayersaid.com/2017/05/'> May 2017 &nbsp;(22)</option>
	<option value='https://theplayersaid.com/2017/04/'> April 2017 &nbsp;(36)</option>
	<option value='https://theplayersaid.com/2017/03/'> March 2017 &nbsp;(40)</option>
	<option value='https://theplayersaid.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2017/01/'> January 2017 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/12/'> December 2016 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2016/11/'> November 2016 &nbsp;(39)</option>
	<option value='https://theplayersaid.com/2016/10/'> October 2016 &nbsp;(30)</option>
	<option value='https://theplayersaid.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2016/07/'> July 2016 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2016/06/'> June 2016 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://theplayersaid.com/2016/04/'> April 2016 &nbsp;(10)</option>

		</select>
		</div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://theplayersaid.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="https://theplayersaid.com" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><div class="widget-content">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="109973685"/>
						<input type="hidden" name="source" value="https://theplayersaid.com/2017/05/13/preview-elo-darkness-by-reggie-games/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3054fa6369" />						<input type="submit" value="Email Updates" />
					</p>
				</form>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2017 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-9b6b0d98112d085fe7725f337cec97c5">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=84a7884a53","homeURL":"https:\/\/theplayersaid.com\/","postID":"36516","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="109973685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theplayersaid.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Players&#039; Aid" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d7267bc981" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/preview-elo-darkness-by-reggie-games/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2017\/05\/13\/preview-elo-darkness-by-reggie-games\/":36516};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/shortcodes/css/slideshow-shortcode.css?m=1432675681h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e5ffad9f5f5b5d9061390d8bd749208c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2017%2F05%2F13%2Fpreview-elo-darkness-by-reggie-games%2F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"6a97eae0ea","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3054fa6369\" \/>","referer":"https:\/\/theplayersaid.com\/2017\/05\/13\/preview-elo-darkness-by-reggie-games\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2017%2F05%2F13%2Fpreview-elo-darkness-by-reggie-games%2F","postID":"36516","shortlink":"http:\/\/wp.me\/p7rrb7-9uY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/36516","statsLink":"https:\/\/wordpress.com\/stats\/post\/36516\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 140 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2017%2F05%2F13%2Fpreview-elo-darkness-by-reggie-games%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"62cf54cb80","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2017%2F05%2F13%2Fpreview-elo-darkness-by-reggie-games%2F","blog_id":"109973685","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=109973685&v=wpcom&tz=-4&user_id=0&subd=theplayersaid","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/s1.wp.com\/wp-content\/mu-plugins\/shortcodes\/img\/slideshow-loader.gif","blog_id":"109973685","blog_subdomain":"theplayersaid","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkmFTwyAMhv+QlG3n6fnB87dQmnZpA0EC6/bvpbrN1fWqfgr35n0CSdBjUJZ9Ap90L7qBA1oIx6qXB32TclkFyh160YQDiH7PkGFvfEMQV8yWnSuS+oL6ia61jBjgP9BM+AmmPbhiC7nWkUdC302IDBiK3w+qZZtFtXjX0zLYEhyFsLlva9nfcK4JkgmJO/4b0hHXhi5e9JZyM280QqBT5dCvTMk0Ja9qE7UzkiCWk+IDxIhTsau2VsEmZD9VuJ6WHiXh+x23el/+QDydQ3XrWtqpiZwFSPeQgrGDuggrjOw5Jsuz6yp7sgS/jGYOfm6zSKO66itsYEmqJYOxlDFxWtk5FujNvW4fX3abzdN299x/ANFnN+g='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-4','user_id':'0','post':'36516','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tlc4bUdCblV6ZF1dOGh6MEhuS3g4NlVualNWRGdnLTFaYW9IWyZNYmJyP2J+eE5+cTN5NT04ZGZwS0Y0WlYwSFZRSEQlMlVHNWllbThIaFo/OTB8MC5UZ0MwQ25rfDFMQ3FRenBIQ19FYlt1ajl8dDQrcXdGeV0wV3x2JnVPYWUtZnpbU1VlXVRrTDVZVVQreEgvb0kzb2tmMVo5M0NtNmcyUFBzaG1iTCtWUFhdN24='}]);
_stq.push([ 'clickTrackerInit', '109973685', '36516' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>