<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>Interview with Steve Dixon and Bob Best Designers of Target for Tonight: Britain&#8217;s Strategic Air Campaign Over Europe, 1942-1945 from Legion Wargames &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Interview with Steve Dixon and Bob Best Designers of Target for Tonight: Britain&#8217;s Strategic Air Campaign Over Europe, 1942-1945 from Legion&nbsp;Wargames Comments Feed" href="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytkt1uwyAMhV9ohNKqP7mY9iwkcTO3EBA2jfL2IyGbtmzKqnU3CBt/x9g6sveidh1Dx9JG4U1ssSPZ+9pZQRYNDIuoqIme5M9YAKMZGuEd8SJawwxegeQF2Ov6KqboW/l7bRtTWEFo00sAeSq2hZJVRNPIyrgJr4IOgyQeDNwhM1GfuuvBRRZtwOavEkEzdi39gp+jMYKQQUCDIzCvQyp1Kg9qow6yg54mxblBg8TjlG1eaU6LG0L/711qHVwkMPf0qN1MqmK7KzazwJwUD28hz2qSaP5M1l9m1/w1OiXlrdc8VtjUSoMBm8rWsGz7qvIBiEQ6LUYr+DWBq3ZO1CidjSxT4ddMRlF2jjHR9HF5zKzz0zm4PNWLfVb7cnPcH47l7vIGMmV0hA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jdEKwjAMRX/IGIUN54P4LV3JaiVNStNS/Hu3N4ewx8M9h4s9g1epJBXrixIZ5jZj0c5RAi7rBK6TaaIdnL3ZCY9jqx/+F1ODzC1EMQykwOpdjSo7gIVdLEdpoZk1hO1mtX5wi57pcR2H+3C5TeP0/gJtD1SQ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wargame Watch &#8211; What’s New &amp; Upcoming &#8211; June&nbsp;2020' href='https://theplayersaid.com/2020/06/01/wargame-watch-whats-new-upcoming-june-2020/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/" />
<link rel='shortlink' href='https://wp.me/p7rrb7-hP7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2020%2F06%2F02%2Finterview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2020%2F06%2F02%2Finterview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with Steve Dixon and Bob Best Designers of Target for Tonight: Britain&#8217;s Strategic Air Campaign Over Europe, 1942-1945 from Legion Wargames" />
<meta property="og:url" content="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/" />
<meta property="og:description" content="Alexander has really enjoyed this series of games from Legion Wargames since playing the first game Target for Today. The narrative that the game creates is second to none and the choices made duri…" />
<meta property="article:published_time" content="2020-06-02T12:00:30+00:00" />
<meta property="article:modified_time" content="2020-05-13T17:34:54+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-cover.jpg" />
<meta property="og:image:width" content="452" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Interview with Steve Dixon and Bob Best Designers of Target for Tonight: Britain&#8217;s Strategic Air Campaign Over Europe, 1942-1945 from Legion&nbsp;Wargames" />
<meta name="twitter:image" content="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-cover.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Alexander has really enjoyed this series of games from Legion Wargames since playing the first game Target for Today. The narrative that the game creates is second to none and the choices made during the game are very interesting. Here is a link to the review Alexander posted on the first volume several years ago&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />
<meta name="msapplication-TileImage" content="https://theplayersaid.files.wordpress.com/2017/07/hex-final-draft-small-jay-peg.jpg?w=140" />

</head>

	<body class="post-template-default single single-post postid-68517 single-format-standard customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-66941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66941"><a href="https://theplayersaid.com/alexanders-top-10-wargames/">Alexander&#8217;s Top 10 Wargames</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-66902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66902"><a href="https://theplayersaid.com/acknowledgements/">Acknowledgements</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://theplayersaid.com/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-68517" class="single clear-fix post-68517 post type-post status-publish format-standard has-post-thumbnail hentry category-designer-interviews category-solitaire-sunday category-war-game-wednesday tag-1942-1945 tag-aviation-flight tag-bob-best tag-britains-strategic-air-campaign-over-europe tag-designer-interview tag-legion-wargames tag-narrative-driven-wargame tag-solitaire-sunday tag-solitaire-wargames tag-steve-dixon tag-target-for-tonight tag-wargame tag-wargame-wednesday tag-world-war-ii tag-wwii fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/designer-interviews/" rel="category tag">Designer Interviews</a>, <a href="https://theplayersaid.com/category/solitaire-sunday/" rel="category tag">Solitaire Sunday</a>, <a href="https://theplayersaid.com/category/war-game-wednesday/" rel="category tag">War Game Wednesday</a></p>
					
					<h1 class="post-title">Interview with Steve Dixon and Bob Best Designers of Target for Tonight: Britain&#8217;s Strategic Air Campaign Over Europe, 1942-1945 from Legion&nbsp;Wargames</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="452" height="600" src="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-cover.jpg?w=452" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" srcset="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-cover.jpg 452w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-cover.jpg?w=113 113w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-cover.jpg?w=226 226w" sizes="(max-width: 452px) 100vw, 452px" data-attachment-id="68520" data-permalink="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/target-for-tonight-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-cover.jpg" data-orig-size="452,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Target for Tonight Cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-cover.jpg?w=226" data-large-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-cover.jpg?w=452" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/">June 2, 2020</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/grantkleinhenz/">Grant</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>Alexander has really enjoyed this series of games from Legion Wargames since playing the first game <em>Target for Today</em>. The narrative that the game creates is second to none and the choices made during the game are very interesting. Here is a link to the review Alexander posted on the first volume several years ago as well as an interview.</p>
<p><strong>Grant: <em>Target for Tonight</em> is a follow up to the successful <em>Target for Today</em>. This followup has been greatly anticipated by gamers since it was announced a few years ago. What is it like to be putting out a game that has so much expectation attached to it?</strong></p>
<p><strong>Steve: </strong>Frankly, I did not think about it. Bob and I just tried to put together the best possible game and hoped players would enjoy it. So far it seems that most have.</p>
<p><strong>Grant: The similarities to <em>B-17</em> readily evident, as they were with <em>Target for Today</em>, but what are the differences and newer concepts that have been put into <em>Target for Tonight</em>? </strong></p>
<p><strong>Steve: </strong>There are a few: all missions occur at night, no formation flying, the introduction of electronic warfare, spoof raids, flares, and of course the deadly German night fighters to name a few.</p>
<p><strong>Grant: What were the key points from history that you wanted to make sure to model in the design?</strong></p>
<p><strong>Bob: </strong>For me I think the key point from history for <em>Target for Tonight</em> is showing how the advances in electronic warfare affected night bombing operations. It was literally a seesaw battle back and forth between the RAF and the Luftwaffe almost on a daily basis for who had the upper hand. I think the game models this pretty well.<strong>  </strong></p>
<p><strong>Steve: </strong>I have to agree with Bob on this – electronic warfare was a war within a war and continues to this day.</p>
<p><strong>Grant: What led Bomber Command historically to perform night bombings? What were the inherent risks?</strong></p>
<p><strong>Steve: </strong>Bomber Command was not well equipped to handle daylight raids when the war began and suffered dearly for it. Extremely high losses led to the decision to fly at night.</p>
<p><strong>Bob: </strong>Excessive losses in daylight bombing raids led Bomber Command to conclude that it was impossible for Bombers to reach their targets in daylight. The Bombers could not defend themselves against determined fighter attacks. Bomber Command switched to night bombing operations in an attempt to reduce bomber losses to the point where new production could keep up with losses. Night bombing made this possible.<strong>   </strong></p>
<p><strong>Grant: What are the different types of Bombers the player can fly?</strong></p>
<p><strong>Steve: </strong>The player has four options: The Stirling, Halifax and Lancaster. These are the standard Bombers. As an option the player can also fly the Wellington.</p>
<p><img data-attachment-id="68525" data-permalink="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/target-for-tonight-components/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-components.jpg" data-orig-size="750,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Target for Tonight Components" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-components.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-components.jpg?w=616" class=" size-full wp-image-68525 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-components.jpg?w=616" alt="Target for Tonight Components" srcset="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-components.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-components.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-components.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-components.jpg 750w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Bob: </strong>The, Lancaster, Halifax and Stirling Bombers are the standard game four engine heavy Bombers the players can fly. The Optional Rules Wellington twin engine Bomber is new to the <em>Target for Tonight</em> line up. Both <em>Target for Today</em> and <em>Target for Tonight</em> was designed for the heavy 4 engine Bombers. The optional rules twin engine Wellington features some new rules to accommodate this new Bomber type.</p>
<p><img data-attachment-id="68529" data-permalink="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/target-for-tonight-wellington/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-wellington.jpg" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589057064&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Target for Tonight Wellington" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-wellington.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-wellington.jpg?w=616" class=" size-full wp-image-68529 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-wellington.jpg?w=616" alt="Target for Tonight Wellington" srcset="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-wellington.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-wellington.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-wellington.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-wellington.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-wellington.jpg 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Grant: What do you feel is the strength of the gaming experience?</strong></p>
<p><strong> </strong><strong>Steve: </strong>The player has plenty of targets to hit over 12 campaigns. The game offers endless play, and it challenges the player to survive the 30 operational missions. It won’t be easy.</p>
<p><strong>Bob: </strong>I think the narrative game style of <em>Target for Tonight</em> gives the player a feeling of &#8220;being there&#8221; in the sense that they are piloting their Bomber and reacting to events as they occur. The game system gives them the opportunity to experience history and what these brave airmen experienced and endured on a nightly basis.</p>
<p><strong>Grant: How have you been able to create such a great narrative using so many charts and tables?</strong></p>
<p><strong>Steve: </strong>Some do not like the numerous tables and charts, and say stay away from the game because there isn’t much decision making. That’s fine &#8211; that is their choice. I tend to disagree with that excuse. There are plenty of choices to make as the player – do I abort or don’t I? Do I use the corkscrew to evade the enemy? Do I go around the target again to get back on course or do I skip that and not risk another enemy attack? How do I equip my aircraft for a mission? Do I fly at low altitude or do I go high? Once you make the choice the outcome is out of your hands. That’s where the tables and charts come in. And it’s those decisions and unknown outcomes that provide a narrative for the player.</p>
<p><strong>Bob: </strong>For me the solo nature of <em>Target for Tonight</em> is like reading a good book or watching an exciting movie. My imagination draws me into the story and I feel like I am right there flying that Bomber, avoiding prowling night fighters and treacherous anti-aircraft fire while trying to bring myself and my crew through the ordeal.  For me rolling the dice and using the tables is no different than turning the pages in an exciting adventure novel. Many players say they are drawn into the game so much that they actually experience palpable symptoms of fear and relief after finishing a mission. It apparently affects players in this same way as being drawn into an action packed movie, and that make me happy as that was the goal.</p>
<p><strong>Grant: What resources did you consult for the history behind your design choices? Of those sources what is the definitive source you’d recommend?</strong></p>
<p><strong><img data-attachment-id="68527" data-permalink="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/the-bomber-command-war-diaries/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/05/the-bomber-command-war-diaries.png" data-orig-size="681,886" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Bomber Command war diaries" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/05/the-bomber-command-war-diaries.png?w=231" data-large-file="https://theplayersaid.files.wordpress.com/2020/05/the-bomber-command-war-diaries.png?w=616" class="  wp-image-68527 alignright" src="https://theplayersaid.files.wordpress.com/2020/05/the-bomber-command-war-diaries.png?w=370&#038;h=482" alt="The Bomber Command war diaries" width="370" height="482" srcset="https://theplayersaid.files.wordpress.com/2020/05/the-bomber-command-war-diaries.png?w=370&amp;h=482 370w, https://theplayersaid.files.wordpress.com/2020/05/the-bomber-command-war-diaries.png?w=115&amp;h=150 115w, https://theplayersaid.files.wordpress.com/2020/05/the-bomber-command-war-diaries.png?w=231&amp;h=300 231w, https://theplayersaid.files.wordpress.com/2020/05/the-bomber-command-war-diaries.png 681w" sizes="(max-width: 370px) 100vw, 370px" />Steve: </strong>We used various websites, books and official documents as source material. In constructing a timeline for electronic warfare, as well as determining targets I used T<em>he Bomber Command War Diaries – An Operational Reference Book, 1939-1945</em>. Of particular interest to me were the actual pilot manuals and engineering notes for the Bombers used in the game. Since I worked on <em>Phantoms in the Marine Corps</em>, I couldn’t help being sucked in when reading the manuals. The covers that adorn the Bomber booklets in the game are the original covers of the manuals from the 1940&#8217;s.</p>
<p><strong>Bob:</strong> Extensive research was done for the game that included a number of declassified government documents, personal memoirs from participants and published works from many writers and historians. There are too many sources to list here but a listing of sources is included in the game rules for players interested in doing their own research. For me, no one source was definitive, but I did find an Air Command and Staff College De-Classified Study titled <em>Electronic Combat over the Third Reich</em> to be most interesting.</p>
<p><strong>Grant: How has Bob Best helped you in the design? What skills and thoughts did he bring to the table?</strong></p>
<p><strong>Steve: </strong>While the groundwork for the game was laid down with <em>B-29 Superfortress</em> and <em>Target for Today</em>, Bob was of great help adapting these previous games to <em>Target for Tonight</em>. He did a fantastic job and we will be working together on several future projects. The use of search lights and how radar is reflected in the game was all his.</p>
<p><strong>Grant: How has the German Luftwaffe improved to make the game even more difficult for the player?</strong></p>
<p><strong>Steve: </strong>I do not know if improved can be used in this instance. The Germans had a small Night Fighter force and that force grew and adapted as the war progressed. Coupled with the advent of aerial radar, the German night fighters became a force to be reckoned with but was never strong to gain the advantage and hold it. Their pilots were aggressive and racked up impressive scores. That aggressiveness is reflected in the how fighter combat works in <em>Target for Tonight</em>.</p>
<p><strong>Bob: </strong>The combat portion of the game system for <em>Target for Tonight</em> is somewhat different than that used in <em>Target for Today</em>. In <em>Target for Today</em> the player flies his bomber in a combat formation with other Bombers and defends against numerous attacking fighters as was the real life experience of US airmen bombing Hitler&#8217;s Fortress Europe. In <em>Target for Tonight</em> the player&#8217;s bomber is flying alone at night and can be attacked by a single night fighter at a time. In <em>Target for Tonight</em> the night fighter can continue attacking until the player can either &#8220;lose him&#8221; in the night or he is shot down. It makes for a tense and exciting time for the player so in game terms the Night Fighter has become more tenacious and aggressive.</p>
<p><strong>Grant: I know that you have mentioned it several times in this interview but what is the Electronics War? What different equipment is available to players and how do they effect their mission’s chance of success?</strong></p>
<p><img data-attachment-id="68530" data-permalink="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/target-for-tonight-ew/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-ew.jpg" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589057072&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Target for Tonight EW" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-ew.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-ew.jpg?w=616" class=" size-full wp-image-68530 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-ew.jpg?w=616" alt="Target for Tonight EW" srcset="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-ew.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-ew.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-ew.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-ew.jpg?w=768 768w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-ew.jpg 1024w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Steve: </strong>Lockheed Martin defines EW fairly succinctly, “Electronic Warfare (EW) represents the ability to use the electromagnetic spectrum—signals such as radio, infrared or radar—to sense, protect, and communicate. At the same time, it can be used to deny adversaries the ability to either disrupt or use these signals.” Window is a good example of an EW countermeasure. These strips of course, black strips of paper with thin aluminum foil stuck to one side were used to jam the German’s Würzberg radar sets. These sets controlled Night Fighter interceptions and radar-laid flak, as well as Lichtenstein radar sets carried by the fighter themselves. For a short period of time, the Germans were rendered blind but within a few months they developed countermeasures which rendered Window ineffective.</p>
<p><strong>Bob: </strong>The Electronic War as used by the Germans included a belt of interconnected sites along the Atlantic Wall that used radar and listening posts to locate individual bombers flying singly in a bomber stream moving toward a target. The Wurzburg and Freya radar systems were able to locate the height and direction of the Bomber. A pair of Night Fighters would orbit a known location and also could be &#8220;seen&#8221; on the site&#8217;s radar system. From this information a ground control officer would vector the Night Fighters toward the detected Bomber. When the Night Fighter got close enough to the Bomber its own internal radar was used to make the attack. Both sides developed counter measures and counter-counter measures that seesawed back and forth as the war progressed. Blind bombing devices such as GEE for locating targets are also available in the game. Bombers equipped with more advanced Electronic Warfare devices have a better chance of finding and hitting their targets and avoiding the Night Fighter and Anti-Aircraft gun threat and this is reflected in the game.<strong>  </strong></p>
<p><strong>Grant: What optional rules are included? How do they change the experience?</strong></p>
<p><strong>Steve: </strong>There are plenty of optional rules to allow the player to increase complexity or to experience some “what-if” situations. See Bob’s comment. The player has the option to use the Me-262 and Ta-154 Night Fighters, fly gardening missions, fly the dam busting missions, fly as part of a squadron, allow the Germans to use decoy fires, use of optional personnel if wish to carry an observer, as well as variations on Bomber armament.</p>
<p><strong>Bob: </strong>There are many optional rules included in the game that run the gamut from different Bomber armament packages as was experimented with by the RAF in real life, to optional Luftwaffe Night Fighters that includes jets. There are also optional rules for optional crew members, mine laying missions and the Dambusters Raid on the Ruhr Basin dams. Also for players who feel they want the experience of flying in an RAF Squadron we have included a Squadron Game. This option allows the player to fly with the other Bombers in his squadron and determine their success in their attacks during the mission. Optional rules for linking <em>Target for Tonight</em> with <em>Target for Today</em> and <em>B-29 Superfortress</em>, allow the player to fly the Bombers contained in the trilogy in any of the 3 games. An example of this is if the player wants to fly the B-29 Superfortress on missions over Germany&#8230; that is included in the game. The new player reading this should not feel overwhelmed. The basic game of flying your Bomber on a night bombing mission is quick and easy to learn and as you gain more experience you can add in the optional rules that you find interesting and want to try.</p>
<p><strong>Grant: What is the anatomy of a Bombing mission?</strong></p>
<p><strong>Steve: </strong>Since Bob wrote the introduction to the game, I will let him answer that one.</p>
<p><strong>Bob: </strong>Aircrew would usually be notified early in the day that &#8220;Ops are on tonight&#8221;. Briefings usually commenced during the afternoons. Whenever possible, RAF Bomber Command would arrange for a diversionary attack which was known as a &#8220;Spoof Raid&#8221;. The hope was that the &#8220;Spoof Raid&#8221; would draw the night fighters far enough away from the main force Bombers that they could not recover in time to effectively intercept the real bombing raid mission force. The Luftwaffe&#8217;s night integrated air defense system used radar, listening posts, ground observers and searchlights to coordinate Night Fighter interceptions and Anti-Aircraft Artillery (AAA) gun attacks against the invading Bombers.</p>
<p>After completing the briefing, the RAF Bomber Crews commenced take offs at dusk or into the evening hours. The pilot would climb to the designated height and head for the group&#8217;s assembly point near the coast. Mission altitude was normally between 12,000 and 15,000 feet. Crossing the Channel, the Bombers could expect Luftwaffe Night Fighters to be stalking them. Depending on the course to the target the Bombers might overfly several belts of anti-aircraft artillery and search lights, radar sites and listening positions. The Bombers would be illuminated by searchlights and fired upon from the ground, and all the while be pursued, harried and attacked by Night Fighters. An often-successful tactic to evade a determined Night Fighter pilot or after being caught by a searchlight(s) was to perform an evasive action &#8220;Corkscrew Maneuver&#8221;. This was a high-speed spiral carried out while diving several thousand feet before pulling out of the dive. This maneuver caused high G-forces on the Bomber and if not properly executed could tear the wings off. The Bomber stream could be 100 miles long and the attack might last an hour or more. The Bomber would then fly a straight and level bomb run to aid the bomb aimer in lining up on the target.</p>
<p>After making their attack the crew would turn away and head for home while attempting to avoid known AAA gun concentrations and fighter hotspots if possible. Arriving back at base crews were promptly ferried to de-briefing where mugs of tea were distributed while each crew was interviewed and a detailed operational report, compiled before a generous bacon and egg breakfast could be claimed.</p>
<p><strong>Grant: What are the different campaigns included in the game? Which are the most challenging for the player? </strong></p>
<p><strong>Steve:</strong> There are 12 campaigns in the game, covering different time periods from 1942 to 1945. Here is an extract from the rule book:</p>
<p>Campaign 1<strong> &#8211; </strong><em>Harris Takes Over</em></p>
<p>(8/9 March 1942 &#8211; 29/30 May 1942)</p>
<p>Bomber Types &#8211; Stirling, Halifax, Lancaster, Wellington</p>
<p>Campaign 2<strong> &#8211; </strong><em>The 1,000 Plane Raids</em></p>
<p>(30/31 May 1942 &#8211; 17 August 1942)</p>
<p>Bomber Types &#8211; Stirling, Halifax, Lancaster, Wellington</p>
<p>Campaign 3<strong> &#8211; </strong><em>Pathfinders Introduced</em></p>
<p>(17/18 August 42 &#8211; 20 December 1942)</p>
<p>Bomber Types &#8211; Stirling, Halifax, Lancaster, Wellington</p>
<p>Campaign 4<strong> &#8211; </strong><em>Gathering Strength</em></p>
<p>(20/21 Dec. 1942 &#8211; 5 March 1943)</p>
<p>Bomber Types &#8211; Stirling, Halifax, Lancaster, Wellington</p>
<p>Campaign 5<strong> &#8211; </strong><em>The Ruhr</em></p>
<p>(5/6 March 1943 &#8211; 24 July 1943)</p>
<p>Bomber Types &#8211; Stirling, Halifax, Lancaster, Wellington</p>
<p>Campaign 6 &#8211; <em>Hamburg</em></p>
<p>(24/25 July 1943 &#8211; 3 August 1943)</p>
<p>Bomber Types &#8211; Stirling, Halifax, Lancaster, Wellington</p>
<p><strong> </strong>Campaign 7 &#8211; <em>Prepping for Berlin </em></p>
<p>(3/4 August 1943 &#8211; 18 November 1943)</p>
<p>Bomber Types &#8211; Stirling, Halifax, Lancaster (Stirling begins phase out late 1943) (Wellington phased out Oct. 43)</p>
<p>Campaign 8 &#8211; <em>Target Berlin</em></p>
<p>(18/19 November &#8211; 31 March 1944)</p>
<p>Bomber Types – Stirling, Halifax, Lancaster</p>
<p>Campaign 9 &#8211; <em>Prepping for the Invasion</em></p>
<p>(31 March/1 April 1944 &#8211; 5 June 1944)</p>
<p>Bomber Types – Stirling, Halifax, Lancaster</p>
<p>Campaign 10 &#8211; <em>Normandy</em></p>
<p>(5/6 June 1944 &#8211; 16 August 1944)</p>
<p>Bomber Types – Stirling, Halifax, Lancaster</p>
<p>Campaign 11 &#8211; <em>Target Germany</em></p>
<p>(16/17 August 1944 &#8211; Dec 31 1944/Jan. 1 1945)</p>
<p>Bomber Types<strong> – </strong>Stirling (phased out Sept 44), Halifax, Lancaster</p>
<p>Campaign 12 &#8211; <em>End Game</em></p>
<p>(1/2 Jan 1945 &#8211; 25/26 April 1945)</p>
<p>Bomber Types &#8211; Halifax, Lancaster</p>
<p>As time progresses, players have new equipment to choose from as do the Germans – especially the EW equipment. As mentioned previously, that in itself was a war within a war. As for the most challenging, players will no doubt tell you no matter what campaign you play, it is a challenge. The Night Fighters are deadly.</p>
<p><strong>Grant: How can <em>Target for Today</em> and <em>Target for Tonight</em> be tied together?</strong></p>
<p><strong>Steve:</strong> It was Bob’s idea to tie in <em>B-29</em> and <em>Target for Today</em>. Optional rules are provided to allow players to fly those “what if” scenarios. Fortresses and Liberators can fly at night or Lancs, Halifaxes can fly during the day. And if the player so chooses, fly the British bombers over Japan. It’s why we included the Seafire Escort in the counter mix.</p>
<p><strong>Grant: What are you most proud of with the design? </strong></p>
<p><strong>Steve: </strong>For me, the game does a nice job recreating the night-bombing campaign and provides a great narrative for players. Players can get a sense of what the actual pilots and crew experienced. I must say that the folks at Legion Wargames did an incredible job with the artwork – it adds to the mood of the game.</p>
<p><strong>Grant: What is next for both Steve and Bob? </strong></p>
<p><strong>Steve:</strong> We have three projects in the works. First, <em>Linebacker II</em> covering the B-52 raids over North Vietnam in December 1972; second, a prequel to <em>Target for Tonight</em> covering the RAF Bomber Command daylight bombing missions from 1939-1942. This game will feature several of the twin engine bombers of those years. Third, a game called <em>King of the Heavies</em> focusing on the exploits of the 380<sup>th</sup> Bombardment Group (B-24) and the 345<sup>th</sup> BG (B-25). The 380th flew B-24s out of the Darwin area in Australia, hitting a variety of Japanese targets in Java, New Guinea, Celebes and a few other locations in the area. In 1945 they moved to the Philippines, hitting targets in Vietnam, China and Formosa. They flew night missions, day missions and armed reconnaissance missions. During the armed recon missions, they sometimes hit the deck to attack shipping so that will be simulated in the game. While they were in Australia, they trained Aussie crew and players will have a chance to do that. As an option, players can also have an all-Australian crew. It is really remarkable what this BG accomplished. As for the 345<sup>th</sup> (Air Apaches), they flew out of New Guinea and the Philippines and did plenty of low level attacks, as well as the standard bomb drops. So Bob and I have enough on our plate.</p>
<p>As for games done without a partner, I am finally wrapping up <em>A Forgotten Sideshow</em>. This game allows the player to manage a Corsair squadron in the Pacific during World War II. The second game is my first two player game, <em>Operation Nordwind</em>. Nordwind depicts the last German offensive in the west which was launched just before New Year’s Day 1945. It’s a simple card driven game designed to introduce younger players to the hobby. I am currently finishing up the map, which will be actual 1:50,000 scale WW2 army maps of the combat area. And yes – there will be a bot included for solitaire play.</p>
<p><img data-attachment-id="68534" data-permalink="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/target-for-tonight-counters/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-counters.jpg" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Target for Tonight Counters" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-counters.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-counters.jpg?w=616" class="  wp-image-68534 aligncenter" src="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-counters.jpg?w=561&#038;h=421" alt="Target for Tonight Counters" width="561" height="421" srcset="https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-counters.jpg?w=561&amp;h=421 561w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-counters.jpg?w=150&amp;h=113 150w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-counters.jpg?w=300&amp;h=225 300w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-counters.jpg?w=768&amp;h=576 768w, https://theplayersaid.files.wordpress.com/2020/05/target-for-tonight-counters.jpg 800w" sizes="(max-width: 561px) 100vw, 561px" /></p>
<p>Thanks for your time Steve and Bob. I am grateful for your very fruitful team and the great designs that you have brought to wargaming. I am also very much looking forward to your upcoming games and am sure that they will make for a great narrative heavy and interesting experience.</p>
<p>Here is a link to our unboxing video so you can get a better idea of the components: <a href="https://www.youtube.com/watch?v=BLPtO4-eEeo&#038;t=737s" rel="nofollow">https://www.youtube.com/watch?v=BLPtO4-eEeo&#038;t=737s</a></p>
<p>Here also is a link to a video review by Alexander: <a href="https://www.youtube.com/watch?v=JtSQmKGKOVY" rel="nofollow">https://www.youtube.com/watch?v=JtSQmKGKOVY</a></p>
<p>If you are interested in <em>Target for Tonight</em> you can order a copy from the Legion Wargames website at the following link: <a href="http://khybergames.com/legionwargames/legion_TTN.html" rel="nofollow">http://khybergames.com/legionwargames/legion_TTN.html</a></p>
<p>-Grant</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68517" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68517" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-68517-5ed676a0f0e6b' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=109973685&amp;post_id=68517&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-68517-5ed676a0f0e6b&amp;domain=theplayersaid.com' data-name='like-post-frame-109973685-68517-5ed676a0f0e6b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/1942-1945/" rel="tag">1942-1945</a><a href="https://theplayersaid.com/tag/aviation-flight/" rel="tag">Aviation/Flight</a><a href="https://theplayersaid.com/tag/bob-best/" rel="tag">Bob Best</a><a href="https://theplayersaid.com/tag/britains-strategic-air-campaign-over-europe/" rel="tag">Britain's Strategic Air Campaign Over Europe</a><a href="https://theplayersaid.com/tag/designer-interview/" rel="tag">Designer Interview</a><a href="https://theplayersaid.com/tag/legion-wargames/" rel="tag">Legion Wargames</a><a href="https://theplayersaid.com/tag/narrative-driven-wargame/" rel="tag">Narrative Driven Wargame</a><a href="https://theplayersaid.com/tag/solitaire-sunday/" rel="tag">Solitaire Sunday</a><a href="https://theplayersaid.com/tag/solitaire-wargames/" rel="tag">Solitaire Wargames</a><a href="https://theplayersaid.com/tag/steve-dixon/" rel="tag">Steve Dixon</a><a href="https://theplayersaid.com/tag/target-for-tonight/" rel="tag">Target for Tonight</a><a href="https://theplayersaid.com/tag/wargame/" rel="tag">wargame</a><a href="https://theplayersaid.com/tag/wargame-wednesday/" rel="tag">Wargame Wednesday</a><a href="https://theplayersaid.com/tag/world-war-ii/" rel="tag">World War II</a><a href="https://theplayersaid.com/tag/wwii/" rel="tag">WWII</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Grant</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/grantkleinhenz/" rel="author">
				View all posts by Grant			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2020/06/01/wargame-watch-whats-new-upcoming-june-2020/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Wargame Watch &#8211; What’s New &amp; Upcoming &#8211; June&nbsp;2020</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2642150076" /><input type="hidden" name="_wp_http_referer" value="/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68517' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="167e69c673" /></p>
<input type="hidden" name="genseq" value="1591113376" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="media_image-21" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Become A Patron</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.patreon.com/theplayersaid"><img width="662" height="320" src="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=662" class="image wp-image-66906  attachment-662x320 size-662x320" alt="" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg 662w, https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=300 300w" sizes="(max-width: 662px) 100vw, 662px" data-attachment-id="66906" data-permalink="https://theplayersaid.com/patreon-logo/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg" data-orig-size="662,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patreon Logo" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/patreon-logo.jpg?w=616" /></a></div><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Your Help Keeps Us Going</h3><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=NXAXL4PQCL6K2">
	<img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_92x26.png" alt="Donate Button" /></a></div>
<br /><div align="center">
</div></div></div><div class="clear"></div></aside><aside id="media_image-22" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Merchandise [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://teespring.com/stores/the-players-aid"><img width="480" height="480" src="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=480" class="image wp-image-66909  attachment-480x480 size-480x480" alt="" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg 480w, https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=300 300w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="66909" data-permalink="https://theplayersaid.com/iheartwargames/" data-orig-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iheartwargames" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2020/02/iheartwargames.jpg?w=480" /></a></div><div class="clear"></div></aside><aside id="media_image-19" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">3 buttons: $5 (US) [click image]</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=NXAXL4PQCL6K2"><img width="1247" height="1073" src="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1247" class="image wp-image-57162  attachment-1247x1073 size-1247x1073" alt="" style="max-width: 100%; height: auto;" srcset="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg 1247w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=150 150w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300 300w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=768 768w, https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=1024 1024w" sizes="(max-width: 1247px) 100vw, 1247px" data-attachment-id="57162" data-permalink="https://theplayersaid.com/resized_20180423_185620-01/" data-orig-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg" data-orig-size="1247,1073" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Resized_20180423_185620-01.jpeg" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2018/04/resized_20180423_185620-01.jpeg?w=616" /></a></div><div class="clear"></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Playtest Sign Up:</h3><div class="textwidget custom-html-widget">Game: Future War: Korea<br /> 
Designer: Christopher Davis<br /> 
Contact: play.testing.games@gmail.com</div></div><div class="clear"></div></aside><aside id="media_image-15" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy: Season 1</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theplayersaid.com/spoilers-pandemic-legacy/"><img class="image aligncenter" src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816" alt="" width="816" height="297" /></a></div><div class="clear"></div></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-content"><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter transparent" href="https://twitter.com/@playersaidblog" href="https://twitter.com/@playersaidblog">My Tweets</a></div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://theplayersaid.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="15622">Board Games</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="18797090">Event Cards</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="1243439">Friday Night Fights</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="500426518">Gen Con 2017</option>
	<option class="level-0" value="587555586">Gen Con 2018</option>
	<option class="level-0" value="646029007">Gen Con 2019</option>
	<option class="level-0" value="647197596">GMT Monthly Update</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34268">miniatures</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="253865">New-to-Me</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="69192">On This Day&#8230;</option>
	<option class="level-0" value="7860">Origins</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="501673815">Origins 2017</option>
	<option class="level-0" value="536986554">Origins 2018</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="245">Reflections</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="16122617">The Love/Hate Relationship</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
	<option class="level-0" value="579018680">Wargame Watch</option>
	<option class="level-0" value="228313">WBC</option>
	<option class="level-0" value="39366264">Why I Game</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="109973685" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
														<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="109973685"/>
                    <input type="hidden" name="source" value="https://theplayersaid.com/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8da24250fc" />                    <button type="submit"
	                    		                	                >
	                    Email Updates                    </button>
                </p>
            </form>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2020 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com" rel="nofollow">WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202023y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request&domain=theplayersaid.com","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=bf1a098529","homeURL":"https:\/\/theplayersaid.com\/","postID":"68517","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="109973685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theplayersaid.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Players&#039; Aid" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4300168b93" /><input type="hidden" name="_wp_http_referer" value="/2020/06/02/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2020\/06\/02\/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames\/":68517};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/theplayersaid.files.wordpress.com\/2017\/07\/hex-final-draft-small-jay-peg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2020%2F06%2F02%2Finterview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames%2F&signup_flow=account&domain=theplayersaid.com","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"d801eecd8d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8da24250fc\" \/>","referer":"https:\/\/theplayersaid.com\/2020\/06\/02\/interview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames\/","canFollow":"1","feedID":"48730153","statusMessage":"","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2020%2F06%2F02%2Finterview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames%2F","postID":"68517","shortlink":"https:\/\/wp.me\/p7rrb7-hP7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/68517","statsLink":"https:\/\/wordpress.com\/stats\/post\/68517\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,139 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2020%2F06%2F02%2Finterview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames%2F&signup_flow=account&domain=theplayersaid.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"71ec68e1f8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2020%2F06%2F02%2Finterview-with-steve-dixon-and-bob-best-designers-of-target-for-tonight-britains-strategic-air-campaign-over-europe-1942-1945-from-legion-wargames%2F","blog_id":"109973685","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=109973685&v=wpcom&tz=-4&user_id=0&subd=theplayersaid","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydVO12mzAMfaEZh/U0TX7s7FF2DBZEIH/UskOzp59ZoCUNh3X5hZF0r6RryXLwonY2go2yY6nhjDX4t6Ljb/LW5R1HA8yqhRVv95ogXKZPgfaMMPwzrIPoVd2LAIy/71hNEp5Si5YlYQ8sMyjBSVlNEOZgtDUlnZ1j8chRnsFqF0aXd3RpkKgwaD9zz8RNIhKMEQRojGjbKaUsy8NxX+7KvbQw8N8qK3J1P2XJ5xyaFeGrWaz1OydpU/6tILTZE0Aeiu9FKauEpCWWByvRarhT/Atg7UyWTunLwwyqLB8HA9fKgzhFQ9scj4pcq+ASA21IvJiR2hmTTeI6K904NJXkAf3WYN2BbgyfgfEEeQOkT5UMbqDcyQjhHn2Ot71oXJ1YNHinxDqwIXhjQv0xzdvx2qWKICofXeu+BmnJVYrWlmVuNICny9qKLFSa9lT+ygQyDhgjBBHRQE6zpa7SmVdUKkijOGPySbgzhIBjEe+2/2SIIddydzdLUB3R2RH0flpTgP1H00v77Ru1jFoboGlGZ43EbNiqr0c2EMVTsbtK2rhgNuLHd0Y0pDBIPqkwXu30zaCf5kf5fNy9PO9fjk/dH2N/J5o='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.2.1/vendor/wp-polyfill-url.min.7490158b.js?m=1590688222h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.2.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1590688222h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-4','user_id':'0','post':'68517','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tld0bUdHbHx8VTlNNCU/NEpFXz1BLGxlbi1tLUZ1XUttSnYueD9dbHo4MV8sW1I0eXhJdWh4S35hUk8sUzlMdGkvUG0zfnp8LlZPaTZFLGlkKzZSeEU5dD9beUpyX3FrSVItR2dqWENIZHdhZV0xY0x2X1tFQzl3Z1grS2NRJVBQTG41ZC9UYjNtZWNuW25RY2NMbDJ8cDJaL3IsRk0mdkszODdacTdHP2dSUHlJWlIzbjEtMWNMT09SRw=='}]);
_stq.push([ 'clickTrackerInit', '109973685', '68517' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.121 seconds
	116866 bytes batcached for 300 seconds
-->
