<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theplayersaid.com/xmlrpc.php">

<title>Interview with Chris Kluwe Designer of Twilight of the Gods: Age of Revelation Expandable Card Game from Victory Point Games &#8211; The Players&#039; Aid</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lora",serif}.wf-active .search-container .search-field{font-family:"Lora",serif}.wf-active .blog-description{font-family:"Lora",serif}.wf-active .post-content p.page-links{font-family:"Lora",serif}.wf-active .post-content{font-family:"Lora",serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lora",serif}.wf-active .post-content blockquote p{font-family:"Lora",serif}.wf-active .post-content blockquote cite{font-family:"Lora",serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lora",serif}.wf-active .post-content fieldset legend{font-family:"Lora",serif}.wf-active .post-content label{font-family:"Lora",serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lora",serif}.wf-active .pingbacklist li:before{font-family:"Lora",serif}.wf-active .comments-nav .fleft a:before{font-family:"Lora",serif}.wf-active .comments-nav .fright a:after{font-family:"Lora",serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lora",serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lora",serif}.wf-active .wrapper .search-field{font-family:"Lora",serif}.wf-active .comment-respond#respond{font-family:"Lora",serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theplayersaid.com&amp;id=109973685&amp;t=1486509034&amp;back=https%3A%2F%2Ftheplayersaid.com%2F2017%2F02%2F07%2Finterview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theplayersaid.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Feed" href="https://theplayersaid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Comments Feed" href="https://theplayersaid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Players&#039; Aid &raquo; Interview with Chris Kluwe Designer of Twilight of the Gods: Age of Revelation Expandable Card Game from Victory Point&nbsp;Games Comments Feed" href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jdEKwjAMRX/IGjdU9iJ+S1eyWEmb0qQU/97tzSHs8XDP4UIvLkg2zAb2woQKpc1QpXPMBMs6Od9RJeEOzkH1BMex2of/xdRc4UYxKxCKYwneouQduIV9rEdpxZmFaLtZrR/comd6DNfpNg73yzS+v2zZVII=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theplayersaid.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interview with Vance von Borries Designer of Roads to Leningrad by GMT&nbsp;Games' href='https://theplayersaid.com/2017/02/06/interview-with-vance-von-borries-designer-of-roads-to-leningrad-by-gmt-games/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/" />
<link rel='shortlink' href='http://wp.me/p7rrb7-6uE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2017%2F02%2F07%2Finterview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftheplayersaid.com%2F2017%2F02%2F07%2Finterview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with Chris Kluwe Designer of Twilight of the Gods: Age of Revelation Expandable Card Game from Victory Point Games" />
<meta property="og:url" content="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/" />
<meta property="og:description" content="Late last year, I was out on the internet wasting time (it seems to never really be a waste of time for me as I have made many great contacts with designers) and came across the Twilight of the God…" />
<meta property="article:published_time" content="2017-02-07T13:30:21+00:00" />
<meta property="article:modified_time" content="2017-01-31T15:31:39+00:00" />
<meta property="og:site_name" content="The Players&#039; Aid" />
<meta property="og:image" content="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-box-cover.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="496" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-box-cover.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e5ffad9f5f5b5d9061390d8bd749208c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e5ffad9f5f5b5d9061390d8bd749208c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e5ffad9f5f5b5d9061390d8bd749208c?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://theplayersaid.com/osd.xml" title="The Players&#039; Aid" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Players&#039; Aid" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Board Game Reviews, Reports, and Reflections." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theplayersaid.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e5ffad9f5f5b5d9061390d8bd749208c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Interview with Chris Kluwe Designer of Twilight of the Gods: Age of Revelation Expandable Card Game from Victory Point&nbsp;Games | The Players&#039; Aid on WordPress.com" />
<meta name="description" content="Late last year, I was out on the internet wasting time (it seems to never really be a waste of time for me as I have made many great contacts with designers) and came across the Twilight of the Gods Kickstarter from Victory Point Games. This game intrigued me, mainly because I do have a&hellip;" />
<link rel="amphtml" href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>

</head>

	<body class="single single-post postid-24964 single-format-standard mp6 customizer-styles-applied has-featured-image highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="https://theplayersaid.wordpress.com">Home</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493"><a href="https://theplayersaid.com/alexanders-top-10-all-time-games/">Alexander&#8217;s Top 10 Games</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7494"><a href="https://theplayersaid.com/grants-top-10-all-time-games/">Grant&#8217;s Top 10 Games</a></li>
<li id="menu-item-7495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7495"><a href="https://theplayersaid.com/tims-top-10-all-time-games/">Tim&#8217;s Top 10 Games</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-7497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7497"><a target="_blank" href="https://twitter.com/playersaidblog"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a target="_blank" href="https://www.instagram.com/playersaid/"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-7499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7499"><a target="_blank" href="https://www.youtube.com/channel/UCzgDa9S8nnVLxXPzjBX8WMg"><span class="screen-reader-text">youtube</span></a></li>
<li id="menu-item-7500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7500"><a target="_blank" href="https://www.facebook.com/theplayersaid/"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theplayersaid.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						
						<h2 class="site-title">
							<a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a>
						</h2>

													<h4 class="site-description">Board Game Reviews, Reports, and Reflections.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-24964" class="single clear-fix post-24964 post type-post status-publish format-standard has-post-thumbnail hentry category-designer-interviews category-kickstarter-korner tag-age-of-revelation tag-chris-kluwe tag-designer-interview tag-expandable-card-game tag-kickstarter tag-kickstarter-korner tag-twilight-of-the-gods tag-victory-point-games">

				<header class="post-header">

											<p class="post-categories"><a href="https://theplayersaid.com/category/designer-interviews/" rel="category tag">Designer Interviews</a>, <a href="https://theplayersaid.com/category/kickstarter-korner/" rel="category tag">Kickstarter Korner</a></p>
					
					<h1 class="post-title">Interview with Chris Kluwe Designer of Twilight of the Gods: Age of Revelation Expandable Card Game from Victory Point&nbsp;Games</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="500" height="496" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-box-cover.jpg?w=500" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="twilight-of-the-gods-box-cover" srcset="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-box-cover.jpg 500w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-box-cover.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-box-cover.jpg?w=300 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="24967" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-box-cover/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-box-cover.jpg" data-orig-size="500,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-box-cover" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-box-cover.jpg?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-box-cover.jpg?w=500" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/">February 7, 2017</a></span><span class="post-meta-author">Author: <a href="https://theplayersaid.com/author/grantkleinhenz/">Grant</a></span> 
											<span class="post-comments">
							<a href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p>Late last year, I was out on the internet wasting time (it seems to never really be a waste of time for me as I have made many great contacts with designers) and came across the <em>Twilight of the Gods</em> Kickstarter from Victory Point Games. This game intrigued me, mainly because I do have a soft spot in my heart for deck-building and card games of all types, and I reached out to my friend Alan Emrich with VPG and asked if he could put me in contact with the designer Chris Kluwe. Alan came through and within a week or so I had sent questions to Chris about the game. Here are his responses:</p>
<p><strong>Grant: Chris, first off tell us a little about yourself? I know you were a punter in the NFL for many years. How did you go from that to board game design? What games do you play?</strong></p>
<p><img data-attachment-id="24970" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/chris-kluwe/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/chris-kluwe.jpg?w=387&#038;h=310" data-orig-size="630,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2012 Tom Dahlin&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chris-kluwe" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/chris-kluwe.jpg?w=387&#038;h=310?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/chris-kluwe.jpg?w=387&#038;h=310?w=616" class="  wp-image-24970 alignleft" src="https://theplayersaid.files.wordpress.com/2017/01/chris-kluwe.jpg?w=387&#038;h=310" alt="chris-kluwe" width="387" height="310" srcset="https://theplayersaid.files.wordpress.com/2017/01/chris-kluwe.jpg?w=387&amp;h=310 387w, https://theplayersaid.files.wordpress.com/2017/01/chris-kluwe.jpg?w=150&amp;h=120 150w, https://theplayersaid.files.wordpress.com/2017/01/chris-kluwe.jpg?w=300&amp;h=240 300w, https://theplayersaid.files.wordpress.com/2017/01/chris-kluwe.jpg 630w" sizes="(max-width: 387px) 100vw, 387px" /><strong>Chris:</strong> So I&#8217;ve been a player of games all my life, ever since my parents got me an NES when I was seven or eight. Growing up, I played tons of video games, <em>Magic: The Gathering</em> starting with Revised, <em>Shadowrun</em> and <em>Dungeons &amp; Dragons</em> for pen and paper, and whatever board games I could get my hands on (primarily <em>Risk</em> and <em>Monopoly</em>). I also love reading sci-fi/fantasy, so you could say I&#8217;ve been a nerd my entire life 🙂</p>
<p>I just also happened to be really good at sports as well.</p>
<p><strong>Grant: What was your inspiration for <em>Twilight of the Gods</em>?</strong></p>
<p><strong>Chris:</strong> The inspiration for <em>TotG</em> was primarily driven by my experiences with <em>Magic</em>. Now, I love <em>Magic</em>, I&#8217;ve been playing it my whole life, but one of the most frustrating experiences in the game is when you get mana screwed/flooded, because you don&#8217;t get to play with your toys. Similarly, permission decks, infinite extra turn decks, and nonstop search decks have the same issue, where one person is playing the game, and the other person is sitting back and twiddling their thumbs, and that&#8217;s what I wanted to fix with <em>TotG</em>.</p>
<p>Keeping all of that in mind led me to devise the Trading mechanic (because now players will never get mana screwed/flooded), which also led to the Heresy mechanic (since they&#8217;re going to be trading cards, might as well make them do something else too), and then I also came up with the Sacrifice mechanic to enable counters (because those are important to have in order to respond to your opponent). However, we deliberately made it impossible to build a permission style deck, so that way everyone can always play with their toys.</p>
<figure data-shortcode="caption" id="attachment_25228" style="width: 1536px" class="wp-caption aligncenter"><img data-attachment-id="25228" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-promo/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-promo.png?w=616" data-orig-size="1536,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-promo" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-promo.png?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-promo.png?w=616?w=616" class=" size-full wp-image-25228 aligncenter" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-promo.png?w=616" alt="twilight-of-the-gods-promo" srcset="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-promo.png?w=616 616w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-promo.png?w=1232 1232w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-promo.png?w=150 150w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-promo.png?w=300 300w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-promo.png?w=768 768w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-promo.png?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px"   /><figcaption class="wp-caption-text"><em>Twilight of the Gods: Age of Revelation</em> is a 2-4 player Expandable Card Game where the players 50 card deck represents their life.</figcaption></figure>
<p>&nbsp;</p>
<p><strong>Grant: What is the story behind the name? Also why the addition of the Age of Revelation tag?</strong></p>
<p><strong>Chris:</strong> Originally I created the game as a brand new IP called &#8220;Influence&#8221; (because you were influencing each other through trades and it evoked the idea of political wheeling and dealing), but it didn&#8217;t really grab the attention that well. My team and I sat down with Alan Emrich [from Victory Point Games] and had a brainstorming session, and eventually came up with the idea of gods fighting each other, desperately trying to stay alive, and we knew that we had our hook.</p>
<p>The reason it has the Age of Revelation tag is because we&#8217;re planning ahead to future expansions &#8211; each big set (i.e. the core set here) will be an Age, and then the mini expansions within that set will be Seasons. When we release a new big expansion (new factions, mechanics, etc.), that will be a new Age, with new Seasons within it. Cards will never cycle out, though &#8211; you will always be able to use your old cards with anything new we release.</p>
<p>This one is Revelations because it&#8217;s the beginning of this world-wide conflict &#8211; the gods are making their presence widely known at long last.</p>
<p><strong>Grant: How is the theme of the destruction of the Roman Empire and the Gods Struggle for followers handled throughout the cards?</strong></p>
<p><strong>Chris:</strong> Thematically, through the art style, the flavor text, and the names of the cards themselves. A lot of the cards from the core set are establishing this universe, and then we&#8217;ll slowly watch it crumble as new cards and gods are introduced.</p>
<p><strong>Grant: What Gods are playable? What powers do they each have?</strong></p>
<p><strong>Chris:</strong> The Kickstarter page would probably be an easier resource for this than me listing them all out (we have 12 in the core set, plus 6 Elder Gods for the Kickstarter backers), but the primary ones people will likely play with are Mars, Hera, Enlil, and Reader of Portents, as those are the ones the premade starter decks are balanced around. Mars focuses on attacking, Hera on Manifesting, Enlil on defense, and Reader of Portents on card destruction. A key thing with the Deity powers is that they won&#8217;t necessarily win you the game outright, but they WILL give you a significant advantage if you use them at the right time. It&#8217;s up to you as a player to identify the right time, though 🙂</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="616" data-carousel-extra='{&quot;blog_id&quot;:109973685,&quot;permalink&quot;:&quot;https:\/\/theplayersaid.com\/2017\/02\/07\/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games\/&quot;,&quot;likes_blog_id&quot;:109973685}' > <div class="gallery-row" style="width: 616px; height: 208px;" data-original-width="616" data-original-height="208" > <div class="gallery-group images-1" style="width: 154px; height: 208px;" data-original-width="154" data-original-height="208" > <div class="tiled-gallery-item tiled-gallery-item-small"> <a href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-mars/" border="0"> <img data-attachment-id="25186" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mars.png" data-orig-size="413,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-mars" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mars.png?w=221" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mars.png?w=413" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mars.png?w=150&#038;h=204&#038;crop=1" width="150" height="204" data-original-width="150" data-original-height="204" title="twilight-of-the-gods-mars" alt="twilight-of-the-gods-mars" style="width: 150px; height: 204px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 154px; height: 208px;" data-original-width="154" data-original-height="208" > <div class="tiled-gallery-item tiled-gallery-item-small"> <a href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-hera/" border="0"> <img data-attachment-id="25187" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-hera.png" data-orig-size="413,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-hera" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-hera.png?w=221" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-hera.png?w=413" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-hera.png?w=150&#038;h=204&#038;crop=1" width="150" height="204" data-original-width="150" data-original-height="204" title="twilight-of-the-gods-hera" alt="twilight-of-the-gods-hera" style="width: 150px; height: 204px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 154px; height: 208px;" data-original-width="154" data-original-height="208" > <div class="tiled-gallery-item tiled-gallery-item-small"> <a href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twlilight-of-the-gods-enlil/" border="0"> <img data-attachment-id="25188" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twlilight-of-the-gods-enlil.png" data-orig-size="413,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twlilight-of-the-gods-enlil" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twlilight-of-the-gods-enlil.png?w=221" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twlilight-of-the-gods-enlil.png?w=413" src="https://theplayersaid.files.wordpress.com/2017/01/twlilight-of-the-gods-enlil.png?w=150&#038;h=204&#038;crop=1" width="150" height="204" data-original-width="150" data-original-height="204" title="twlilight-of-the-gods-enlil" alt="twlilight-of-the-gods-enlil" style="width: 150px; height: 204px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 154px; height: 208px;" data-original-width="154" data-original-height="208" > <div class="tiled-gallery-item tiled-gallery-item-small"> <a href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-reader-of-portents/" border="0"> <img data-attachment-id="25189" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-reader-of-portents.png" data-orig-size="413,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-reader-of-portents" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-reader-of-portents.png?w=221" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-reader-of-portents.png?w=413" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-reader-of-portents.png?w=150&#038;h=204&#038;crop=1" width="150" height="204" data-original-width="150" data-original-height="204" title="twilight-of-the-gods-reader-of-portents" alt="twilight-of-the-gods-reader-of-portents" style="width: 150px; height: 204px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><strong>Grant: What is the sequence of play?</strong></p>
<p><strong>Chris:</strong> Players choose their deck of 50 cards (whether a premade or self-constructed deck), draw 7 cards each, then decide who goes first. A turn is as follows:</p>
<p>Refresh phase &#8211; Refresh exhausted cards so they can be used again</p>
<p>Draw phase &#8211; Draw two cards</p>
<p>Trade phase &#8211; Trade with your opponent for resources</p>
<p>Seize phase &#8211; If you didn&#8217;t Trade, you can Seize resources at the cost of cards from your hand</p>
<p>Resource phase &#8211; Put a resource into play so it can generate Power</p>
<p>Summoning phase &#8211; Summon Creatures, Fortifications, and Intrigues into play (Schemes can be played at just about any time)</p>
<p>Combat phase &#8211; Attack the opponent with your creatures, they choose if they want to block with theirs</p>
<p>End phase &#8211; Any cleanup effects that need to take place</p>
<p>Then the next player takes their turn, and you repeat until only one person is left alive 🙂</p>
<p><strong>Grant: Can you provide us some descriptions of several of the cards with pictures? Can you explain the strategy behind the various cards?</strong></p>
<p><strong>Chris:</strong> The first card I&#8217;ll show is Stoic Legionnaires, which is from the Negotiation/Blue faction. We try to <img data-attachment-id="25065" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-stoic-legionnaires/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-stoic-legionnaires.png?w=293&#038;h=398" data-orig-size="413,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-stoic-legionnaires" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-stoic-legionnaires.png?w=293&#038;h=398?w=221" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-stoic-legionnaires.png?w=293&#038;h=398?w=413" class="  wp-image-25065 alignright" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-stoic-legionnaires.png?w=293&#038;h=398" alt="twilight-of-the-gods-stoic-legionnaires" width="293" height="398" srcset="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-stoic-legionnaires.png?w=293&amp;h=398 293w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-stoic-legionnaires.png?w=110&amp;h=150 110w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-stoic-legionnaires.png?w=221&amp;h=300 221w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-stoic-legionnaires.png 413w" sizes="(max-width: 293px) 100vw, 293px" />have what we call a &#8220;signature card&#8221; for each of the factions, which is basically a card that really enables the use of the special mechanics that faction has, and Stoic Legionnaires fills that slot for Blue. It provides an early game blocker that&#8217;s fairly powerful, since it has Initiative and 2 Fight, but it dies to any damaging effect that targets it since it only has 1 Life (Blue&#8217;s creatures tend to be individually weaker than the other factions). In addition, it allows you to Manifest a Level 1 Aspect when it enters play, which sets up Blue&#8217;s Prescience triggers in the mid and late game (as well as allowing you to protect yourself with Heresy effects early on, which Blue really counts on).</p>
<p>&nbsp;</p>
<p><img data-attachment-id="25074" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-total-war/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-total-war.png?w=306&#038;h=415" data-orig-size="413,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-total-war" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-total-war.png?w=306&#038;h=415?w=221" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-total-war.png?w=306&#038;h=415?w=413" class="  wp-image-25074 alignleft" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-total-war.png?w=306&#038;h=415" alt="twilight-of-the-gods-total-war" width="306" height="415" srcset="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-total-war.png?w=306&amp;h=415 306w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-total-war.png?w=110&amp;h=150 110w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-total-war.png?w=221&amp;h=300 221w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-total-war.png 413w" sizes="(max-width: 306px) 100vw, 306px" />The second card is called Total War, and it&#8217;s what we call a &#8220;finisher&#8221; &#8211; each faction has access to several, and generally they&#8217;re what you use to get that final push to end the game. Total War is a very straightforward finisher, in that it does a large amount of damage directly to all of your opponents, but it&#8217;s significantly more powerful if you have Conviction (all of your cards you control are the same color as your god). Essentially, this gives players two ways to use the card &#8211; they can either build a Red deck around it to go for a huge, one time hit, or they can include it in a more generalist deck and trade it to the opponent, hoping to Manifest it multiple times throughout the course of the game.</p>
<p>&nbsp;</p>
<p><strong>Grant: The game is called an expandable card game. How often are expansions planned and how will they be built? Will there be cards to add to existing decks, totally new 50 card decks?</strong></p>
<p><strong>Chris:</strong> We&#8217;re planning on releasing three 50 card &#8220;Season&#8221; mini-expansions, one every three months, and then once a year we hope to release a big 200 card &#8220;Age&#8221; expansion that will introduce new factions and mechanics. The Seasons will introduce new cards for each faction that can be added to decks, whereas the Age expansions will add not only new cards for decks, but also two premade decks in each Age so you can buy the box and immediately start playing against a friend.</p>
<p><strong>Grant: In my experience this has been difficult to keep up as the game expands. How would you address that concern to a potential buyer?</strong></p>
<p><strong>Chris:</strong> Currently, we&#8217;ve planned for five years worth of expansions (with more ideas waiting in reserve), encompassing multiple new factions, mechanics, and ways to augment the existing mechanics/older cards, so we&#8217;re definitely ready to keep putting out content if people enjoy the game 🙂 But, as mentioned earlier, cards will never cycle out of the game, so you will always be able to use your old cards with anything new we release.</p>
<p><strong>Grant: How do players gain Aspects of Power through cunning trades, voluntary or forced, with your opponent?</strong></p>
<p><strong>Chris:</strong> During the Trade phase, you and your opponent decide which cards you want to trade to each other. At the start of the game, players are very incentivized to trade, because otherwise you won&#8217;t be able to play your own cards (and no one is presenting a threat yet), and usually trades are on an equivalent basis (trading a Level 1 for a Level 1, a Level 2 and Level 3 for a Level 2 and Level 3, etc.), but any trade is allowed as long as you both agree to it (i.e. you could offer a Level 3 in exchange for two Level 2s if you wanted to). As the game goes on, usually around turn five, it turns extremely competitive, and players start refusing to trade, because they either want to deny their opponent resources, or they think they have enough resources to create an advantage for themselves, and that&#8217;s when Seizing and Forced Trading start coming into play.</p>
<p><strong>Grant: What are Heresy effects and how are they used in the game?</strong></p>
<p><strong>Chris:</strong> Heresy effects are an effect at the bottom of every card, and they trigger if that card</p>
<figure data-shortcode="caption" id="attachment_25249" style="width: 308px" class="wp-caption alignright"><img data-attachment-id="25249" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-heresy-effects/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-heresy-effects.png?w=308&#038;h=418" data-orig-size="413,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-heresy-effects" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-heresy-effects.png?w=308&#038;h=418?w=221" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-heresy-effects.png?w=308&#038;h=418?w=413" class="  wp-image-25249 alignright" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-heresy-effects.png?w=308&#038;h=418" alt="twilight-of-the-gods-heresy-effects" width="308" height="418" srcset="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-heresy-effects.png?w=308&amp;h=418 308w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-heresy-effects.png?w=110&amp;h=150 110w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-heresy-effects.png?w=221&amp;h=300 221w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-heresy-effects.png 413w" sizes="(max-width: 308px) 100vw, 308px" /><figcaption class="wp-caption-text">Notice the Heresy effect printed at the bottom of the card.</figcaption></figure>
<p>is Manifested while it&#8217;s a resource (Manifesting is a card effect present on lots of cards, and allows you to flip one or more Aspects face up to reveal its Heresy). Essentially, you have to keep in mind that you&#8217;re not just trading resources with the other person, you&#8217;re each also laying traps for the other, and knowing when to Manifest them can make or break the game.</p>
<p>&nbsp;</p>
<p><strong>Grant: What kind of traps can be laid for your enemies?</strong></p>
<p><strong>Chris:</strong> Most Heresy effects are a lesser version of what the card does normally, but some do wildly different abilities, or may only Exhaust the resource. It&#8217;s up to you which ones you choose to trade away, and whether or not you prioritize Manifesting in your deck. In addition, as the card&#8217;s level goes up (1, 2, and 3), the Heresy effect tends to get progressively more powerful.</p>
<p>(As you get into higher level play, Manifesting will make more and more of an impact).</p>
<p><strong>Grant: How do Factions represent your philosophical approach to playing and winning?</strong></p>
<p><strong>Chris:</strong> Each faction specializes in a certain approach to the game, mainly defined by the card effects available within that faction, and it&#8217;s up to you as a player to find the cards that best fit your approach to defeating your opponent. We don&#8217;t want there to be &#8220;good&#8221; and &#8220;bad&#8221; cards, we want there to be &#8220;different&#8221; cards, and I think we&#8217;ve done a pretty good job of giving players those options.</p>
<p><strong>Grant: Can you give us a few examples of the various factions and their philosophies?</strong></p>
<p><strong>Chris:</strong> In our core set we have four different factions, each of which also corresponds to a color for ease of recognition on the field.</p>
<p>Negotiation/Blue is individually weaker than the other factions, but has access to many more Manifest abilities, and it&#8217;s all about laying traps and maneuvering your opponent into what they think is a good position, but is actually really bad for them.</p>
<p><img data-attachment-id="25209" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-negotiation-faction/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-negotiation-faction.jpg?w=616" data-orig-size="697,418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Grant Kleinhenz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485855795&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-negotiation-faction" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-negotiation-faction.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-negotiation-faction.jpg?w=616?w=616" class="alignnone size-full wp-image-25209" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-negotiation-faction.jpg?w=616" alt="twilight-of-the-gods-negotiation-faction" srcset="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-negotiation-faction.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-negotiation-faction.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-negotiation-faction.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-negotiation-faction.jpg 697w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>Aggression/Red is all about doing damage, as quickly as possible, to both the opponent and yourself, and has lots of bonus effects that trigger when your creatures die or when you do damage to yourself.</p>
<p><img data-attachment-id="25211" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-agression-faction/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-agression-faction.jpg?w=616" data-orig-size="706,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Grant Kleinhenz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485855862&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-agression-faction" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-agression-faction.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-agression-faction.jpg?w=616?w=616" class="alignnone size-full wp-image-25211" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-agression-faction.jpg?w=616" alt="twilight-of-the-gods-agression-faction" srcset="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-agression-faction.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-agression-faction.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-agression-faction.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-agression-faction.jpg 706w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>Mysticism/Green focuses on removing cards permanently from the game, whether that&#8217;s through targeting the Discard Stack or just flat out Destroying something, and can also do some cool combos by Destroying its own cards. This faction deals less damage than Aggression, but the damage it causes tends to be permanent.</p>
<p><img data-attachment-id="25214" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-mysticism-faction/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mysticism-faction.jpg?w=616" data-orig-size="694,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Grant Kleinhenz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485855963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-mysticism-faction" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mysticism-faction.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mysticism-faction.jpg?w=616?w=616" class="alignnone size-full wp-image-25214" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mysticism-faction.jpg?w=616" alt="twilight-of-the-gods-mysticism-faction" srcset="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mysticism-faction.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mysticism-faction.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mysticism-faction.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-mysticism-faction.jpg 694w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>Sanctuary/Brown focuses on healing and defense. Sanctuary&#8217;s creatures are some of the biggest in the game, but they cost more to get out, so Sanctuary players tend to take more damage in the early game, which they then try to heal back, and if they can stall it out to mid-late game, they can overwhelm the opponent with massive attackers.</p>
<p><img data-attachment-id="25207" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-sanctuary-faction-1/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-sanctuary-faction-1.jpg?w=616" data-orig-size="689,441" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Grant Kleinhenz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485855707&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-sanctuary-faction-1" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-sanctuary-faction-1.jpg?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-sanctuary-faction-1.jpg?w=616?w=616" class="alignnone size-full wp-image-25207" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-sanctuary-faction-1.jpg?w=616" alt="twilight-of-the-gods-sanctuary-faction-1" srcset="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-sanctuary-faction-1.jpg?w=616 616w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-sanctuary-faction-1.jpg?w=150 150w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-sanctuary-faction-1.jpg?w=300 300w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-sanctuary-faction-1.jpg 689w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p><strong>Grant: Which factions do you prefer to play? Why?</strong></p>
<p><strong>Chris:</strong> I like playing all of them, but I tend to focus on Blue, because I like being sneaky 🙂</p>
<p><strong>Grant: What are some examples of keywords and what does each do?</strong></p>
<p><strong>Chris:</strong> A lot of the keywords are preconditions that you have to meet in order to get a bonus effect, and they tend to be limited to a specific faction. For example, Prescience is a Negotiation keyword that allows you to do a bonus effect if you&#8217;ve Manifested a card earlier that turn. Renewal is a Sanctuary keyword that gives you a bonus effect if you&#8217;ve Restored earlier that turn. Stuff like that allows us to give each faction its own &#8220;feel&#8221;, and gives players lots of choices when it comes to constructing their own decks.</p>
<p><strong>Grant: How important are card combos?</strong></p>
<p><strong>Chris:</strong> It depends on how competitively you&#8217;re playing the game, but they&#8217;re pretty important when you start getting into mid and late game. You&#8217;ll always have lots of options available to you in terms of cards in your hand, but it&#8217;s up to you to figure out which one is best for the situation at hand.</p>
<p><strong>Grant: What do players like most about the game?</strong></p>
<p><strong>Chris:</strong> So far, our beta testers love the Trading and Heresy mechanics. It&#8217;s a lot of fun actually interacting with your opponent, and then when you reveal a trap (or vice versa), it&#8217;s always entertaining.</p>
<p><strong>Grant: How has the game changed through the playtest process? </strong></p>
<p><strong>Chris:</strong> In our internal playtesting (which, if I called it &#8220;exhaustive&#8221; would be putting it mildly), we tried to find all the things that could make the game unfun, and then either change or get rid of them. We found a lot, and so far our beta testers haven&#8217;t found anything that has made them unhappy 🙂</p>
<p><strong>Grant: What is the schedule for the production and shipping now that the Kickstarter is funded?</strong></p>
<p><strong>Chris:</strong> We&#8217;re looking at getting the game done and out by Gen Con of this year (Aug. 2017). We&#8217;ve built in significant windows in case of delays, so I&#8217;m pretty confident we&#8217;ll hit that date (though, in this industry, nothing is ever guaranteed).</p>
<p><img data-attachment-id="25245" data-permalink="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/twilight-of-the-gods-components/" data-orig-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-components.png?w=616" data-orig-size="680,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twilight-of-the-gods-components" data-image-description="" data-medium-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-components.png?w=616?w=300" data-large-file="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-components.png?w=616?w=616" class=" size-full wp-image-25245 aligncenter" src="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-components.png?w=616" alt="twilight-of-the-gods-components" srcset="https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-components.png?w=616 616w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-components.png?w=150 150w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-components.png?w=300 300w, https://theplayersaid.files.wordpress.com/2017/01/twilight-of-the-gods-components.png 680w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p>Thanks for your time in answering our questions Chris. The game looks great, love the art, and I am excited to play it in the future. If you have any interest in the rule book, you can read through it <b><a href="http://www.victorypointgames.com/documents/TotG-Rules-v1-09.pdf" target="_blank"><span style="color:#0066cc;">here</span></a></b>, and the Glossary <a href="http://www.victorypointgames.com/documents/TotG-Glossary_v1-04_(WEB).pdf" target="_blank"><b><span style="color:#0066cc;">here</span></b></a>! NOTE: These are beta versions! The actual Rulebook and Glossary are complete, but their layout, proofing, and other corrections are still being finalized. Here is a link to the Kickstarter page for the game: <a href="https://www.kickstarter.com/projects/567823005/twilight-of-the-gods-age-of-revelation" rel="nofollow">https://www.kickstarter.com/projects/567823005/twilight-of-the-gods-age-of-revelation</a></p>
<p>-Grant</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24964" class="share-twitter sd-button share-icon" href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24964" class="share-facebook sd-button share-icon" href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24964" class="share-google-plus-1 sd-button share-icon" href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109973685-24964-589a53ea15143' data-src='//widgets.wp.com/likes/#blog_id=109973685&amp;post_id=24964&amp;origin=theplayersaid.wordpress.com&amp;obj_id=109973685-24964-589a53ea15143' data-name='like-post-frame-109973685-24964-589a53ea15143'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theplayersaid.com/tag/age-of-revelation/" rel="tag">Age of Revelation</a><a href="https://theplayersaid.com/tag/chris-kluwe/" rel="tag">Chris Kluwe</a><a href="https://theplayersaid.com/tag/designer-interview/" rel="tag">Designer Interview</a><a href="https://theplayersaid.com/tag/expandable-card-game/" rel="tag">Expandable Card Game</a><a href="https://theplayersaid.com/tag/kickstarter/" rel="tag">Kickstarter</a><a href="https://theplayersaid.com/tag/kickstarter-korner/" rel="tag">Kickstarter Korner</a><a href="https://theplayersaid.com/tag/twilight-of-the-gods/" rel="tag">Twilight of the Gods</a><a href="https://theplayersaid.com/tag/victory-point-games/" rel="tag">Victory Point Games</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/1e752cb2f1e1614d7feea41509cfa4ee?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Grant</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theplayersaid.com/author/grantkleinhenz/" rel="author">
				View all posts by Grant			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theplayersaid.com/2017/02/06/interview-with-vance-von-borries-designer-of-roads-to-leningrad-by-gmt-games/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Interview with Vance von Borries Designer of Roads to Leningrad by GMT&nbsp;Games</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://theplayersaid.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67636f765b" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24964' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bba50e749c" /></p>
<input type="hidden" name="genseq" value="1486509034" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="image-15" class="widget widget_image"><div class="widget-content"><h3 class="widget-title">**SPOILERS** Pandemic Legacy</h3><div style="overflow:hidden;"><a href="https://theplayersaid.com/spoilers-pandemic-legacy/"><img src="https://theplayersaid.files.wordpress.com/2016/06/legacy-blue.png?w=816&amp;h=297" title="**SPOILERS** Pandemic Legacy" class="aligncenter" width="816" height="297" /></a></div>
</div><div class="clear"></div></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/">Interview with Chris Kluwe Designer of Twilight of the Gods: Age of Revelation Expandable Card Game from Victory Point&nbsp;Games</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/02/06/interview-with-vance-von-borries-designer-of-roads-to-leningrad-by-gmt-games/">Interview with Vance von Borries Designer of Roads to Leningrad by GMT&nbsp;Games</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/02/05/review-intruder-by-task-force-games/">Review: Intruder by Task Force&nbsp;Games</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/02/04/unboxing-wing-leader-supremacy-by-gmt-games/">Unboxing Wing Leader: Supremacy by GMT&nbsp;Games</a>
						</li>
					<li>
				<a href="https://theplayersaid.com/2017/02/03/best-3-games-with-railroads/">Best 3 Games with&#8230;Railroads!</a>
						</li>
				</ul>
		</div><div class="clear"></div></aside>		<aside id="archives-5" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theplayersaid.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://theplayersaid.com/2017/01/'> January 2017 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/12/'> December 2016 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2016/11/'> November 2016 &nbsp;(39)</option>
	<option value='https://theplayersaid.com/2016/10/'> October 2016 &nbsp;(30)</option>
	<option value='https://theplayersaid.com/2016/09/'> September 2016 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/08/'> August 2016 &nbsp;(38)</option>
	<option value='https://theplayersaid.com/2016/07/'> July 2016 &nbsp;(31)</option>
	<option value='https://theplayersaid.com/2016/06/'> June 2016 &nbsp;(33)</option>
	<option value='https://theplayersaid.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://theplayersaid.com/2016/04/'> April 2016 &nbsp;(10)</option>

		</select>
		</div><div class="clear"></div></aside><aside id="categories-5" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="550797121">12 Days of Christmas Gaming</option>
	<option class="level-0" value="317434">AAR</option>
	<option class="level-0" value="2487248">Action Point</option>
	<option class="level-0" value="493845812">Best 3 Games With&#8230;&#8230;</option>
	<option class="level-0" value="555658067">Board Game Blitz</option>
	<option class="level-0" value="425875557">Cardboard Carnage</option>
	<option class="level-0" value="1591665">Designer Interviews</option>
	<option class="level-0" value="43586580">Essen Spiel</option>
	<option class="level-0" value="5102">Family Fun</option>
	<option class="level-0" value="379625990">Gen Con 2016</option>
	<option class="level-0" value="150060">Guest Posts</option>
	<option class="level-0" value="169238622">Kickstarter Korner</option>
	<option class="level-0" value="1832">Lists</option>
	<option class="level-0" value="432942426">Map-A-Week</option>
	<option class="level-0" value="34327">New Year&#8217;s Resolutions</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="419191788">Origins 2016</option>
	<option class="level-0" value="16490610">Play Through</option>
	<option class="level-0" value="9246">Preview</option>
	<option class="level-0" value="309">Reviews</option>
	<option class="level-0" value="21746201">Roleplay Review</option>
	<option class="level-0" value="394917602">Solitaire Sunday</option>
	<option class="level-0" value="1274421">Strategy &amp; Tactics</option>
	<option class="level-0" value="150221018">Table Top Day</option>
	<option class="level-0" value="174940">Unboxing</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="412">video</option>
	<option class="level-0" value="83004690">War Game Wednesday</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://theplayersaid.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theplayersaid.com" data-blog="https://theplayersaid.com" data-lang="en" >Follow The Players&#039; Aid on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><div class="widget-content">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="109973685"/>
						<input type="hidden" name="source" value="https://theplayersaid.com/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e81724d82f" />						<input type="submit" value="Email Updates" />
					</p>
				</form>
			
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2017 <a href="https://theplayersaid.com/" title="The Players&#039; Aid &mdash; Board Game Reviews, Reports, and Reflections." rel="home">The Players&#039; Aid</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1e752cb2f1e1614d7feea41509cfa4ee">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theplayersaid.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?action=logout&_wpnonce=482d9cf577","homeURL":"https:\/\/theplayersaid.com\/","postID":"24964","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="109973685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theplayersaid.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Players&#039; Aid" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2999974546" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theplayersaid.com\/2017\/02\/07\/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games\/":24964};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"109973685","siteName":"The Players' Aid","siteURL":"https:\/\/theplayersaid.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e5ffad9f5f5b5d9061390d8bd749208c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2017%2F02%2F07%2Finterview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games%2F","themeURL":"https:\/\/wordpress.com\/themes\/rowling\/","xhrURL":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"6915945b46","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e81724d82f\" \/>","referer":"https:\/\/theplayersaid.com\/2017\/02\/07\/interview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/theplayersaid.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheplayersaid.wordpress.com%2F2017%2F02%2F07%2Finterview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games%2F","postID":"24964","shortlink":"http:\/\/wp.me\/p7rrb7-6uE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theplayersaid.com\/24964","statsLink":"https:\/\/wordpress.com\/stats\/post\/24964\/theplayersaid.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 105 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2017%2F02%2F07%2Finterview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theplayersaid.com\/wp-admin\/admin-ajax.php","nonce":"947dd542f5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theplayersaid.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheplayersaid.com%2F2017%2F02%2F07%2Finterview-with-chris-kluwe-designer-of-twilight-of-the-gods-age-of-revelation-expandable-card-game-from-victory-point-games%2F","blog_id":"109973685","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=109973685&v=wpcom&tz=-5&user_id=0&subd=theplayersaid","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1yhCAMhV+oyHSqnd50+iwIUaPhpwTW3bcvTne32nWc9irhcL5AAnIOQnuXwCU5sjRwQg3hXI38JFdbNotAuUfHknAClp8ZMgzKGYJ4YNbe2iKJb2hc6FbyjAH+A22E32AawBZbyK2MfiZ0/YLwhKH43SQ6rzOLDh962gc7gjMTmse29v3G55YgqZB87/+G9ORbRTcvOk3ZbBuNEOhSWXQHU1Km7ItWRWkVJ4glE/4EMeJS7K4dVdAJvVsq3LO9S3H4ucdaH8sfiJdrqNauvTdV0WcGkiOkoPQkbsIBk5DAiF4RLedsVgdU8JxERwqj5EHFZebXWKAP+/5cvzVNXb++NOMXakwfkg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109973685','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109973685','v':'wpcom','tz':'-5','user_id':'0','post':'24964','subd':'theplayersaid'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlcis0THpIOWdTYytWbTMxXywzY0FfKzd3QyZ3NEQ1M2lqZTVCOUlQNk51T21bUXJSOWF8c3c/Tld0NkoxQ0lOcURRaGZsa2dqeSUlMEdQYTd2c2pKWnw5alRhd1UrUk53YksyLEt3STIxYTA9Q0E1R3A4VityV205WW89ckNsV1RZL0Fwd10xbUxJNmdWNU40P0UybF82XyZaVVl0RzFKP35XTy1xT35vTkxQS0RoYVJCTnBFWWNEfiZodklGL2klcko1XzlEfi5NN1h+Qn4lSU0rLEtzOGF+ZXVvOCsvMCVyK0tRemk='}]);
_stq.push([ 'clickTrackerInit', '109973685', '24964' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>